1299 crossovers build - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 2Likes
  • 1 Post By Erich H
  • 1 Post By tuxedocivic
 
Thread Tools
post #1 of 12 Old 05-26-2016, 12:42 PM - Thread Starter
Senior Member
 
Join Date: May 2016
Location: Boston region
Posts: 290
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 140 Post(s)
Liked: 208
1299 crossovers build

Anybody has the schematics? I received my kits and I am eager to start building (and documenting) those.

Thank you
Alex
partcrash is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 05-26-2016, 02:11 PM
AVS Forum Special Member
 
tuxedocivic's Avatar
 
Join Date: Feb 2010
Location: Ladysmith, BC
Posts: 7,988
Mentioned: 227 Post(s)
Tagged: 2 Thread(s)
Quoted: 2300 Post(s)
Liked: 2225
Didn't come with one? I can dif it up tonight.

Sent from my SGH-I747M using Tapatalk

My youtube channel: Impulse Audio
tuxedocivic is offline  
post #3 of 12 Old 05-26-2016, 02:47 PM - Thread Starter
Senior Member
 
Join Date: May 2016
Location: Boston region
Posts: 290
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 140 Post(s)
Liked: 208
Quote:
Originally Posted by tuxedocivic View Post
Didn't come with one? I can dif it up tonight.

Sent from my SGH-I747M using Tapatalk
I opened one of the kits and there was no schematics inside. Unless it is tucked somewhere and I missed it...
partcrash is offline  
Sponsored Links
Advertisement
 
post #4 of 12 Old 05-26-2016, 06:35 PM
AVS Forum Special Member
 
tuxedocivic's Avatar
 
Join Date: Feb 2010
Location: Ladysmith, BC
Posts: 7,988
Mentioned: 227 Post(s)
Tagged: 2 Thread(s)
Quoted: 2300 Post(s)
Liked: 2225
Might be in one of the other boxes. But Ill have a look at my old emails. Im sure i sent Erich a XO.

Sent from my SGH-I747M using Tapatalk

My youtube channel: Impulse Audio
tuxedocivic is offline  
post #5 of 12 Old 05-26-2016, 06:37 PM
AVS Forum Special Member
 
Erich H's Avatar
 
Join Date: Dec 2007
Location: Cincinnati OH
Posts: 7,351
Mentioned: 290 Post(s)
Tagged: 3 Thread(s)
Quoted: 1847 Post(s)
Liked: 2642
Open your other packages sir.


I get a lot of emails from people that say they looked everywhere and didn't get their crossover boards with their Volt kits......then find them wrapped up inside the woofer cutout on the baffle.
Modicen likes this.

_______________________
The SEOS Waveguide Project
Erich H is offline  
post #6 of 12 Old 05-27-2016, 10:21 AM
Member
 
vRAE's Avatar
 
Join Date: Dec 2012
Location: Kelowna, BC Canada
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 12
Quote:
Originally Posted by Erich H View Post
Open your other packages sir.


I get a lot of emails from people that say they looked everywhere and didn't get their crossover boards with their Volt kits......then find them wrapped up inside the woofer cutout on the baffle.
I got the crossover diagram for my 1299 - and it was indeed well packaged :-)


Andrew
vRAE is offline  
post #7 of 12 Old 05-28-2016, 07:06 PM
AVS Forum Special Member
 
tuxedocivic's Avatar
 
Join Date: Feb 2010
Location: Ladysmith, BC
Posts: 7,988
Mentioned: 227 Post(s)
Tagged: 2 Thread(s)
Quoted: 2300 Post(s)
Liked: 2225
So, today I took apart my XO along with the 893 to double check things, cause there were some concerns about the 893. I couldn't find anything wrong with the 893 but I worried I wrote the wrong polarity when I wrote the schematic. Can you tell me if the mids are shown as positive polarity? I wrote down reverse (negative) polarity but I have it wired as positive while the tweeter is supposed to be reverse.

I can't imagine another polarity fiasco Thankfully only a few have gone out. If it gets wired wrong it'll have a hole in the response at 300hz and the response won't be a flat around 500hz.

My youtube channel: Impulse Audio
tuxedocivic is offline  
post #8 of 12 Old 05-28-2016, 07:23 PM - Thread Starter
Senior Member
 
Join Date: May 2016
Location: Boston region
Posts: 290
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 140 Post(s)
Liked: 208
Quote:
Originally Posted by tuxedocivic View Post
So, today I took apart my XO along with the 893 to double check things, cause there were some concerns about the 893. I couldn't find anything wrong with the 893 but I worried I wrote the wrong polarity when I wrote the schematic. Can you tell me if the mids are shown as positive polarity? I wrote down reverse (negative) polarity but I have it wired as positive while the tweeter is supposed to be reverse.

I can't imagine another polarity fiasco Thankfully only a few have gone out. If it gets wired wrong it'll have a hole in the response at 300hz and the response won't be a flat around 500hz.
Ryan,


You are talking about the 1299 XOs? I will take a pic of the diagram I found neatly tucked between the woofer boxes of the -other- box and will post it here for your reference lol...


Alex
partcrash is offline  
post #9 of 12 Old 05-29-2016, 05:36 AM
Advanced Member
 
luisev's Avatar
 
Join Date: May 2009
Posts: 501
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 197 Post(s)
Liked: 111
Quote:
Originally Posted by tuxedocivic View Post
So, today I took apart my XO along with the 893 to double check things, cause there were some concerns about the 893. I couldn't find anything wrong with the 893 but I worried I wrote the wrong polarity when I wrote the schematic. Can you tell me if the mids are shown as positive polarity? I wrote down reverse (negative) polarity but I have it wired as positive while the tweeter is supposed to be reverse.

I can't imagine another polarity fiasco Thankfully only a few have gone out. If it gets wired wrong it'll have a hole in the response at 300hz and the response won't be a flat around 500hz.
Here's the schematic from the 893 thread. Are you saying that the mids might be listed with the incorrect polarity?


Attached Thumbnails
Click image for larger version

Name:	Schematic.jpg
Views:	158
Size:	91.2 KB
ID:	1466329  

DIYSG 893 | Emotiva ERD-1 | Dual DIY 18" Subs
Emotiva XMC-1 | XPA-2 | XPA-5 | Dual Crown XLS 2502
Samsung 58" Plasma | BenQ HT1075 100" Screen
Nvidia Shield | Oppo BDP-103 Bluray Player
luisev is offline  
post #10 of 12 Old 05-29-2016, 06:56 AM
AVS Forum Special Member
 
tuxedocivic's Avatar
 
Join Date: Feb 2010
Location: Ladysmith, BC
Posts: 7,988
Mentioned: 227 Post(s)
Tagged: 2 Thread(s)
Quoted: 2300 Post(s)
Liked: 2225
Quote:
Originally Posted by luisev View Post
Here's the schematic from the 893 thread. Are you saying that the mids might be listed with the incorrect polarity?

No the 893 XO checked out perfectly. Well, i had one value that was slightly off but nothing out of normal tolerances. I took apart the 1299 while i was at it and because i saw this thread and think i wrote down the priorities wrong. Thw 1099 has mids reversed but this has tweeter reversed. So i think i had a brain fart while writing it.
luisev likes this.

My youtube channel: Impulse Audio
tuxedocivic is offline  
post #11 of 12 Old 05-31-2016, 12:25 AM
AVS Forum Special Member
 
Nexgen76's Avatar
 
Join Date: May 2009
Location: Charlotte, NC
Posts: 1,139
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 729 Post(s)
Liked: 217
Did your come with a cut sheet ?

JVC NX5 Panasonic UB820 PC Madvr
Sliver Ticket 120' Cinema white screen
Aggressive 1299 L/C/R/, Volt 10XL x 2 surround, MKII Atmos Modules x 4(Jav's build)
Pioneer Elite SC-LX801 Acurus A125x5
Ported Primate SI 18" HST subs x 2(DIY) V.B.S.S.x 4(MBM)
Nexgen76 is offline  
post #12 of 12 Old 05-31-2016, 06:15 AM
Member
 
vRAE's Avatar
 
Join Date: Dec 2012
Location: Kelowna, BC Canada
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 12
Quote:
Originally Posted by tuxedocivic View Post
So, today I took apart my XO along with the 893 to double check things, cause there were some concerns about the 893. I couldn't find anything wrong with the 893 but I worried I wrote the wrong polarity when I wrote the schematic. Can you tell me if the mids are shown as positive polarity? I wrote down reverse (negative) polarity but I have it wired as positive while the tweeter is supposed to be reverse.

I can't imagine another polarity fiasco Thankfully only a few have gone out. If it gets wired wrong it'll have a hole in the response at 300hz and the response won't be a flat around 500hz.
Ryan,

This is what I got with my 1299

https://drive.google.com/file/d/0B2M...ew?usp=sharing

Andrew
vRAE is offline  
Sponsored Links
Advertisement
 
 

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off