Official* Xfinity X1 STB Thread - Page 90 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 137Likes
Reply
 
Thread Tools
post #2671 of 2746 Old 09-26-2019, 08:48 PM
Member
 
lesmikesell's Avatar
 
Join Date: Dec 2007
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 15
Quote:
Originally Posted by gomo657 View Post
It’s been posted on Twitter that the Thursday games won’t be shown in 4K which contradicts what the site and the boxes said. I checked my box this afternoon and it was still listed as an upcoming event
Cancelled due to some network issue.
lesmikesell is offline  
Sponsored Links
Advertisement
 
post #2672 of 2746 Old 09-26-2019, 09:02 PM
Member
 
lesmikesell's Avatar
 
Join Date: Dec 2007
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 15
Quote:
Originally Posted by mr.kludge View Post
There is quite a bit of 4k content on OnDemand you just have to hunt for it. Rumor has it that several premium and OnDemand things will be out there soon (in Comcast time that could be years). Personally I'd like 4kHDR access to my MoviesAnywhere library in addition to the Amazon app (which I am not sure if it gives me 4kHDR with that anyhow?)

If you say "4K" to the voice remote and scroll down in the list of stuff, it will list the available OnDemand 4K movies, including a few things that are free. The Amazon app does have 4k HDR, and Netflix does if you pay for the premium subscription. YouTube has 4k but not in HDR.
lesmikesell is offline  
post #2673 of 2746 Old 09-28-2019, 03:07 AM
Member
 
Join Date: Mar 2017
Location: Collegeville PA 19426
Posts: 77
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 48 Post(s)
Liked: 5
Test
6month is offline  
Sponsored Links
Advertisement
 
post #2674 of 2746 Old 09-28-2019, 03:31 PM
AVS Forum Special Member
 
gomo657's Avatar
 
Join Date: Sep 2005
Posts: 2,051
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 861 Post(s)
Liked: 897
Official* Xfinity X1 STB Thread

XG1V4 Notre Dame game


Sent from my iPad using Tapatalk

"well you know what doctor I'm going to go home take two aspirins and call you a b****"

Last edited by gomo657; 09-28-2019 at 03:53 PM.
gomo657 is offline  
post #2675 of 2746 Old 10-05-2019, 02:19 PM
Member
 
Rey L's Avatar
 
Join Date: Feb 2014
Location: Homestead,FL
Posts: 94
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 37 Post(s)
Liked: 33
Quote:
Originally Posted by gomo657 View Post
XG1V4 Notre Dame game


Sent from my iPad using Tapatalk
Looks great. I got one yesterday. I still have my roamio pro running as I got the xg1v4 for the 4k games like this. I have my gripes with it when compared to my tivo roamio pro. If not for a few other things I'd abandoned the tivo ecosystem for two of these dvrs.
Rey L is offline  
post #2676 of 2746 Old 10-05-2019, 06:49 PM
Member
 
duckstu's Avatar
 
Join Date: Apr 2009
Location: Bloomfield, Michigan
Posts: 159
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 16
New question (perhaps)

I have an XG1v3 box,.. and every time I press play, pause, FF or rewind,.. I get a black menu at the bottom that blocks out the bottom 1/3 of the tv screen. (It's a bit translucent,.. but makes things hard to see,.. and ithas nonsense in it like play and pause symbols and notifications for cc etc)

I also get a large black spot in the middle with the play arrow in it.

There's no reason for this,.. and it makes watching tv pretty annoying. I tend to FF and skip a lot while watching things like football games,.. and the black at the bottom hides a lot of the good stuff.

Any way to make this mess go away?

Instead of this



I see this for a bit;
DeadEd likes this.

Last edited by duckstu; 10-05-2019 at 06:58 PM.
duckstu is offline  
post #2677 of 2746 Old 10-06-2019, 06:33 PM
Advanced Member
 
DeadEd's Avatar
 
Join Date: Oct 2000
Location: Walnut Creek, CA
Posts: 666
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 123 Post(s)
Liked: 199
Quote:
Originally Posted by duckstu View Post
New question (perhaps)

I have an XG1v3 box,.. and every time I press play, pause, FF or rewind,.. I get a black menu at the bottom that blocks out the bottom 1/3 of the tv screen...
I wish! I hate that as well. It makes it really hard to see the scores or where you are in a game when fast forwarding. I've looked but not been able to find any way to customize it.

--. .-. .- - . ..-. ..- .-.. / -.. . .- -..
Dyslexics are teople poo.
DeadEd is offline  
post #2678 of 2746 Old 10-06-2019, 07:22 PM
AVS Forum Special Member
 
checker9's Avatar
 
Join Date: Feb 2010
Posts: 2,364
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 1659 Post(s)
Liked: 380
Quote:
Originally Posted by CaptMorn2374 View Post
You will need to lease a Comcast provided Wireless Gateway for the wireless signal to connect to the Xi6.

The gateway works with the XG1v4 to stream a live QAM/RF channel to the Xi6. There is a MoCA (via coax) connection from the XG1v4 to the gateway, then switches to WiFi from the gateway to the Xi6.

If the channel is IP only (some newer channels and international packages) or On Demand it will work through the gateway only.

Hopefully this helps answer. Anyone correct me if I misrepresent!
It has to be a an Xfinity gateway? A normal router would not work? Can the Xi6 use Ethernet?

Last edited by checker9; 10-06-2019 at 07:35 PM.
checker9 is offline  
post #2679 of 2746 Old 10-07-2019, 01:26 PM
Member
 
golferdad50's Avatar
 
Join Date: Jun 2015
Posts: 97
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 88 Post(s)
Liked: 67
Quote:
Originally Posted by DeadEd View Post
I wish! I hate that as well. It makes it really hard to see the scores or where you are in a game when fast forwarding. I've looked but not been able to find any way to customize it.
All you need to do is hit the Exit button while FFWD. The banner will go away until you hit play again. Then just hit Exit again and the banner will once again disappear.

LG 65C7
Bose ST300
LG UP970
Xfinity XG1v4
golferdad50 is offline  
post #2680 of 2746 Old 10-09-2019, 01:21 PM
Advanced Member
 
DeadEd's Avatar
 
Join Date: Oct 2000
Location: Walnut Creek, CA
Posts: 666
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 123 Post(s)
Liked: 199
Quote:
Originally Posted by golferdad50 View Post
All you need to do is hit the Exit button while FFWD. The banner will go away until you hit play again. Then just hit Exit again and the banner will once again disappear.
Many times when I do that the system thinks I hit exit twice and then jumps to live. Even when I don't hit exit twice. So this is not a good workaround.

--. .-. .- - . ..-. ..- .-.. / -.. . .- -..
Dyslexics are teople poo.
DeadEd is offline  
post #2681 of 2746 Old 10-10-2019, 04:10 PM
Member
 
golferdad50's Avatar
 
Join Date: Jun 2015
Posts: 97
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 88 Post(s)
Liked: 67
Quote:
Originally Posted by DeadEd View Post
Many times when I do that the system thinks I hit exit twice and then jumps to live. Even when I don't hit exit twice. So this is not a good workaround.
What brand of Remote are you using?

LG 65C7
Bose ST300
LG UP970
Xfinity XG1v4
golferdad50 is offline  
post #2682 of 2746 Old 10-13-2019, 05:03 AM
Member
 
duckstu's Avatar
 
Join Date: Apr 2009
Location: Bloomfield, Michigan
Posts: 159
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 16
Quote:
Originally Posted by golferdad50 View Post
All you need to do is hit the Exit button while FFWD. The banner will go away until you hit play again. Then just hit Exit again and the banner will once again disappear.

Well,... you can also press the up arrow (the top of the silver box surrounding the select button). That makes it go away also. (And pressing down makes it appear).

But that means pressing 2 different buttons each time.

The whole mess simply needs to go away. It serves absolutely no purpose. Nothing,.. nada. Only to make watching tv with Comcast an annoying hassle.
duckstu is offline  
post #2683 of 2746 Old 11-24-2019, 05:32 AM
AVS Forum Special Member
 
mt14942's Avatar
 
Join Date: May 2007
Location: Pembroke Pines, Florida
Posts: 2,376
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 845 Post(s)
Liked: 241
I am new to Comcast and the X1 DVR platform. Is the DVR always on? it appears that it is as the white light doesn't go of also when I use the X1 remote to turn the both devices off and than I just use the TV's remote to turn it back on the Comcast receiver also plays as if it was never shut off. Based on that test I assume that the X1 DVR is always on and not just in a standby mode.

Sony A9G
Oppo UDP-205 4k Universal Player
Classe SSP-800 Pre/Pro
Parasound Halo 5 Channel Amp
mt14942 is offline  
post #2684 of 2746 Old 11-24-2019, 05:57 AM
Member
 
Join Date: Dec 2014
Location: PA
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 2
Quote:
Originally Posted by mt14942 View Post
I am new to Comcast and the X1 DVR platform. Is the DVR always on? it appears that it is as the white light doesn't go of also when I use the X1 remote to turn the both devices off and than I just use the TV's remote to turn it back on the Comcast receiver also plays as if it was never shut off. Based on that test I assume that the X1 DVR is always on and not just in a standby mode.
It is always on, but you can go into the settings and have it go off when you power off your devices.
Dak60 is offline  
post #2685 of 2746 Old 11-24-2019, 11:53 AM
AVS Forum Special Member
 
mr.kludge's Avatar
 
Join Date: May 2008
Posts: 2,644
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 274 Post(s)
Liked: 182
Quote:
Originally Posted by Dak60 View Post
It is always on, but you can go into the settings and have it go off when you power off your devices.
Not exactly. The X1 has a power saving option. It is triggered by a period of inactivity. These boxes remain on all the time but in power saving mode it does shut down some features and turns off the white light on the front. When you turn the box back on it will tell you how much power was saved. Note that if you have this option on and leave your box on and do nothing with the remote for an hour or so it will go to screen saver followed by a semi shut down state some time after. The remote detects movement and lights the lights so I assume that if it detects you are around it won’t go into standby. I had one of mine go to screen saver and shut down audio and video the other night while I was upstairs fiddling with a VCR that has a bad power supply and needs to be re-capped. When I went down to see why things cut out it was at screen saver with the light on and no video or audio and gave me the stats on saved power when I pressed the XFINITY button. I’ve seen this option on all the boxes now but only have experience with it on the Xgv4 and the XG2. Note that this feature does not always work. Sometimes after updates it gets turned off or shows that it is on but has to be toggled. I suspect the code sometimes gets messed up. This has not happened for a long time on my boxes so hopefully they have it fixed. I have found I have better luck with my HT working with this box upon startup when the box is off. If I turn the feature off and it stays fully on all the time I often have to power plug the v4 to get it to properly HDMI handshake and output A/V.
mr.kludge is offline  
post #2686 of 2746 Old 11-24-2019, 12:19 PM
AVS Forum Special Member
 
mt14942's Avatar
 
Join Date: May 2007
Location: Pembroke Pines, Florida
Posts: 2,376
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 845 Post(s)
Liked: 241
Quote:
Originally Posted by Dak60 View Post
It is always on, but you can go into the settings and have it go off when you power off your devices.
Quote:
Originally Posted by mr.kludge View Post
Not exactly. The X1 has a power saving option. It is triggered by a period of inactivity. These boxes remain on all the time but in power saving mode it does shut down some features and turns off the white light on the front. When you turn the box back on it will tell you how much power was saved. Note that if you have this option on and leave your box on and do nothing with the remote for an hour or so it will go to screen saver followed by a semi shut down state some time after. The remote detects movement and lights the lights so I assume that if it detects you are around it won’t go into standby. I had one of mine go to screen saver and shut down audio and video the other night while I was upstairs fiddling with a VCR that has a bad power supply and needs to be re-capped. When I went down to see why things cut out it was at screen saver with the light on and no video or audio and gave me the stats on saved power when I pressed the XFINITY button. I’ve seen this option on all the boxes now but only have experience with it on the Xgv4 and the XG2. Note that this feature does not always work. Sometimes after updates it gets turned off or shows that it is on but has to be toggled. I suspect the code sometimes gets messed up. This has not happened for a long time on my boxes so hopefully they have it fixed. I have found I have better luck with my HT working with this box upon startup when the box is off. If I turn the feature off and it stays fully on all the time I often have to power plug the v4 to get it to properly HDMI handshake and output A/V.
Thanks gents for your reply. So other than being able to brew 588 cups of coffee is there any other advantage to to turning power saving mode on in the device menu? Actually prefer it to be off because with DTV It was setup so I could turn both the DVR and the TV on with the DTV remote. But about every 4th or 5th time I turned both the TV & the DTV DVR a message would appear on my Sony Oled TV saying it is recommended to turn of the TV with the TV remote to prevent image retention, or something to that effect, so with power save mode off I can always just use the TV remote to turn the TV and the DVR on & off. I imagine since the off setting is the default setting it is not going to have any negative affects on the X1 DVR except for few extra dollars on my electric bill.

Sony A9G
Oppo UDP-205 4k Universal Player
Classe SSP-800 Pre/Pro
Parasound Halo 5 Channel Amp
mt14942 is offline  
post #2687 of 2746 Old 11-24-2019, 12:58 PM
AVS Forum Special Member
 
mr.kludge's Avatar
 
Join Date: May 2008
Posts: 2,644
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 274 Post(s)
Liked: 182
Quote:
Originally Posted by mt14942 View Post
Thanks gents for your reply. So other than being able to brew 588 cups of coffee is there any other advantage to to turning power saving mode on in the device menu? Actually prefer it to be off because with DTV It was setup so I could turn both the DVR and the TV on with the DTV remote. But about every 4th or 5th time I turned both the TV & the DTV DVR a message would appear on my Sony Oled TV saying it is recommended to turn of the TV with the TV remote to prevent image retention, or something to that effect, so with power save mode off I can always just use the TV remote to turn the TV and the DVR on & off. I imagine since the off setting is the default setting it is not going to have any negative affects on the X1 DVR except for few extra dollars on my electric bill.
As I mentioned In some circumstances startup might be better with it off (as in feature on). In theory you will always be gone long enough for everything to shut. So your power button (only one on the xr15 now) should do all that is needed. And yes basically being green is about the only use. Most folks I know prefer to just leave the box on. I use a harmony for power on and off and now just use the remote for whatever I am using. Sometimes I use the xr15 to adjust volume on the AVR but it’s got a hair trigger with my Denon so can be dangerous to use.
mr.kludge is offline  
post #2688 of 2746 Old 11-25-2019, 05:10 AM
AVS Forum Special Member
 
mt14942's Avatar
 
Join Date: May 2007
Location: Pembroke Pines, Florida
Posts: 2,376
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 845 Post(s)
Liked: 241
Quote:
Originally Posted by mr.kludge View Post
As I mentioned In some circumstances startup might be better with it off (as in feature on). In theory you will always be gone long enough for everything to shut. So your power button (only one on the xr15 now) should do all that is needed. And yes basically being green is about the only use. Most folks I know prefer to just leave the box on. I use a harmony for power on and off and now just use the remote for whatever I am using. Sometimes I use the xr15 to adjust volume on the AVR but it’s got a hair trigger with my Denon so can be dangerous to use.
Thanks mr. kluge I think I will just leave it on. Also the person who installed the X1 DVR set it up that way so I'm pretty sure it's OK. However the installer did have the Resolution set to 2160 and I changed the resolution to 1080I so that my Sony A9G TV will do the upscaling as opposed to the X1 DVR doing the up-scaling.

Sony A9G
Oppo UDP-205 4k Universal Player
Classe SSP-800 Pre/Pro
Parasound Halo 5 Channel Amp
mt14942 is offline  
post #2689 of 2746 Old 11-25-2019, 12:36 PM
AVS Forum Special Member
 
gomo657's Avatar
 
Join Date: Sep 2005
Posts: 2,051
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 861 Post(s)
Liked: 897
Quote:
Originally Posted by mt14942 View Post
Thanks mr. kluge I think I will just leave it on. Also the person who installed the X1 DVR set it up that way so I'm pretty sure it's OK. However the installer did have the Resolution set to 2160 and I changed the resolution to 1080I so that my Sony A9G TV will do the upscaling as opposed to the X1 DVR doing the up-scaling.


If you don’t watch any of the sports available at 4K hdr10 that’s fine but the PQ of the Notre Dame games on NBC are glorious.


Sent from my iPad using Tapatalk
Rey L likes this.

"well you know what doctor I'm going to go home take two aspirins and call you a b****"
gomo657 is offline  
post #2690 of 2746 Old 11-26-2019, 04:33 AM
AVS Forum Special Member
 
mt14942's Avatar
 
Join Date: May 2007
Location: Pembroke Pines, Florida
Posts: 2,376
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 845 Post(s)
Liked: 241
Quote:
Originally Posted by gomo657 View Post
If you don’t watch any of the sports available at 4K hdr10 that’s fine but the PQ of the Notre Dame games on NBC are glorious.


Sent from my iPad using Tapatalk
I would love to watch Notre Dame football in 4K or any football in 4K for that matter. I am guessing that even though I have the 4k capable Comcast DVR I couldn't find any 4K shows to watch. I am guessing it's because I just have the Starter package and maybe I need to upgrade to the next level of programming to get 4K? I spoke with the Comcast CSR and they said that the only 4K/HDR I can get is from Netflix, Amazon Prime & other streaming apps that have 4K. Is there a specific package that I need to have in order to get whatever available 4K programming that Comcast offers?

Sony A9G
Oppo UDP-205 4k Universal Player
Classe SSP-800 Pre/Pro
Parasound Halo 5 Channel Amp

Last edited by mt14942; 11-26-2019 at 06:11 AM.
mt14942 is offline  
post #2691 of 2746 Old 11-26-2019, 01:57 PM
AVS Forum Special Member
 
gomo657's Avatar
 
Join Date: Sep 2005
Posts: 2,051
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 861 Post(s)
Liked: 897
Official* Xfinity X1 STB Thread

Quote:
Originally Posted by mt14942 View Post
I would love to watch Notre Dame football in 4K or any football in 4K for that matter. I am guessing that even though I have the 4k capable Comcast DVR I couldn't find any 4K shows to watch. I am guessing it's because I just have the Starter package and maybe I need to upgrade to the next level of programming to get 4K? I spoke with the Comcast CSR and they said that the only 4K/HDR I can get is from Netflix, Amazon Prime & other streaming apps that have 4K. Is there a specific package that I need to have in order to get whatever available 4K programming that Comcast offers?


Utilize the remote search function every weekend I search 4K there’s at least three NCAA football games in 4K see this thread https://www.avsforum.com/forum/34-hd...l#post58869540


Sent from my iPad using Tapatalk

"well you know what doctor I'm going to go home take two aspirins and call you a b****"
gomo657 is offline  
post #2692 of 2746 Old 11-26-2019, 03:35 PM
AVS Forum Special Member
 
mt14942's Avatar
 
Join Date: May 2007
Location: Pembroke Pines, Florida
Posts: 2,376
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 845 Post(s)
Liked: 241
Quote:
Originally Posted by gomo657 View Post
Utilize the remote search function every weekend I search 4K there’s at least three NCAA football games in 4K see this thread https://www.avsforum.com/forum/34-hd...l#post58869540


Sent from my iPad using Tapatalk
So are you saying that even though I have the tier one channel package, but have the 4K capable X1 DVR that I will still be able to get the 4K sports programs? I just have to search for them using the voice control on the remote. With Direct TV they had 3 dedicated 4K channels; one that was 4k 24/7, one that had sports programming about every other day and the third was a pay for view 4K channel. Are there any dedicated 4K channels that I could go to and search that way?

Sony A9G
Oppo UDP-205 4k Universal Player
Classe SSP-800 Pre/Pro
Parasound Halo 5 Channel Amp
mt14942 is offline  
post #2693 of 2746 Old 11-26-2019, 04:12 PM
AVS Forum Special Member
 
gomo657's Avatar
 
Join Date: Sep 2005
Posts: 2,051
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 861 Post(s)
Liked: 897
Quote:
Originally Posted by mt14942 View Post
So are you saying that even though I have the tier one channel package, but have the 4K capable X1 DVR that I will still be able to get the 4K sports programs? I just have to search for them using the voice control on the remote. With Direct TV they had 3 dedicated 4K channels; one that was 4k 24/7, one that had sports programming about every other day and the third was a pay for view 4K channel. Are there any dedicated 4K channels that I could go to and search that way?


I say yes give it a try there’s also a Smithsonian 4K channel. The CR’s are clueless as to how the X1 platform works.


Sent from my iPad using Tapatalk

"well you know what doctor I'm going to go home take two aspirins and call you a b****"
gomo657 is offline  
post #2694 of 2746 Old 11-27-2019, 04:24 AM
AVS Forum Special Member
 
mt14942's Avatar
 
Join Date: May 2007
Location: Pembroke Pines, Florida
Posts: 2,376
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 845 Post(s)
Liked: 241
Quote:
Originally Posted by gomo657 View Post
I say yes give it a try there’s also a Smithsonian 4K channel. The CR’s are clueless as to how the X1 platform works.


Sent from my iPad using Tapatalk
I googled the Smithsonian channel to see that the Smithsonian channel is on 194, but there was no channel 194 on either the "Free To Me" or "All Channels" in the Guide. Maybe I don't have the right equipment or it's not available in my area (South Florida). I'll need to check with Comcast on this.

Sony A9G
Oppo UDP-205 4k Universal Player
Classe SSP-800 Pre/Pro
Parasound Halo 5 Channel Amp
mt14942 is offline  
post #2695 of 2746 Old 11-27-2019, 06:14 AM
AVS Forum Special Member
 
gomo657's Avatar
 
Join Date: Sep 2005
Posts: 2,051
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 861 Post(s)
Liked: 897
Quote:
Originally Posted by mt14942 View Post
I googled the Smithsonian channel to see that the Smithsonian channel is on 194, but there was no channel 194 on either the "Free To Me" or "All Channels" in the Guide. Maybe I don't have the right equipment or it's not available in my area (South Florida). I'll need to check with Comcast on this.


This is what I see via voice search it may be different depending on location btw I have the XG1V4 box


Sent from my iPad using Tapatalk

"well you know what doctor I'm going to go home take two aspirins and call you a b****"
gomo657 is offline  
post #2696 of 2746 Old 11-27-2019, 02:46 PM
AVS Forum Special Member
 
mt14942's Avatar
 
Join Date: May 2007
Location: Pembroke Pines, Florida
Posts: 2,376
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 845 Post(s)
Liked: 241
Quote:
Originally Posted by gomo657 View Post
This is what I see via voice search it may be different depending on location btw I have the XG1V4 box


Sent from my iPad using Tapatalk
I'm not sure if I have the XG1V4 box but I asked for the 4K capable DVR. The installer confirmed it was the 4K capable DVR but he just referred to it as the X1. As for as watching Notre Dame football in 4K is that from a sports app or is this right from Comcast?

Sony A9G
Oppo UDP-205 4k Universal Player
Classe SSP-800 Pre/Pro
Parasound Halo 5 Channel Amp
mt14942 is offline  
post #2697 of 2746 Old 11-27-2019, 03:57 PM
AVS Forum Special Member
 
crossbeaux's Avatar
 
Join Date: Aug 2004
Location: Portland, OR
Posts: 1,035
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 50 Post(s)
Liked: 34
Quote:
Originally Posted by mt14942 View Post
I'm not sure if I have the XG1V4 box but I asked for the 4K capable DVR. The installer confirmed it was the 4K capable DVR but he just referred to it as the X1. As for as watching Notre Dame football in 4K is that from a sports app or is this right from Comcast?
It's right from Comcast. Just use the voice remote and say something like "find 4K". But to find the Notre Dame (or any other) football, you have to do it near the time the game starts, or it won't display anything. I wish they had a better upcoming listing of 4K events, and I wish you could record them on the DVR for playback, but I can't seem to make that happen.
crossbeaux is offline  
post #2698 of 2746 Old 01-13-2020, 02:13 PM
Advanced Member
 
Cliff Olson's Avatar
 
Join Date: Dec 2003
Location: Petaluma, CA
Posts: 851
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 173 Post(s)
Liked: 123
I just spliced the cord over the weekend that I cut a few years back. Done with streaming for a while.. I think this is the first time in many years, if ever that I've been with Comcast Cable. Anyway, are you guys getting discreet 5.1 surround from stations? I watched a lot of NFL this weekend on the networks as well as NFL Network and got tons of dialog bleed. It's pretty much mono across the front and even the surrounds pick up dialog to a lesser degree. DD5.1 is triggering in my Anthem AVM60, so I'm not sure if I'm missing a setting somewhere or not? I've tried Expert Audio and DD5.1 Auto. Thanks

Sent from my Samsung S9+ using Tapatalk
Cliff Olson is offline  
post #2699 of 2746 Old 01-13-2020, 02:29 PM
AVS Forum Special Member
 
mr.kludge's Avatar
 
Join Date: May 2008
Posts: 2,644
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 274 Post(s)
Liked: 182
Quote:
Originally Posted by Cliff Olson View Post
I just spliced the cord over the weekend that I cut a few years back. Done with streaming for a while.. I think this is the first time in many years, if ever that I've been with Comcast Cable. Anyway, are you guys getting discreet 5.1 surround from stations? I watched a lot of NFL this weekend on the networks as well as NFL Network and got tons of dialog bleed. It's pretty much mono across the front and even the surrounds pick up dialog to a lesser degree. DD5.1 is triggering in my Anthem AVM60, so I'm not sure if I'm missing a setting somewhere or not? I've tried Expert Audio and DD5.1 Auto. Thanks

Sent from my Samsung S9+ using Tapatalk
Did you compare to premium and cable channels? If they are ok and your local broadcast are not it could be a local issue? I don't watch sports (very often) but I haven't had any sound issues for a while until around last week when I get no audio on some shows at first. I haven't noted if it's a particular station or network. I start a show and there is no audio and I have to stop and restart it several times to get the audio to come on. And it's not the issue when your recordings get kicked to the cloud as I can see the source is one of my two DVRs. Currently I am set to Auto Detect (DD5.1). I have found that if you leave it on "expert" that there often a delay with sync up to the AVR after commercial skips etc. However if you are using your box for Netflix or Amazon you will need to set it to "expert" for anything beyond DD5.1 (or anything in DD+/Atmos OnDemand). "expert" is Comcast's "bit-stream". I haven't used the box for streaming for ages since my ATV does a much better job.

Also make sure you don't have video description, audio guidance or other secondary audio options turned on as they will mess up your audio. You might want to toggle those just to make sure the demons are out.

Could also be an odd sync up issue between the X1 and AVR? I assume you are using HDMI. Will your AVR report to you via a status or info screen/button so you can see exactly what channels and codec it's being fed? You might also try a different HDMI cable if the issue persists. A box restart and or "system refresh" might improve things also.
Cliff Olson likes this.
mr.kludge is offline  
post #2700 of 2746 Old 01-13-2020, 02:57 PM
Advanced Member
 
Cliff Olson's Avatar
 
Join Date: Dec 2003
Location: Petaluma, CA
Posts: 851
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 173 Post(s)
Liked: 123
Quote:
Originally Posted by mr.kludge View Post
Did you compare to premium and cable channels? If they are ok and your local broadcast are not it could be a local issue? I don't watch sports (very often) but I haven't had any sound issues for a while until around last week when I get no audio on some shows at first. I haven't noted if it's a particular station or network. I start a show and there is no audio and I have to stop and restart it several times to get the audio to come on. And it's not the issue when your recordings get kicked to the cloud as I can see the source is one of my two DVRs. Currently I am set to Auto Detect (DD5.1). I have found that if you leave it on "expert" that there often a delay with sync up to the AVR after commercial skips etc. However if you are using your box for Netflix or Amazon you will need to set it to "expert" for anything beyond DD5.1 (or anything in DD+/Atmos OnDemand). "expert" is Comcast's "bit-stream". I haven't used the box for streaming for ages since my ATV does a much better job.



Also make sure you don't have video description, audio guidance or other secondary audio options turned on as they will mess up your audio. You might want to toggle those just to make sure the demons are out.



Could also be an odd sync up issue between the X1 and AVR? I assume you are using HDMI. Will your AVR report to you via a status or info screen/button so you can see exactly what channels and codec it's being fed? You might also try a different HDMI cable if the issue persists. A box restart and or "system refresh" might improve things also.
I only watch sports, so I didn't sub to any premium channels. Do you have a few good cable channels with discreet 5.1 to recommend? I currently have the X1 going into my LG C9 OLED and I use ARC for the audio. It's worked great for everything else but I know from past experience with other processors, even one device can be twitchy. You've given great advice and I'll be trouble shooting tonight. Thank you very much!

Sent from my Samsung S9+ using Tapatalk
Cliff Olson is offline  
Sponsored Links
Advertisement
 
Reply HDTV Recorders

Tags
x1 comcast activation problem companion

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off