Problem With WD USB Drive Working w/Iview DVR - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 09-29-2019, 12:13 PM - Thread Starter
Newbie
 
spirittoo's Avatar
 
Join Date: Oct 2015
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Question Problem With WD USB Drive Working w/Iview DVR

Every time I get one of these WD USB external drives I have a problem getting it to work with my Iview DVR OTA. Usually I can get it to work after formatting it on the computer and on the DVR but it is not working this time.

When I do the format on the DVR it will see the drive and even record shows. I can play it back on the DVR, but when I connect it to the computer to edit out commercials I get a message the drive was corrupt and needs to be formatted. Other times after getting the DVR to see the drive I will turn it off and try to get it to do a program record and it reports there is no disk even though it recorded earlier.

This is the my passport drive the 2Tb. I have a 1 Tb my passport drive and it works fine with the DVR. Why one will work and not the other is beyond, me. I have had this happen to me before with other WD external drives, and I had to sent them back for a replacement. Usually the replacement will work. Why ... I don't know, if anyone has an idea what is going on please post.

Thanks for reading my post.

Last edited by DrDon; 10-07-2019 at 09:19 AM.
spirittoo is offline  
Sponsored Links
Advertisement
 
Reply HDTV Recorders

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off