New JVC DVHS Decks ( HM-DH5U and HM-DT100 ) Discussion - Page 27 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 1Likes
Reply
 
Thread Tools
post #781 of 785 Old 03-08-2019, 08:58 AM
Senior Member
 
esdwa's Avatar
 
Join Date: Apr 2008
Location: United States
Posts: 458
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 82 Post(s)
Liked: 38
Looks like power supply issue. Fix requires engineering level skills to analyze circuit schematic as service manual contains zero troubleshooting tips.

I am EE myself and recently I fixed one issue my DT100 deck had which was replacing couple of caps and resoldering one chip to get playback possible (error 201). It took me about 20hrs of true circuit troubleshooting with array of tools before I arrived at root cause. Yes, it is difficult task.

You can contact one of JVC service providers, they should be able to tell if they can help to fix yours.

Sent from my G8142 using Tapatalk
esdwa is offline  
Sponsored Links
Advertisement
 
post #782 of 785 Old 03-08-2019, 11:22 AM
AVS Forum Special Member
 
Tom Monahan's Avatar
 
Join Date: Sep 2001
Location: Butte, Montana Hometown of the late Evel Knievel
Posts: 2,746
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 80 Post(s)
Liked: 48
Not what I wanted to hear but thanks so much for responding.

It's kind of crazy what's going on. When I plug it in, the on button doesn't turn on the unit. When I put in a tape it turns on and plays fine. Even after ejecting the tape, it stays on. I can then use the power button to shut it off and on and the decks operates normally. It's only when unplugged and then plugged in again.

I hope this power supply issue does't continue to get worse to the point it can't play tapes. I'm not an EE so I have no clue? Do you think it's likely to get worse? Also, should I keep it plugged in with it powered either, on, off or keep it unplugged until I want to use it?

Sorry for all the questions.

Thanks again for the help.

Tom

My equipment: JVC RS55 for 2D, BenQ W7000 for 3D, Carada 40x117 2.925:1 AR BW Criterion screen, Navatar .8 HD conversion lens, Darbee Darblet, region free Oppo BP93, Toshiba HD-A35 HD-DVD, JVC HD-DH5U D-Theater, Mitsubishi HS-HD 20000 DVHS, Pioneer CLD-97 LD player/AC-3 mod, B&K AC3 Demodulator

Last edited by Tom Monahan; 03-08-2019 at 11:31 AM.
Tom Monahan is offline  
post #783 of 785 Old 03-08-2019, 11:24 AM
Senior Member
 
esdwa's Avatar
 
Join Date: Apr 2008
Location: United States
Posts: 458
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 82 Post(s)
Liked: 38
So far all issues with my decks were always progressing from light to worse until units becoming unusable. The only remedy was time consuming self or expensive 3rd party repair.

Sent from my G8142 using Tapatalk
esdwa is offline  
Sponsored Links
Advertisement
 
post #784 of 785 Old 03-08-2019, 11:29 AM
AVS Forum Addicted Member
 
archiguy's Avatar
 
Join Date: Mar 2001
Location: Charlotte, NC
Posts: 25,114
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 5888 Post(s)
Liked: 6468
I cranked up mine (I have the Manantz re-badged version of the 6K, the 8300) a couple months ago to play a couple of D-VHS tapes and found that the unit would turn on and the transport functions would work (FF, REW, Play, Stop), but nothing is being output. Nothing coming through composite or component. Anybody have any ideas why? Is this fixable?
archiguy is online now  
post #785 of 785 Old 04-22-2019, 03:20 PM
Member
 
braxus's Avatar
 
Join Date: Oct 2008
Posts: 101
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 14
Its possible your deck failed like my 100DT did. Basically the deck overheats and the internals cook to the point of failing. No repair was possible, since the deck was cooked beyond use or repair.
braxus is offline  
Sponsored Links
Advertisement
 
Reply HDTV Recorders

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off