Grand Rapids, MI - HDTV - Page 276 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 4Likes
Reply
 
Thread Tools
post #8251 of 8253 Old 01-20-2020, 10:55 AM
Member
 
statmanmi's Avatar
 
Join Date: Nov 2017
Posts: 66
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
Liked: 13
Quote:
Originally Posted by Dominic26 View Post
Is anybody having trouble getting a signal on 17.1 WXMI OTA? Trying to watch the Seton Hall / SJU game. Antenna and Charge TV are fine, WXMI and Court are coming and going. Makes no sense.

Hi Dominic26,

I wasn't trying to watch WXMI on Saturday at all, so can't directly comment about what was going on during that basketball game.

I did successfully tune in WXMI 17.1 Sunday evening, both for some minutes of the NFC Championship Game (not the whole thing--wasn't enthralling enough), and some of their local newscast later. No issues then for me.

I agree it's odd that two subchannels were fine for you, but not the .1 FOX nor .3 Court.

I do recall that when I did a channel scan of my Tablo at some point over the weekend, I had one or two South Bend signals coming in. Maybe your situation happened when there was some tropospheric conditions were happening?


Quote:
Originally Posted by Rduce View Post
I have been unable to pick up WLLA since this past weekend. My television says there just isn't any signal being detected, I even did a rescan of all the channels and still nothing. Was getting a good signal prior to last weekend. No METv for me....
Hi Rduce,

Did WLLA ever come back for you? I've been having no problems since their frequency change in early December, although their facebook page has some viewers noting not being able to receive them. Buried in one thread there is an admission from the WLLA poster for the station that it'll be spring or summer before they can have the permanent top mounted antenna installed.

Cheers! ~~ Statmanmi

Kent County, MI
statmanmi is offline  
Sponsored Links
Advertisement
 
post #8252 of 8253 Old 01-21-2020, 10:58 AM
Member
 
Rduce's Avatar
 
Join Date: May 2008
Location: Kalamazoo, MI
Posts: 111
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 13
Hi Rduce,

Did WLLA ever come back for you? I've been having no problems since their frequency change in early December, although their facebook page has some viewers noting not being able to receive them. Buried in one thread there is an admission from the WLLA poster for the station that it'll be spring or summer before they can have the permanent top mounted antenna installed.

Cheers! ~~ Statmanmi[/QUOTE]

It is very hit and miss with them since the channel repack, one day they are there, the next they are not. Should have put my antenna on a rotor. Hopefully, once they have the antenna mounted where they intend to have it, I will be able to get them stability wise.
Rduce is offline  
post #8253 of 8253 Old 01-22-2020, 08:23 AM
Advanced Member
 
Dominic26's Avatar
 
Join Date: Nov 2007
Location: Grand Rapids MI
Posts: 589
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
Liked: 22
Quote:
Originally Posted by statmanmi View Post
Hi Dominic26,

I wasn't trying to watch WXMI on Saturday at all, so can't directly comment about what was going on during that basketball game.

I did successfully tune in WXMI 17.1 Sunday evening, both for some minutes of the NFC Championship Game (not the whole thing--wasn't enthralling enough), and some of their local newscast later. No issues then for me.

I agree it's odd that two subchannels were fine for you, but not the .1 FOX nor .3 Court.

I do recall that when I did a channel scan of my Tablo at some point over the weekend, I had one or two South Bend signals coming in. Maybe your situation happened when there was some tropospheric conditions were happening?
Statmanmi,


Things got better after about an hour. No problems since. Your probably right just tropospheric conditions.



Thanks,
Dominic
Dominic26 is offline  
Sponsored Links
Advertisement
 
Reply Local HDTV Info and Reception

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off