St. Louis, MO - HDTV - Page 456 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 35Likes
Reply
 
Thread Tools
post #13651 of 13707 Old 04-07-2019, 09:28 AM
AVS Forum Special Member
 
Robert Simandl's Avatar
 
Join Date: Mar 2000
Location: St. Peters, MO
Posts: 3,278
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 265 Post(s)
Liked: 133
Just rescanned. Only 4-1 thru 4-3 as of an hour ago?

Bob Simandl ... somewhere near St. Louis
Robert Simandl is offline  
Sponsored Links
Advertisement
 
post #13652 of 13707 Old 04-07-2019, 02:17 PM
Senior Member
 
Join Date: Feb 2017
Posts: 248
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 120 Post(s)
Liked: 199
rabbitears.info doesn't show it yet either, but my TiVO guide does.
Plager8 is offline  
post #13653 of 13707 Old 04-09-2019, 07:26 AM
Member
 
Linxs's Avatar
 
Join Date: Aug 2007
Posts: 182
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 22
Yep when I scanned on my new tcl tv it doesn't show up. But when I scanned on my tivo it shows up. There is no signal though. It might be a glitch since Laff on KBGU is also on a .4 sub channel and channel WCIX from Southern Illinois also shows up in the guide has Laff on a .4 also.
Linxs is offline  
Sponsored Links
Advertisement
 
post #13654 of 13707 Old 04-09-2019, 10:33 AM
AVS Forum Special Member
 
dishrich's Avatar
 
Join Date: Nov 2001
Location: Springfield, IL
Posts: 1,031
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 212 Post(s)
Liked: 100
Quote:
Originally Posted by Linxs View Post
WCIX from Southern Illinois also shows up in the guide has Laff on a .4 also.
WCIX-49 is actually up here in Springfield...but I guess some people consider us "southern" IL (also)...
dishrich is offline  
post #13655 of 13707 Old 04-09-2019, 10:44 AM
Member
 
Linxs's Avatar
 
Join Date: Aug 2007
Posts: 182
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 22
Quote:
Originally Posted by dishrich View Post
WCIX-49 is actually up here in Springfield...but I guess some people consider us "southern" IL (also)...
Oops, sorry geography was never really my strong point. I guess I thought it was southern because WSIU from Carbondale also shows in the guide and I know there southern.
Linxs is offline  
post #13656 of 13707 Old 04-21-2019, 07:09 AM
Member
 
Linxs's Avatar
 
Join Date: Aug 2007
Posts: 182
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 22
According to rabbitears.info CourtTv is going to be on 11-4.
Linxs is offline  
post #13657 of 13707 Old 04-21-2019, 07:29 AM
Advanced Member
 
JoelWNelson's Avatar
 
Join Date: Aug 2006
Location: Missouri
Posts: 524
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 21
Quote:
Originally Posted by Linxs View Post
Oops, sorry geography was never really my strong point. I guess I thought it was southern because WSIU from Carbondale also shows in the guide and I know there southern.
WSIU actually transmits from far enough north of Carbondale that one could probably get it with a good antenna as far as Litchfield. It's on some cable systems in the Metro East like Charter in Belleville, and they used to run a repeater at SIUE. They are the only southern Illinois station you'll regularly get that far north.
dishrich likes this.
JoelWNelson is offline  
post #13658 of 13707 Old 04-27-2019, 09:14 AM
Member
 
Join Date: Mar 2015
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 1
Court TV is coming to channel 11.

Sent from my SM-G950U using Tapatalk
jeffreymakela is offline  
post #13659 of 13707 Old 05-10-2019, 08:18 AM
Member
 
Linxs's Avatar
 
Join Date: Aug 2007
Posts: 182
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 22
They fired up Court tv yesterday on 11-4.
Linxs is offline  
post #13660 of 13707 Old 05-10-2019, 06:31 PM
Senior Member
 
Join Date: Feb 2017
Posts: 248
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 120 Post(s)
Liked: 199
I'm not personally interested in Court TV, but when a free channel is added I'm always happy for those who might want it.
Plager8 is offline  
post #13661 of 13707 Old 06-01-2019, 07:00 PM
Member
 
Join Date: Mar 2015
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 1
I still don't have guide info for court TV on my TiVo.

Sent from my SM-G950U using Tapatalk
jeffreymakela is offline  
post #13662 of 13707 Old 06-02-2019, 07:32 AM
Member
 
Linxs's Avatar
 
Join Date: Aug 2007
Posts: 182
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 22
I just noticed that laff tv is now broadcasting on 4.4.
jeffreymakela likes this.
Linxs is offline  
post #13663 of 13707 Old 06-15-2019, 10:12 AM
Member
 
Join Date: Mar 2015
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 1
Quote:
Originally Posted by Linxs View Post
I just noticed that laff tv is now broadcasting on 4.4.
There no guide info for it on my tivo.

Sent from my SM-G950U using Tapatalk
jeffreymakela is offline  
post #13664 of 13707 Old 06-15-2019, 10:25 AM
AVS Forum Special Member
 
unclehonkey's Avatar
 
Join Date: May 2010
Location: Mankato, MN
Posts: 2,326
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 608 Post(s)
Liked: 168
Quote:
Originally Posted by jeffreymakela View Post
There no guide info for it on my tivo.

Sent from my SM-G950U using Tapatalk
tivo.com/lineup

submit a lineup change. Let them know what station (call sign) and that Laff was added. May take a few days
If you are OTA only when it asks for cable/satellite provider I just put "Over the air" and put my phone number when it asks for it
unclehonkey is offline  
post #13665 of 13707 Old 07-19-2019, 09:12 PM
Newbie
 
Join Date: Jul 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 1
Unhappy Channel 24 signal level

For the last couple of weeks, METV Channel 24’s (actual Channel 14) signal level is half of what it usually is, causing occasional pixelation. I have an external antenna and all other St. Louis stations at normal levels.
jeffreymakela likes this.
Tim Slattery is offline  
post #13666 of 13707 Old 07-19-2019, 09:44 PM
Advanced Member
 
WinstonSmith's Avatar
 
Join Date: Jun 2005
Location: St. Louis Metro East
Posts: 963
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 10
Does anyone here have any experience working with The Sound Room in Chesterfield?

Sent from my Pixel 3 using Tapatalk

My Specs:

Sony KDF55WF655 HDTV | Pioneer VSX1015TX Receiver | JBL SCS180SC 6.1 Surround Speakers | DirecTV HR20 | HTPC | PlayStation3
WinstonSmith is offline  
post #13667 of 13707 Old 07-20-2019, 07:54 AM
Senior Member
 
Join Date: Feb 2017
Posts: 248
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 120 Post(s)
Liked: 199
Quote:
Originally Posted by Tim Slattery View Post
For the last couple of weeks, METV Channel 24’s (actual Channel 14) signal level is half of what it usually is, causing occasional pixelation. I have an external antenna and all other St. Louis stations at normal levels.
I just checked the signal level at my house in the Metro East and it is normal. How is yours today?
Plager8 is offline  
post #13668 of 13707 Old 07-21-2019, 07:42 PM
Advanced Member
 
JoelWNelson's Avatar
 
Join Date: Aug 2006
Location: Missouri
Posts: 524
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 21
Quote:
Originally Posted by Tim Slattery View Post
For the last couple of weeks, METV Channel 24’s (actual Channel 14) signal level is half of what it usually is, causing occasional pixelation. I have an external antenna and all other St. Louis stations at normal levels.
I have observed the same but the signal has improved the last 2-3 days, back up to about 90% in NW STL county in a difficult terrain spot. At times in the last 2-3 weeks I've been unable to get the signal at all. If there was an issue, it seems it may be resolved now.
JoelWNelson is offline  
post #13669 of 13707 Old 08-21-2019, 11:45 AM
Advanced Member
 
moman19's Avatar
 
Join Date: May 2003
Location: St. Louis, MO
Posts: 840
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 11
Has anyone else noticed an audio sync issue on channel 5.1 OTA? I notice that the video is ALWAYS ahead of the audio just enough to distract me and to make me crazy. This issue seems to be apparent ONLY on ch. 5.1 and it's 24 x 7-----local and network. All other locals seem fine. While my AVR allows me to adjust audio sync by delaying the audio in steps, it's of no use because the audio is already behind the video.
moman19 is offline  
post #13670 of 13707 Old 08-21-2019, 08:39 PM
AVS Forum Special Member
 
brentsg's Avatar
 
Join Date: Jul 2003
Location: Wildwood, MO
Posts: 2,309
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 233 Post(s)
Liked: 320
Quote:
Originally Posted by WinstonSmith View Post
Does anyone here have any experience working with The Sound Room in Chesterfield?

Sent from my Pixel 3 using Tapatalk
I once popped in to (try to) buy a display that had been generally available for a short while but they denied its existence until I pressed the issue. When they realized I wasn't an idiot they admitted that they wouldn't sell the new models until they had cleared out the old models.

That was my first and last attempt to do business with them.

Pioneer ELITE PRO-720HD | Pioneer PDP-5010FD | Sony XBR-55X850B | LG OLED55E6P
OPPO BDP-103 | OPPO UDP-203
PlayStation 4 Pro | Xbox One X
brentsg is offline  
post #13671 of 13707 Old 09-02-2019, 09:44 PM
Member
 
Linxs's Avatar
 
Join Date: Aug 2007
Posts: 182
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 22
A new network from Martha Stewart and Emeril Lagasse will soon be coming to 2.4 called dabl. https://www.dabl.com/
Linxs is offline  
post #13672 of 13707 Old 09-03-2019, 04:17 PM
Member
 
MGOMRJSURF's Avatar
 
Join Date: Jan 2014
Posts: 117
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 37 Post(s)
Liked: 13
Dabl also another channel to.
MGOMRJSURF is offline  
post #13673 of 13707 Old 09-06-2019, 01:20 PM
AVS Forum Special Member
 
Robert Simandl's Avatar
 
Join Date: Mar 2000
Location: St. Peters, MO
Posts: 3,278
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 265 Post(s)
Liked: 133
I haven't turned on the TV yet today.

Since the repack went into a new phase this week, do we need to rescan for channels?

Bob Simandl ... somewhere near St. Louis
Robert Simandl is offline  
post #13674 of 13707 Old 09-08-2019, 04:48 PM
Advanced Member
 
moman19's Avatar
 
Join Date: May 2003
Location: St. Louis, MO
Posts: 840
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 11
No need at this time. Channels 2 & 46 (I think that's all) will transition in March of 2020.
moman19 is offline  
post #13675 of 13707 Old 09-09-2019, 06:34 PM
Member
 
Linxs's Avatar
 
Join Date: Aug 2007
Posts: 182
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 22
2.4 is up and running.
Linxs is offline  
post #13676 of 13707 Old 10-10-2019, 09:53 AM
Newbie
 
Join Date: Oct 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
WODK 45 St.Louis, Missouri.

Does anyone have an idea what is going on with DTV America station WODK 45? I tuned in last week,and every other night there was a block of classic TV dramas and comedies airing on the .2 and .4 channels.Are they testing the channels perhaps? Before,these subchannels had scheduled informercials 24/7/365.
Audie Junior Appleton is offline  
post #13677 of 13707 Old 11-01-2019, 09:00 AM
Member
 
Linxs's Avatar
 
Join Date: Aug 2007
Posts: 182
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 22
I noticed yesterday that ThisTV is gone and has been replaced by CourtTv and that 11-4 is now off the air.
Linxs is offline  
post #13678 of 13707 Old 11-02-2019, 06:51 AM
Senior Member
 
Join Date: Feb 2017
Posts: 248
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 120 Post(s)
Liked: 199
Quote:
Originally Posted by Linxs View Post
I noticed yesterday that ThisTV is gone and has been replaced by CourtTv and that 11-4 is now off the air.
I caught that Thursday night. I didn't know how long it had been that way so I figured I just hadn't noticed when it happened. It is updated on rabbitears.info now too.
Plager8 is offline  
post #13679 of 13707 Old 11-04-2019, 08:09 AM
Advanced Member
 
JoelWNelson's Avatar
 
Join Date: Aug 2006
Location: Missouri
Posts: 524
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 21
Quote:
Originally Posted by moman19 View Post
Has anyone else noticed an audio sync issue on channel 5.1 OTA? I notice that the video is ALWAYS ahead of the audio just enough to distract me and to make me crazy. This issue seems to be apparent ONLY on ch. 5.1 and it's 24 x 7-----local and network. All other locals seem fine. While my AVR allows me to adjust audio sync by delaying the audio in steps, it's of no use because the audio is already behind the video.
I have not specifically noticed this issue, but came here to post another issue with KSDK where I'm wondering if I am the only one. KSDK is dropping to 2.0 audio for most commercials but it seems some commercials also have a problem with their audio encoding in that my older (2010) Sony receiver can't process it; the audio stutters, gets badly out of sync, and sometimes drops off altogether. Occasionally the receiver locks up entirely and I have to turn it off and back on to get audio back. As soon as the break is ended and programming returns to network and a 5.1 audio stream, everything works great. But I only have this issue on KSDK and no other channel.

There could be a number of other factors at play in that I'm watching via Charter (not OTA), using a HDHomeRun box (not one of Charter's boxes), and viewing through the native Channels function on a Sony Android TV. Any of those could also be contributing to the issue, but the simple fact is this only ever happens on KSDK which does point to them.

Last edited by JoelWNelson; 11-04-2019 at 08:14 AM.
JoelWNelson is offline  
post #13680 of 13707 Old 11-04-2019, 01:19 PM
Advanced Member
 
moman19's Avatar
 
Join Date: May 2003
Location: St. Louis, MO
Posts: 840
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 11
Quote:
Originally Posted by JoelWNelson View Post
I have not specifically noticed this issue, but came here to post another issue with KSDK where I'm wondering if I am the only one. KSDK is dropping to 2.0 audio for most commercials but it seems some commercials also have a problem with their audio encoding in that my older (2010) Sony receiver can't process it; the audio stutters, gets badly out of sync, and sometimes drops off altogether. Occasionally the receiver locks up entirely and I have to turn it off and back on to get audio back. As soon as the break is ended and programming returns to network and a 5.1 audio stream, everything works great. But I only have this issue on KSDK and no other channel.

There could be a number of other factors at play in that I'm watching via Charter (not OTA), using a HDHomeRun box (not one of Charter's boxes), and viewing through the native Channels function on a Sony Android TV. Any of those could also be contributing to the issue, but the simple fact is this only ever happens on KSDK which does point to them.
I feel your pain, Joel. You are correct about the 2.0 audio issue. I have tried reporting this to the station via phone call, email, twitter, etc. but have never received ANY confirmation that the messages were even read. They are asleep at the wheel or simply don't care. I find that ALL local content (news shows, local cut ins, local spots, etc.) consistently drop to 2.0 all the time. This might not be noticed on a TV's internal speakers but it's a major annoyance while listening thru an AVR. And then there is the SYNC issue.......

Not sure about the HomeRun issues, but I'll bet they too are related to the station's ineptitude. Good luck! No one seems to be home at the station.
JoelWNelson likes this.
moman19 is offline  
Sponsored Links
Advertisement
 
Reply Local HDTV Info and Reception

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off