Chicago, IL - OTA - Page 419 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 139Likes
Reply
 
Thread Tools
post #12541 of 13130 Old 10-24-2016, 10:24 AM
Newbie
 
Join Date: Oct 2016
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
According to Ravi the station owner their transmitter is located in Downtown Chicago.
Rockinrick is offline  
Sponsored Links
Advertisement
 
post #12542 of 13130 Old 10-24-2016, 11:54 AM
Newbie
 
ianbakshi's Avatar
 
Join Date: Jan 2012
Location: Naperville, IL
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Just want to contribute to this forum some info about my attic antenna. I live in the north part of Naperville and have an old RCA 3036 antenna with preamplifier in the attic. The signal is split to four TVs. While reception has been very good there has always been one channel that could be better. Sometimes this is Ch 5.1, sometime Ch 7.1 and occasionally Ch 2.1 is a little flakey. I attributed this to nearby trees and their leafs.

Well, I had my rood re-shingled a few weeks ago and the two previous asphalt shingle layers were removed. Going from two to one layer of shingles seems to have made a significant difference. The signal strength of all the channels jumped up and the pictures are rock solid. An unexpected benefit of getting a new roof!
ianbakshi is offline  
post #12543 of 13130 Old 10-24-2016, 05:51 PM
AVS Forum Special Member
 
ProjectSHO89's Avatar
 
Join Date: Feb 2009
Posts: 3,282
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 336 Post(s)
Liked: 157
Good thing you didn't update to Techshield shingles....
ProjectSHO89 is offline  
Sponsored Links
Advertisement
 
post #12544 of 13130 Old 11-02-2016, 06:02 AM
Member
 
peterson65's Avatar
 
Join Date: Oct 2006
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 11
anyone in the chicagoland area that watched the cw 50 ota ? shows like flash, supergirl ect I know they are only 720p but man the quality is terrible next to what it was on channel 9 cw but that I can deal with but the dolby digital 2.0 sounds like its a bad low bitrate mp3. makes it sound like all my speakers are blown and crackling? I listen through a 7.1 system and its not that as every other channel sounds good and I even found a torrent of a show recorded from another area and the sound was way better.
peterson65 is offline  
post #12545 of 13130 Old 11-02-2016, 08:03 AM
AVS Forum Special Member
 
andyross63's Avatar
 
Join Date: Mar 2004
Location: Aurora, IL
Posts: 3,375
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 338 Post(s)
Liked: 126
I haven't noticed the sound being all that bad. It is disappointing it's only 2.0. Seems Fox is too cheap to upgrade WPWR to handle 5.1? Does WPWR ever broadcast anything in 5.1?
andyross63 is offline  
post #12546 of 13130 Old 11-02-2016, 09:30 AM
Member
 
peterson65's Avatar
 
Join Date: Oct 2006
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 11
Quote:
Originally Posted by andyross63 View Post
I haven't noticed the sound being all that bad. It is disappointing it's only 2.0. Seems Fox is too cheap to upgrade WPWR to handle 5.1? Does WPWR ever broadcast anything in 5.1?

50 is allways 2.0, fox 32 the sister station doesn't blow me away on sound on most shows but I watched the exorcist a few Fridays ago and that sounded very good. but it kinda sucks when the big shows they have are only 2.0 and shows like the middle on channel 7 are 5.1. cant believe that they are still broadcasting shows in 720p and not 1080 but 4k tvs are pretty much all you can purchase now .
peterson65 is offline  
post #12547 of 13130 Old 11-02-2016, 09:37 AM
AVS Forum Special Member
 
andyross63's Avatar
 
Join Date: Mar 2004
Location: Aurora, IL
Posts: 3,375
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 338 Post(s)
Liked: 126
Fox and ABC have always been 720p. The main reason was due to all the sports they carry, and at the time, 720p could be 'smoother' then 1080i. Of course, with most TV's upconverting to 1080p or 4K, it's mostly moot. Also, it can have a slightly lower bitrate without artifacts, so with multicasting, it tends to be more common. I think WTTW went 1080i/720p/1080i/720p over the years.

To make it worse, in areas where Comcast has upgraded HD to MPEG4 (like Chicago), they have been changing most of the HD channels to 720p, even if the source is 1080i. That lets them squish in one more channel per QAM carrier.
andyross63 is offline  
post #12548 of 13130 Old 11-02-2016, 09:52 AM
AVS Forum Special Member
 
andyross63's Avatar
 
Join Date: Mar 2004
Location: Aurora, IL
Posts: 3,375
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 338 Post(s)
Liked: 126
I recently set my TV to Full Pixel mode (0% overscan.) I've noticed that WMAQ is not quite full screen. There appears to be roughly 10 or so rows at the top that are black with antenna, and double that going through Comcast. This is at least with network shows. I also see this on WGBO, WXFT, WYIN, WYCC. It's not a 1080i thing with my TV, as WBBM, WGN and WSNS are fine. When in Full Pixel mode, you cannot adjust the screen position, so it's not like it was somehow set to shift down a bit.
andyross63 is offline  
post #12549 of 13130 Old 11-02-2016, 01:48 PM
Member
 
Take Two's Avatar
 
Join Date: Oct 2009
Location: Chicago, IL
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 59
Quote:
Originally Posted by peterson65 View Post
anyone in the chicagoland area that watched the cw 50 ota ? shows like flash, supergirl ect I know they are only 720p but man the quality is terrible next to what it was on channel 9 cw but that I can deal with but the dolby digital 2.0 sounds like its a bad low bitrate mp3. makes it sound like all my speakers are blown and crackling? I listen through a 7.1 system and its not that as every other channel sounds good and I even found a torrent of a show recorded from another area and the sound was way better.
You're not the only one experiencing this. We too are watching WPWR CW50 OTA and through a 7.1 system (set for 7ch stereo). You're right the audio quality is horrible! It does sound like all the speakers are blown and crackling! WPWR should really look into correcting this, because it definitely wasn't like this on WGN. It's a mess especially for "prime time" and it really detracts from our TV watching experence.

Oh, by the way.....Go Cubs go!
Take Two is offline  
post #12550 of 13130 Old 11-02-2016, 02:15 PM
Member
 
peterson65's Avatar
 
Join Date: Oct 2006
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 11
Thumbs down

Quote:
Originally Posted by Take Two View Post
You're not the only one experiencing this. We too are watching WPWR CW50 OTA and through a 7.1 system (set for 7ch stereo). You're right the audio quality is horrible! It does sound like all the speakers are blown and crackling! WPWR should really look into correcting this, because it definitely wasn't like this on WGN. It's a mess especially for "prime time" and it really detracts from our TV watching experence.

Oh, by the way.....Go Cubs go!
glad I am not going nuts. listening to it on a denon 7.1 and I almost cant stand the sound. if I listen only through the tv I can bare it but this sucks because I watch most of the shows that are on 50 that used to be on wgn 9 is there anyone to contact at 50? I cant find any contact info. sometimes believe it or not they might not know there is a problem until someone points it out.
?
peterson65 is offline  
post #12551 of 13130 Old 11-02-2016, 03:09 PM
AVS Forum Special Member
 
andyross63's Avatar
 
Join Date: Mar 2004
Location: Aurora, IL
Posts: 3,375
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 338 Post(s)
Liked: 126
Quote:
Originally Posted by peterson65 View Post
glad I am not going nuts. listening to it on a denon 7.1 and I almost cant stand the sound. if I listen only through the tv I can bare it but this sucks because I watch most of the shows that are on 50 that used to be on wgn 9 is there anyone to contact at 50? I cant find any contact info. sometimes believe it or not they might not know there is a problem until someone points it out.
?
Since it's only 2.0, I assume your receivers are set to expand it to something else? I only have a simple 5.0 setup, and 2.0 is set to use PL II Movie. Maybe more aggressive surround extraction routines could be creating distortion due to issues with the original audio.
andyross63 is offline  
post #12552 of 13130 Old 11-05-2016, 10:30 PM
KSP
Member
 
KSP's Avatar
 
Join Date: Dec 2001
Location: Oswego, IL
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 10
Quote:
Originally Posted by peterson65 View Post
anyone in the chicagoland area that watched the cw 50 ota ? shows like flash, supergirl ect I know they are only 720p but man the quality is terrible next to what it was on channel 9 cw but that I can deal with but the dolby digital 2.0 sounds like its a bad low bitrate mp3. makes it sound like all my speakers are blown and crackling? I listen through a 7.1 system and its not that as every other channel sounds good and I even found a torrent of a show recorded from another area and the sound was way better.
The beginning of the last episode of Legends of Tomorrow was the worst yet. You're exactly right, it sounds like a crappy low bitrate encoded mp3. I thought they would get it sorted by now, but I can't take it anymore and will just download the CW shows instead of DVRing them.
KSP is offline  
post #12553 of 13130 Old 11-06-2016, 07:11 AM
AVS Forum Special Member
 
andyross63's Avatar
 
Join Date: Mar 2004
Location: Aurora, IL
Posts: 3,375
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 338 Post(s)
Liked: 126
For most of "Legends of Tomorrow", I didn't notice anything obvious. The only time it sounded weird was during some of the Zombie attack scenes, where it had a metallic sound. Not sure if it was WPWR, or the way it's supposed to sound.
andyross63 is offline  
post #12554 of 13130 Old 11-06-2016, 07:17 AM
AVS Forum Special Member
 
andyross63's Avatar
 
Join Date: Mar 2004
Location: Aurora, IL
Posts: 3,375
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 338 Post(s)
Liked: 126
Quote:
Originally Posted by peterson65 View Post
is there anyone to contact at 50? I cant find any contact info. sometimes believe it or not they might not know there is a problem until someone points it out. ?
I found a link here. No really obvious contacts:
http://www.fox32chicago.com/about/contact
andyross63 is offline  
post #12555 of 13130 Old 11-06-2016, 10:51 AM
Member
 
HisSvt2's Avatar
 
Join Date: Mar 2003
Posts: 90
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 58 Post(s)
Liked: 16
Quote:
Originally Posted by andyross63 View Post
Since it's only 2.0, I assume your receivers are set to expand it to something else? I only have a simple 5.0 setup, and 2.0 is set to use PL II Movie. Maybe more aggressive surround extraction routines could be creating distortion due to issues with the original audio.
I thought that was maybe it too but it's in the feed I've tried the DVR recording on tv's without anything but the tv sound it's still there and it's the only channel that does this.
HisSvt2 is offline  
post #12556 of 13130 Old 11-06-2016, 01:09 PM
AVS Forum Special Member
 
dishrich's Avatar
 
Join Date: Nov 2001
Location: Springfield, IL
Posts: 1,002
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 192 Post(s)
Liked: 95
Quote:
Originally Posted by peterson65 View Post
cant believe that they are still broadcasting shows in 720p and not 1080
Quote:
Originally Posted by andyross63 View Post
Fox and ABC have always been 720p
MNT has always been in 720p as well...hence probably the reason why WPWR has/is 720p accordingly...
dishrich is offline  
post #12557 of 13130 Old 11-06-2016, 03:25 PM
AVS Forum Special Member
 
andyross63's Avatar
 
Join Date: Mar 2004
Location: Aurora, IL
Posts: 3,375
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 338 Post(s)
Liked: 126
Quote:
Originally Posted by dishrich View Post
MNT has always been in 720p as well...hence probably the reason why WPWR has/is 720p accordingly...
MNT was a Fox sub-network that replaced UPN/The WB on some stations that didn't transition to The CW, so that's why it's 720p. Plus, WPWR is owned by Fox, too.
andyross63 is offline  
post #12558 of 13130 Old 11-07-2016, 12:01 PM
Member
 
peterson65's Avatar
 
Join Date: Oct 2006
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 11
Quote:
Originally Posted by andyross63 View Post
For most of "Legends of Tomorrow", I didn't notice anything obvious. The only time it sounded weird was during some of the Zombie attack scenes, where it had a metallic sound. Not sure if it was WPWR, or the way it's supposed to sound.





it was the channel its like a low bitrate encoded mpeg the more action the more artifacts , the zombie scenes had lots of different sounds going on and that was the worse. but it sounds metallic during the whole show. I found and downloaded a 1080p of that episode and the sound was great and picture also, I know Chicago is only 720p but its a bad 720p. I allways watched izombie on wgn 9 and it was 720p I looked very good and sounded great. 50 is terrible !
peterson65 is offline  
post #12559 of 13130 Old 11-07-2016, 12:13 PM
AVS Forum Special Member
 
andyross63's Avatar
 
Join Date: Mar 2004
Location: Aurora, IL
Posts: 3,375
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 338 Post(s)
Liked: 126
Quote:
Originally Posted by peterson65 View Post
it was the channel its like a low bitrate encoded mpeg the more action the more artifacts , the zombie scenes had lots of different sounds going on and that was the worse. but it sounds metallic during the whole show. I found and downloaded a 1080p of that episode and the sound was great and picture also, I know Chicago is only 720p but its a bad 720p. I allways watched izombie on wgn 9 and it was 720p I looked very good and sounded great. 50 is terrible !
I just checked the copy of "Legends" on Comcast OnDemand. It's 1080i with 5.1 audio! I jumped to one of the scenes where I knew there was that weird sound, and it actually sounded correct. Obviously, this copy probably comes direct from The CW, or Comcast makes a recording off the network feed for national distribution.
andyross63 is offline  
post #12560 of 13130 Old 11-07-2016, 01:38 PM
Member
 
peterson65's Avatar
 
Join Date: Oct 2006
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 11
I emailed Natalie bomke on fox 32 and told her the problem and even gave the link to this thread and asked if she knew who to contact and she responded .
so hopefully someone will check on it as I cant believe they would want it to sound like it does, and maybe they are working on it already or maybe don't know because no one can contact them. so fingers crossed


Hi Erik,
Thank you for letting me know!!
I will try to find the right person to direct this to.

Take Care,
Natalie

Last edited by peterson65; 11-07-2016 at 02:15 PM.
peterson65 is offline  
post #12561 of 13130 Old 11-07-2016, 04:06 PM
Member
 
Join Date: Aug 2015
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 1
dropouts on WRJK 22-6

Does anyone work there that watches the OTA signal? the video freezes then goes black for 30 seconds and comes back at regular intervals 24/7.
istovit is offline  
post #12562 of 13130 Old 11-08-2016, 08:09 AM
AVS Forum Special Member
 
andyross63's Avatar
 
Join Date: Mar 2004
Location: Aurora, IL
Posts: 3,375
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 338 Post(s)
Liked: 126
Quote:
Originally Posted by istovit View Post
Does anyone work there that watches the OTA signal? the video freezes then goes black for 30 seconds and comes back at regular intervals 24/7.
How often? I did try watching for awhile, but didn't notice anything this morning. Do other subchannels also do that? If not, it could be just an issue with their feed from Rev'n. If it's like what I've seen somewhere else, maybe they just use a Roku?
andyross63 is offline  
post #12563 of 13130 Old 11-18-2016, 12:00 AM
Senior Member
 
wymann's Avatar
 
Join Date: Sep 2003
Posts: 227
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Quote:
Originally Posted by peterson65 View Post
anyone in the chicagoland area that watched the cw 50 ota ? shows like flash, supergirl ect I know they are only 720p but man the quality is terrible next to what it was on channel 9 cw but that I can deal with but the dolby digital 2.0 sounds like its a bad low bitrate mp3. makes it sound like all my speakers are blown and crackling?
Yes, I have the same problem. The CW audio on prime time shows has been terrible all season since the switch to WPWR 50 (184 on my Comcast). It makes these shows very hard to watch. I clearly hear what sounds like super low bitrate audio, with a constant aliasing or ringing static noise and crackling that gets worse during loud action scenes. I clearly hear it on a 5.1 system and also just on TV speakers.

It's on every DC show, but the latest Legends of Tomorrow (11/17) is especially bad during action sequences starting from around 49 minutes on. That's just the latest obvious example.

In previous seasons before the switch to channel 50, the audio on the same shows was proper 5.1 DD and just fine when the CW was on WGN. It was typical professional broadcast audio.

Now, on WPWR channel 50 it sounds like they have the wrong downmix settings and some transcoding issues or some other terrible problem in their audio signal chain. It sounds like extremely low bitrate mp3 recorded over a phone. We may have to switch to watching VOD for CW shows until they fix this.
wymann is offline  
post #12564 of 13130 Old 11-18-2016, 06:05 AM
Member
 
peterson65's Avatar
 
Join Date: Oct 2006
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 11
cant take the sound anymore. tried to watch legends last night and my wife said turn it off or lets watch with closed captions on .I found on the cw page a section to comment and you can select bad and station and wpwr and leave a comment. I did but if more of us do maybe they will look into it.




http://www.cwtv.com/feedback/comments/
peterson65 is offline  
post #12565 of 13130 Old 11-18-2016, 07:24 AM
Member
 
ludespeedny's Avatar
 
Join Date: Oct 2010
Posts: 113
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Liked: 10
I recently created a logo pack with channel logos for a lot of the Chicago stations for use with my tvheadend server. Would anyone here be interested in them? If so, I'll post a link.
ludespeedny is offline  
post #12566 of 13130 Old 11-18-2016, 07:59 AM
AVS Forum Special Member
 
andyross63's Avatar
 
Join Date: Mar 2004
Location: Aurora, IL
Posts: 3,375
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 338 Post(s)
Liked: 126
Quote:
Originally Posted by peterson65 View Post
cant take the sound anymore. tried to watch legends last night and my wife said turn it off or lets watch with closed captions on .I found on the cw page a section to comment and you can select bad and station and wpwr and leave a comment. I did but if more of us do maybe they will look into it.
http://www.cwtv.com/feedback/comments/
There is also a CW streaming app, which doesn't require a cable/satellite subscription. I haven't tried it or know what issues it may have, although I'd assume the audio will at least not have the loudness clipping issue, even if it's only 2.0.
andyross63 is offline  
post #12567 of 13130 Old 11-25-2016, 04:24 PM
Member
 
Join Date: Aug 2015
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 1
Quote:
Originally Posted by andyross63 View Post
How often? I did try watching for awhile, but didn't notice anything this morning. Do other subchannels also do that? If not, it could be just an issue with their feed from Rev'n. If it's like what I've seen somewhere else, maybe they just use a Roku?
only 22-3 had that problem. but for the last week or so 22 and subs are off the air or are so weak I can't see them.
apalousey likes this.
istovit is offline  
post #12568 of 13130 Old 11-28-2016, 01:25 PM
Newbie
 
apalousey's Avatar
 
Join Date: May 2012
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 0
WRJK Channel 22 Chicago Signal

For the past two or three weeks, the WRJK signal at my location in S.E. Naperville has disappeared. Not even any pixelation, just no signal at all. Until recently I have been receiving Channel 22 and all its sub-channels with a relative signal strength of 66% as compared to the major non-low power stations, e.g. WTTW, WBBM, etc.

Anyone else experiencing this recent Channel 22 complete signal loss?
apalousey is offline  
post #12569 of 13130 Old 11-28-2016, 07:22 PM
Newbie
 
Join Date: Nov 2016
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 2
Quote:
Originally Posted by peterson65 View Post
I emailed Natalie bomke on fox 32 and told her the problem and even gave the link to this thread and asked if she knew who to contact and she responded .
so hopefully someone will check on it as I cant believe they would want it to sound like it does, and maybe they are working on it already or maybe don't know because no one can contact them. so fingers crossed


Hi Erik,
Thank you for letting me know!!
I will try to find the right person to direct this to.

Take Care,
Natalie
I left a message with the engineer for WFLD/WPWR. It sounds terrible even using just the TV speakers.
sz1000 is offline  
post #12570 of 13130 Old 11-29-2016, 05:44 AM
Member
 
peterson65's Avatar
 
Join Date: Oct 2006
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 11
Quote:
Originally Posted by sz1000 View Post
I left a message with the engineer for WFLD/WPWR. It sounds terrible even using just the TV speakers.
awesome! hopefully they will care and do something
peterson65 is offline  
Sponsored Links
Advertisement
 
Reply Local HDTV Info and Reception

Tags
digital audio , wrjk

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off