BruZZi's Test Thread - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 6Likes
Reply
 
Thread Tools
post #1 of 86 Old 08-18-2017, 03:10 PM - Thread Starter
AVS Forum Special Member
 
BruZZi's Avatar
 
Join Date: Oct 2001
Location: ORLANDO, FL
Posts: 7,151
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Liked: 674
BruZZi's Test Thread #1





Last edited by BruZZi; 12-22-2017 at 10:38 AM.
BruZZi is offline  
Sponsored Links
Advertisement
 
post #2 of 86 Old 08-18-2017, 03:58 PM - Thread Starter
AVS Forum Special Member
 
BruZZi's Avatar
 
Join Date: Oct 2001
Location: ORLANDO, FL
Posts: 7,151
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Liked: 674



https://cdn.shopify.com/s/files/1/14...g?v=1480129341


Last edited by BruZZi; 08-20-2017 at 07:37 AM.
BruZZi is offline  
post #3 of 86 Old 08-20-2017, 07:37 AM - Thread Starter
AVS Forum Special Member
 
BruZZi's Avatar
 
Join Date: Oct 2001
Location: ORLANDO, FL
Posts: 7,151
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Liked: 674
BruZZi is offline  
Sponsored Links
Advertisement
 
post #4 of 86 Old 08-20-2017, 07:10 PM - Thread Starter
AVS Forum Special Member
 
BruZZi's Avatar
 
Join Date: Oct 2001
Location: ORLANDO, FL
Posts: 7,151
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Liked: 674


Sony

TVs





  • While the TV is in Standby Mode,
    Try one of the following codes:

    Press the {DISPLAY}, {5}, {VOL+} & {POWER} buttons.

    or

    Press the {DISPLAY}, {5} & {POWER} buttons.

    or

    Press the {DISPLAY}, {5}, {PICTURE} & {POWER} buttons.

    or

    Press the {DISPLAY}, {5}, {VOL+}, {PICTURE} & {POWER} buttons.

  • To exit, turn the power off.


.
BruZZi is offline  
post #5 of 86 Old 08-30-2017, 03:12 PM - Thread Starter
AVS Forum Special Member
 
BruZZi's Avatar
 
Join Date: Oct 2001
Location: ORLANDO, FL
Posts: 7,151
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Liked: 674
BruZZi is offline  
post #6 of 86 Old 08-30-2017, 03:43 PM - Thread Starter
AVS Forum Special Member
 
BruZZi's Avatar
 
Join Date: Oct 2001
Location: ORLANDO, FL
Posts: 7,151
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Liked: 674
https://preview.ibb.co/dQgbE5/1.jpg

https://preview.ibb.co/gTwySQ/2.jpg


Last edited by BruZZi; 10-29-2017 at 11:38 PM.
BruZZi is offline  
post #7 of 86 Old 08-31-2017, 07:14 AM - Thread Starter
AVS Forum Special Member
 
BruZZi's Avatar
 
Join Date: Oct 2001
Location: ORLANDO, FL
Posts: 7,151
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Liked: 674
Quote:
Originally Posted by Ryu Silveira View Post
For some reason, movie mode makes the darks/shadows look slightly washed out when compared to standard mode.

Quote:
Originally Posted by Travis Sturdivant View Post
Looks like Standard for you film viewing might be crushing the blacks slightly actually. That's just my opinion though off of your pictures. Don't trust it :P

I second Travis.
Judging the pictures, Standard Mode is crushing blacks a bit.



MOVIE
https://image.ibb.co/k401E5/movie.jpg


STANDARD
https://image.ibb.co/fGuuZ5/standard.jpg

Last edited by BruZZi; 11-18-2017 at 07:18 PM.
BruZZi is offline  
post #8 of 86 Old 09-08-2017, 01:52 PM - Thread Starter
AVS Forum Special Member
 
BruZZi's Avatar
 
Join Date: Oct 2001
Location: ORLANDO, FL
Posts: 7,151
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Liked: 674
BruZZi is offline  
post #9 of 86 Old 09-10-2017, 12:48 AM - Thread Starter
AVS Forum Special Member
 
BruZZi's Avatar
 
Join Date: Oct 2001
Location: ORLANDO, FL
Posts: 7,151
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Liked: 674
https://image.ibb.co/cUWbbv/1.png


Last edited by BruZZi; 11-24-2017 at 11:45 PM.
BruZZi is offline  
post #10 of 86 Old 09-10-2017, 01:12 AM - Thread Starter
AVS Forum Special Member
 
BruZZi's Avatar
 
Join Date: Oct 2001
Location: ORLANDO, FL
Posts: 7,151
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Liked: 674
Quote:
Then I put the images on imgur, copy/pasted the link into the post, and it just appears as a link; no thumbnail.

Here's how it appears when editing the post:

http://imgur.com/Wq8WByC

Interesting, after leaving the editor and looking at this post it's invisible.

It's the url bracketed by [IMG] and [/IMG]

Any suggestions?

That's not the correct link to your picture. It's actually a link to the imgur website showing your picture. It won't work this way.


https://image.ibb.co/cUWbbv/1.png



You need to post the link that points straight to the picture.


https://preview.ibb.co/ky9ewv/2.png


To get the correct link:

• After you upload the picture, move the mouse pointer over the pic.
• Right click and press "Open Image on New Tab"
• Then copy that link to post here.



.

Last edited by BruZZi; 11-24-2017 at 11:46 PM.
BruZZi is offline  
post #11 of 86 Old 09-11-2017, 03:00 PM - Thread Starter
AVS Forum Special Member
 
BruZZi's Avatar
 
Join Date: Oct 2001
Location: ORLANDO, FL
Posts: 7,151
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Liked: 674

Last edited by BruZZi; 09-11-2017 at 03:42 PM.
BruZZi is offline  
post #12 of 86 Old 10-06-2017, 09:15 AM - Thread Starter
AVS Forum Special Member
 
BruZZi's Avatar
 
Join Date: Oct 2001
Location: ORLANDO, FL
Posts: 7,151
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Liked: 674
BruZZi is offline  
post #13 of 86 Old 10-12-2017, 06:05 PM - Thread Starter
AVS Forum Special Member
 
BruZZi's Avatar
 
Join Date: Oct 2001
Location: ORLANDO, FL
Posts: 7,151
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Liked: 674
BruZZi is offline  
post #14 of 86 Old 10-12-2017, 06:28 PM - Thread Starter
AVS Forum Special Member
 
BruZZi's Avatar
 
Join Date: Oct 2001
Location: ORLANDO, FL
Posts: 7,151
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Liked: 674
BruZZi is offline  
post #15 of 86 Old 10-14-2017, 06:00 AM - Thread Starter
BruZZi is offline  
post #16 of 86 Old 10-17-2017, 10:39 AM - Thread Starter
AVS Forum Special Member
 
BruZZi's Avatar
 
Join Date: Oct 2001
Location: ORLANDO, FL
Posts: 7,151
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Liked: 674
Editing a Sig that's short on the character count is rough,
since the Forum software spits-out unnecessary 'Size' commands during editing.
I have to manually delete them.



Editing a Sig that's short on the character count is rough,
since the Forum software spits-out unnecessary 'Size' commands during editing.
I have to manually delete them.
BruZZi is offline  
post #17 of 86 Old 10-19-2017, 06:48 AM - Thread Starter
AVS Forum Special Member
 
BruZZi's Avatar
 
Join Date: Oct 2001
Location: ORLANDO, FL
Posts: 7,151
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Liked: 674
Quote:
Originally Posted by fritzjurg View Post
I'm trying to have my Kuro Elite repaired.
The technician has been told by Pioneer he needs a GGF1589 Service Remote Control. They're impossible to find. Does anyone have one they can share? Will return it when he's done


There's also the GGF1633 Service Remote


Quote:
Originally Posted by makaveddie81 View Post
He probably needs it to access the service menu.
Keep in mind, there are software alternatives to the service remote to access the service menu. Hit me up on PM if interested.

Ditto !!!


Quote:
Originally Posted by fritzjurg View Post
They're impossible to find.

Someone from Greece is selling a GGF1589

https://www.ebay.com/itm/GGF1589-Ser...AAAOSwuLFZwnT9

$147.37... Ouch!!!


.

Last edited by BruZZi; 10-19-2017 at 06:58 AM.
BruZZi is offline  
post #18 of 86 Old 10-26-2017, 06:02 PM - Thread Starter
AVS Forum Special Member
 
BruZZi's Avatar
 
Join Date: Oct 2001
Location: ORLANDO, FL
Posts: 7,151
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Liked: 674
  • Press and hold the {VOL -} button ON THE PLASMA TV.
  • Then press the {INFO} button on the remote control 3 times.
  • "Start Adjustment Menu" message will be displayed followed
    by the Service Menu after few seconds.

    • ADJUST {Picture Adjustment}
    • WB-ADJUST {White Balance Adjustment}
    • OPTION {Option Setting}
    • V-SUS {V-SUS Adjustment}
    • AGING
    • SRV-TOOL {Service Tool}
    {1} & {2} buttons move through options
  • Press the {2} button once to select "SRV-TOOL".
  • Then press the {OK} button to access it.
  • Using the cursor keys, highlight the right side
    of the last item "PTCT :00.00.00.00.00" :


  • Then press and hold the {MUTE} button for 3 seconds.
  • Time and Count will be displayed in red color:


    __TIME = Hours : Minutes of operation.
    COUNT = Times the Plasma was powered on.
  • To exit, turn the power off.
BruZZi is offline  
post #19 of 86 Old 10-29-2017, 11:26 AM - Thread Starter
AVS Forum Special Member
 
BruZZi's Avatar
 
Join Date: Oct 2001
Location: ORLANDO, FL
Posts: 7,151
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Liked: 674
BruZZi is offline  
post #20 of 86 Old 10-29-2017, 11:28 AM - Thread Starter
AVS Forum Special Member
 
BruZZi's Avatar
 
Join Date: Oct 2001
Location: ORLANDO, FL
Posts: 7,151
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Liked: 674
Quote:
Originally Posted by BruZZi View Post

I like it.


.
BruZZi is offline  
post #21 of 86 Old 10-29-2017, 11:33 AM - Thread Starter
AVS Forum Special Member
 
BruZZi's Avatar
 
Join Date: Oct 2001
Location: ORLANDO, FL
Posts: 7,151
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Liked: 674
BruZZi is offline  
post #22 of 86 Old 10-29-2017, 01:18 PM - Thread Starter
AVS Forum Special Member
 
BruZZi's Avatar
 
Join Date: Oct 2001
Location: ORLANDO, FL
Posts: 7,151
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Liked: 674
BruZZi is offline  
post #23 of 86 Old 10-30-2017, 10:51 AM - Thread Starter
AVS Forum Special Member
 
BruZZi's Avatar
 
Join Date: Oct 2001
Location: ORLANDO, FL
Posts: 7,151
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Liked: 674
Quote:
Originally Posted by Mifab View Post
I have 4 paradigm signature s2 bookshelf speakers I need to get stands for. These are fairly large and heavy for bookshelf speakers at nearly 30 pounds each. Paradigm stands are really nice but pricey at 500 bucks a pair. If I can find a good looking stable stand for less it would be nice. Im not looking to cheap out and place a 1700 dollar speaker on a stand that will tip over or break. Any recommendations would be appreciated.

What's the max budget for each pair?




Quote:
Also if anyone has the paradigm stands for these speakers I am curious as to how stable they are. Thanks
The Paradigm J-29 Stands are great IMO.

As for being stable, out of the box they're just ok.
But they can be filled with sand or shot so that'll make them stable to very stable (I used sand on my pair).





Also the speakers can be securely attached to the stand using a pair of screws.




.
BruZZi is offline  
post #24 of 86 Old 11-18-2017, 07:17 PM - Thread Starter
AVS Forum Special Member
 
BruZZi's Avatar
 
Join Date: Oct 2001
Location: ORLANDO, FL
Posts: 7,151
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Liked: 674
BruZZi is offline  
post #25 of 86 Old 11-19-2017, 10:52 PM - Thread Starter
AVS Forum Special Member
 
BruZZi's Avatar
 
Join Date: Oct 2001
Location: ORLANDO, FL
Posts: 7,151
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Liked: 674
BruZZi is offline  
post #26 of 86 Old 11-21-2017, 09:06 PM - Thread Starter
AVS Forum Special Member
 
BruZZi's Avatar
 
Join Date: Oct 2001
Location: ORLANDO, FL
Posts: 7,151
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Liked: 674
BruZZi is offline  
post #27 of 86 Old 11-22-2017, 08:44 PM - Thread Starter
AVS Forum Special Member
 
BruZZi's Avatar
 
Join Date: Oct 2001
Location: ORLANDO, FL
Posts: 7,151
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Liked: 674
BruZZi is offline  
post #28 of 86 Old 11-24-2017, 09:51 AM - Thread Starter
AVS Forum Special Member
 
BruZZi's Avatar
 
Join Date: Oct 2001
Location: ORLANDO, FL
Posts: 7,151
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Liked: 674
BruZZi is offline  
post #29 of 86 Old 11-24-2017, 11:14 PM - Thread Starter
AVS Forum Special Member
 
BruZZi's Avatar
 
Join Date: Oct 2001
Location: ORLANDO, FL
Posts: 7,151
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Liked: 674

As promised, some pics of my DIY bias lighting for the Sony 55X900E.

I had a Swing Arm Lamp from Ikea laying around.

I made it shorter by removing the top portion.

I can change the light output a little bit by twisting the base and facing the lamp to the TV instead of the wall.

Never mind the light circle on the wall. My phone's camera is doing that (I have a Galaxy Note 8 )






Moved the light closer to the wall.




And here's the bias lighting in action.

The light on the right side looks a little bit darker.

Blame my phone again.

It's actually perfectly spread all around the back wall.












.

Last edited by BruZZi; 11-24-2017 at 11:39 PM.
BruZZi is offline  
post #30 of 86 Old 11-25-2017, 05:01 PM - Thread Starter
AVS Forum Special Member
 
BruZZi's Avatar
 
Join Date: Oct 2001
Location: ORLANDO, FL
Posts: 7,151
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Liked: 674
Quote:
Originally Posted by R Harkness View Post

If I have to find another image hosting site, can anyone recommend a free one? (I've been trying Google Photos and it isn't working with this forum. Brief research suggests Google Photos does not play well with all forums).

Thanks for any help.
Hi Rich, long time no see. Don't know if you still remember me from the old "Plasma" times.

Like you, I used to use ImageShack for hosting my pics. Same way, most (actually all ) of those pics disappeared eventually.

Over the years I had to keep changing pic hosts because of the same reason... pictures disappearing.

Right now I'm using imgbb.com

If you decide to use it, there's no need for an account to be created.

Hope it helps.
BruZZi is offline  
Sponsored Links
Advertisement
 
Reply Post Testing Area

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off