HDR Trouble. Sony Str DH790 and Sony XBR75x940D - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 11-26-2019, 09:22 PM - Thread Starter
Newbie
 
Join Date: Nov 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
HDR Trouble. Sony Str DH790 and Sony XBR75x940D

Hello, I have an Apple TV hooked up to my Sony STR DH790 AV receiver and that hooked up to my Sony XBR75x940D TV into the HDMI 4/ARC input. Using Monoprice High Speed Active Cables for everything.

The problem I am having is getting HDR or Chroma 4:4:4 to work. I have the HDMI input set to ‘Enhanced’ on the AV receiver and TV. When I try to put in my Apple TV, I am getting a black screen. This is different then the ‘no input’ grey screen when there’s nothing going to the TV.

When I put the AV receiver from Enhanced to standard I get 4K SDR video, with Chroma 4:4:2.

I have called Sony and spoke to 2 representatives as well as one at Apple. No one seems to be able to help me, and this is really puzzling to me as my Apple TV 4K will be my primary video source now.

Thanks for the help in advance!
Tp16306 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 11-27-2019, 05:00 PM
Member
 
Join Date: Mar 2008
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 16
Quote:
Originally Posted by Tp16306 View Post
When I put the AV receiver from Enhanced to standard I get 4K SDR video, with Chroma 4:4:2
Just in case you don't get any other answers, you could try a factory reset on your receiver.
If nothing else works I'd also try another HDMI cable just to make sure.

I'm also interested in this receiver so I'm very curious how you will solve this problem in the end.
DryEyes is offline  
Sponsored Links
Advertisement
 
Reply High Dynamic Range (HDR) & Wide Color Gamut (WCG)

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off