HDMI 1.3 vs 2.0 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 12-20-2019, 06:53 PM - Thread Starter
Newbie
 
Join Date: Nov 2018
Location: Montreal, Quebec, Canada
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 2
HDMI 1.3 vs 2.0

Hi guys, it has been years since i played around with home A/V so please be patient with me..lol
10 years ago I purchased a Panasonic 1080p 58 VT25, it is connected to my denon x3400h via an Ultralink platinum XL 1.3 HDMI 30ft and has run flawlessly.
my only source of content right now is my firestick 4k and sat TV
I now have purchased a sony 65 x900f 4k i have not changed any of the setup except the tvs, and everywhere i have read they say the 1.3 will not show 4k but it works and when i check the display it says 3840 x 2160.
I have also purchased a 30ft active fiber optic HDMI and shows the same.
I just want to know if I am doing something wrong or is it possible my old wire really works or is it my source?
will it be different with a 4k player of blurays?

thx for the great info here
steve
Federal70 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 12-21-2019, 01:16 PM
AVS Forum Special Member
 
Elisha's Avatar
 
Join Date: Apr 2007
Posts: 1,111
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 631 Post(s)
Liked: 605
Those numbers mean nothing. As long as it is a High Speed HDMI cable that is capable of the bandwidth required, it will work!


Sent from my iPhone using Tapatalk
Elisha is offline  
Sponsored Links
Advertisement
 
Reply High Dynamic Range (HDR) & Wide Color Gamut (WCG)

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off