Dolby Vision on Disney + showing white lines on the top and side of picture - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 02-09-2020, 02:09 PM - Thread Starter
Member
 
theandies's Avatar
 
Join Date: Feb 2006
Posts: 113
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
Liked: 33
Dolby Vision on Disney + showing white lines on the top and side of picture

Anyone experiencing this? It doesn't do it on other signals just Dolby vision on Disney + and it didn't do it when Disney + first came out. I don't think it's the TV (Sony A8G). I did update the Disney + app and it appeared to go away but last night I watched Mandalorian and it came back. Other movies on D+ are doing it too.


EDIT - Forgot to mention it's only at the top and right side of the screen.
Attached Thumbnails
Click image for larger version

Name:	IMG_20200206_020446682.jpg
Views:	45
Size:	1.23 MB
ID:	2682950   Click image for larger version

Name:	IMG_20200206_020541880.jpg
Views:	28
Size:	1.24 MB
ID:	2682952  

Sony 2019 Sony XBR-55A8G
Panasonic TH-42PX50U - 49,203 hours! DIED :-( then resurrected by me on 1/16/2020!!!!!

Various "cheap" TV's in kids room and video game room.
theandies is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 02-24-2020, 09:47 AM
Member
 
dante1976's Avatar
 
Join Date: Jan 2012
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 39 Post(s)
Liked: 35
Please delete

Last edited by dante1976; 02-24-2020 at 09:50 AM. Reason: Double posting
dante1976 is offline  
post #3 of 4 Old 02-24-2020, 09:49 AM
Member
 
dante1976's Avatar
 
Join Date: Jan 2012
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 39 Post(s)
Liked: 35
Which source you are using? It looks like "off/under scan" to bottom left for like couple row of pixels. Try to find Picture size/position settings for input on your tv or on source device that you are using (fire stick, apple tv, roku, whatever you are using). Double check your Avr settings as well (if you are "passing through" one that is). Strange thing though is that only occurs on HDR material!? Check the Disney+ app too but I can't remember if there is such a option?

Sent from my SM-G970W using Tapatalk



Sent from my SM-G970W using Tapatalk
dante1976 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 03-04-2020, 03:12 PM - Thread Starter
Member
 
theandies's Avatar
 
Join Date: Feb 2006
Posts: 113
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
Liked: 33
Quote:
Originally Posted by dante1976 View Post
Which source you are using? It looks like "off/under scan" to bottom left for like couple row of pixels. Try to find Picture size/position settings for input on your tv or on source device that you are using (fire stick, apple tv, roku, whatever you are using). Double check your Avr settings as well (if you are "passing through" one that is). Strange thing though is that only occurs on HDR material!? Check the Disney+ app too but I can't remember if there is such a option?

Sent from my SM-G970W using Tapatalk



Sent from my SM-G970W using Tapatalk

Thanks dante - I too think it was a scanning issue as I've seen that on my plasma but only at the top a long time ago and only a few times then it went away. The source is the TV itself through the Disney + app and I'm not passing the signal through anything. D+ doesn't have any picture placement settings and I did update the app when this started but that didn't help either. I did check the display setting of the TV for left/right up/down but that didn't help.
Good thing is I haven't seen it on D+ for a while. For now I'm going to chock it up to a D+ signal issue that has been fixed. I don't think it's the TV as it's only happened when watching D+.

Sony 2019 Sony XBR-55A8G
Panasonic TH-42PX50U - 49,203 hours! DIED :-( then resurrected by me on 1/16/2020!!!!!

Various "cheap" TV's in kids room and video game room.
theandies is offline  
Sponsored Links
Advertisement
 
Reply High Dynamic Range (HDR) & Wide Color Gamut (WCG)

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off