Dolby Vision on Disney + showing white lines on the top and side of picture - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 02-09-2020, 03:09 PM - Thread Starter
Member
 
theandies's Avatar
 
Join Date: Feb 2006
Posts: 111
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
Liked: 33
Dolby Vision on Disney + showing white lines on the top and side of picture

Anyone experiencing this? It doesn't do it on other signals just Dolby vision on Disney + and it didn't do it when Disney + first came out. I don't think it's the TV (Sony A8G). I did update the Disney + app and it appeared to go away but last night I watched Mandalorian and it came back. Other movies on D+ are doing it too.


EDIT - Forgot to mention it's only at the top and right side of the screen.
Attached Thumbnails
Click image for larger version

Name:	IMG_20200206_020446682.jpg
Views:	14
Size:	1.23 MB
ID:	2682950   Click image for larger version

Name:	IMG_20200206_020541880.jpg
Views:	15
Size:	1.24 MB
ID:	2682952  

Sony 2019 Sony XBR-55A8G
Panasonic TH-42PX50U - 49,203 hours! DIED :-( then resurrected by me on 1/16/2020!!!!!

Various "cheap" TV's in kids room and video game room.
theandies is offline  
Sponsored Links
Advertisement
 
Reply High Dynamic Range (HDR) & Wide Color Gamut (WCG)

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off