2008 Samsung HL61A750 LED DLP owners thread and FAQ - Page 555 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 58Likes
Reply
 
Thread Tools
post #16621 of 16655 Old 01-16-2019, 05:34 AM
Member
 
Metfanant's Avatar
 
Join Date: Dec 2006
Posts: 94
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 11
My trusty HL67A750 seem to be on its way out. Started a few months ago with a couple flickering white dots (pixels). After a day or so, the pixel would just stay white. The problem has slowly spread across the right side of the screen. towards the middle. It started out as about 3 or 4 dots, and is now up to probably 50-60 dots. Have not been using the TV over the past week or so because I've recently bought all new speakers for my theater room and am rearranging the room a little.

I've been waiting on the "right" TV to replace this thing for awhile, but have not found it yet. Anyone have any suggestions for A. a possible quick fix to hold me over until I find a replacement I really like, or B. If its not a reasonable fix, what to do with the TV


Edit: While I'm here there seem to be a few other issues that might be able to be remedied if I do decide to fix the white dots issue.

1. There definitely seems to be a SLIGHT out of focus issue in the bottom right of the screen. Doesn't effect normal content too much, but if there is text in the bottom right, or something like the bottom line on ESPN, you can see the text become clearer as it scrolls left across the screen.

2. The image is also probably ever so slightly not "straight." It crops up most in things like setting the "safe area" in the PS4 display settings, or in specific games. Trying to lineup the arrows, or a box with the corners of the screen, you can't get things exactly right, you have to sacrifice somewhere, even using the position settings in the samsung menus doesn't seem to help too much.

3. overscan seems to have gotten a little worse. possibly related to the above issue. Even set to Just Scan, there is definitely a good portion of the screen being cut off...very noticeable in the latest Call of Duty. Lots of UI elements along the edge get cut off.

Thanks a lot guys

Last edited by Metfanant; 01-16-2019 at 07:09 AM.
Metfanant is offline  
Sponsored Links
Advertisement
 
post #16622 of 16655 Old 01-16-2019, 06:15 AM
Member
 
sfracek's Avatar
 
Join Date: Dec 2008
Location: Texas
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 11
My HL61A750 got white dots about 5 years ago and I had a MACK warrantee and they sent out a technician that fixed the issue for free. The tech also tuned up the whole TV and the picture was good as new after that. The white dots is a know issue and you can find out specifically what to replace by searching this thread. If you are going to replace your set, I'd recommend you do this community a favor and contact Stanman, who famously has a supply of parts for these TVs, and see if you can sell or give him your parts.

Until recently, my TV has worked well but is having some issues so I moved it to another room and it is no longer the "main" tv..

I'm not an expert by any means, but I replaced it with a TCL 65" series 6 on Cyber Monday. Currently it is on sale at BB for $800. FWIW, I like this TV a lot. It has gotten very good reviews from a number of experts and I like the price. BB has an "exclusive" - a 75" version for about $1,800. I haven't seen that model. The picture on the 65" that I have is fantastic. I've looked at some 4K 60fps videos that are on You Tube and I was blown away. The detail is astounding. It is almost like 3D and the video about Costa Rica made me feel like I was there. I could pick out subtle differences in texture among the pebbles along the beach as well as gradient shades of the same color. I even could pick out gradients of black. I could see differences in hair movement on a sloth, as well as pick out differences along one feather of a bird. Other than the LG OLED, I have never seen such a gamut of color or detail. I haven't seen the Samsung QLED but the picture quality is about the same based on what I've read.

However, if I could have afforded it, the LG OLEDs are simply amazing. As my son told me: you can't unsee what you just saw. The TCL isn't a OLED but considering that a 65" LG OLED is over $2,300, buying the TCL for $800 was a no-brainer. But having said that, IMHO, the LG OLED still has the better picture quality. If I could have afforded it, I would have gone with the LG OLED.

BTW, I don't work for BB nor do I own stock in BB nor have any affiliation with BB but here is some more info. BB has all the brands I mentioned on sale. If you sign up for a BB credit card you may be eligible for multiple years same as cash. I got 2 years to pay for the TCL. I'm not sure if BB still has this same as cash credit card deal but it helped in my case.
sfracek is offline  
post #16623 of 16655 Old 01-16-2019, 07:30 AM
Member
 
Metfanant's Avatar
 
Join Date: Dec 2006
Posts: 94
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 11
Quote:
Originally Posted by sfracek View Post
My HL61A750 got white dots about 5 years ago and I had a MACK warrantee and they sent out a technician that fixed the issue for free. The tech also tuned up the whole TV and the picture was good as new after that. The white dots is a know issue and you can find out specifically what to replace by searching this thread. If you are going to replace your set, I'd recommend you do this community a favor and contact Stanman, who famously has a supply of parts for these TVs, and see if you can sell or give him your parts.

Until recently, my TV has worked well but is having some issues so I moved it to another room and it is no longer the "main" tv..

I'm not an expert by any means, but I replaced it with a TCL 65" series 6 on Cyber Monday. Currently it is on sale at BB for $800. FWIW, I like this TV a lot. It has gotten very good reviews from a number of experts and I like the price. BB has an "exclusive" - a 75" version for about $1,800. I haven't seen that model. The picture on the 65" that I have is fantastic. I've looked at some 4K 60fps videos that are on You Tube and I was blown away. The detail is astounding. It is almost like 3D and the video about Costa Rica made me feel like I was there. I could pick out subtle differences in texture among the pebbles along the beach as well as gradient shades of the same color. I even could pick out gradients of black. I could see differences in hair movement on a sloth, as well as pick out differences along one feather of a bird. Other than the LG OLED, I have never seen such a gamut of color or detail. I haven't seen the Samsung QLED but the picture quality is about the same based on what I've read.

However, if I could have afforded it, the LG OLEDs are simply amazing. As my son told me: you can't unsee what you just saw. The TCL isn't a OLED but considering that a 65" LG OLED is over $2,300, buying the TCL for $800 was a no-brainer. But having said that, IMHO, the LG OLED still has the better picture quality. If I could have afforded it, I would have gone with the LG OLED.

BTW, I don't work for BB nor do I own stock in BB nor have any affiliation with BB but here is some more info. BB has all the brands I mentioned on sale. If you sign up for a BB credit card you may be eligible for multiple years same as cash. I got 2 years to pay for the TCL. I'm not sure if BB still has this same as cash credit card deal but it helped in my case.
thanks for the reply...

Yeah, I've thought about the TCL 6 series quite a few times. I was very close to pulling the trigger on the new Vizio PQ, but I kept missing it before it would go out of stock, and now they have announced the new version comes in a 75" option. I wanted to wait on HDMI 2.1 being more widely available before buying a new TV (seems like only LG OLEDs and the 8k sets from Sony and TCL will have it this year), but I might grab something like a 65" TCL to hold me over because they are relatively inexpensive compared to almost anything else out there...

im also dreading the fact that i doubt any TV will serve me as well, for anywhere near as long as this Samsung has...its been such a great set since I've had it.
Metfanant is offline  
Sponsored Links
Advertisement
 
post #16624 of 16655 Old 01-16-2019, 08:05 AM
Member
 
sfracek's Avatar
 
Join Date: Dec 2008
Location: Texas
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 11
Quote:
Originally Posted by Metfanant View Post
thanks for the reply...

Yeah, I've thought about the TCL 6 series quite a few times. I was very close to pulling the trigger on the new Vizio PQ, but I kept missing it before it would go out of stock, and now they have announced the new version comes in a 75" option. I wanted to wait on HDMI 2.1 being more widely available before buying a new TV (seems like only LG OLEDs and the 8k sets from Sony and TCL will have it this year), but I might grab something like a 65" TCL to hold me over because they are relatively inexpensive compared to almost anything else out there...

im also dreading the fact that i doubt any TV will serve me as well, for anywhere near as long as this Samsung has...its been such a great set since I've had it.
Not only does it seem that appliances are being manufactured so they don't last long, the technology is changing so quickly that in most cases it doesn't matter because even if the appliance had a long life, it would be obsolete way before it died.

I now have a 4K UHD TV but most of the OTA stuff is either 480 or 720/1080 but AFAIK nothing OTA is in 4K. However the buzz at this year's CES is 8K. All the content providers charge you extra for 4K. I went from VHS to DVD to Blu-ray and I have some 3-D movies. Time and technology march on.
sfracek is offline  
post #16625 of 16655 Old 01-19-2019, 06:46 PM
Advanced Member
 
Roger Clark's Avatar
 
Join Date: Jan 2001
Location: Lake Worth, FL USA
Posts: 731
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 17
Quote:
Originally Posted by Metfanant View Post
My trusty HL67A750 seem to be on its way out. Started a few months ago with a couple flickering white dots (pixels). After a day or so, the pixel would just stay white. The problem has slowly spread across the right side of the screen. towards the middle. It started out as about 3 or 4 dots, and is now up to probably 50-60 dots. Have not been using the TV over the past week or so because I've recently bought all new speakers for my theater room and am rearranging the room a little.

I've been waiting on the "right" TV to replace this thing for awhile, but have not found it yet. Anyone have any suggestions for A. a possible quick fix to hold me over until I find a replacement I really like, or B. If its not a reasonable fix, what to do with the TV


Edit: While I'm here there seem to be a few other issues that might be able to be remedied if I do decide to fix the white dots issue.

1. There definitely seems to be a SLIGHT out of focus issue in the bottom right of the screen. Doesn't effect normal content too much, but if there is text in the bottom right, or something like the bottom line on ESPN, you can see the text become clearer as it scrolls left across the screen.

2. The image is also probably ever so slightly not "straight." It crops up most in things like setting the "safe area" in the PS4 display settings, or in specific games. Trying to lineup the arrows, or a box with the corners of the screen, you can't get things exactly right, you have to sacrifice somewhere, even using the position settings in the samsung menus doesn't seem to help too much.

3. overscan seems to have gotten a little worse. possibly related to the above issue. Even set to Just Scan, there is definitely a good portion of the screen being cut off...very noticeable in the latest Call of Duty. Lots of UI elements along the edge get cut off.

Thanks a lot guys
Many of us have had this problem. It's stuck mirrors on the DLP chip. You can buy a replacement and install it yourself. A search here will return where to purchase and step by step replacement instructions (if you're so inclined). I did this about 2 years ago and it was pretty easy...

Edited to add step by step instructions:
avshtpcbob likes this.

Roger
System: Denon AVR-4520CI, Polk RT2000P Mains, CS350 Center, LS F/X Surrounds, SVS PC13 Ultra Subwoofer
Oppo BDP-105 Blu Ray, Toshiba HD-XA1 HD-DVD, Phase Linear 8000 Turntable, UVerse DVR.

Last edited by Roger Clark; 01-19-2019 at 06:54 PM. Reason: Additional information
Roger Clark is offline  
post #16626 of 16655 Old 01-20-2019, 08:09 AM
Advanced Member
 
Dominic26's Avatar
 
Join Date: Nov 2007
Location: Grand Rapids MI
Posts: 585
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 81 Post(s)
Liked: 22
Quote:
Originally Posted by Metfanant View Post
My trusty HL67A750 seem to be on its way out. Started a few months ago with a couple flickering white dots (pixels). After a day or so, the pixel would just stay white. The problem has slowly spread across the right side of the screen. towards the middle. It started out as about 3 or 4 dots, and is now up to probably 50-60 dots. Have not been using the TV over the past week or so because I've recently bought all new speakers for my theater room and am rearranging the room a little.

I've been waiting on the "right" TV to replace this thing for awhile, but have not found it yet. Anyone have any suggestions for A. a possible quick fix to hold me over until I find a replacement I really like, or B. If its not a reasonable fix, what to do with the TV


Edit: While I'm here there seem to be a few other issues that might be able to be remedied if I do decide to fix the white dots issue.

1. There definitely seems to be a SLIGHT out of focus issue in the bottom right of the screen. Doesn't effect normal content too much, but if there is text in the bottom right, or something like the bottom line on ESPN, you can see the text become clearer as it scrolls left across the screen.

2. The image is also probably ever so slightly not "straight." It crops up most in things like setting the "safe area" in the PS4 display settings, or in specific games. Trying to lineup the arrows, or a box with the corners of the screen, you can't get things exactly right, you have to sacrifice somewhere, even using the position settings in the samsung menus doesn't seem to help too much.

3. overscan seems to have gotten a little worse. possibly related to the above issue. Even set to Just Scan, there is definitely a good portion of the screen being cut off...very noticeable in the latest Call of Duty. Lots of UI elements along the edge get cut off.

Thanks a lot guys

I did it too. Was hesitant about ruining the TV but it was easy after encouragement from others on this list and watching YouTube videos. I believe the total cost was just under $200.. It's worth a shot.
Dominic26 is offline  
post #16627 of 16655 Old 02-05-2019, 05:22 AM
Senior Member
 
tcrews's Avatar
 
Join Date: Mar 2005
Location: Lexington, SC
Posts: 400
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
The blue LED on my HL67A750 went out and I'm replacing the TV with a Samsung QN75Q6FN 75" set. Is there any value in pulling the main board or anything else that others may want/need before I haul the set off to the dump?
tcrews is offline  
post #16628 of 16655 Old 02-07-2019, 09:20 AM
Senior Member
 
Vishwa Somayaji's Avatar
 
Join Date: Jun 2001
Location: Edmonton,Alberta Canada
Posts: 479
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 63 Post(s)
Liked: 65
There is is still value in the other two LEDs and also the DLP chip itself if it is in good condition. There may be other useful parts. Why not send a pm to Stanman?
Vishwa Somayaji is offline  
post #16629 of 16655 Old 02-24-2019, 09:17 AM
AVS Forum Special Member
 
StevenC56's Avatar
 
Join Date: May 2006
Posts: 2,469
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 571 Post(s)
Liked: 203
I have a 61A750 with relatively low hours that developed it's first white dot last night. Apparently age is more of a factor on this failure and not hours of use. I was hoping to find a new DMD chip for around $100, but it appears the correct chip for these models is over $200. I really don't want to spend that much given the age of the set. Anybody know of a source for these chips for less than $200?

JVC X750R Projector,Yamaha CX-A5200 Pre-Pro, Yamaha RX-Z11 Receiver, (Amps Only) Yamaha MX-D1 Power Amps x 2, Yamaha RX-Z1 (L&R Surround Channel Amp), Oppo BDP-103D BR, Panasonic DP-UB820 UHD, Pioneer Elite CLD-99 LD, Definitive Tech BP7000SC Mains, CLR3000 Center, BPVX Surround Sides&Backs, BPX F&R Presence, Martin Logan Abyss Front L&R Subs/Dynamo L&R Rear Surround Channel Subs, Infinity SSW-210 Center Channel Sub.
StevenC56 is offline  
post #16630 of 16655 Old 02-25-2019, 09:54 PM
Advanced Member
 
cosmicvoid's Avatar
 
Join Date: Nov 2005
Location: Seattle-ish, USA
Posts: 553
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 128 Post(s)
Liked: 36
Quote:
Originally Posted by StevenC56 View Post
I have a 61A750 with relatively low hours that developed it's first white dot last night... Anybody know of a source for these chips for less than $200?
$137 on ebay (used).
cosmicvoid is offline  
post #16631 of 16655 Old 02-25-2019, 09:58 PM
AVS Forum Special Member
 
StevenC56's Avatar
 
Join Date: May 2006
Posts: 2,469
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 571 Post(s)
Liked: 203
Quote:
Originally Posted by cosmicvoid View Post
$137 on ebay (used).
I don't see the point in spending $137 for a used one that either already has the same issue, or will inevitably develop it in the near future. Other model DMD's are around $100 new, but this model for some reason is twice that. At some point soon, these sellers holding out for high prices are going to have a lot of worthless components.

JVC X750R Projector,Yamaha CX-A5200 Pre-Pro, Yamaha RX-Z11 Receiver, (Amps Only) Yamaha MX-D1 Power Amps x 2, Yamaha RX-Z1 (L&R Surround Channel Amp), Oppo BDP-103D BR, Panasonic DP-UB820 UHD, Pioneer Elite CLD-99 LD, Definitive Tech BP7000SC Mains, CLR3000 Center, BPVX Surround Sides&Backs, BPX F&R Presence, Martin Logan Abyss Front L&R Subs/Dynamo L&R Rear Surround Channel Subs, Infinity SSW-210 Center Channel Sub.
StevenC56 is offline  
post #16632 of 16655 Old 03-24-2019, 07:27 AM
Newbie
 
Join Date: Feb 2016
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Check Fan #2

I still have my 61 & 67, made many repairs over the years.
Having two units made trouble shooting a lot easier.
But now I have recently gotten Check Fan#2 on the screen.
Fan #2 is the bigger of the three fans, there is no markings on this fan so I don't know what to buy as a replacement.
The fan is still spinning but maybe not fast enough. I know its this fan because when i plug it into any of the other two fan connections the "Check Fan" follows, so if it's in plug #3 I then get Check Fan #3 .

Anyone have the specs for this fan??

Thanks Much!
Jimar77 is offline  
post #16633 of 16655 Old 03-24-2019, 10:00 AM
Senior Member
 
larrylwill's Avatar
 
Join Date: Aug 2001
Location: Section, Al (near Scottsboro)
Posts: 326
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 16
I replaced mine with a computer fan that was a little bigger and sat it in the spot. 2 years ago. Its been working since.
I have had to replace that fan, the Red led, and the main chip.
larrylwill is offline  
post #16634 of 16655 Old 06-12-2019, 03:56 PM
Newbie
 
Join Date: Jun 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
need help troubleshooting

Hi, i have the 61a750 Samsung. The color pattern on the screen shows teal, red , black on the menu . I thought the blue led was not working. I took all 3 led's out and tested them with a 9v battery. They all worked.
I think its either the Led driver or the lamp. Im not sure if the lamp is working or not? Would the screen be dark if the lamp isnt working?
The color is a reddish, yellowish color. how do i know if its the driver? what else could be wrong?
Edward Staniszewski is offline  
post #16635 of 16655 Old 06-12-2019, 07:26 PM
Advanced Member
 
cosmicvoid's Avatar
 
Join Date: Nov 2005
Location: Seattle-ish, USA
Posts: 553
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 128 Post(s)
Liked: 36
Did this set work correctly prior to this issue?

Quote:
Originally Posted by Edward Staniszewski View Post
... The color pattern on the screen shows teal, red , black on the menu .
What pattern? What is the screen content? What does "on the menu" mean?
Quote:
Im not sure if the lamp is working or not? Would the screen be dark if the lamp isnt working?
What lamp are you talking about?? There are no "lamps" in this set. Just the 3 LEDs.
Quote:
The color is a reddish, yellowish color.
The color of what? Above you say "teal, red, black" and now "reddish, yellowish". What is the screen content?
Quote:
how do i know if its the driver? what else could be wrong?
Have you been into the Service Mode menu? Try going into Service Mode; start with the TV off. Then press MUTE - 1 - 8 - 2 - POWER (5 keys, no dashes).

While you are in service mode, DO NOT CHANGE ANYTHING.

In the service menu, scroll to the 2nd item called "DDP3021" and press right arrow >> key.
In the DDP3021 menu scroll down to the Test Pattern item and press right arrow >> key.
Then press right or left arrow keys to cycle through the test screens. You should get checkerboard and grid patterns and full screens of each color: red, green, blue, white, black, cyan, magenta, yellow, white, black, etc, etc.

Notice whether all the colors show up (I don't remember the exact color and pattern sequence).
In the grid and checkerboard patterns, they should be WHITE. If they are not white, then tell what color they are. (there is no "teal" color, perhaps you mean cyan... the inverse of red)

When you are done testing turn the set OFF to exit service mode.
Post back your results.

Last edited by cosmicvoid; 06-12-2019 at 07:46 PM.
cosmicvoid is offline  
post #16636 of 16655 Old 06-16-2019, 06:43 AM
Newbie
 
Join Date: Jun 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Quote:
Originally Posted by cosmicvoid View Post
Did this set work correctly prior to this issue?



What pattern? What is the screen content? What does "on the menu" mean?

What lamp are you talking about?? There are no "lamps" in this set. Just the 3 LEDs.

The color of what? Above you say "teal, red, black" and now "reddish, yellowish". What is the screen content?

Have you been into the Service Mode menu? Try going into Service Mode; start with the TV off. Then press MUTE - 1 - 8 - 2 - POWER (5 keys, no dashes).

While you are in service mode, DO NOT CHANGE ANYTHING.

In the service menu, scroll to the 2nd item called "DDP3021" and press right arrow >> key.
In the DDP3021 menu scroll down to the Test Pattern item and press right arrow >> key.
Then press right or left arrow keys to cycle through the test screens. You should get checkerboard and grid patterns and full screens of each color: red, green, blue, white, black, cyan, magenta, yellow, white, black, etc, etc.

Notice whether all the colors show up (I don't remember the exact color and pattern sequence).
In the grid and checkerboard patterns, they should be WHITE. If they are not white, then tell what color they are. (there is no "teal" color, perhaps you mean cyan... the inverse of red)

When you are done testing turn the set OFF to exit service mode.
Post back your results.
Hi, thanks for your help!! I am in the service menu now and doing the color tests. The blue is definitely not working. Red and Green are working. The white is showing up YELLOW.
Yes my TV was working fine before this. I have a replaced power supply and chip already.
I removed the Blue LED and tested with a 9V battery and it works.
what now?
sorry for my noobness.
Edward Staniszewski is offline  
post #16637 of 16655 Old 06-16-2019, 03:47 PM
Advanced Member
 
cosmicvoid's Avatar
 
Join Date: Nov 2005
Location: Seattle-ish, USA
Posts: 553
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 128 Post(s)
Liked: 36
Could be a number of things wrong, but in order of likeliness:

1. LED driver module (blue channel obviously) or any connections to/from that module

2. DMD board (which communicates with the LED driver)

3. Main board (which sends RGB sigs to the DMD board)

Check that the skinny wire pair with the small connector from LED driver to blue LED is good. When a LED overheats, the tiny connector tends to discolor and become brittle and crumble.
I see that the BP94-02327A driver module is available used for reasonable price.

Let me know if you need more help. If it comes down to #2 or #3 , there are additional steps you need to take.

Last edited by cosmicvoid; 06-17-2019 at 07:41 PM. Reason: more info
cosmicvoid is offline  
post #16638 of 16655 Old 07-10-2019, 09:21 AM
Newbie
 
Join Date: Jul 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Okay all, I need some help here. I have this TV the 61in. I have the white dot problem and over time it's gotten worse.



TV is great. I dont use it anymore and am moving.



So what should I do? toss it in the garbo? Can't really sell it. and a new DMD chip is over 200.00. Not sure if it has any value.
Tim Foote is offline  
post #16639 of 16655 Old 07-10-2019, 10:00 AM
Advanced Member
 
snowghost's Avatar
 
Join Date: Aug 2004
Location: SoCal
Posts: 772
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 21
Donate it and take a write off. That's what I did with mine.

"The best long distance runners eat raw meat, run naked and sleep in the snow."
snowghost is offline  
post #16640 of 16655 Old 07-15-2019, 06:14 AM
Member
 
pilot999's Avatar
 
Join Date: Mar 2003
Location: Texas
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 2
Quote:
Originally Posted by Tim Foote View Post
Okay all, I need some help here. I have this TV the 61in. I have the white dot problem and over time it's gotten worse.



TV is great. I dont use it anymore and am moving.



So what should I do? toss it in the garbo? Can't really sell it. and a new DMD chip is over 200.00. Not sure if it has any value.
Well, I have the 67 inch model, and it's been working great for over 11 years. I plan to keep this for many more years. Mainly, we enjoy 3D movies very much, so if it was me, $200 would be worth it. And, also with a darbeevision, I really have no interest in 4k.

So, everyone is different and you have to decide what is important to you. Rather than junk it, I know there would be some interest in parts from that set to many like me who wish to use them for years to come.
But that might take some time, and not be feasible for you.

Sent from my SM-N910T3 using Tapatalk
pilot999 is offline  
post #16641 of 16655 Old 07-16-2019, 01:37 PM
Member
 
agentrnge's Avatar
 
Join Date: Oct 2009
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 14
Free parts from a HL61A750 in North NJ

Hi everyone. Santa clause is coming to town! I've got some parts up for grabs.

A few years ago I picked up a 61"er from another forum member here to rescue it from heading towards a dumpster (dottech - Thanks again!). It needed a new DLP chip but was otherwise good to go. I replaced the DMD on it and got ~5 years out of it.

The TV has finally conked out. 99% sure its the LED driver or PSU. Same problems I had on my twin 61" one a few years back. Not seeing parts available now though, and don't feel like trying to fix it up. I have stripped the carcass. If there is anything anybody wants, free for local pickup in 07035 or if you want me to ship something, you pay shipping. If no one wants anything I will hang on to to things as spare parts for my twin set. PM me if you want anything. Also if you want the entire set, and want to fix it up, thats cool too. Let me know on that sooner than later though. I plan to bring the shell to the dump Saturday 7/20.

Known working parts up for grabs:
light engine / DMD - DLP chip
All 3 LEDs
Tuner / IO assembly
remote sensor / side controls ( I have not pulled that from the TV shell, and wont unless someone asks )
remote control

Marginal / Suspect parts - ( one is probably good )
LED driver board
Power supply

I have not done any diags to determine what might be the issue between driver board or power supply. TV would fire up, then screen off, it would then power cycle on its own after ~20 seconds and then be fine for hours/days. It did that every once in a while for the last few months. Last night died and stayed down. 3 flashing LEDs on the front panel.

Hope this helps someone out.

Last edited by agentrnge; 07-16-2019 at 01:51 PM.
agentrnge is offline  
post #16642 of 16655 Old 07-16-2019, 03:44 PM
Senior Member
 
larrylwill's Avatar
 
Join Date: Aug 2001
Location: Section, Al (near Scottsboro)
Posts: 326
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 16
Quote:
Originally Posted by agentrnge View Post
Hi everyone. Santa clause is coming to town! I've got some parts up for grabs.

A few years ago I picked up a 61"er from another forum member here to rescue it from heading towards a dumpster (dottech - Thanks again!). It needed a new DLP chip but was otherwise good to go. I replaced the DMD on it and got ~5 years out of it.

The TV has finally conked out. 99% sure its the LED driver or PSU. Same problems I had on my twin 61" one a few years back. Not seeing parts available now though, and don't feel like trying to fix it up. I have stripped the carcass. If there is anything anybody wants, free for local pickup in 07035 or if you want me to ship something, you pay shipping. If no one wants anything I will hang on to to things as spare parts for my twin set. PM me if you want anything. Also if you want the entire set, and want to fix it up, thats cool too. Let me know on that sooner than later though. I plan to bring the shell to the dump Saturday 7/20.

Known working parts up for grabs:
light engine / DMD - DLP chip
All 3 LEDs
Tuner / IO assembly
remote sensor / side controls ( I have not pulled that from the TV shell, and wont unless someone asks )
remote control

Marginal / Suspect parts - ( one is probably good )
LED driver board
Power supply

I have not done any diags to determine what might be the issue between driver board or power supply. TV would fire up, then screen off, it would then power cycle on its own after ~20 seconds and then be fine for hours/days. It did that every once in a while for the last few months. Last night died and stayed down. 3 flashing LEDs on the front panel.

Hope this helps someone out.
I would like the dlp chip and the led's also could use the fans (or not).
I would need you to ship. How much for those?
larrylwill is offline  
post #16643 of 16655 Old 07-18-2019, 07:34 AM
Member
 
agentrnge's Avatar
 
Join Date: Oct 2009
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 14
Quote:
Originally Posted by larrylwill View Post
I would like the dlp chip and the led's also could use the fans (or not).
I would need you to ship. How much for those?
Larry,
Sorry, someone beat you to the DMD in a PM, but I can send the LEDs and Fans. A medium flat rate box should do it. That is listed as $14.35 from USPS. Dunno if there is tax on top of that. Should be able to get them on the way to you Saturday. PM me your address and we can work out details.

Dan
agentrnge is offline  
post #16644 of 16655 Old 07-19-2019, 09:12 AM
Senior Member
 
larrylwill's Avatar
 
Join Date: Aug 2001
Location: Section, Al (near Scottsboro)
Posts: 326
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 16
Quote:
Originally Posted by agentrnge View Post
Larry,
Sorry, someone beat you to the DMD in a PM, but I can send the LEDs and Fans. A medium flat rate box should do it. That is listed as $14.35 from USPS. Dunno if there is tax on top of that. Should be able to get them on the way to you Saturday. PM me your address and we can work out details.

Dan
Dan: I left a PM but I cant find it. I also replied to the message I received. Ill leave another PM. Now.
larrylwill is offline  
post #16645 of 16655 Old 07-21-2019, 04:15 PM
Senior Member
 
larrylwill's Avatar
 
Join Date: Aug 2001
Location: Section, Al (near Scottsboro)
Posts: 326
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 16
I suppose you changed your mind. No contact back. Maybe next time.
larrylwill is offline  
post #16646 of 16655 Old 07-26-2019, 04:03 PM
Senior Member
 
pixelman's Avatar
 
Join Date: Dec 2002
Location: GSP
Posts: 276
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
I'll take them if you still have them. Left you a PM, Larry.


Sent from my iPhone using Tapatalk
pixelman is offline  
post #16647 of 16655 Old 07-26-2019, 04:37 PM
Senior Member
 
larrylwill's Avatar
 
Join Date: Aug 2001
Location: Section, Al (near Scottsboro)
Posts: 326
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 16
I dont have them, Im waiting on agentrnge to get back to me with details.
larrylwill is offline  
post #16648 of 16655 Old 07-27-2019, 04:52 PM
Senior Member
 
larrylwill's Avatar
 
Join Date: Aug 2001
Location: Section, Al (near Scottsboro)
Posts: 326
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 16
Unusual Request:
I have moved my 67" to the bedroom but I dont have the room to get further than about 6 to 7 ft away. Im using it for gaming, but last night was the first time I tried playing a xbox and got seasick due to the picture being too big. Is there a way to shrink the picture down to about 55" I assume that there is geometry settings in the service menu.
larrylwill is offline  
post #16649 of 16655 Old 07-27-2019, 07:37 PM
Advanced Member
 
cosmicvoid's Avatar
 
Join Date: Nov 2005
Location: Seattle-ish, USA
Posts: 553
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 128 Post(s)
Liked: 36
Quote:
Originally Posted by larrylwill View Post
... Is there a way to shrink the picture down to about 55" I assume that there is geometry settings in the service menu.
I doubt any service menu settings would let you change the image size that much. It's pretty much determined by the optical design.

You could try setting the xbox to 1280x720 resolution, and use the picture size menu to set "just scan". I'm not sure it whether it would resize the image anyway, but it would be easy to try.
cosmicvoid is offline  
post #16650 of 16655 Old 07-27-2019, 09:03 PM
Senior Member
 
larrylwill's Avatar
 
Join Date: Aug 2001
Location: Section, Al (near Scottsboro)
Posts: 326
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 16
Ill try it tonight. I do know that 4x3 setting on the TV makes the horz size good enough, but the top is full size So it looks squished.
larrylwill is offline  
Sponsored Links
Advertisement
 
Reply Rear Projection Units

Tags
Samsung

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off