Hitachi 51F500 Tweaks - Page 7 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
Closed Thread
 
Thread Tools
post #181 of 185 Old 10-05-2006, 07:25 AM
Advanced Member
 
bigrig's Avatar
 
Join Date: Dec 2002
Location: Denver, CO
Posts: 776
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
Liked: 16
http://www.spraywayinc.com/glassmirror/glassmirror.html

"It's an invention, and it makes Non-Stop Rocking possible!"
bigrig is offline  
Sponsored Links
Advertisement
 
post #182 of 185 Old 12-02-2006, 07:00 AM
Newbie
 
Virdago's Avatar
 
Join Date: Dec 2006
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi There, I hope someone can help me I.

I have a Hitachi 46w500 and I had some convergence issues and followed the tutorial on advanced covergence settings using the magic focus button.

Anyway everything worked great till I got to the part right after you right to the ROM it states that you have to hit PIP MODE and then PIP CH to finish properly. My remote does not have a PIP CH button so I just turned off my set off at that point with the little green dots as nothing else would exit the convergence.

Now I can still manually adjust convergence with magic focus but the auto no longer seems to work nor can I get to the stop screen, when I hit magic focus a second time it just states STATIC MODE and exits.

Can anyone please let me know how to reset it back to normal mode thanks again.
Virdago is offline  
post #183 of 185 Old 12-02-2006, 09:21 AM
AVS Forum Special Member
 
Mr Bob's Avatar
 
Join Date: Jan 2000
Location: San Francisco Bay Area/San Lorenzo, CA., USA
Posts: 9,780
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 173 Post(s)
Liked: 108
Quote:
Originally Posted by Virdago
Hi There, I hope someone can help me I.

I have a Hitachi 46w500 and I had some convergence issues and followed the tutorial on advanced covergence settings using the magic focus button.

Anyway everything worked great till I got to the part right after you right to the ROM it states that you have to hit PIP MODE and then PIP CH to finish properly. My remote does not have a PIP CH button so I just turned off my set off at that point with the little green dots as nothing else would exit the convergence.

Now I can still manually adjust convergence with magic focus but the auto no longer seems to work nor can I get to the stop screen, when I hit magic focus a second time it just states STATIC MODE and exits.

Can anyone please let me know how to reset it back to normal mode thanks again.

Hitachi has no respect for what is, how it is and when it is. They are often changing the buttons and what they do, on various years of model. You have to have the correct service manual info to know for sure which buttons to press, each year, for each model series.

Unplug your set, wait a minute or 2, then plug it back in. That will reset the micro.


Mr Bob

Robert Jones
Image Perfection
510-278-4247
650-333-4808 cell
bob at imageperfection dot com
www.projectiontvtroubleshootingadvice.com
YouTube channel: mrbobbigscreen

Mr Bob is offline  
Sponsored Links
Advertisement
 
post #184 of 185 Old 12-02-2006, 11:50 AM
Newbie
 
Virdago's Avatar
 
Join Date: Dec 2006
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Mr Bob
Hitachi has no respect for what is, how it is and when it is. They are often changing the buttons and what they do, on various years of model. You have to have the correct service manual info to know for sure which buttons to press, each year, for each model series.

Unplug your set, wait a minute or 2, then plug it back in. That will reset the micro.


Mr Bob
Thanks alot I really appreciate the help, I figured unplugging it would reset it but it seemed to stupidly simple so I figured I'd ask.

Ill try it again, I have the manual but it doesnt state anything about it Ill keep digging around the net.
Virdago is offline  
post #185 of 185 Old 12-02-2006, 09:06 PM
Advanced Member
 
bigrig's Avatar
 
Join Date: Dec 2002
Location: Denver, CO
Posts: 776
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
Liked: 16
Quote:
Originally Posted by Virdago
Hi There, I hope someone can help me I.

I have a Hitachi 46w500 and I had some convergence issues and followed the tutorial on advanced covergence settings using the magic focus button.

Anyway everything worked great till I got to the part right after you right to the ROM it states that you have to hit PIP MODE and then PIP CH to finish properly. My remote does not have a PIP CH button so I just turned off my set off at that point with the little green dots as nothing else would exit the convergence.

Now I can still manually adjust convergence with magic focus but the auto no longer seems to work nor can I get to the stop screen, when I hit magic focus a second time it just states STATIC MODE and exits.

Can anyone please let me know how to reset it back to normal mode thanks again.
Open 'er up and hit the light blue button on the circuit board on the left. Then do the convergence again, and our remote says SURF instead PIP CH. Then you'll be good ta go.
https://www.avsforum.com/avs-vb/showt...ic#post5035259

Matt

"It's an invention, and it makes Non-Stop Rocking possible!"
bigrig is offline  
Sponsored Links
Advertisement
 
Closed Thread Rear Projection Units

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off