Epson 4030 projector image issue - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 01-01-2020, 10:35 AM - Thread Starter
Newbie
 
Join Date: Jan 2020
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Epson 4030 projector image issue

Hello all, thanks for clicking

I have rented a home that came with an Epson Pro Cinema 4030 projector installed. I know very little about projectors so I’m hoping someone here can help with an issue I’m having with it. Google searches have not come up with a similar problem.

There is a vertical line down the center of the screen that is not always fully visible. Seems to be worse in the darker color spectrums. The picture on the right is great, clear and vibrant. The left however is a touch blurry and blacks have a red coloration to them. This side to side division is directly in the center of the screen, with the entire left side affected the same (does not get worse the closer to the edge of the image). In a bright movie it hardly shows at all, put something dark on and it’s quite apparent.

Has anyone had anything like this happen with their projector?

Thank you for any help
Joshua
Joshua Kintzinger is offline  
Sponsored Links
Advertisement
 
Reply Rear Projection Units

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off