The Official HP Pavilion 1080P DLP Owner's Thread - Page 367 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 7Likes
Reply
 
Thread Tools
post #10981 of 11004 Old 10-25-2015, 05:18 AM
Newbie
 
Join Date: Oct 2015
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 1
Hey street! Thanks for your reply.

I did consider the fan and I have seen sites that mention the lights. Most solutions for the lights seem to advise to " schedule service appointment....".

I feel like the fan comes on but because I'm moving, I have stuff piled up everywhere and maneuverability is very limited, so it's difficult for me to get back there and see what's really going on. It's probably a long shot but should I find the motivation, I'm going to take the back off and try to clean any dust out and maybe try running it with the cover off.

As I've been given this set for free, I'm not that invested in it but it would be a shame to let such a beautiful set go to waste. The picture is still amazing and the audio is perfect. I will definitely let you know if I do find anything out.


Thanks again. You have good taste in TV stands.
Danabw likes this.
Totts is offline  
Sponsored Links
Advertisement
 
post #10982 of 11004 Old 02-01-2016, 07:14 AM
Newbie
 
Join Date: Feb 2016
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
5880 available for parts

Our 5880 started shutting off and the local repairman is at a loss so we're going to part our 5880 out. Name the part and make an offer.
Thanks!
Zxyrthe is offline  
post #10983 of 11004 Old 02-03-2016, 08:07 AM
Newbie
 
kberger's Avatar
 
Join Date: Dec 2005
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 1
How old is the bulb?
kberger is offline  
Sponsored Links
Advertisement
 
post #10984 of 11004 Old 02-27-2016, 08:14 AM
Newbie
 
Join Date: Feb 2016
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Quote:
Originally Posted by TexRanger View Post
Well, I installed two brand-new fans this afternoon, and the TV booted right up into the scrambled picture this time instead of 45+ minutes later. I guess it is time to give up and move on to a modern TV.

So, if there is anyone else on here still running one, or trying to, I have spare parts! Let me know soon if you have any interest in any part of the carcass.

New-ish OEM bulb that I bought December 2014 and it is working flawlessly (with a generic housing from my first bulb purchase)
Well-used original OEM bulb in the factory housing (I saved for emergency spare in case one quit suddenly)
Two brand-new cooling fans with <5 minutes of run time. (I moved the OEM connectors over)
Two OEM cooling fans
Power supply assembly (3 boards in a chassis)
Main Board
Amp Board
Wiring harnesses
Light engine/DLP assembly (I'm pretty sure this is the problem child)
Speakers
screws, front door, screen, whatever else you might need!

I know there isn't a lot of value in these parts any longer, but hopefully they can help someone keep a set going. Make me a reasonable offer that will make it worth my time to box anything up and keep the bits from getting scrapped. If I don't get any traction here, I'll probably make an ebay listing for the bulbs and housings, and see if I can catch any interest there for the rest of the parts.

I'm sure sorry to see it go. It has been a great TV for 9 years.
TexRanger, do you recall what replacement fans fit your MD6580N? I think I need to replace the fans in my MD5880N - I imagine the fans are the same. Thanks.
jsbvt is offline  
post #10985 of 11004 Old 02-27-2016, 08:57 AM
Member
 
TexRanger's Avatar
 
Join Date: Oct 2005
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
I'm traveling right now but send me a message and I'll dig them out when I return. I found a cross reference but had to move the original connectors over to the new fans. I'd be happy to sell you my originals and the new ones at a good price. The new ones were only installed for a few hours before I broke down the TV.
TexRanger is offline  
post #10986 of 11004 Old 03-26-2016, 05:36 PM
Newbie
 
Join Date: Mar 2016
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
I'm new here and could use some help my HP md5880n. The pictures attached have grown to full screen abs the TV is pretty uses less. Anything I can repair do I need to junk it?
Attached Thumbnails
Click image for larger version

Name:	IMG_20160326_094140592_1459038973342.jpg
Views:	152
Size:	85.7 KB
ID:	1340954  
kuntryquesttsi is offline  
post #10987 of 11004 Old 04-01-2016, 05:01 PM
Newbie
 
Join Date: Apr 2016
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 1
I had the 6580 and I have a nearly new bulb (about 50 hours) and a remote if anyone is interested. I'll give you a very fair price. I was active on the forum in the past, but I could not remember my username/password and I've changed emails since then so I couldn't retrieve my info. I know I posted on this thread though, multiple times back in the day.
Danabw likes this.
Citizen Woz is offline  
post #10988 of 11004 Old 07-06-2016, 03:48 PM
Newbie
 
Shmehlik's Avatar
 
Join Date: Dec 2005
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 11
I presently have had the 6580n Pavillion for 11 years. My television worked well until it started displaying half a screen. That is the screen being cut in half vertically with the left side displaying a TV image and the right side displaying a scrambled, green, "gobblety-gook" image. Figured this was a main board issue and I couldn't find a replacement, so I'm relegated to part the TV out. Anyone need a part, we can work out a fair price. I have a used bulb and a replacement bulb presently unused.

Anybody interested, fire me a quick email. I live in Saskatchewan, Canada, just to narrow down my geographic location if it'll help.

Thanks.

Chad Mehl
Shmehlik is offline  
post #10989 of 11004 Old 07-07-2016, 07:46 AM
Newbie
 
kberger's Avatar
 
Join Date: Dec 2005
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 1
Quote:
Originally Posted by Shmehlik View Post
I presently have had the 6580n Pavillion for 11 years. My television worked well until it started displaying half a screen. That is the screen being cut in half vertically with the left side displaying a TV image and the right side displaying a scrambled, green, "gobblety-gook" image. Figured this was a main board issue and I couldn't find a replacement, so I'm relegated to part the TV out. Anyone need a part, we can work out a fair price. I have a used bulb and a replacement bulb presently unused.

Anybody interested, fire me a quick email. I live in Saskatchewan, Canada, just to narrow down my geographic location if it'll help.

Thanks.

Chad Mehl
I would be interested in one of the bulbs. Please let me know the cost. I live in the US in Georgia.

Thanks,

Keith
kberger is offline  
post #10990 of 11004 Old 07-11-2016, 02:41 PM
AVS Forum Special Member
 
Danabw's Avatar
 
Join Date: Oct 2003
Posts: 4,220
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 851 Post(s)
Liked: 419
Happy to see that some of these great sets are still chugging along!

Sent from my SM-G935V using Tapatalk

2015 Sony X850C FAQ: Recommended Picture settings, 3D FAQ, HDR FAQ, DirecTV 4K Ready FAQ, Troubleshooting & common problems; Dropbox Link || Alternate Google Drive FAQ Link. || My gear: TV - Sony XBR75X850C, BD - Sony BDP S350, AVR - Pioneer VSX-1020, Speakers - RBH MC-616C MKII Center Channel, RBH MC-6C MKII Bookshelf (fronts), RBH MC-615 In-ceiling surrounds, RBH TS-10AP 200W self-powered sub.
Danabw is offline  
post #10991 of 11004 Old 11-22-2016, 11:32 PM
Newbie
 
Join Date: Nov 2016
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Unhappy hp MD5880n scrambled screen

Hi,
My hp MD5880n just started to have the picture with the bottom half full of scrambled light bars.
I'm in the Portland, Or area and would probably be willing to deliver it to someone if they want to fix it or have it for parts.
Attached Thumbnails
Click image for larger version

Name:	bottom_scramble.JPG
Views:	73
Size:	8.0 KB
ID:	1785697  
andy7408 is offline  
post #10992 of 11004 Old 12-02-2016, 04:21 PM
Newbie
 
Join Date: Nov 2016
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Also if I do break it down would anyone want parts?
andy7408 is offline  
post #10993 of 11004 Old 10-30-2017, 05:10 PM
Senior Member
 
stucandu's Avatar
 
Join Date: Nov 2005
Location: The Great White North
Posts: 380
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 10
Quote:
Originally Posted by andy7408 View Post
Hi,
My hp MD5880n just started to have the picture with the bottom half full of scrambled light bars.
I'm in the Portland, Or area and would probably be willing to deliver it to someone if they want to fix it or have it for parts.
This happened with my set a few months back. Is there any fix for this?
stucandu is offline  
post #10994 of 11004 Old 03-28-2018, 03:57 PM
Senior Member
 
bdhart's Avatar
 
Join Date: Aug 2004
Location: Troutdale, OR
Posts: 237
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 11
Quote:
Originally Posted by andy7408 View Post
Hi,
My hp MD5880n just started to have the picture with the bottom half full of scrambled light bars.
Well, my MD6580n just had the same issue last night, bottom half of screen is scrambled.

Anybody still have a working one? Or are these pretty much dead?
bdhart is offline  
post #10995 of 11004 Old 03-28-2018, 04:07 PM
Member
 
jmprader's Avatar
 
Join Date: Aug 2005
Location: Salinas, CA
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My son got mine as a hand me down (I got 3 shipped before one worked right to begin with). His is still hanging in there after plenty of years of college parties and endless gamers...

John Prader

Falling off the wagon...again, audioholic
jmprader is offline  
post #10996 of 11004 Old 03-28-2018, 04:13 PM
Member
 
Hoser25's Avatar
 
Join Date: Sep 2005
Location: Maple Ridge, BC, Canada
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 13
Quote:
Originally Posted by bdhart View Post
Well, my MD6580n just had the same issue last night, bottom half of screen is scrambled.

Anybody still have a working one? Or are these pretty much dead?
Both. I suspect most have moved on. My 5880 is still humming along just fine, with increasing use as my kids get more into gaming. Got a few "real" HP bulbs (lamps?) over the past few years through others that have had hardware issues. Still love it, so I'll keep it going as long as I can...wish me luck!
Danabw and Browningate like this.
Hoser25 is offline  
post #10997 of 11004 Old 07-21-2018, 04:51 PM
Newbie
 
kberger's Avatar
 
Join Date: Dec 2005
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 1
almost 13 years

After 13 years, it seems my 5880 went belly up. I think the light engine works as I can get to menu, but no inputs are working not even VGA. In the "settings" menu, while I can change options on sound and such, the picture settings are greyed out. Seems like the main board. Does anyone still have one? If not I have a fairly low use HP Original bulb, the remote, and anything else that might be salvageable.
Danabw likes this.
kberger is offline  
post #10998 of 11004 Old 12-08-2018, 08:53 AM
Newbie
 
kberger's Avatar
 
Join Date: Dec 2005
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 1
After 13 years, it seems my 5880 went belly up. I have a fairly low use HP Original bulb, the remote, and anything else that might be salvageable.

If you are interested please reply or PM ASAP. Otherwise it is all getting recycled.
kberger is offline  
post #10999 of 11004 Old 01-31-2019, 09:11 PM
Newbie
 
Shmehlik's Avatar
 
Join Date: Dec 2005
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 11
Anyone want a completely unused bulb for a 6580n Pavillion? It's still in its packaging. I'm from Estevan, Canada. Fire me a quick email if you are interested. Life sort of got busy for me around the time of my last post.
Shmehlik is offline  
post #11000 of 11004 Old 04-05-2020, 02:30 PM
Member
 
critter111's Avatar
 
Join Date: Apr 2006
Location: NW
Posts: 82
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 11
Well My Black Beauty is still running........... now I have a new prob..... I got internet in my home for the first time in 20yrs..... my 6580n does not see hdmi from my laptop??? any suggestions?

Some People Say I'm the Most Uninteresting Man in the World......
critter111 is offline  
post #11001 of 11004 Old 04-06-2020, 09:25 AM
AVS Forum Special Member
 
DPlettner's Avatar
 
Join Date: May 2003
Location: Cupertino, CA
Posts: 2,763
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 10
Hi critter111,


I recall there was an issue with EDID info and searched for this post:


https://www.avsforum.com/forum/63-re...ml#post7757713


I think the first EDID timing recommendation is 1920x540 at 60Hz and that might cause a problem with some PCs. There are devices like the Monoprice DVI Doctor and the Gefen DVI Detective that can fix this issue by sending fake EDID info to the PC. You can still find these devices, but it would be nice to have a good return policy just in case it does not work. Here is a used one:


https://www.ebay.com/i/183417985391?...SABEgJOd_D_BwE


I still have all the firmware files and the post explains what I did, so let me know if you want the files. However, it was 14 years ago and I do not think I will be able to provide much more assistance.



-Dave
DPlettner is offline  
post #11002 of 11004 Old 06-29-2020, 06:35 PM
Member
 
critter111's Avatar
 
Join Date: Apr 2006
Location: NW
Posts: 82
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 11
Quote:
Originally Posted by DPlettner View Post
Hi critter111,


I recall there was an issue with EDID info and searched for this post:


https://www.avsforum.com/forum/63-re...ml#post7757713


I think the first EDID timing recommendation is 1920x540 at 60Hz and that might cause a problem with some PCs. There are devices like the Monoprice DVI Doctor and the Gefen DVI Detective that can fix this issue by sending fake EDID info to the PC. You can still find these devices, but it would be nice to have a good return policy just in case it does not work. Here is a used one:


https://www.ebay.com/i/183417985391?...SABEgJOd_D_BwE


I still have all the firmware files and the post explains what I did, so let me know if you want the files. However, it was 14 years ago and I do not think I will be able to provide much more assistance.



-Dave
Dave thanks for the reply,

I was able to get my Laptop working and used it for 6+ months but Just this morning I screwed it up big time.... I had a XBOX One S active hooked up to HDMI 2 and Bumped it off the cardboard box I had it sitting on the XBOX fell about 1 1/2 feet face down on the carpet...... it was still powered up...... the screen on the TV went blank...... Now the TV is stuck on HDMI 2 with a blank screen (except for the Blue bar on the bottom Saying HDMI 2 ) and the remote or side buttons do not work. (The side hold down the bottom button Hard shut off works)......Then the remote turns the TV on, Butt when I try and change Inputs Nothing....... It is stuck on HDMI 2 (the port I use for the XBOX and/or Laptop) And XBOX does not show on the screen either (it is like the tv sees nothing or will not pay any attention to the remote)...... any thoughts??????? please help me because before I did this my set was still working wonderfully......... 14+yrs it has been a good set.......

Shawn

Some People Say I'm the Most Uninteresting Man in the World......
critter111 is offline  
post #11003 of 11004 Old 06-30-2020, 07:20 AM
AVS Forum Special Member
 
DPlettner's Avatar
 
Join Date: May 2003
Location: Cupertino, CA
Posts: 2,763
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 10
Quote:
Originally Posted by critter111 View Post
Dave thanks for the reply,

I was able to get my Laptop working and used it for 6+ months but Just this morning I screwed it up big time.... I had a XBOX One S active hooked up to HDMI 2 and Bumped it off the cardboard box I had it sitting on the XBOX fell about 1 1/2 feet face down on the carpet...... it was still powered up...... the screen on the TV went blank...... Now the TV is stuck on HDMI 2 with a blank screen (except for the Blue bar on the bottom Saying HDMI 2 ) and the remote or side buttons do not work. (The side hold down the bottom button Hard shut off works)......Then the remote turns the TV on, Butt when I try and change Inputs Nothing....... It is stuck on HDMI 2 (the port I use for the XBOX and/or Laptop) And XBOX does not show on the screen either (it is like the tv sees nothing or will not pay any attention to the remote)...... any thoughts??????? please help me because before I did this my set was still working wonderfully......... 14+yrs it has been a good set.......

Shawn

Hi Shawn,


Try a factory reset using the buttons:


Factory reset (hold down the Ch Up and Vol Down buttons on the side of the TV, press the power button, and wait ten seconds before letting go of Ch Up and Vol Down).



I am not sure if the TV should be powered up first, but you can try it both ways. If that does not work, I would be tempted to try one more time by unplugging for 24 hours first. I would also try unplugging and then applying power with Ch Up and Vol Down held down before pressing the TV power button.


Good luck! 14 years is a good run for a TV. Mine only lasted 8 years, and many dies sooner.


-Dave
DPlettner is offline  
post #11004 of 11004 Old 07-01-2020, 08:21 PM
Member
 
critter111's Avatar
 
Join Date: Apr 2006
Location: NW
Posts: 82
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 11
Quote:
Originally Posted by DPlettner View Post
Hi Shawn,


Try a factory reset using the buttons:


Factory reset (hold down the Ch Up and Vol Down buttons on the side of the TV, press the power button, and wait ten seconds before letting go of Ch Up and Vol Down).



I am not sure if the TV should be powered up first, but you can try it both ways. If that does not work, I would be tempted to try one more time by unplugging for 24 hours first. I would also try unplugging and then applying power with Ch Up and Vol Down held down before pressing the TV power button.


Good luck! 14 years is a good run for a TV. Mine only lasted 8 years, and many dies sooner.


-Dave
Dave,

Thanks So much for the reply........
Well....... Skunked by the Internal Software Again........ a couple of times in the past My set has Seemingly "Locked Up" When there is a power Surge or some type of Spike in Connecting cables to the set (on or Off) (yes the set is on a surge protector)....it seems to Lock up the functions on the TV for 8hrs to 10hrs Like this........ When I returned Home I turned on the set and Whirriiinnnggg Click Click..... Back working Fine.......... Xbox Back Up also.......... All is well again and My Big Black Beauty is Back to Life Again........ I am so glad Because I love this Set.......... The Sound Is awesome and the picture on 1080p feed from XBOX is fantastic playing No Man's Sky........

I love My Big Black Beauty and hope to get a few more years of Life out of It.......... I was hoping this set would last me till I could Re-place it with a 85"+ Set for the same Price...... Well I paid $3600 for it in 2006 and I think it has Lived beyond that point........ But still at this point until Smoke pours out from the Back and the Magic Flows out the top I have no reason/Justification for Laying out $2000+ for a Comparable replacement or Upgrade..... The Picture is still fantastic and IMHO the built in sound System Cannot be beat by any set ever made......

Here's too 10+ more years....... Maybe then I can replace it with a HOLO-Deck............. At least Here's to hoping it will be my choice and not because the Old Beast Gave up the Ghost......
I am only on my 3rd Bulb (First One Popped in 18 months, Next Started to Flicker So I changed it, Present Bulb has Been burning along for 10yrs+, and I think I have Like 4 more Spare bulbs)

Cheers,

Shawn
Hoser25 likes this.

Some People Say I'm the Most Uninteresting Man in the World......

Last edited by critter111; 07-01-2020 at 08:24 PM.
critter111 is offline  
Sponsored Links
Advertisement
 
Reply Rear Projection Units

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off