Fixing progressive modes on an HD FD Wega - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 09-05-2018, 12:02 AM - Thread Starter
Newbie
 
Join Date: Sep 2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Unhappy Fixing progressive modes on an HD FD Wega

I did the stupid thing and reset my service menu, and although I’ve managed to get the geometry and color back, and I have a good working picture with 480i and 1080i signals, 480p and 720p signals are failing to work. I get pinkish flickering garbage.

I’ve been looking and trying to fix this for days. I downloaded what appears to be every relevant PDF and excel file, as well as a few for similar (but different) TVs. I’ve poked about every setting in the service menu and I still have no picture with a 480p or 720p input.


This seems to be something a number of people have reported doing, and few have reported fixing. However, there aren’t really any posts I’ve seen saying actually what gets back the progressive support. Does anyone know? I’m getting very close to performing yet another full NVM reset and starting over…

I’m really praying someone knows what to do here. I’ve even telephoned a TV repair shop…
brirec is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 09-06-2018, 07:16 AM
AVS Forum Special Member
 
nathanddrews's Avatar
 
Join Date: Jun 2012
Location: Minnesota
Posts: 2,028
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 622 Post(s)
Liked: 633
Quote:
Originally Posted by brirec View Post
I did the stupid thing and reset my service menu, and although I’ve managed to get the geometry and color back, and I have a good working picture with 480i and 1080i signals, 480p and 720p signals are failing to work. I get pinkish flickering garbage.
Assuming you are connecting using a computer, have you tried creating some custom resolutions with different timings? Sometimes that gives me different results on my TV.
nathanddrews is offline  
Sponsored Links
Advertisement
 
Reply Direct View (single tube) CRT Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off