Sony 40XBR800 forces 16:9 on DVI PORT - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 10-13-2019, 03:33 PM - Thread Starter
Newbie
 
Join Date: Oct 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Sony 40XBR800 forces 16:9 on DVI PORT

I have my PC connected to a 40XBR800 through the DVI port on video 7 but no matter what I do I can’t get the TV to make the image 4:3.
The load screen image is 4:3 but when the PC finishes loading the TV forces the image at 16:9 and I’ve tried everything to fix this. It’s NOT the PC either. I’ve tried two different PCs with two types of video cards. Nvidia 980ti and Radeon HD7950. No matter what resolution I put the PCs at the TV cuts off the top and bottom as if it’s forcing the image to 16:9.
In the video settings on the TV I cannot access “advanced Video” nor can I access “16:9 enhancement”
It’s grayed out.

On other inputs like Video 3 which I have my Nintendo hooked up its allows me access to advanced Video and 16:9 enhancement. But on Video 7 DVI port while my PC is connected it won’t allow me. I’ve tried everything with in the PC settings to fix this. It’s NOT a PC setting. It’s the TV. I know this because the load screen for the motherboard comes on at FULL screen no problem. Some kind of processor in the TV is forcing the image to 16:9. And I can’t figure out how to bypass this. Very frustrating considering this display looks amazing for a PC user using a CRT. Can anyone help???
Attached Thumbnails
Click image for larger version

Name:	BBF55D9F-A792-4479-A9E4-EA84ABA1EC40_1571002369957.jpg
Views:	18
Size:	64.7 KB
ID:	2627514  
drgnswy is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 10-22-2019, 07:12 AM
Newbie
 
Join Date: Oct 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Hi, it's a service menu option you have to change. Make sure the TV is set to the DVI input (video7) first. Now go into the service menu...I can't post links yet but there is a thread here called "THE SONY SERVICE CODES - Articles, Comments, Discoveries" that covers it.

Please read these pages to understand what service mode is and how to be careful.

Use the 1 and 4 number buttons on the remote to cycle up and down through the options until you get to a setting called 'JUMP'. The default value is 1. Press the 3 number button to change the value to a 0.

Save the change by hitting Mute and then Enter on the remote. Turn off the TV and back on. It should no longer "squeeze" the image.

Also, can you please let me know what resolution and frequency you're using on the compuer? Are you using a standard resolution or a custom one? I have a 36XBR800 and getting a computer to work on the DVI port is a bit tricky. I haven't tried it using a modern video card but many years ago it was a pain to get the PC to work over DVI.
icepack33 is offline  
Sponsored Links
Advertisement
 
Reply Direct View (single tube) CRT Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off