Sanyo Z4 "Abnormal Condition" - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 07-19-2011, 08:46 PM - Thread Starter
Member
 
EyeOutThere's Avatar
 
Join Date: Aug 2004
Location: Endicott, NY
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I powered on my Sanyo Z4 the other day and the lamp never turned on.

When I pushed the power button, the power light turns green and the lens door opens. Then, when I would normally hear a "click" and see the bulb turn on; instead the power, warning, and lamp-replace lights turn solid orange, red, and yellow, respectively. The projector becomes unresponsive at this point; none of the buttons do anything and I have to unplug it and plug it back in.

I checked the thermal switch, replaced the bulb, and checked the fuse on the power supply. No luck there.

This is what the manual says the lights mean:
"The projector detects an abnormal condition and cannot be turned on. Unplug the AC power cord and plug it again to turn on the projector. If the projector is turned off again, unplug the AC power cord and contact the dealer or service center for servicing and checkup. Do not leave the projector on. It may cause an electric shock or a fire hazard."

Any idea what the problem could be?

It is time to upgrade anyway so I don't think I will have it fixed unless I can do it myself. I would just like more time to shop for a new one; or at least make it work again so I can sell it.

Thanks!

I have too many hobbies.
EyeOutThere is offline  
Sponsored Links
Advertisement
 
Reply Digital Projectors - Under $3,000 USD MSRP

Tags
Sanyo Plv Z4

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off