Sanyo Z4 problems? - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 08-09-2011, 09:10 AM - Thread Starter
 
zapfrog's Avatar
 
Join Date: Aug 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Ok couldn't remember my old account so registered new account. We have a Z4 which we bought new years and years ago and it has performed like a champ until recently with a strange problem. When we switch over to HDMI input for the PS3 after being switched over for 10-20 minutes the pj shuts off. It started off as being we could have it on HDMI for a few hours and then it would shut off but over the past few months the time it stays on is getting shorter. I have heard of HDMI cables going bad so I switched out the cables to no avail. I tried switching from "standard" to "enhanced" HDMI input with no luck. Next I hooked up the PS3 in the bedroom and tried both cables and it worked fine. Called up Sanyo tech support and they were clueless, they tell me they have never heard of such a thing!! Any help would be much appreciated!!
zapfrog is offline  
Sponsored Links
Advertisement
 
Reply Digital Projectors - Under $3,000 USD MSRP

Tags
Sanyo Plv Z4

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off