AVS Forum | Home Theater Discussions And Reviews (https://www.avsforum.com/forum/)
-   Digital Projectors - Under $3,000 USD MSRP (https://www.avsforum.com/forum/68-digital-projectors-under-3-000-usd-msrp/)
-   -   Epson 3010 Not supported. H:67.49kHz V:59.99Hz (https://www.avsforum.com/forum/68-digital-projectors-under-3-000-usd-msrp/1519298-epson-3010-not-supported-h-67-49khz-v-59-99hz.html)

krisjun 02-22-2014 02:13 PM

Hello, this is my first post here so I hope I don't earn a bad rep on my first post. I have searched on here, I have searched on google, I have searched the owners manual, but I haven't been able to find any answers yet. So I decided to join this site and hopefully learn a thing or two.

 

So the issue that brings me here is from my Epson 3010, its extremely annoying and I hope it can be resolved pretty painlessly. While watching a movie or playing a game the screen will occasionally flash to black and then the picture will come back after a couple seconds (my BF4 k\d ratio has suffered because of this), after a few of these flashes the screen will just go black and display a little message in the lower left corner of the screen saying "HDMI 1, Not supported. H:67.49khz V59.99Hz". I have checked the HDMI cable, seems fine, I have tried multiple HDMI cables and the problem persist. I believe I read somewhere that people were getting around this issue by running a 30hz refresh rate... id rather not do that.

 

So does anyone have any ideas or can point me in the right direction to find an answer? Thanks ahead of time.


old corps 02-22-2014 06:36 PM

Quote:
Originally Posted by krisjun View Post

Hello, this is my first post here so I hope I don't earn a bad rep on my first post. I have searched on here, I have searched on google, I have searched the owners manual, but I haven't been able to find any answers yet. So I decided to join this site and hopefully learn a thing or two.

So the issue that brings me here is from my Epson 3010, its extremely annoying and I hope it can be resolved pretty painlessly. While watching a movie or playing a game the screen will occasionally flash to black and then the picture will come back after a couple seconds (my BF4 k\d ratio has suffered because of this), after a few of these flashes the screen will just go black and display a little message in the lower left corner of the screen saying "HDMI 1, Not supported. H:67.49khz V59.99Hz". I have checked the HDMI cable, seems fine, I have tried multiple HDMI cables and the problem persist. I believe I read somewhere that people were getting around this issue by running a 30hz refresh rate... id rather not do that.

So does anyone have any ideas or can point me in the right direction to find an answer? Thanks ahead of time.

Sorry for your troubles. I've had a 3010 since shortly after it was introduced (late 2011) and fortunately never had a problem. Sounds like a HDMI "handshake" problem and the 1st thing I'd try would be what you've already done-try another cable. You might try HDMI 2 or if you're going through a AV receiver try hooking it up directly to the pj and use it's speakers to isolate the problem. I'd call Epson with that code its giving you and see if they can help. HDMI compatibility problems can be a major pita to figure out. Good luck!

Ed

Mr.G 02-23-2014 07:31 AM

Quote:
Originally Posted by krisjun View Post

Hello, this is my first post here so I hope I don't earn a bad rep on my first post. I have searched on here, I have searched on google, I have searched the owners manual, but I haven't been able to find any answers yet. So I decided to join this site and hopefully learn a thing or two.

So the issue that brings me here is from my Epson 3010, its extremely annoying and I hope it can be resolved pretty painlessly. While watching a movie or playing a game the screen will occasionally flash to black and then the picture will come back after a couple seconds (my BF4 k\d ratio has suffered because of this), after a few of these flashes the screen will just go black and display a little message in the lower left corner of the screen saying "HDMI 1, Not supported. H:67.49khz V59.99Hz". I have checked the HDMI cable, seems fine, I have tried multiple HDMI cables and the problem persist. I believe I read somewhere that people were getting around this issue by running a 30hz refresh rate... id rather not do that.

So does anyone have any ideas or can point me in the right direction to find an answer? Thanks ahead of time.

What exactly are you trying to project? You don't give any details other than your problem.



Here are the refresh rates for the 3010 from the owner's manual.

Are you outputting from a Blu-ray player, DVD player, Cable TV box?

What are your settings? You don't say.

krisjun 02-23-2014 09:36 AM

I am running HMDI straight from my gaming pc to the projector. Radeon 7990 graphics card. I am projecting everything from 1080p movies, to 1080p gaming, both 3D and 2d. I do not run the sound through my projector. 135" screen. None of the warning lights come on when the picture goes out. I have considered buying a rather expensive HDMI wire to see if that will solve the problem, but Id rather not spend a ton of money on one wire just to get the same result. The HDMI wires that I have been trying to use are 6' wires that have been provided with the multiple cable boxes I have used in the past. I am not using any kind of relay because it is only a 6' wire.

 

I have switched back and forth between economy mode and regular, problem still persist.

 

If the video card wasn't a newer card I would imagine that could be the problem, but I have tried multiple cards and still get the same results. I do find it interesting that when I use a DVI-HDMI connection I do not get the black screen issues. But I cant view 3D when using this type of wire. All video card drivers are up to date, and I have been through multiple video card drivers trying to fix this issue.

 

Also, I don't know if this would have anything to do with anything, but when trying to watch a 3D movie using PowerDVD, the movie looses sound\audio sync ALL THE TIME!

 

If there is anymore details I can give, that will help solve this issue, just let me know! Thanks for taking time to help resolve this. 


Mr.G 02-24-2014 07:55 AM

Quote:
Originally Posted by krisjun View Post

I am running HMDI straight from my gaming pc to the projector. Radeon 7990 graphics card. I am projecting everything from 1080p movies, to 1080p gaming, both 3D and 2d. I do not run the sound through my projector. 135" screen. None of the warning lights come on when the picture goes out. I have considered buying a rather expensive HDMI wire to see if that will solve the problem, but Id rather not spend a ton of money on one wire just to get the same result. The HDMI wires that I have been trying to use are 6' wires that have been provided with the multiple cable boxes I have used in the past. I am not using any kind of relay because it is only a 6' wire.

I have switched back and forth between economy mode and regular, problem still persist.

If the video card wasn't a newer card I would imagine that could be the problem, but I have tried multiple cards and still get the same results. I do find it interesting that when I use a DVI-HDMI connection I do not get the black screen issues. But I cant view 3D when using this type of wire. All video card drivers are up to date, and I have been through multiple video card drivers trying to fix this issue.

Also, I don't know if this would have anything to do with anything, but when trying to watch a 3D movie using PowerDVD, the movie looses sound\audio sync ALL THE TIME!

If there is anymore details I can give, that will help solve this issue, just let me know! Thanks for taking time to help resolve this. 

As much as I'd like to help once a HTPC is introduced into the equation my knowledge is very outdated. I recommend posting your problem in the Home Theater Computers forum. Post back if you ever resolve your problem.

https://www.avsforum.com/f/26/home-theater-computers

rekbones 02-24-2014 03:00 PM

Using a HTPC can be a daunting task. You have many hardware and software vendors not all playing well together. The content providers don't want them to work and do everything in their power to add DRM to protect their content. If you use software to eliminate the DRM it will all work better (DVI is not supported by DRM that's why it works) .

krisjun 02-28-2014 01:58 PM

suggestions for a DRM software?

 

Has anyone else had this issue and resolved it?


krisjun 03-01-2014 07:01 AM

When I get the message saying the image isn't supported I can still go through the projectors menus, meaning the projector isn't "wigging out". I can also switch sources and the other sources show up. I purchased a new Monster HDMI cable (I know, a waste of money, but I plan on returning it anyways) and now I get different unsupported numbers, now they are H:67.49khz V:57.98hz. I should also mention that this message will pop up even if Im just projecting my Windows 7 desktop.

 

Here is a pick of the message.

 

 

 

 

 

Any ideas?


Mr.G 03-01-2014 07:34 AM

Quote:
Originally Posted by krisjun View Post

Ok, Im starting to think it isn't the projector. When I get the message saying the image isn't supported I can still go through the projectors menus, meaning the projector isn't "wigging out". I can also switch sources and the other sources show up. I purchased a new Monster HDMI cable (I know, a waste of money, but I plan on returning it anyways) and now I get different unsupported numbers, now they are H:67.49khz V:57.98hz. I should also mention that this message will pop up even if Im just projecting my Windows 7 desktop.

Any ideas?

Have you tried PowerStrip 3.9?

http://www.entechtaiwan.com/util/ps.shtm

krisjun 03-01-2014 07:52 AM

no I haven't... but after reading what the use of this software is, im curious as to what you are thinking I might benefit from this?


krisjun 03-01-2014 08:44 AM

I just spoke with Epson and I must say the customer service is an 11 out of 10! They determined my issue was a hardware issue and is sending me a new projector. If I had any complaints it would be that they are sending a refurb and I feel like I should get a new one since I bought this one new... but maybe that's unrealistic.

 

Thank you Epson!


wormraper 03-01-2014 10:13 AM

Quote:
Originally Posted by krisjun View Post

I just spoke with Epson and I must say the customer service is an 11 out of 10! They determined my issue was a hardware issue and is sending me a new projector. If I had any complaints it would be that they are sending a refurb and I feel like I should get a new one since I bought this one new... but maybe that's unrealistic.

Thank you Epson!

Epson has really good customer service. I've always been impressed with them

ashyt16 03-02-2014 04:34 AM

I would use mediplayer hc for everything other than full 3d playback.
I used to have audio sync and drop out problems with an older radeon which couldn't cope with full HD movies too well.
Are you sure you are using hardware decoding and not software?


All times are GMT -7. The time now is 05:42 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.