Optoma HD161X - Page 4 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 14Likes
Reply
 
Thread Tools
post #91 of 117 Old 04-27-2015, 05:01 PM
AVS Forum Special Member
 
3DBob's Avatar
 
Join Date: Aug 2014
Location: Southeastern Michigan
Posts: 2,574
Mentioned: 36 Post(s)
Tagged: 0 Thread(s)
Quoted: 1153 Post(s)
Liked: 637
Thanks for the input, guys. I receive it tomorrow and can do a side-by-side test with the 131x. I am a little worried about fan noise, but not as susceptible to it as most people. Well, it if doesn't work, it goes back to Amazon, but I will give a try. I really miss the sharpness of a glass lens, some of the lens shift the 161x can do and the pure motion, which the HD33 did nicely.
3DBob is online now  
Sponsored Links
Advertisement
 
post #92 of 117 Old 04-28-2015, 12:08 PM
AVS Forum Special Member
 
3DBob's Avatar
 
Join Date: Aug 2014
Location: Southeastern Michigan
Posts: 2,574
Mentioned: 36 Post(s)
Tagged: 0 Thread(s)
Quoted: 1153 Post(s)
Liked: 637
Well, I received my HD161X today and compared it to my HD131X. I was surprised that I could get the brightness close to the 131X, but it wasn't the brightness that bothered me. It was the soft image. With a glass lens, the image is surprisingly soft. The 131X image was definitely sharper, and had more pop in 3D with objects more defined. It was a real head scratcher, as I had predicted the HD161X to run circles around the 131X. I could not see much difference in black levels either. Their might have been more detail in the shadows on the HD161X, but that was at the cost of contrast. Turn the contrast up and the detail is about the same, but the 131X is more pleasing to watch--at least to me. Oh well, it was from Amazon, so it's going back. I also realized that the 131X, while it doesn't have pure motion, 24p movies look as good as the 161X with pure motion set to low, so I'm thinking the firmware has this builtin. And no, I didn't calibrate the HD161X. I didn't have to, the softer image (I note some on this forum it looked dull) would have made my decision regardless.

If you're thinking about upgrading from the 131X, don't bother, it's pretty dang good for the money considering, and 3D is very watchable. And for what the HD161X costs, you could almost buy two of them. I'm assuming the HD141X would be as good as the 131X as well.
3DBob is online now  
post #93 of 117 Old 04-29-2015, 11:06 AM
AVS Forum Special Member
 
3DBob's Avatar
 
Join Date: Aug 2014
Location: Southeastern Michigan
Posts: 2,574
Mentioned: 36 Post(s)
Tagged: 0 Thread(s)
Quoted: 1153 Post(s)
Liked: 637
I forgot to add, that although I did not calibrate the HD161X, the color seemed okay out of the box. That said, there definitely is a different look to colors from the RGBRGB wheel of the 161X and the RGBCMY (I think) wheel of the 131X. It seemed that the color pallet of the 131X was wider and not so 3-color looking. The Reds, Greens and Blues of the 161X were very Red, Green and Blue vs. also having pure Cyan, Magenta and Yellow colors. Seemed odd to me, but maybe that's just the lack of calibration on the 161X. I did not see rainbows on the 161X as it has a 4X wheel. The 131X has a 2X wheel, but I'm not susceptible to rainbows, so it doesn't bother me, but if you are, then the 161X might be better.
3DBob is online now  
Sponsored Links
Advertisement
 
post #94 of 117 Old 04-30-2015, 12:48 AM
Newbie
 
Join Date: Oct 2014
Location: skopje
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Here is some good calibration I have found on the web

Display Mode: Reference

Contrast: 0

Brightness: 0

Colour: 0

Tint: 0

Sharpness: 8

Advanced

Noise Reduction: 0

Gamma: Film

BrilliantColor: 1

DynamicBlack: Off

Colour Settings

Colour Temperature: D65

Colour Gamut: HDTV

Colour Space: Auto

RGB Channel: Normal

RGB Gain/Bias: Red Gain 0, Green Gain -3, Blue Gain +2, Red Bias 0, Green Bias 0, Blue Bias 0

CMS: Red (X Offset 0, Y Offset 0, Brightness -20), Green (0, -16, +26), Blue (0, -25, -20), Cyan (+10, +10, +14), Magenta (-12, -13, -10), Yellow (-11, +1, +7)

Pure Engine

UltraDetail: Off

PureColour: Off

PureMotion: Off

Display

Format: Native
salemaxa is offline  
post #95 of 117 Old 05-01-2015, 01:46 PM
AVS Forum Special Member
 
3DBob's Avatar
 
Join Date: Aug 2014
Location: Southeastern Michigan
Posts: 2,574
Mentioned: 36 Post(s)
Tagged: 0 Thread(s)
Quoted: 1153 Post(s)
Liked: 637
Thanks for the calibration update. I didn't want to sound too negative about the 161x. I'm just saying that if you have a 131X, you won't get enough features to offset the 3D brightness and pop of the 131X image, unless you only watch 2D.
3DBob is online now  
post #96 of 117 Old 09-10-2015, 11:04 AM
Advanced Member
 
stuart628's Avatar
 
Join Date: Aug 2004
Location: Almost Heaven West Virginia
Posts: 788
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 99 Post(s)
Liked: 36
well I feel like I Did really well, but now I am nervous about lag. I got a hd161 on ebay for 800 (it said it was a store return, but I called and they said it was actually a refused projector, and it hasnt been opened) it includes the wireless HDMI and has 10 months left on its warranty...I felt like I did really well, but now yall have me worried lol. I upgraded from a epson 8345 which was awesome, but I missed 3d...any thoughts on brightness and comparison between these two?
stuart628 is offline  
post #97 of 117 Old 09-10-2015, 11:23 AM
AVS Forum Special Member
 
kreeturez's Avatar
 
Join Date: Apr 2013
Posts: 1,375
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 505 Post(s)
Liked: 406
Quote:
Originally Posted by stuart628 View Post
well I feel like I Did really well, but now I am nervous about lag. I got a hd161 on ebay for 800 (it said it was a store return, but I called and they said it was actually a refused projector, and it hasnt been opened) it includes the wireless HDMI and has 10 months left on its warranty...I felt like I did really well, but now yall have me worried lol. I upgraded from a epson 8345 which was awesome, but I missed 3d...any thoughts on brightness and comparison between these two?

That's a good deal assuming it's as new as claimed.

I've seen this projector in action (well, the brick-and-mortar version: the HD50) and while normal pricing is a bit on the high side, the kind of deal you've got here is excellent. (It throws out a very, very solid image: certainly worth more than $800 IMHO). Unless you're a relatively serious gamer, lag shouldn't be an issue for regular video watching.
Send your experiences our way when it arrives.

BenQ HT2050A Projector; Kodi (on Ubuntu, OpenELEC & S802) via Sony STR-DH540 AVR with Boston Acoustics SoundWare XS SE 5.1 Audio + Jamo 210 Sub. Emby for Mobile Streaming.
kreeturez is offline  
post #98 of 117 Old 09-10-2015, 11:47 AM
Advanced Member
 
stuart628's Avatar
 
Join Date: Aug 2004
Location: Almost Heaven West Virginia
Posts: 788
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 99 Post(s)
Liked: 36
Quote:
Originally Posted by kreeturez View Post
That's a good deal assuming it's as new as claimed.

I've seen this projector in action (well, the brick-and-mortar version: the HD50) and while normal pricing is a bit on the high side, the kind of deal you've got here is excellent. (It throws out a very, very solid image: certainly worth more than $800 IMHO). Unless you're a relatively serious gamer, lag shouldn't be an issue for regular video watching.
Send your experiences our way when it arrives.

That makes me feel better...I am a gamer but I am hoping lag won't bother me....any thoughts on 8345 vs 161x?


Sent from my iPhone using Tapatalk
stuart628 is offline  
post #99 of 117 Old 09-10-2015, 12:09 PM
AVS Forum Special Member
 
kreeturez's Avatar
 
Join Date: Apr 2013
Posts: 1,375
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 505 Post(s)
Liked: 406
Optoma HD161X

Quote:
Originally Posted by stuart628 View Post
That makes me feel better...I am a gamer but I am hoping lag won't bother me....any thoughts on 8345 vs 161x?

Uh oh. I suspect you'll notice: it's in the region of 150ms; that's high for anything beyond casual gaming.

The 8345 has much less lag and much more placement flexibility (but no 3D; slightly dimmer; more SDE; a bit more motion blur).
Most gamers here (myself included) are going to recommend the W1070; which retails for less than you've already paid and games extraordinarily well. I saw both the W1070 and HD50 post-calibration and actually slightly preferred the resulting image from the HD50 (which is why $800 classifies as a good deal by me); but if you need to game on it, very-high input lag on the Optoma is deal-breaking.

It's not the kind of thing that gamers don't notice: you press a button, and the response is delayed.

BenQ HT2050A Projector; Kodi (on Ubuntu, OpenELEC & S802) via Sony STR-DH540 AVR with Boston Acoustics SoundWare XS SE 5.1 Audio + Jamo 210 Sub. Emby for Mobile Streaming.

Last edited by kreeturez; 09-10-2015 at 01:06 PM.
kreeturez is offline  
post #100 of 117 Old 09-10-2015, 01:05 PM
Advanced Member
 
stuart628's Avatar
 
Join Date: Aug 2004
Location: Almost Heaven West Virginia
Posts: 788
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 99 Post(s)
Liked: 36
lol oh man, I am just getting ready to get battlefront too, lol, oh well...I am really looking forward to this projector seems like a great deal, we will see....also its from Beach audio and they said it was a rejected (not opened) projector, seemed pretty confident and dont think they would have a reason to lie.
stuart628 is offline  
post #101 of 117 Old 09-12-2015, 03:26 PM
Advanced Member
 
stuart628's Avatar
 
Join Date: Aug 2004
Location: Almost Heaven West Virginia
Posts: 788
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 99 Post(s)
Liked: 36
Well got it in so far so great good lumens nice color haven't played a fps yet but the baseball game i played wasn't terrible can't wait to see some 3d!!


Sent from my iPhone using Tapatalk
stuart628 is offline  
post #102 of 117 Old 09-12-2015, 09:20 PM
AVS Forum Special Member
 
kreeturez's Avatar
 
Join Date: Apr 2013
Posts: 1,375
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 505 Post(s)
Liked: 406
Quote:
Originally Posted by stuart628 View Post
Well got it in so far so great good lumens nice color haven't played a fps yet but the baseball game i played wasn't terrible can't wait to see some 3d!!


Sent from my iPhone using Tapatalk

Good to hear it! Very solid deal you got there! Check the lamp counter: it should be near zero assuming it was unopened (and not reset...)

Send some more feedback once you've spent some more time playing with this new AV gear!

BenQ HT2050A Projector; Kodi (on Ubuntu, OpenELEC & S802) via Sony STR-DH540 AVR with Boston Acoustics SoundWare XS SE 5.1 Audio + Jamo 210 Sub. Emby for Mobile Streaming.
kreeturez is offline  
post #103 of 117 Old 09-13-2015, 12:01 AM
Advanced Member
 
stuart628's Avatar
 
Join Date: Aug 2004
Location: Almost Heaven West Virginia
Posts: 788
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 99 Post(s)
Liked: 36
Quote:
Originally Posted by kreeturez View Post
Good to hear it! Very solid deal you got there! Check the lamp counter: it should be near zero assuming it was unopened (and not reset...)

Send some more feedback once you've spent some more time playing with this new AV gear!

Box was still factory sealed. Counter at zero


Sent from my iPhone using Tapatalk
kreeturez likes this.
stuart628 is offline  
post #104 of 117 Old 09-14-2015, 07:37 AM
Advanced Member
 
stuart628's Avatar
 
Join Date: Aug 2004
Location: Almost Heaven West Virginia
Posts: 788
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 99 Post(s)
Liked: 36

Quick shot from the iPhone last night while we watched the Dallas game...very happy with this projector. This is on vivid, out of box only 4 hours on projector so no calibration yet


Sent from my iPhone using Tapatalk
stuart628 is offline  
post #105 of 117 Old 11-20-2015, 10:39 AM
Advanced Member
 
detroit1's Avatar
 
Join Date: Jul 2007
Posts: 713
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 203 Post(s)
Liked: 42
how would everyone compare the 161X vs the Sony 55ES ?
detroit1 is offline  
post #106 of 117 Old 01-21-2016, 01:15 PM
Member
 
kevinf's Avatar
 
Join Date: May 2002
Location: nova scotia
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
no video

I just replaced my Sanyo plvz5 (720p) with the Optoma HD161 (1080p) and my tv is a 720p all switched through my receiver but I no have no video displayed on my projector unless I plug a source like Western Digital play . There could be two things happening here the mix of a 720p tv and the 1080p projector are causing HDMI issues and the existing 25 foot HDMI cable in my ceiling can not pass 1080p signal .P.S. I pluged my Nexus player directly into the 25 HDMI cable and still no video any ideas ?
kevinf is offline  
post #107 of 117 Old 01-21-2016, 07:20 PM
Member
 
Rafael Taveras's Avatar
 
Join Date: Apr 2002
Location: New York City,N.Y.
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12
There could be two things happening here the mix of a 720p tv and the 1080p projector are causing HDMI issues

Keivnf I think this is your problem. I would disconnect your TV and reset your settings in the receiver. I've owned this projector since May of last year and love it
Rafael Taveras is offline  
post #108 of 117 Old 01-22-2016, 04:19 PM
Member
 
kevinf's Avatar
 
Join Date: May 2002
Location: nova scotia
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Rafael Taveras View Post
There could be two things happening here the mix of a 720p tv and the 1080p projector are causing HDMI issues

Keivnf I think this is your problem. I would disconnect your TV and reset your settings in the receiver. I've owned this projector since May of last year and love it
What settings would you suggest?
kevinf is offline  
post #109 of 117 Old 01-23-2016, 08:10 AM
Member
 
Rafael Taveras's Avatar
 
Join Date: Apr 2002
Location: New York City,N.Y.
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12
There could be two things happening here the mix of a 720p tv and the 1080p projector are causing HDMI issues

The reason I said this could be the problem is I had a HDMI splitter in my setup and it mentioned that if the signal was going out to two devices that did not have the same resolution . The splitter would chose the resolution that was compatible with both devices or it simply would not out put a signal.
Rafael Taveras is offline  
post #110 of 117 Old 01-23-2016, 08:15 AM
Member
 
Rafael Taveras's Avatar
 
Join Date: Apr 2002
Location: New York City,N.Y.
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12
Kevin I have my projector connected directly to my blu -ray player. ( Oppo BPD -103D) Using Spears & Munsil disc for a basic setup up not full calibration . My settings are

Display Mode: Reference

Contrast: 0

Brightness: - 3

Color: 0

Tint: - 1

Sharpness: 8

Advanced

Noise Reduction: 0

Gamma: Film

Brilliant Color: 1

Dynamic Black: Off

Color Settings

Color Temperature: D65

Color Gamut: HDTV

Color Space: Auto

RGB Channel: Normal

Pure Engine

Ultra Detail: Off

PureColour: Off

Pure Motion: Off

Display

Format: 16.9


A few other settings

I use 16.9 for format because if the projector receives a 720 P signal from my cable box the image is pillar boxed . If you don’t have this problem use Native.


Source lock : On

I also unchecked the inputs that I’m not using that way the projector locks on to the signal much faster. I only have HDMI 1and 2 checked.

If your image looks noisy after setup give the lamp sometime to break in and settle. I found that at around 30 hour mark the contrast improved dramatically and the noise virtually disappeared.
Rafael Taveras is offline  
post #111 of 117 Old 01-24-2016, 09:57 AM
Member
 
kevinf's Avatar
 
Join Date: May 2002
Location: nova scotia
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Still nothing

no video
I just replaced my Sanyo plvz5 (720p) with the Optoma HD161 (1080p) and my tv is a 720p all switched through my receiver but I no have no video displayed on my projector unless I plug a source like Western Digital play . There could be two things happening here the mix of a 720p tv and the 1080p projector are causing HDMI issues and the existing 25 foot HDMI cable in my ceiling can not pass 1080p signal .P.S. I pluged my Nexus player directly into the 25 HDMI cable and still no video any ideas ?



So I tried plugging two different devices into the HDMI wall plug thats attached to my projector 25' of cable away and nothing . Is there a chance my HDMI cable and my new projector cant get along ?
kevinf is offline  
post #112 of 117 Old 01-24-2016, 05:01 PM
Member
 
Rafael Taveras's Avatar
 
Join Date: Apr 2002
Location: New York City,N.Y.
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12
Kevin sorry to hear it‘s still not working . There is always a chance that it’s your cable. It seems you have tried everything else.

This is the cable that I have in my setup. http://www.solidsignal.com/pview.asp?p=WV1012 It’s a 25 foot redmere cable. One of the real advantages to these HDMI cables besides redmere tech is compared to the cables I purchased 8 years ago is that they are super thin and flexible.

Please keep me up to date with your situation.
Rafael Taveras is offline  
post #113 of 117 Old 09-07-2018, 02:47 PM
Member
 
Glidedon's Avatar
 
Join Date: Nov 2004
Location: Shasta Lake, CA
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
Ok my Hd161x blew out the bulb last night. Loud pop and puff of smoke.

The projector has been used as main display device for TV, Movies for almost 4 years.

The question is should I buy a replacement bulb on this moderately heavily used unit?

I like the Projector, it fits my needs, however a new bulb does not guarantee a fixed projector or extended life, right?

Im intrigued buy the Laser projectors but only lower priced units would be within my budget.

So do I take a chance on a new bulb or apply the money to a new projector?

Oh and bulb seller recommendations?

TIA
Don

Last edited by Glidedon; 09-07-2018 at 04:27 PM.
Glidedon is offline  
post #114 of 117 Old 01-02-2019, 03:18 AM
Newbie
 
Join Date: Jan 2018
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
You can buy a original lamp, the cost is around 60€ and the change is easy. Take a look of number and type of lamp and buy it

Enviado desde mi Redmi 3 mediante Tapatalk
raulata is online now  
post #115 of 117 Old 05-04-2019, 09:13 PM
Member
 
jocanton's Avatar
 
Join Date: Mar 2006
Posts: 149
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 51 Post(s)
Liked: 17
My Optoma HD161X now just shows the logo at start up and acts like it's working fine, LED is solid green, ect...but no picture displays after the logo screen is done. Has anyone else had this happen or have any clue what is going on and if it can be fixed?
jocanton is offline  
post #116 of 117 Old 06-30-2020, 12:40 AM
Newbie
 
padthebear's Avatar
 
Join Date: Apr 2009
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Hi
I know it's while since you posted this fault with your 161x,
I have the very same issue,
Just wondering what was the outcome with yours?

Thanks
padthebear is offline  
post #117 of 117 Old 06-30-2020, 05:46 PM
Advanced Member
 
GregK's Avatar
 
Join Date: May 2001
Posts: 591
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 32
Dust Blobs

My HD161X has acquired some dust blobs. Anyone have a good tutorial for dealing with that with this particular projector?
GregK is offline  
Sponsored Links
Advertisement
 
Reply Digital Projectors - Under $3,000 USD MSRP

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off