Question regarding audio output on Optoma GT1080 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 11-28-2014, 05:03 PM - Thread Starter
Newbie
 
Join Date: Nov 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Question regarding audio output on Optoma GT1080

Hello,

I recently picked up an Optoma GT1080 that seems to be working out quite nice. I went to hook up some audio to it today, but when hooking it to an external soundbar using its analog 3.5mm output, the soundbar was silent and did not seem to be receiving any audio.

I'm trying to figure out whether I am missing some setting here, or whether my projector's audio out is messed up and I need to go in for a return. If someone who has this projector could comment and let me know if there's anything I may or may not be doing wrong, I would really appreciate it! Thanks in advance!

I have done the following so far:

* Muted and Unmuted the audio from the projector remote.
* Tried outputting audio with the internal speaker turned on and turned off from the system menu. (For what it's worth, when internal projector speaker is turned on, the internal speaker always shuts off when I plug into the audio out port)
* Adjusted audio up and down from the remote
* Tried hdmi inputs from a ps4 and xbox 360 with both game audio and netflix audio
* Tried hdmi inputs 1 and 2 on the projector
* Reset menu settings on the projector.
* Tried plugging a pair of headphones into the audio out.
* Tried plugging a 3.5mm to rca cable splitter into my onkyo receiver from the audio out.
* Double checked soundbar, headphones and receiver with other audio sources and all worked out fine.
mraceebb is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 11-29-2014, 12:22 AM
AVS Forum Special Member
 
dreamer's Avatar
 
Join Date: May 2000
Location: Walnut, CA, USA
Posts: 4,024
Mentioned: 54 Post(s)
Tagged: 0 Thread(s)
Quoted: 1474 Post(s)
Liked: 590
When you plugged headphones into the audio out jack, did that work ?

There are two 3.5mm jacks on the projector, the "audio-out" one is the lower one by HDMI 2 and the USB. The other one is a trigger for electric screens.

If plugging headphones directly into it doesn't work and the volume is up and mute is off, then I'd say the projector audio out jack is bad and return the projector. If headphones work, then the projector is fine and you should try a different 3.5mm stereo audio cable.

Your other option is to route the HDMI from sources to an AVR that will split out the sound, and then output HDMI to the projector. If your AVR doesn't switch HDMI, then a Monoprice 4x1 switch that separates audio out into toslink and coax is $40.

*********************
Kirk Ellis
BenQ TK800 VuTec 122" Screen, Harmon Kardon AVR 247
Psycoustic Mark III L&R Towers, Boston Center, Energy Take 5 Surrounds
dreamer is offline  
post #3 of 5 Old 11-29-2014, 06:04 AM
AVS Forum Special Member
 
airscapes's Avatar
 
Join Date: Dec 2008
Location: Philadelphia
Posts: 5,953
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 489 Post(s)
Liked: 404
Has the HDMI cable been removed from the projector and plugged into a TV to see if the audio works on the TV?

Doug
Planar PD8150 with DC4 DMD paired with a Dalite HP 2.8 120"
http://www.airscapesart.com

 
airscapes is online now  
Sponsored Links
Advertisement
 
post #4 of 5 Old 11-29-2014, 10:53 AM - Thread Starter
Newbie
 
Join Date: Nov 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
First, thanks for the replies. I responded to questions below. All signs seem to be pointing to a bum audio out port, which means a bit of a hassle trying to return it. I keep hoping I am missing some hidden menu item or trick, but it is looking like that's probably not the case. Bummer...

>When you plugged headphones into the audio out jack, did that work ?

No, I was not able to get audio out of the audio out jack from headphones, 3.5mm to 3.5mm soundbar, or a 3.5mm to rca splitter.

>There are two 3.5mm jacks on the projector, the "audio-out" one is the lower one by HDMI 2 and the USB. The other one is a trigger for electric screens.

I have double checked this as well. I am using the green 3.5mm labeled audio out and not the electric screen trigger.

>Your other option is to route the HDMI from sources to an AVR that will split out the sound...

This is an option, but my understanding is that the projector should output an analog audio, so if it in fact defective I'll go for a return. If for some reason I can't get a return, this would be a possible route.

> Has the HDMI cable been removed from the projector and plugged into a TV to see if the audio works on the TV?

Yes, all cables have been tried and are working on other setups. The fact that the projectors internal speaker will play audio from the HDMI cable further shows me that the audio is making it to the projector fine.
mraceebb is offline  
post #5 of 5 Old 08-23-2017, 09:00 AM
Newbie
 
Join Date: Aug 2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Quote:
Originally Posted by mraceebb View Post
Hello,

I recently picked up an Optoma GT1080 that seems to be working out quite nice. I went to hook up some audio to it today, but when hooking it to an external soundbar using its analog 3.5mm output, the soundbar was silent and did not seem to be receiving any audio.

I'm trying to figure out whether I am missing some setting here, or whether my projector's audio out is messed up and I need to go in for a return. If someone who has this projector could comment and let me know if there's anything I may or may not be doing wrong, I would really appreciate it! Thanks in advance!

I have done the following so far:

* Muted and Unmuted the audio from the projector remote.
* Tried outputting audio with the internal speaker turned on and turned off from the system menu. (For what it's worth, when internal projector speaker is turned on, the internal speaker always shuts off when I plug into the audio out port)
* Adjusted audio up and down from the remote
* Tried hdmi inputs from a ps4 and xbox 360 with both game audio and netflix audio
* Tried hdmi inputs 1 and 2 on the projector
* Reset menu settings on the projector.
* Tried plugging a pair of headphones into the audio out.
* Tried plugging a 3.5mm to rca cable splitter into my onkyo receiver from the audio out.
* Double checked soundbar, headphones and receiver with other audio sources and all worked out fine.
Hello today I purchased optoma from cyrus shop UK via eBay , I thought I will be a happy guy when courier brings to me , so this is the story :

After connected optomagt1080do power and connected chrome cast to HDMI , the picture was displayed properly but I have realized there is no sound at all nothing completely quiet, hm so I decided to switch off the projector and switch on again but still no sound.

After I connected my ps4 via HDMI and play Netflix from beginning sound was ok but after exit to main menu and chosen game ,again no sound so I thought lets try on Netflix again and sound on Netflix disappear as well so I don't know this is issue mother board , soft wear etc I decided sent back and get full refund I don't want to every single time switch off projector and switch it on to have sound, but I repeat after switch off projector and again switch it on sound was ok nice, but when again exit from Netflix or game sound some kind of way disappear . So now I'm waiting for refund


Pls tell me did you had the same problem ??
Thank you
strzelceOp is offline  
Sponsored Links
Advertisement
 
Reply Digital Projectors - Under $3,000 USD MSRP

Tags
GT1080 , Optoma

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off