Official Epson 5040ub/6040ub owners thread - Page 237 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 26951Likes
Reply
 
Thread Tools
post #7081 of 18075 Old 04-07-2017, 05:57 PM
Advanced Member
 
seplant's Avatar
 
Join Date: Jun 2001
Location: Fort Wayne, IN, USA
Posts: 845
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 338 Post(s)
Liked: 144
Quote:
Originally Posted by jladner View Post
Update on 3D crosstalk..
Tonight I decided to play Rogue One in 3D to see if I could mess with the settings and get an image with less crosstalk.....low and behold the movie played with almost no crosstalk right away...then I put in Doctor Strange which had horrible crosstalk the last playing....it played perfect. I changed NOTHING. The only thing that was different was that my Oppo 203 received a firmware update today....Maybe it is not all on Epson afterall?
Try the same movies again tomorrow. And the next day. Then please report back to let us know if the crosstalk is still gone. My experience has been it can be good one day and bad the next.

UPDATE: I wanted to set the record straight on this issue - Setting Auto Iris to OFF completely eliminated all ghosting that I was seeing! 3D is now spectacular on this projector!!!
sddp likes this.

Last edited by seplant; 05-23-2018 at 06:10 PM.
seplant is offline  
Sponsored Links
Advertisement
 
post #7082 of 18075 Old 04-07-2017, 06:34 PM
Senior Member
 
sddp's Avatar
 
Join Date: Nov 2010
Location: LA, CA
Posts: 406
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 316 Post(s)
Liked: 127
Quote:
Originally Posted by seplant View Post
Try the same movies again tomorrow. And the next day. Then please report back to let us know if the crosstalk is still gone. My experience has been it can be good one day and bad the next.

Sent from my SM-G935V using Tapatalk


Hmmm...
So the Epson 5040 suffers from a personality disorder?

EPSON 5040UBE | DENON X6400H | XBOX ONE X\PS4 | EMOTIVA XPA-7 GEN 2 |EMOTIVA XPA-3 GEN 3 | ELITE SCREEN 150" ZEREO EDGE W/LED KIT
9.3.4 SURROUND SYSTEM ALL KLIPSCH | L&R RF-7II | CENTER RC64II |FRONT HEIGHTS 2 x RB-81II | 4 SURROUNDS RS-62II | 4 ATMOS CDT-5800 | SUBS R112SW & 2 x R115SW
VEFXI 3D-BEE DIAMOND (2D TO 3D CONVERTER) | DARBE VISION DVP-5000S | LOGITECH HARMONY 800
sddp is offline  
post #7083 of 18075 Old 04-07-2017, 06:47 PM
AVS Forum Special Member
 
inspector's Avatar
 
Join Date: Oct 2001
Location: Menifee, CA , USA
Posts: 1,354
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 234 Post(s)
Liked: 146
Quote:
Originally Posted by Jerry Bruckheimer Fan View Post
I just ordered my 5040UB. Pairing it with a Stewart Cima Neve 138 inch diagonal 2.35:1 screen. Now I just need to find the right ceiling mount.

sent you a PM

...finally retired and spending time in my dedicated HT!!!

SPARKSPLEX HT - Epson 6040 3D/4K UB Projector; 110" 16x9 Dalite HD Progressive Screen; Sammy 3D/4K K8500 region free; 7.2.4. w/Def Tech speakers, Earthquake P12v2 Subs; Auto Source 100vs Amp; Denon 4300H; MX990 Remote; 5 Bello chairs; Coaire Mini-split.
inspector is offline  
Sponsored Links
Advertisement
 
post #7084 of 18075 Old 04-07-2017, 07:03 PM
AVS Forum Special Member
 
aaranddeeman's Avatar
 
Join Date: Jan 2005
Location: Lover's State
Posts: 4,079
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 1874 Post(s)
Liked: 676
Quote:
Originally Posted by seplant View Post
Try the same movies again tomorrow. And the next day. Then please report back to let us know if the crosstalk is still gone. My experience has been it can be good one day and bad the next.

Sent from my SM-G935V using Tapatalk
And I thought "mood swings" only apply to...
jsrdlr likes this.
aaranddeeman is offline  
post #7085 of 18075 Old 04-07-2017, 07:26 PM
Member
 
db999md's Avatar
 
Join Date: Nov 2003
Location: Central NJ
Posts: 84
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Liked: 22
This is re: 3d crosstalk. Interestingly it does not appear to occur when watching something in simulated 3D.
I also have watched downloaded SBS content without issue either.
3d blu-ray is pretty bad though. Watched Dr Strange and it was painful.

can some others maybe try simulated 3D and some SBS content?
Maybe this will hlpe get the issue resolved.
db999md is offline  
post #7086 of 18075 Old 04-07-2017, 07:32 PM
Senior Member
 
darkangelism's Avatar
 
Join Date: Apr 2010
Posts: 250
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 125 Post(s)
Liked: 56
Quote:
Originally Posted by k3nnis View Post
Is the peerless mount as good as the chief?


Sent from my iPhone using Tapatalk
when I asked about the peerless mississippiman told me to get a chief and that is what I did.
darkangelism is offline  
post #7087 of 18075 Old 04-07-2017, 07:44 PM
Member
 
db999md's Avatar
 
Join Date: Nov 2003
Location: Central NJ
Posts: 84
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Liked: 22
Another 3d crosstalk related post.

I have a 92 inch screen.
When I set the 3d to 70 inches I think that the crosstalk is better. not perfect but better.
db999md is offline  
post #7088 of 18075 Old 04-07-2017, 07:45 PM
AVS Forum Special Member
 
gene4ht's Avatar
 
Join Date: Dec 2001
Location: Troy, MI
Posts: 3,979
Mentioned: 66 Post(s)
Tagged: 0 Thread(s)
Quoted: 1984 Post(s)
Liked: 2681
Quote:
Originally Posted by darkangelism View Post
when I asked about the peerless mississippiman told me to get a chief and that is what I did.
Agree with @MississippiMan ...IMO, you can't do better than Chief relative to fit, flexibility, adjustment, ease of and alignment accuracy of PJ removal and replacement, and especially rigidity/sturdiness.

Epson: 5040UB | Elite: 115" Fixed Frame CinemaScope (2.35:1) | Onkyo: TX-RZ920 + M-5010 (7.2.4) | Klipsch: RF-7 II's, RC-64 II, RS-62 II, RB-61 II MICCA: M-8C (Atmos) x 6 | SVS: PB16-Ultra x 2 | Philips: BDP7501, Panasonic: DMP UB900, Oppo: UDP-203

Last edited by gene4ht; 04-11-2017 at 08:13 AM.
gene4ht is offline  
post #7089 of 18075 Old 04-07-2017, 07:46 PM
AVS Forum Special Member
 
k3nnis's Avatar
 
Join Date: Jun 2002
Posts: 1,176
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 642 Post(s)
Liked: 60
Quote:
Originally Posted by darkangelism View Post
when I asked about the peerless mississippiman told me to get a chief and that is what I did.


Ok thanks. But I'm not sure if Australia sells the chief mounts. I did see peerless though


Sent from my iPhone using Tapatalk
k3nnis is offline  
post #7090 of 18075 Old 04-07-2017, 07:51 PM
AVS Forum Special Member
 
WynsWrld98's Avatar
 
Join Date: Nov 1999
Location: Puyallup, WA
Posts: 3,089
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 573 Post(s)
Liked: 217
Quote:
Originally Posted by jladner View Post
Update on 3D crosstalk..
Tonight I decided to play Rogue One in 3D to see if I could mess with the settings and get an image with less crosstalk.....low and behold the movie played with almost no crosstalk right away...then I put in Doctor Strange which had horrible crosstalk the last playing....it played perfect. I changed NOTHING. The only thing that was different was that my Oppo 203 received a firmware update today....Maybe it is not all on Epson afterall?
It is often reported that you need to give quite a bit of projector warm up time, any difference in the warm up time in your two tests?
panman40 likes this.
WynsWrld98 is offline  
post #7091 of 18075 Old 04-07-2017, 09:00 PM
AVS Forum Special Member
 
robc1976's Avatar
 
Join Date: Jan 2011
Posts: 2,110
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 731 Post(s)
Liked: 296
I used to know the answer to this but have forgotten the answer to this.

The difference between the 5040ub and the 5040ube I know is wirless but I thought the "UBE" had more bandwith? Is there anything xbox related in difference between the two compatibility wise? I don't really care about HDR.

RF7II Fronts & Wides RC64II Center RB61II Heights & Surround back RF7II surrounds 2X Elemental design 15" subs Denon X7200WA 2X Emotiva XPA-5 epson 5040ub & 158" screen panny UD900 Full GIK treatments
robc1976 is offline  
post #7092 of 18075 Old 04-07-2017, 09:14 PM
Senior Member
 
Hawkmarket's Avatar
 
Join Date: Jan 2008
Posts: 420
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 285 Post(s)
Liked: 113
Quote:
Originally Posted by jladner View Post
Update on 3D crosstalk..
Tonight I decided to play Rogue One in 3D to see if I could mess with the settings and get an image with less crosstalk.....low and behold the movie played with almost no crosstalk right away...then I put in Doctor Strange which had horrible crosstalk the last playing....it played perfect. I changed NOTHING. The only thing that was different was that my Oppo 203 received a firmware update today....Maybe it is not all on Epson afterall?


I have an Epson 5030 that I've watched multiple 3D movies on with no problems at all. Tonight we watched Rogue One and it by far had the most cross talk of any movie I've ever watched on it. It was still very enjoyable but there was definitely more than I was used to seeing. I watched about the first 10 minutes of Dr. Strange and it looks like it may have cross talk issues as well but again not enough to be too distracting.
Hawkmarket is online now  
post #7093 of 18075 Old 04-07-2017, 09:34 PM
Member
 
Join Date: Feb 2017
Location: North Carolina
Posts: 112
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 91 Post(s)
Liked: 39
Quote:
Originally Posted by ayrton View Post
Thanks for the reply.

I've got everything set up as mentioned. If I set my 203 to "Forced 3D" I get it on the UBe, otherwise, no. I think I've got a problem.. Both players indicate "No Compatible 3D device detected"
What is your 3D content? Sounds like possibly an hdmi settings issue? Can't duplicate the problem on mine.
Attached Thumbnails
Click image for larger version

Name:	IMG_4283.jpg
Views:	157
Size:	187.4 KB
ID:	2073697  
Geraldius is offline  
post #7094 of 18075 Old 04-07-2017, 11:17 PM
Member
 
ken8's Avatar
 
Join Date: May 2009
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 11
Quote:
Originally Posted by Hawkmarket View Post
I have an Epson 5030 that I've watched multiple 3D movies on with no problems at all. Tonight we watched Rogue One and it by far had the most cross talk of any movie I've ever watched on it. It was still very enjoyable but there was definitely more than I was used to seeing. I watched about the first 10 minutes of Dr. Strange and it looks like it may have cross talk issues as well but again not enough to be too distracting.
I have the same problems with those movies on my 5020
ken8 is offline  
post #7095 of 18075 Old 04-07-2017, 11:19 PM
Member
 
ken8's Avatar
 
Join Date: May 2009
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 11
Quote:
Originally Posted by Geraldius View Post
What is your 3D content? Sounds like possibly an hdmi settings issue? Can't duplicate the problem on mine.
Hope you don't mind me asking but are you experiencing any of the crosstalk/ghosting issues on yours?
ken8 is offline  
post #7096 of 18075 Old 04-08-2017, 04:16 AM
Advanced Member
 
seplant's Avatar
 
Join Date: Jun 2001
Location: Fort Wayne, IN, USA
Posts: 845
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 338 Post(s)
Liked: 144
Quote:
Originally Posted by db999md View Post
Another 3d crosstalk related post.

I have a 92 inch screen.
When I set the 3d to 70 inches I think that the crosstalk is better. not perfect but better.
Now that's interesting. I've got mine set to 110", which is the size of my screen. I'll have to try changing that setting to something other than 110" to see if it makes any difference on mine.

UPDATE: I wanted to set the record straight on this issue - Setting Auto Iris to OFF completely eliminated all ghosting that I was seeing! 3D is now spectacular on this projector!!!

Last edited by seplant; 05-23-2018 at 06:09 PM.
seplant is offline  
post #7097 of 18075 Old 04-08-2017, 05:15 AM
Senior Member
 
jsrdlr's Avatar
 
Join Date: Oct 2002
Location: Winter Garden, FL
Posts: 480
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Liked: 33
Quote:
Originally Posted by seplant View Post
Now that's interesting. I've got mine set to 110", which is the size of my screen. I'll have to try changing that setting to something other than 110" to see if it makes any difference on mine.
I'll mess with mine too. Mine is set at 140 for my 135" screen. I didn't have time to mess with it before but I should be able to this afternoon. I'll also give it 15-20 minutes to warm up as that wasn't something I was aware of.

Last edited by jsrdlr; 04-09-2017 at 06:12 AM.
jsrdlr is offline  
post #7098 of 18075 Old 04-08-2017, 06:09 AM
Senior Member
 
bmock17's Avatar
 
Join Date: Nov 2013
Posts: 249
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 167 Post(s)
Liked: 22
I got this projector last week and it is fantastic. I am coming from 4 different sony 45es's, and a sony 40es before that. I had nothing put problems with the sony so i figured i would give epson a try. So far so good; the picture on this projector really is terrific.

I have a question about the samsung k-8500 blu ray player with this projector. I read through a lot of this thread and see a lot of people recommend the philips, but i was at ABT yesterday and the samsung was on sale for $179, so i couldnt pass it up. First, is anyone running this combination? Second, if so, what are you setting for the blu ray player? I hooked it up last night and turned on Everest in 4k and hdr and i was shocked at how dark the picture was. I was playing around with the HDR settings a little bit and i think it was HDR 3 that really brightened up the picture and looked a lot better.

Any information is appreciated!
bmock17 is offline  
post #7099 of 18075 Old 04-08-2017, 06:25 AM
AVS Forum Special Member
 
inspector's Avatar
 
Join Date: Oct 2001
Location: Menifee, CA , USA
Posts: 1,354
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 234 Post(s)
Liked: 146
I'm running the 6040 with the Sammy K8500. One of the problems I have is my receiver is an older Onkyo 608. My HDMI 1.4 runs (35' original run thru the attic)) from PJ to the Sammy and then HDMI 1.4 to my receiver, so I'm not getting HDR (4K enhancement is grayed out).


On Monday I'll be getting a new HDMI 2.0 cable that does everything, so I'll see what HDR looks like, if it works. Good thing these cables are so cheap...and I hope that the 35' run doesn't compromise the signal.


I'm also hoping it might help the problem I'm having with ghosting/crosstalk on 3D movies.


Yes, if you play with the HDR, the picture changes drastically.

...finally retired and spending time in my dedicated HT!!!

SPARKSPLEX HT - Epson 6040 3D/4K UB Projector; 110" 16x9 Dalite HD Progressive Screen; Sammy 3D/4K K8500 region free; 7.2.4. w/Def Tech speakers, Earthquake P12v2 Subs; Auto Source 100vs Amp; Denon 4300H; MX990 Remote; 5 Bello chairs; Coaire Mini-split.
inspector is offline  
post #7100 of 18075 Old 04-08-2017, 06:30 AM
AVS Forum Special Member
 
inspector's Avatar
 
Join Date: Oct 2001
Location: Menifee, CA , USA
Posts: 1,354
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 234 Post(s)
Liked: 146
I have a Chief 4500 ceiling mount brand new for sale. I originally bought it because I had bought the 5040 that didn't come with one. Returned the 5040 and bought the 6040, now I have two. The new one that came with the 6040 is for sale...$125 plus $25 for shipping. The same price I paid for it on eBay last month.


PM me if you are interested.

...finally retired and spending time in my dedicated HT!!!

SPARKSPLEX HT - Epson 6040 3D/4K UB Projector; 110" 16x9 Dalite HD Progressive Screen; Sammy 3D/4K K8500 region free; 7.2.4. w/Def Tech speakers, Earthquake P12v2 Subs; Auto Source 100vs Amp; Denon 4300H; MX990 Remote; 5 Bello chairs; Coaire Mini-split.
inspector is offline  
post #7101 of 18075 Old 04-08-2017, 06:34 AM
Advanced Member
 
Snoogleheimer's Avatar
 
Join Date: Apr 2016
Location: Indpls. IN
Posts: 924
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 441 Post(s)
Liked: 213
Quote:
Originally Posted by k3nnis View Post
Ok thanks. But I'm not sure if Australia sells the chief mounts. I did see peerless though


Sent from my iPhone using Tapatalk
I got the Chief Universal Mount and it is extremely sturdy as well.

Epson 5040ub 125" 2.35:1 Silver Ticket (white)
Pioneer Elite SC-99, Pioneer Elite A-20, Pioneer Elite SP-EFS73 (L,R,C) / SP-EBS73 (S & RS) / SW-E10 (4)
Sony UBP-X800, Tablo TUNER, nVidia Shield Pro
Snoogleheimer is offline  
post #7102 of 18075 Old 04-08-2017, 06:53 AM
Member
 
Join Date: Dec 2016
Posts: 70
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 40 Post(s)
Liked: 13
Ugh. FML. So, I had been having signal drop issues while using the wireless transmitter feature of my UBe. After talking with Epson tech a few weeks ago I decided to switch to a wired setup, basically accepting that I'd spent $300 too much for this projector. After weeks of being wired, I'm confident the issue isn't with wireless, isn't with the $500 worth of HDMI cables and 2nd AVR I purchased to rule out issues with my components, it's the god damn projector. This has been such a headache.

I'm getting signal drops with optical HDMI cables at any resolution and refresh rate. It happens more frequently when 4k is sent to the projector, but still happens at 1080p. At 1080p the drops are straightforward, and just go to "no signal" and a black screen. They get more frequent the longer the projector is on until eventually the image doesn't return. At 4k it's a bit more interesting. It begins with white dots and lines in areas of the screen, which increase, until the signal drops. Image deterioration increases, as do signal drops, until complete loss of image.

This morning I kept everything in place in my entertainment chain, except attached a 4k monitor to the HDMI end that has been plugged into the projector. No issues at all. This projector is ****ed.

Anyone had to get a replacement? How does it work? Do they send a replacement and then you send the defective one back? Or, do you have to send the defective unit in first and then they send a replacement? I hate that I sound like bitchy customer, but this has turned into a much costly, and waaaaay more frustrating experience than I had hoped for, and, if I'm being honest, Epson hasn't been the most helpful in my interactions with them. They're nice. But didn't really seem to take my issue and the testing I had done very seriously.
flapjackdowntheline is offline  
post #7103 of 18075 Old 04-08-2017, 07:15 AM
Newbie
 
thevenom's Avatar
 
Join Date: Nov 2006
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 0
Hey everyone,

So I Hooked the samsung 8500 and played Planet earth 2 4k UHD,
Looks amazing but the info on the projector shows it a 1080p,
What do I need to do to make it show 2160?

HDR1 looks great btw.
thevenom is offline  
post #7104 of 18075 Old 04-08-2017, 07:31 AM
AVS Forum Special Member
 
inspector's Avatar
 
Join Date: Oct 2001
Location: Menifee, CA , USA
Posts: 1,354
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 234 Post(s)
Liked: 146
Quote:
Originally Posted by flapjackdowntheline View Post
Ugh. FML. So, I had been having signal drop issues while using the wireless transmitter feature of my UBe. After talking with Epson tech a few weeks ago I decided to switch to a wired setup, basically accepting that I'd spent $300 too much for this projector. After weeks of being wired, I'm confident the issue isn't with wireless, isn't with the $500 worth of HDMI cables and 2nd AVR I purchased to rule out issues with my components, it's the god damn projector. This has been such a headache.

I'm getting signal drops with optical HDMI cables at any resolution and refresh rate. It happens more frequently when 4k is sent to the projector, but still happens at 1080p. At 1080p the drops are straightforward, and just go to "no signal" and a black screen. They get more frequent the longer the projector is on until eventually the image doesn't return. At 4k it's a bit more interesting. It begins with white dots and lines in areas of the screen, which increase, until the signal drops. Image deterioration increases, as do signal drops, until complete loss of image.

This morning I kept everything in place in my entertainment chain, except attached a 4k monitor to the HDMI end that has been plugged into the projector. No issues at all. This projector is ****ed.

Anyone had to get a replacement? How does it work? Do they send a replacement and then you send the defective one back? Or, do you have to send the defective unit in first and then they send a replacement? I hate that I sound like bitchy customer, but this has turned into a much costly, and waaaaay more frustrating experience than I had hoped for, and, if I'm being honest, Epson hasn't been the most helpful in my interactions with them. They're nice. But didn't really seem to take my issue and the testing I had done very seriously.
They will send you a refurbished one. Maybe special talking to someone there might get you a new one sent out.
sddp likes this.

...finally retired and spending time in my dedicated HT!!!

SPARKSPLEX HT - Epson 6040 3D/4K UB Projector; 110" 16x9 Dalite HD Progressive Screen; Sammy 3D/4K K8500 region free; 7.2.4. w/Def Tech speakers, Earthquake P12v2 Subs; Auto Source 100vs Amp; Denon 4300H; MX990 Remote; 5 Bello chairs; Coaire Mini-split.
inspector is offline  
post #7105 of 18075 Old 04-08-2017, 08:06 AM
Member
 
Join Date: Dec 2016
Posts: 70
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 40 Post(s)
Liked: 13
Quote:
Originally Posted by inspector View Post
They will send you a refurbished one. Maybe special talking to someone there might get you a new one sent out.
Do you know if they send it out first, and then I send mine? I really don't want to be days/weeks without a system, since that space is mainly where we watch tv/movies/game.
flapjackdowntheline is offline  
post #7106 of 18075 Old 04-08-2017, 08:11 AM
AVS Forum Special Member
 
BRADH's Avatar
 
Join Date: Jul 2002
Location: Spencer, In
Posts: 1,068
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
Liked: 22
Quote:
Originally Posted by thevenom View Post
Hey everyone,

So I Hooked the samsung 8500 and played Planet earth 2 4k UHD,
Looks amazing but the info on the projector shows it a 1080p,
What do I need to do to make it show 2160?

HDR1 looks great btw.
https://www.avsforum.com/forum/149-bl...-s-thread.html


With Planet earth 2 I get this with the recommended setting.
3840 x 2160
23.97hz
12 bit 4:2:2
BT.2020 HDR


Recommended Player Settings for video:
*** This is for 4K Ultra HD BD viewing in HDR with Wide color Gamut ***

On the K-8500:

Settings > Picture > Tv Aspect Ratio: 16:9 Original
BD Wise: Off (Only applicable to Samsung Displays. Player and display must be directly connected. When on in the player the 8500 will output standard Blu-ray at 1080p.)
Resolution: Auto ( or 2160p for 4K Ultra BD and 1080p for BD. This will make the TV do the upscaling. It upscales better than the player.)
Movie Frame (24Fs): Auto
DVD 24Fs Conversion: Auto
Fit Screen Size: Size 4 ( Your choice ) (Only applies to screen mirroring and Smarthub)
HDMI Color Format: Auto
HDMI Deep Color: Off

Preference setting:
Standard Mode, or while a movie is playing hit the Tools button and select user picture mode and set everything to mid point (zeroes).
BRADH is online now  
post #7107 of 18075 Old 04-08-2017, 08:16 AM
AVS Forum Special Member
 
Join Date: Oct 2002
Location: San Jose, CA
Posts: 2,091
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 299 Post(s)
Liked: 75
Once you get the replacement then you send yours.
jsil is offline  
post #7108 of 18075 Old 04-08-2017, 08:28 AM
Member
 
akgolf's Avatar
 
Join Date: Jan 2017
Location: Edmond Oklahoma via Anchorage Alaska.
Posts: 117
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 74 Post(s)
Liked: 23
I'm considering the 6040UB. Is this problem with 3D been an issue since it was released last year?


Sent from my iPad using Tapatalk
akgolf is offline  
post #7109 of 18075 Old 04-08-2017, 08:45 AM
Member
 
Join Date: Dec 2016
Posts: 70
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 40 Post(s)
Liked: 13
Quote:
Originally Posted by jsil View Post
Once you get the replacement then you send yours.
Phew
flapjackdowntheline is offline  
post #7110 of 18075 Old 04-08-2017, 08:52 AM
Newbie
 
thevenom's Avatar
 
Join Date: Nov 2006
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 0
Quote:
Originally Posted by BRADH View Post
https://www.avsforum.com/forum/149-bl...-s-thread.html


With Planet earth 2 I get this with the recommended setting.
3840 x 2160
23.97hz
12 bit 4:2:2
BT.2020 HDR


Recommended Player Settings for video:
*** This is for 4K Ultra HD BD viewing in HDR with Wide color Gamut ***

On the K-8500:

Settings > Picture > Tv Aspect Ratio: 16:9 Original
BD Wise: Off (Only applicable to Samsung Displays. Player and display must be directly connected. When on in the player the 8500 will output standard Blu-ray at 1080p.)
Resolution: Auto ( or 2160p for 4K Ultra BD and 1080p for BD. This will make the TV do the upscaling. It upscales better than the player.)
Movie Frame (24Fs): Auto
DVD 24Fs Conversion: Auto
Fit Screen Size: Size 4 ( Your choice ) (Only applies to screen mirroring and Smarthub)
HDMI Color Format: Auto
HDMI Deep Color: Off

Preference setting:
Standard Mode, or while a movie is playing hit the Tools button and select user picture mode and set everything to mid point (zeroes).
Thanks I will try this out tonight
thevenom is offline  
Sponsored Links
Advertisement
 
Reply Digital Projectors - Under $3,000 USD MSRP

Tags
5040ub power , atmos

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off