Official Epson 5040ub/6040ub owners thread - Page 484 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 26901Likes
Reply
 
Thread Tools
post #14491 of 17705 Old 05-16-2018, 04:57 AM
AVS Forum Special Member
 
roland6465's Avatar
 
Join Date: Apr 2001
Location: NC, USA
Posts: 1,545
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 395 Post(s)
Liked: 401
Just a tad off topic, but since my FireTV 4K just figured out that my 6040 doesn't do 50 or 60Hz HDR, I need a new streamer for Prime video. Is the Roku Stick+ adequate? Does it have a setting for UHD/24 like the ATV? Could it be a bigger pain than the FireTV? Does it have issues with the HDMI-in of the Oppo 203?

Thanks, I know I could ask in 4 different forums, but y'all have all this stuff. Thanks again.
roland6465 is online now  
Sponsored Links
Advertisement
 
post #14492 of 17705 Old 05-16-2018, 02:23 PM
Member
 
Join Date: Feb 2017
Posts: 84
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 68 Post(s)
Liked: 12
upscaler settings

I am running a xbox one s and there is an atv on the way thru a Denon AVRX4300H. Can someone please recommend what device I should use to do the up-scaling? The source? the AVR? or the 5040ub?
Keith Ferguson is offline  
post #14493 of 17705 Old 05-16-2018, 02:44 PM
AVS Forum Special Member
 
roland6465's Avatar
 
Join Date: Apr 2001
Location: NC, USA
Posts: 1,545
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 395 Post(s)
Liked: 401
Well, my in-laws had a roku stick+ they hated, and I can’t get HDR from Prime, Netflix, or YouTube. It checks my cable and “approves” UHD/HDR/30, but won’t do 24?

What I want is something that will play Prime in 4K HDR, with DD+. Is that too much to ask?
biga6761 likes this.
roland6465 is online now  
Sponsored Links
Advertisement
 
post #14494 of 17705 Old 05-16-2018, 03:38 PM
Member
 
Lithium's Avatar
 
Join Date: Nov 2005
Posts: 94
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 63 Post(s)
Liked: 65
Quote:
Originally Posted by roland6465 View Post
Well, my in-laws had a roku stick+ they hated, and I can’t get HDR from Prime, Netflix, or YouTube. It checks my cable and “approves” UHD/HDR/30, but won’t do 24?

What I want is something that will play Prime in 4K HDR, with DD+. Is that too much to ask?
Without a linker to 'downgrade' a 60fps HDR signal to 8-bit you are probably not going to have much luck (and a lot of annoying handshaking) with streaming devices as most apps are not optimized to send the proper 24fps, 12-bit signal the Epson requires.

If you are looking for an all-in-one solution, the best option in my opinion is the Samsung UBD-K8500. It will stream Netflix and Amazon HDR 24fps @ 12-bit. Youtube, not as well. My old post with player settings can be found: here.
Lithium is offline  
post #14495 of 17705 Old 05-16-2018, 05:06 PM
Senior Member
 
Join Date: Jul 2017
Posts: 346
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 222 Post(s)
Liked: 202
Quote:
Originally Posted by roland6465 View Post
Well, my in-laws had a roku stick+ they hated, and I can’t get HDR from Prime, Netflix, or YouTube. It checks my cable and “approves” UHD/HDR/30, but won’t do 24?

What I want is something that will play Prime in 4K HDR, with DD+. Is that too much to ask?
Wouldn't the AppleTV4K be able to do that easily? I know it can for iTunes movies and for Netflix, but I haven't tried to watch HDR on Amazon Prime as there isn't any of that content in my country (I'm not in the US).

Equipment: Epson 9300W projector, Panasonic UB-424, AppleTV4K, Procella Audio Speakers...
Uppsalaing is offline  
post #14496 of 17705 Old 05-16-2018, 05:55 PM
AVS Forum Special Member
 
roland6465's Avatar
 
Join Date: Apr 2001
Location: NC, USA
Posts: 1,545
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 395 Post(s)
Liked: 401
Quote:
Originally Posted by Uppsalaing View Post
Wouldn't the AppleTV4K be able to do that easily? I know it can for iTunes movies and for Netflix, but I haven't tried to watch HDR on Amazon Prime as there isn't any of that content in my country (I'm not in the US).
Yes, it does perfectly. Unfortunately, the Prime app is hit or miss with 5.1+ audio. If I'm getting 4K HDR, I want more than 2.0 audio. What I don't understand is why I can supposedly get HDR at 30Hz, but not 24 with the stick+.
Uppsalaing likes this.
roland6465 is online now  
post #14497 of 17705 Old 05-16-2018, 06:00 PM
AVS Forum Special Member
 
roland6465's Avatar
 
Join Date: Apr 2001
Location: NC, USA
Posts: 1,545
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 395 Post(s)
Liked: 401
Quote:
Originally Posted by Lithium View Post
Without a linker to 'downgrade' a 60fps HDR signal to 8-bit you are probably not going to have much luck (and a lot of annoying handshaking) with streaming devices as most apps are not optimized to send the proper 24fps, 12-bit signal the Epson requires.

If you are looking for an all-in-one solution, the best option in my opinion is the Samsung UBD-K8500. It will stream Netflix and Amazon HDR 24fps @ 12-bit. Youtube, not as well. My old post with player settings can be found: here.
Ugh. That's what I was afraid of. All I can hope is that Apple buys Amazon and the ATV app is finally fixed. The wife will absolutely not go for another attempt. And I hate that, because other than no Atmos (which I don't have yet) and the crap that is the Prime app, the ATV is about perfect.
roland6465 is online now  
post #14498 of 17705 Old 05-17-2018, 05:13 PM
Advanced Member
 
marco1975's Avatar
 
Join Date: Apr 2008
Posts: 572
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 306 Post(s)
Liked: 235
have just noticed there is a new firmware update (V1.12) that came out 20-april. what are included in this update fixes etc.?...iam hoping that they have found a fix for the high speed fan noise at the start up .
marco1975 is offline  
post #14499 of 17705 Old 05-18-2018, 08:31 AM
AVS Forum Special Member
 
Mr.G's Avatar
 
Join Date: Jan 2007
Location: Sconi
Posts: 6,287
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 1268 Post(s)
Liked: 1375
Quote:
Originally Posted by marco1975 View Post
have just noticed there is a new firmware update (V1.12) that came out 20-april. what are included in this update fixes etc.?...iam hoping that they have found a fix for the high speed fan noise at the start up .
The V1.12 firmware was first mentioned in this thread on April 25, 2018. People who have installed this firmware have not noticed any substantial change.

All I Really Need to Know I Learned in Kindergarten Movies
Mr.G is online now  
post #14500 of 17705 Old 05-18-2018, 08:36 AM
Senior Member
 
Join Date: Dec 2017
Posts: 479
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 364 Post(s)
Liked: 251
Quote:
Originally Posted by Mr.G View Post
The V1.12 firmware was first mentioned in this thread on April 25, 2018. People who have installed this firmware have not noticed any substantial change.


V12 came preloaded on my most recent warranty replacement and it must be a background stability update or label changes as I’ve noticed nothing different.


Sent from my iPhone using Tapatalk
OrcusVaruna is offline  
post #14501 of 17705 Old 05-18-2018, 08:46 AM
Member
 
Join Date: Feb 2017
Posts: 84
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 68 Post(s)
Liked: 12
Any help?

Quote:
Originally Posted by Keith Ferguson View Post
I am running a xbox one s and there is an atv on the way thru a Denon AVRX4300H. Can someone please recommend what device I should use to do the up-scaling? The source? the AVR? or the 5040ub?
What no love? I did hours of research on multiple sites and threads. I have been doing my own testing with inconsistent findings, need to start over with a better variable control and documentation (didn't think it would be this involved).

A few notes of what I am seeing so far:
Xbox one s - I get different results with disc vs. streaming services letting either the projector or the xbox doing the up-scaling. I just noticed last night that there is a lip-sync issue starting to show up when I switch between devices handling the up-scaling.

ATV should be here soon

Haven't tried letting the AVR do any up-scaling yet (controlling variables for now)
Keith Ferguson is offline  
post #14502 of 17705 Old 05-18-2018, 10:20 AM
Member
 
avtoronto's Avatar
 
Join Date: Jan 2016
Location: Toronto. Canada
Posts: 176
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 139 Post(s)
Liked: 56
Quote:
Originally Posted by marco1975 View Post
have just noticed there is a new firmware update (V1.12) that came out 20-april. what are included in this update fixes etc.?...iam hoping that they have found a fix for the high speed fan noise at the start up .
See post 14374.
old corps and Uppsalaing like this.
avtoronto is offline  
post #14503 of 17705 Old 05-18-2018, 11:25 AM
Member
 
Join Date: Jan 2018
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 11
Lamp or power supply?

Second post for me, in forums 5040ub lamp went out, only 1K hours on low.

Solid orange for lamp and Epson said to call back if replacement bulb doesn't fix. Took lamp out and reseated per her instructions, then they give me the "call us back if it doesn't fix it" message. Bulb looked a little discolored and didn't use a magnifying glass to look at filament. Any users have the same, only to find out it was a power supply?

Thanks in advance!
misterg51 is offline  
post #14504 of 17705 Old 05-18-2018, 12:08 PM
Senior Member
 
Join Date: Dec 2017
Posts: 479
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 364 Post(s)
Liked: 251
Official Epson 5040ub/6040ub owners thread

Quote:
Originally Posted by Keith Ferguson View Post
What no love? I did hours of research on multiple sites and threads. I have been doing my own testing with inconsistent findings, need to start over with a better variable control and documentation (didn't think it would be this involved).



A few notes of what I am seeing so far:

Xbox one s - I get different results with disc vs. streaming services letting either the projector or the xbox doing the up-scaling. I just noticed last night that there is a lip-sync issue starting to show up when I switch between devices handling the up-scaling.



ATV should be here soon



Haven't tried letting the AVR do any up-scaling yet (controlling variables for now)


I find the epsons upscale capabilities to be horrendous. It introduces so much noise to the image of whatever content you are playing. I find I get a much better image when I use both the atv and Xbox one x to up resolution to 4K and then range match for applicable content.


Sent from my iPhone using Tapatalk
Keith Ferguson likes this.
OrcusVaruna is offline  
post #14505 of 17705 Old 05-18-2018, 01:18 PM
AVS Forum Special Member
 
roland6465's Avatar
 
Join Date: Apr 2001
Location: NC, USA
Posts: 1,545
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 395 Post(s)
Liked: 401
L-O-everloving-L!

6040 #5 threw up a dead pixel today. This was a new-in-box replacement with 84 hours on it. I've got them working on another new unit, hopefully shipping today. I'm waiting on a call back.

20 years ago I would have driven to Indiana by now to raise hell, but at this point in my life and this ongoing issue, I'm just amused.
roland6465 is online now  
post #14506 of 17705 Old 05-18-2018, 01:26 PM
Member
 
Join Date: Feb 2017
Posts: 84
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 68 Post(s)
Liked: 12
[QUOTE=OrcusVaruna;56208352]I find the epsons upscale capabilities to be horrendous. It introduces so much noise to the image of whatever content you are playing. I find I get a much better image when I use both the atv and Xbox one x to up resolution to 4K and then range match for applicable content.


So do you leave the pj 4k enhancement off for everything, all sources? If I run a roku 3 (no up-scaling) would I then let the AVR do the work or go to the pj?
Keith Ferguson is offline  
post #14507 of 17705 Old 05-18-2018, 01:47 PM
Senior Member
 
Join Date: Jul 2017
Posts: 346
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 222 Post(s)
Liked: 202
Quote:
Originally Posted by roland6465 View Post
L-O-everloving-L!

6040 #5 threw up a dead pixel today. This was a new-in-box replacement with 84 hours on it. I've got them working on another new unit, hopefully shipping today. I'm waiting on a call back.

20 years ago I would have driven to Indiana by now to raise hell, but at this point in my life and this ongoing issue, I'm just amused.
They should give you the new model Epson whenever it comes out... Just for the sake of all the trouble you've had to go through...
WynsWrld98 and old corps like this.

Equipment: Epson 9300W projector, Panasonic UB-424, AppleTV4K, Procella Audio Speakers...
Uppsalaing is offline  
post #14508 of 17705 Old 05-18-2018, 02:57 PM
Senior Member
 
Join Date: Dec 2017
Posts: 479
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 364 Post(s)
Liked: 251
[quote=Keith Ferguson;56208788]
Quote:
Originally Posted by OrcusVaruna View Post
I find the epsons upscale capabilities to be horrendous. It introduces so much noise to the image of whatever content you are playing. I find I get a much better image when I use both the atv and Xbox one x to up resolution to 4K and then range match for applicable content.





So do you leave the pj 4k enhancement off for everything, all sources? If I run a roku 3 (no up-scaling) would I then let the AVR do the work or go to the pj?


Yes I leave 4K enhancement off with 1080p sources like my ps4 non pro. The eshift capability (when the projector is fed a 4K signal from he source) on the other hand is outstanding even when fed an upscaled 4K signal like YouTube tv. It sharpens the image without the noise of 4K enhancement.


Sent from my iPhone using Tapatalk
OrcusVaruna is offline  
post #14509 of 17705 Old 05-18-2018, 03:14 PM
AVS Forum Special Member
 
roland6465's Avatar
 
Join Date: Apr 2001
Location: NC, USA
Posts: 1,545
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 395 Post(s)
Liked: 401
Quote:
Originally Posted by Uppsalaing View Post
Quote:
Originally Posted by roland6465 View Post
L-O-everloving-L!

6040 #5 threw up a dead pixel today. This was a new-in-box replacement with 84 hours on it. I've got them working on another new unit, hopefully shipping today. I'm waiting on a call back.

20 years ago I would have driven to Indiana by now to raise hell, but at this point in my life and this ongoing issue, I'm just amused.
They should give you the new model Epson whenever it comes out... Just for the sake of all the trouble you've had to go through...
Yeah, right. When the last one’s power supply died, I talked my way up the chain and was offered 75% of my purchase price as a one time offer. Didn’t have an extra 2 grand for a JVC or Sony, so here I am awaiting #6 on Monday or Tuesday.
roland6465 is online now  
post #14510 of 17705 Old 05-18-2018, 03:28 PM
Member
 
gibsonm21's Avatar
 
Join Date: May 2012
Location: San Diego, CA
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 19
Quote:
Originally Posted by misterg51 View Post
Second post for me, in forums 5040ub lamp went out, only 1K hours on low.

Solid orange for lamp and Epson said to call back if replacement bulb doesn't fix. Took lamp out and reseated per her instructions, then they give me the "call us back if it doesn't fix it" message. Bulb looked a little discolored and didn't use a magnifying glass to look at filament. Any users have the same, only to find out it was a power supply?

Thanks in advance!
Yup. Mine had a solid orange lamp light & flashing blue status light. My bulb was fine. Epson sent me the new bulb but I swapped the unit out under my BB protection plan.
gibsonm21 is offline  
post #14511 of 17705 Old 05-18-2018, 03:49 PM
Member
 
Join Date: Jan 2018
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 11
Quote:
Originally Posted by gibsonm21 View Post
Yup. Mine had a solid orange lamp light & flashing blue status light. My bulb was fine. Epson sent me the new bulb but I swapped the unit out under my BB protection plan.
So, the new bulb didn't fix it, and it was the power supply? Thanks!

Marantz AV7004 Oppo UDP 205 B&K 200.7 S2 Marantz MM7055 M&K S-150THX 7.2.4 w/350 &100 subs Furman IT-REF 15I XBOX-OneX Apple 4K TV Sony PS4 Samsung 4K 65" Epson 5050UB Apple HomePod (4) Harmony Elite Amazon Alexa Xfinity X1 4K Audioquest wire A-Z (there is a difference) Spectracal CalMAN Home Enthusiast X-rite i1 Photo Pro 2
misterg51 is offline  
post #14512 of 17705 Old 05-18-2018, 05:28 PM
Member
 
Join Date: Jan 2018
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 11
Those with power supply failures, after putting in new bulb, solid orange lamp, and blinking status? The other light on mine does not come on, so I'm wondering.

Marantz AV7004 Oppo UDP 205 B&K 200.7 S2 Marantz MM7055 M&K S-150THX 7.2.4 w/350 &100 subs Furman IT-REF 15I XBOX-OneX Apple 4K TV Sony PS4 Samsung 4K 65" Epson 5050UB Apple HomePod (4) Harmony Elite Amazon Alexa Xfinity X1 4K Audioquest wire A-Z (there is a difference) Spectracal CalMAN Home Enthusiast X-rite i1 Photo Pro 2
misterg51 is offline  
post #14513 of 17705 Old 05-19-2018, 05:35 PM
Member
 
BlueTip's Avatar
 
Join Date: Nov 2012
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 20
Another dead 5040ub power supply :-(

The power supply appears to be dead on my replacement 5040ub after only five months with less than 200 hours on the bulb.

@roland6465 I can't imagine going through five replacements :-O.

I will be calling Epson on Monday, but as a loyal Epson customer, I feel a bit let down to say the least!
BlueTip is offline  
post #14514 of 17705 Old 05-20-2018, 05:07 AM
Advanced Member
 
marco1975's Avatar
 
Join Date: Apr 2008
Posts: 572
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 306 Post(s)
Liked: 235
With all the firmware update that has been released since, i just can't beleive it that epson havn't fix the High Noisy fan speed and black screen at the start up issue yet...
marco1975 is offline  
post #14515 of 17705 Old 05-20-2018, 05:48 AM
Senior Member
 
Join Date: Dec 2017
Posts: 479
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 364 Post(s)
Liked: 251
Quote:
Originally Posted by marco1975 View Post
With all the firmware update that has been released since, i just can't beleive it that epson havn't fix the High Noisy fan speed and black screen at the start up issue yet...


I don’t believe that’s a firmware issue it’s a symptom of a power supply that’s about to kick the bucket. Both of my previous power supply failures presented with this issue before dying.


Sent from my iPhone using Tapatalk
OrcusVaruna is offline  
post #14516 of 17705 Old 05-20-2018, 05:53 AM
Senior Member
 
Join Date: Dec 2017
Posts: 479
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 364 Post(s)
Liked: 251
Quote:
Originally Posted by BlueTip View Post
The power supply appears to be dead on my replacement 5040ub after only five months with less than 200 hours on the bulb.



@roland6465 I can't imagine going through five replacements :-O.



I will be calling Epson on Monday, but as a loyal Epson customer, I feel a bit let down to say the least!


I feel like we should all start asking for upgrade discounts when we call in for our replacements. If enough of us ask for it maybe they will give us a reduced entry price when the new model is finally released (50% off maybe? ). It’s worth a shot at least, especially since they finally acknowledged that it’s a known problem during my last warranty replacement call in late March.


Sent from my iPhone using Tapatalk
old corps likes this.
OrcusVaruna is offline  
post #14517 of 17705 Old 05-20-2018, 08:34 AM
Advanced Member
 
marco1975's Avatar
 
Join Date: Apr 2008
Posts: 572
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 306 Post(s)
Liked: 235
Quote:
Originally Posted by OrcusVaruna View Post
I don’t believe that’s a firmware issue it’s a symptom of a power supply that’s about to kick the bucket. Both of my previous power supply failures presented with this issue before dying.


Sent from my iPhone using Tapatalk
Not necessarily, as there are lot of unit exhibit this symptom without any sign of power supply failure, i have had mine for allmost a year now and it had the issue from day one, apart of the issue bing annoying, the projector is working like champ.
bluer101 likes this.
marco1975 is offline  
post #14518 of 17705 Old 05-20-2018, 08:34 AM
Advanced Member
 
marco1975's Avatar
 
Join Date: Apr 2008
Posts: 572
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 306 Post(s)
Liked: 235
Quote:
Originally Posted by OrcusVaruna View Post
I don’t believe that’s a firmware issue it’s a symptom of a power supply that’s about to kick the bucket. Both of my previous power supply failures presented with this issue before dying.


Sent from my iPhone using Tapatalk
Not necessarily, as there are lot of unit exhibit this symptom without any sign of power supply failure, i have had mine for allmost a year now and it had the issue from day one, apart of the issue bing annoying, the projector is working like champ.
marco1975 is offline  
post #14519 of 17705 Old 05-20-2018, 08:36 AM
Advanced Member
 
marco1975's Avatar
 
Join Date: Apr 2008
Posts: 572
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 306 Post(s)
Liked: 235
Quote:
Originally Posted by OrcusVaruna View Post
I don’t believe that’s a firmware issue it’s a symptom of a power supply that’s about to kick the bucket. Both of my previous power supply failures presented with this issue before dying.


Sent from my iPhone using Tapatalk
Not necessarily, there are lot of unit in this thread exhibit this symptom without any sign of power supply failure, i have had mine for allmost a year now and it exhibit the issue from day one, apart of the issue bing annoying, the projector is working like champ.
marco1975 is offline  
post #14520 of 17705 Old 05-20-2018, 10:16 AM
AVS Forum Special Member
 
roland6465's Avatar
 
Join Date: Apr 2001
Location: NC, USA
Posts: 1,545
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 395 Post(s)
Liked: 401
It's been random with the ones I've had. #1 did it from day 1-power supply died. #2 didn't do it once in the 2 weeks I had it- dust blob. #4 didn't do it for months, then did for about 5-6 startups- power supply. #5 did it once in 84 hours, and I was afraid I was in for a power failure, but- dead pixel.
roland6465 is online now  
Sponsored Links
Advertisement
 
Reply Digital Projectors - Under $3,000 USD MSRP

Tags
5040ub power , atmos

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off