Official Epson 5040ub/6040ub owners thread - Page 493 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 27162Likes
Reply
 
Thread Tools
post #14761 of 18933 Old 06-11-2018, 07:53 PM
Newbie
 
Join Date: Jun 2018
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Anybody run into this? It comes and go as of lately. Projector is over a year old, almost 4,000 hours on the bulb.
Attached Thumbnails
Click image for larger version

Name:	20180610_163412_1528768322451.jpg
Views:	546
Size:	2.25 MB
ID:	2415014  
R5ismyname is offline  
Sponsored Links
Advertisement
 
post #14762 of 18933 Old 06-12-2018, 08:34 AM
Member
 
Join Date: Aug 2014
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 7
Quote:
Originally Posted by R5ismyname View Post
Anybody run into this? It comes and go as of lately. Projector is over a year old, almost 4,000 hours on the bulb.


No picture.


Sent from my iPhone using Tapatalk
WynsWrld98 likes this.
n4xxr76 is offline  
post #14763 of 18933 Old 06-12-2018, 10:18 AM
Newbie
 
ggraef's Avatar
 
Join Date: Oct 2001
Location: Milwaukee, WI, USA
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 15
Quote:
Originally Posted by R5ismyname View Post
Anybody run into this? It comes and go as of lately. Projector is over a year old, almost 4,000 hours on the bulb.
I had this same issue on a 5030UB. Best guess is that it was a loose connection on the ribbon cable carrying the red signal to the red lcd chip. Mine was temperature sensitive, e,g. it got better as the projector warmed up. Over a few months it became permanent. I have heard of people reflowing the soldier on the cable, but that is probably more likely to cause additional issues if you aren't really experienced with it. The 5040 was a 2-year warranty and Epson is very good with it. If you are in this time, definitely talk to Epson
old corps and Uppsalaing like this.
ggraef is offline  
Sponsored Links
Advertisement
 
post #14764 of 18933 Old 06-12-2018, 11:30 AM
Newbie
 
Join Date: Jun 2018
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
No picture. [IMG class=inlineimg]/forum/images/smilies/frown.gif[/IMG]


Sent from my iPhone using Tapatalk[/QUOTE]
Attached Thumbnails
Click image for larger version

Name:	20180612_122757_1528824610367.jpg
Views:	97
Size:	3.13 MB
ID:	2415204  
R5ismyname is offline  
post #14765 of 18933 Old 06-12-2018, 12:20 PM
Member
 
MassiveG's Avatar
 
Join Date: Jul 2017
Posts: 26
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Liked: 9
I had to transition from a projector to an OLED for space reasons, so I sold my Epson 5040ub on eBay.

It was in mint condition, used with a UPS, watched mostly on ECO mode and worked beautifully. I triple checked before I sent it out and it worked just as it always had.



After receiving it, the buyer sent me this picture saying it had a red tint in the bottom left-hand corner. It could have been damaged during shipping, but I'm wondering if any of you have experienced this as a result of faulty HDMI or incorrect settings? I can't find any results of this issue.
Attached Thumbnails
Click image for larger version

Name:	RtnDownloadFile.jpg
Views:	1287
Size:	78.3 KB
ID:	2415206  

LG OLED65B7P | AVR-X6300H | 7.1.4 - Klipsch RF 7II, RC-64II, RS-62II, RP 260f, 4x CDT-5800-CII, JTR Cap 1400 | OPPO 203 | XB1X | PS4 Pro | PC (i9-7900x, 1080ti)
MassiveG is offline  
post #14766 of 18933 Old 06-12-2018, 07:40 PM
Upgradus Interruptus
 
longbow's Avatar
 
Join Date: Sep 2000
Location: Bayfield County, Wisconsin
Posts: 446
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 37 Post(s)
Liked: 66
I have the 5040 on the ceiling and projecting onto the Stewart StudioTek 130. I am getting a lower edge small keystone. also the lower left side seems to tilt down. The upper edge seems to be right on. I am basically straight on tho the screen 9 1/2" away. I cannot get things to square up and I cannot find the Keystone function. The guide says the two side buttons on the projector itself but they don't seem to adjust keystone. I have attached a screen shot.

Thanks for any help!
Attached Thumbnails
Click image for larger version

Name:	IMG_0072.jpg
Views:	109
Size:	472.1 KB
ID:	2415456  

"You are in a maze of twisty passages, all alike" HT: 7.2.6 - Denon AVR-X8500H, Oppo BDP-205D, Vandersteen VCC-2 CT with KEF LS50 L/R, M&K ss-150's SL & SR, SVS Prime Elevation front L/R, Side 2 pair ahead and behind seating, 2 - SVS SB16 Ultra, Epson 5040UB, Stewart StudioTek 130 92". Living Room: LG OLED55C7P & Oppo UDP-203 with Sonos Sound Base.
longbow is offline  
post #14767 of 18933 Old 06-12-2018, 07:53 PM
Advanced Member
 
jwhn's Avatar
 
Join Date: Dec 2013
Posts: 784
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 653 Post(s)
Liked: 163
Quote:
Originally Posted by longbow View Post
I have the 5040 on the ceiling and projecting onto the Stewart StudioTek 130. I am getting a lower edge small keystone. also the lower left side seems to tilt down. The upper edge seems to be right on. I am basically straight on tho the screen 9 1/2" away. I cannot get things to square up and I cannot find the Keystone function. The guide says the two side buttons on the projector itself but they don't seem to adjust keystone. I have attached a screen shot.

Thanks for any help!
This video should help you.

I would not buy such a nice screen and then use the keystone function. It should generally be avoided.
old corps and Uppsalaing like this.
jwhn is offline  
post #14768 of 18933 Old 06-12-2018, 08:12 PM
Upgradus Interruptus
 
longbow's Avatar
 
Join Date: Sep 2000
Location: Bayfield County, Wisconsin
Posts: 446
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 37 Post(s)
Liked: 66
Thanks for that Youtube link. It, indeed, it was the yaw. I have it virtually perfect now. Geometry was not my favorite topic in school!

Watching Saving Private Ryan in 4k now. I'll start dialing it in tomorrow.
old corps likes this.

"You are in a maze of twisty passages, all alike" HT: 7.2.6 - Denon AVR-X8500H, Oppo BDP-205D, Vandersteen VCC-2 CT with KEF LS50 L/R, M&K ss-150's SL & SR, SVS Prime Elevation front L/R, Side 2 pair ahead and behind seating, 2 - SVS SB16 Ultra, Epson 5040UB, Stewart StudioTek 130 92". Living Room: LG OLED55C7P & Oppo UDP-203 with Sonos Sound Base.

Last edited by longbow; 06-12-2018 at 08:13 PM. Reason: missed a word
longbow is offline  
post #14769 of 18933 Old 06-13-2018, 04:22 AM
Senior Member
 
Join Date: Dec 2017
Posts: 479
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 365 Post(s)
Liked: 251
Quote:
Originally Posted by MassiveG View Post
I had to transition from a projector to an OLED for space reasons, so I sold my Epson 5040ub on eBay.



It was in mint condition, used with a UPS, watched mostly on ECO mode and worked beautifully. I triple checked before I sent it out and it worked just as it always had.







After receiving it, the buyer sent me this picture saying it had a red tint in the bottom left-hand corner. It could have been damaged during shipping, but I'm wondering if any of you have experienced this as a result of faulty HDMI or incorrect settings? I can't find any results of this issue.


Yes I have experienced video artifacts such as that with hdmi cables. After going through multiple different amazon, monoprice, and cable matters hdmis I went to Best Buy and lit $100 on fire for a black platinum monster cable and the issue went away...


Sent from my iPhone using Tapatalk
OrcusVaruna is offline  
post #14770 of 18933 Old 06-13-2018, 05:47 AM
Member
 
achanonier's Avatar
 
Join Date: Dec 2012
Posts: 110
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 129 Post(s)
Liked: 71
Quote:
Originally Posted by MassiveG View Post
I had to transition from a projector to an OLED for space reasons, so I sold my Epson 5040ub on eBay.

It was in mint condition, used with a UPS, watched mostly on ECO mode and worked beautifully. I triple checked before I sent it out and it worked just as it always had.



After receiving it, the buyer sent me this picture saying it had a red tint in the bottom left-hand corner. It could have been damaged during shipping, but I'm wondering if any of you have experienced this as a result of faulty HDMI or incorrect settings? I can't find any results of this issue.
What about internal patterns ?
If they show the same tinit then the PJ might have beend damaged if no, check other sources and cables.
Uppsalaing likes this.
achanonier is offline  
post #14771 of 18933 Old 06-13-2018, 07:00 AM
Member
 
Join Date: Apr 2017
Posts: 98
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 79 Post(s)
Liked: 4
Can anyone tell me what the best settings for Nvidia Shield using Kodi would be? Used for 1080p movies mostly but starting to get some 4k action. I intend to use either Dave Harpers 4k settings or Olderts, do i have to change the settings in the Nvdia Shield settings everytime i want to watch a 4k movie?



Ps is there a link for the Latest settings from Dave Harper etc?


Cheers
shazza6887 is online now  
post #14772 of 18933 Old 06-14-2018, 06:35 AM
Member
 
achanonier's Avatar
 
Join Date: Dec 2012
Posts: 110
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 129 Post(s)
Liked: 71
Quote:
Originally Posted by shazza6887 View Post
Can anyone tell me what the best settings for Nvidia Shield using Kodi would be? Used for 1080p movies mostly but starting to get some 4k action. I intend to use either Dave Harpers 4k settings or Olderts, do i have to change the settings in the Nvdia Shield settings everytime i want to watch a 4k movie?



Ps is there a link for the Latest settings from Dave Harper etc?


Cheers
No just go 4k 23.9xxhz YUV Rec2020.
Works for 1080p and 4kHDR
achanonier is offline  
post #14773 of 18933 Old 06-14-2018, 07:59 AM
Upgradus Interruptus
 
longbow's Avatar
 
Join Date: Sep 2000
Location: Bayfield County, Wisconsin
Posts: 446
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 37 Post(s)
Liked: 66
Now that my 5040 is mounted and properly positioned it is time to get the settings more dialed in. Can someone point me to a post with settings that are a good starting point for improving the default out of the box settings?

Thanks!

"You are in a maze of twisty passages, all alike" HT: 7.2.6 - Denon AVR-X8500H, Oppo BDP-205D, Vandersteen VCC-2 CT with KEF LS50 L/R, M&K ss-150's SL & SR, SVS Prime Elevation front L/R, Side 2 pair ahead and behind seating, 2 - SVS SB16 Ultra, Epson 5040UB, Stewart StudioTek 130 92". Living Room: LG OLED55C7P & Oppo UDP-203 with Sonos Sound Base.
longbow is offline  
post #14774 of 18933 Old 06-14-2018, 08:18 AM
Member
 
Join Date: Apr 2017
Posts: 98
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 79 Post(s)
Liked: 4
Another thing i wanted to know, does anyone here use the lens memory function? After a few switches between 16:9 and 2:40:1 it always seems to go off screen and i have to re allign?
shazza6887 is online now  
post #14775 of 18933 Old 06-14-2018, 09:21 AM
Senior Member
 
Join Date: Jul 2017
Posts: 346
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 222 Post(s)
Liked: 202
Quote:
Originally Posted by longbow View Post
Now that my 5040 is mounted and properly positioned it is time to get the settings more dialed in. Can someone point me to a post with settings that are a good starting point for improving the default out of the box settings?

Thanks!
For SDR:

The default settings are good for SDR (Natural). Just make sure you turn off Frame Interpolation and auto iris. Set the iris to whatever gives you decent blacks given your screen size.

If you have a calibration disc you can dial in your blacklevel/brightness and your contrast. I'd leave the colours alone.

To improve on this, you probably need to get the projctor calibrated. Either yourselve by getting a metre and software, or having a professional do it. A professional should also be able to do it for HDR.

For HDR:

The so called HarperVision settings on this thread can be decent for HDR. Personally, I prefer to set it on Cinema and just adjust the gamma by +1 to get enough brightness.

Again, HDR is better calibrated using a metre and software either by yourself or a professional.
longbow likes this.
Uppsalaing is offline  
post #14776 of 18933 Old 06-14-2018, 03:28 PM
Member
 
evilaviator's Avatar
 
Join Date: Mar 2008
Location: FEMA District VI
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 34
Quote:
Originally Posted by shazza6887 View Post
Another thing i wanted to know, does anyone here use the lens memory function? After a few switches between 16:9 and 2:40:1 it always seems to go off screen and i have to re allign?
I have the same issue. I think this is a common problem with the projector.

Epson ProCinema 6040UB - Screen Innovations Series 5 Fixed Pure Grey 120" 2.35 Ultra-wide - Emotiva XMC-1 Procesr - Emotiva Gen 3 3-channel Amp - Emotiva Gen 3 4-channel Amp - Panamax M5400-PM Power Line Regulator - Oppo 203 player - Polk Audio RTi12 Floorstanding Speaker - Polk CSi5 Center Speaker - Polk Audio FXIA6 Surround Speakers - JTR Captivator 118HT (x2) Sub-woofer - Mid-Atlantic Rack ASX-SXR-28 - HT Market Warwick seating
evilaviator is offline  
post #14777 of 18933 Old 06-14-2018, 04:07 PM
Senior Member
 
Join Date: Jul 2017
Posts: 346
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 222 Post(s)
Liked: 202
Quote:
Originally Posted by shazza6887 View Post
Another thing i wanted to know, does anyone here use the lens memory function? After a few switches between 16:9 and 2:40:1 it always seems to go off screen and i have to re allign?
For your lens position have you tried making the last 5 (minimum) movements only in one direction? I think you might still be able to make small movements (steps) as long as you don't change direction in the last 5 movements.
I think this was covered in the past month or two on this thread.


Someone has posted diagrams as well, but I can't find it.

Equipment: Epson 9300W projector, Panasonic UB-424, AppleTV4K, Procella Audio Speakers...
Uppsalaing is offline  
post #14778 of 18933 Old 06-14-2018, 04:21 PM
Advanced Member
 
seplant's Avatar
 
Join Date: Jun 2001
Location: Fort Wayne, IN, USA
Posts: 846
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 339 Post(s)
Liked: 148
Quote:
Originally Posted by shazza6887 View Post
Another thing i wanted to know, does anyone here use the lens memory function? After a few switches between 16:9 and 2:40:1 it always seems to go off screen and i have to re allign?
See post 4180 in this thread.
old corps and Uppsalaing like this.
seplant is offline  
post #14779 of 18933 Old 06-14-2018, 09:01 PM
AVS Forum Special Member
 
gene4ht's Avatar
 
Join Date: Dec 2001
Location: Troy, MI
Posts: 4,149
Mentioned: 71 Post(s)
Tagged: 0 Thread(s)
Quoted: 2058 Post(s)
Liked: 2842
Quote:
Originally Posted by shazza6887 View Post
Another thing i wanted to know, does anyone here use the lens memory function? After a few switches between 16:9 and 2:40:1 it always seems to go off screen and i have to re allign?
Quote:
Originally Posted by evilaviator View Post
I have the same issue. I think this is a common problem with the projector.
Quote:
Originally Posted by Uppsalaing View Post
For your lens position have you tried making the last 5 (minimum) movements only in one direction? I think you might still be able to make small movements (steps) as long as you don't change direction in the last 5 movements.
I think this was covered in the past month or two on this thread.


Someone has posted diagrams as well, but I can't find it.
Quote:
Originally Posted by seplant View Post
See post 4180 in this thread.
@shepdog , at regularly occurring intervals, new users/owners ask the same common questions relative to usage, functions, accessories, etc. It would be extremely helpful and beneficial to have an index in the first post that would direct owners directly to the posts that answers these questions. Some of the reoccurring questions that come to mind would be...there are more and others of course could be added.

- the lens memory function is not accurate...does not return to the position(s) that I saved.
- what type of mount...ceiling, wall, or shelf do owners recommend
- what brand/type of 3D glasses work best with this projector
- where can I find the lastest HarperVision or Oledert settings

Epson: 5040UB | Elite: 115" Fixed Frame CinemaScope (2.35:1) | Onkyo: TX-RZ920 + M-5010 (7.2.4) | Klipsch: RF-7 II's, RC-64 II, RS-62 II, RB-61 II MICCA: M-8C (Atmos) x 6 | SVS: PB16-Ultra x 2 | Philips: BDP7501, Panasonic: DMP UB900, Oppo: UDP-203

Last edited by gene4ht; 06-14-2018 at 09:55 PM.
gene4ht is offline  
post #14780 of 18933 Old 06-15-2018, 09:57 AM
Member
 
thelonghop's Avatar
 
Join Date: Mar 2007
Posts: 23
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 5
Looking for screen advice.

I almost have my HT system planned out, to include the 5040UB. The only thing I'm unsure about is the screen. I plan to do CIH and the largest I can fit is 120Wx50H 130Diag. My throw distance is about 13.5ft. My theater room is like 99% light controlled. I mainly intend to watch movie/tv with the lights off, but may occasionally have the lights on. I care more about getting a better picture in movies/tv, than if the picture is a little washed out with the lights on. Budget is about $1000-1500 for the screen.

So with that in mind, does anyone have screen manufacturer, material, and gain recommendations?

Thanks!
thelonghop is offline  
post #14781 of 18933 Old 06-15-2018, 11:41 AM
Advanced Member
 
jwhn's Avatar
 
Join Date: Dec 2013
Posts: 784
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 653 Post(s)
Liked: 163
Quote:
Originally Posted by thelonghop View Post
Looking for screen advice.

I almost have my HT system planned out, to include the 5040UB. The only thing I'm unsure about is the screen. I plan to do CIH and the largest I can fit is 120Wx50H 130Diag. My throw distance is about 13.5ft. My theater room is like 99% light controlled. I mainly intend to watch movie/tv with the lights off, but may occasionally have the lights on. I care more about getting a better picture in movies/tv, than if the picture is a little washed out with the lights on. Budget is about $1000-1500 for the screen.

So with that in mind, does anyone have screen manufacturer, material, and gain recommendations?

Thanks!
There is a whole section in this forum dedicated to screens. You will probably get the best responses there.

https://www.avsforum.com/forum/23-screens/
jwhn is offline  
post #14782 of 18933 Old 06-15-2018, 11:46 AM
Member
 
thelonghop's Avatar
 
Join Date: Mar 2007
Posts: 23
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 5
Quote:
Originally Posted by jwhn View Post
There is a whole section in this forum dedicated to screens. You will probably get the best responses there.

https://www.avsforum.com/forum/23-screens/
Thanks. I thought maybe there was a particular screen that matched well with this projector.
thelonghop is offline  
post #14783 of 18933 Old 06-15-2018, 11:51 AM
Advanced Member
 
jwhn's Avatar
 
Join Date: Dec 2013
Posts: 784
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 653 Post(s)
Liked: 163
Quote:
Originally Posted by thelonghop View Post
Thanks. I thought maybe there was a particular screen that matched well with this projector.
I think selecting the right screen probably has more to do with your room environment vs. the projector but you can mention that you are using the 5040UB and the experts there can guide you. Good luck.
thelonghop likes this.
jwhn is offline  
post #14784 of 18933 Old 06-15-2018, 11:57 AM
Member
 
thelonghop's Avatar
 
Join Date: Mar 2007
Posts: 23
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 5
Quote:
Originally Posted by jwhn View Post
I think selecting the right screen probably has more to do with your room environment vs. the projector but you can mention that you are using the 5040UB and the experts there can guide you. Good luck.
I'm new to projectors, but I thought maybe screens that produced better black might pair well with a projector that isn't that great at producing blacks. Something along those lines, but that's just my thought.
thelonghop is offline  
post #14785 of 18933 Old 06-15-2018, 12:02 PM
Senior Member
 
sddp's Avatar
 
Join Date: Nov 2010
Location: LA, CA
Posts: 413
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 320 Post(s)
Liked: 127
mCable?

I met the owner of mCable while at E3 convention and wanted to see if anyone here is using mcable Cinema edition on their Epson?

I have the Darbee, but it will NOT work when using the 4K mode. mCable rep mentioned that their technology is WAY better than the Darbeevision DVP-5000S.

But wanted to see if anyone here has used the mCable and if its worth the $130?

https://www.marseilleinc.com/cinema-edition

EPSON 5040UBE | DENON X6400H | XBOX ONE X\PS4 | EMOTIVA XPA-7 GEN 2 |EMOTIVA XPA-3 GEN 3 | ELITE SCREEN 150" ZEREO EDGE W/LED KIT
9.3.4 SURROUND SYSTEM ALL KLIPSCH | L&R RF-7II | CENTER RC64II |FRONT HEIGHTS 2 x RB-81II | 4 SURROUNDS RS-62II | 4 ATMOS CDT-5800 | SUBS R112SW & 2 x R115SW
VEFXI 3D-BEE DIAMOND (2D TO 3D CONVERTER) | DARBE VISION DVP-5000S | LOGITECH HARMONY 800
sddp is offline  
post #14786 of 18933 Old 06-15-2018, 12:59 PM
Senior Member
 
Azekecse's Avatar
 
Join Date: Jan 2016
Posts: 357
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 159 Post(s)
Liked: 109
Quote:
Originally Posted by thelonghop View Post
I'm new to projectors, but I thought maybe screens that produced better black might pair well with a projector that isn't that great at producing blacks. Something along those lines, but that's just my thought.
Well I give you my 2 cents for FWIW. I have the 120" Screen Elite Lunette 2 Curved 16:9 with my 6040UB, and it's right below your budget. I greatly enjoy it, works well in my HT room that is light controlled...Projector ~ 14.5 feet away from the screen, seating position @ ~10.5ft. Hope this helps and good luck.

Peace and blessings,

Azeke
thelonghop likes this.

Last edited by Azekecse; 06-15-2018 at 01:13 PM.
Azekecse is offline  
post #14787 of 18933 Old 06-15-2018, 01:57 PM
Newbie
 
Join Date: Jun 2018
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 2
Question No Dolby Vision, but should that affect 4k?

Setup is Epson 5040UB, Denon AVR X2300, and Philips 7502/F7 UHD Player.

When I use 4k discs encoded with Dolby Vision, my disc player is outputting only 1080p w/ HDR. Has anyone experienced this problem? I understand this projector cannot accept DV (even though my receiver does), but shouldn't my disc player still output a 4k signal? I asked around on the disc's forum posting and this issue is not prevalent.

Normal HDR 4k movies work fine.

For example: Revenant is 4k/HDR and disc player outputs 4k/HDR
Gladiator is 4k/Dolby Vision and disc player outputs 1080p/HDR.

The image attached is from Saving Private Ryan's 4k disc, encoded with Dolby Vision.
Attached Thumbnails
Click image for larger version

Name:	20180606_133158.jpg
Views:	87
Size:	65.2 KB
ID:	2416460  
Swederic likes this.
slobdogg is offline  
post #14788 of 18933 Old 06-15-2018, 02:57 PM
Member
 
thelonghop's Avatar
 
Join Date: Mar 2007
Posts: 23
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 5
Quote:
Originally Posted by Azekecse View Post
Well I give you my 2 cents for FWIW. I have the 120" Screen Elite Lunette 2 Curved 16:9 with my 6040UB, and it's right below your budget. I greatly enjoy it, works well in my HT room that is light controlled...Projector ~ 14.5 feet away from the screen, seating position @ ~10.5ft. Hope this helps and good luck.

Peace and blessings,

Azeke
Will I need a curved screen? At 120Wx50H 130Diag with 13.5 ft throw distance would I have image distortion or is that only if using an anamorphic lens?
thelonghop is offline  
post #14789 of 18933 Old 06-15-2018, 05:26 PM
Member
 
jnation's Avatar
 
Join Date: Jan 2006
Posts: 88
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 62 Post(s)
Liked: 50
Quote:
Originally Posted by MassiveG View Post
I had to transition from a projector to an OLED for space reasons, so I sold my Epson 5040ub on eBay.

It was in mint condition, used with a UPS, watched mostly on ECO mode and worked beautifully. I triple checked before I sent it out and it worked just as it always had.



After receiving it, the buyer sent me this picture saying it had a red tint in the bottom left-hand corner. It could have been damaged during shipping, but I'm wondering if any of you have experienced this as a result of faulty HDMI or incorrect settings? I can't find any results of this issue.
This type of anomaly might be caused by the projector having been handled roughly/dropped in transit resulting in one of the internal lenses shifting in its seating. If this is the case then it might be fixed by re-seating the shifted lens but you would have to open up the projector to do so and some further disassembly may be required to access the affected lens. I and others suffered from a consistent colored magenta bar appearing in an earlier Epson projector and it was due to a lens gradually sliding in its guides as opposed to rough handling that may have caused the issue in this case.


This is the old thread that covered the issue in detail in case its of any use
https://www.avsforum.com/forum/68-di...lue-bands.html
descalabro likes this.
jnation is offline  
post #14790 of 18933 Old 06-15-2018, 06:16 PM
Senior Member
 
Azekecse's Avatar
 
Join Date: Jan 2016
Posts: 357
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 159 Post(s)
Liked: 109
Quote:
Originally Posted by thelonghop View Post
Will I need a curved screen? At 120Wx50H 130Diag with 13.5 ft throw distance would I have image distortion or is that only if using an anamorphic lens?
I do not have anamorphic lens for this screen, a good lens cost more than the projector. The screen is geometrically designed where you don't need a special lens, and there is no pincushion effect. It's not for everyone, but I took a chance and it was worth it for me at its price point. I know another poster has it with their Epson and I believe that they liked it as well...If I could afford a Stewart I would, but this is better than either of the 120" screens I previously owned, once you dial it in. I use the lens memory to dial in each peripheral device.

Peace and blessings,

Azeke

Last edited by Azekecse; 06-17-2018 at 07:26 AM.
Azekecse is offline  
Sponsored Links
Advertisement
 
Reply Digital Projectors - Under $3,000 USD MSRP

Tags
5040ub power , atmos , filter

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off