Official Epson 5040ub/6040ub owners thread - Page 523 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 26951Likes
Reply
 
Thread Tools
post #15661 of 18074 Old 09-18-2018, 06:57 AM
Advanced Member
 
djb61230's Avatar
 
Join Date: Dec 2004
Location: Whitesboro, NY
Posts: 522
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
Liked: 64
Quote:
Originally Posted by Mar-Vell View Post
Thanks for your response. I already have it set to SDR 60Hz, and match frame rate and range are both turned on.

Do you find the colour for HDR does not look muted and are you able to switch to 4:4:4 chroma?
To be honest I think I tried it at some point the last year but I don't remember if it synced up. I had read at some point that bluray was 4:2:0 anyway so I didn't think 4:4:4 was so important. I'm certainly no expert and others may have better info or a different opinion.

Here is an article that talks about chroma subsampling:

https://www.rtings.com/tv/learn/chroma-subsampling

But to answer your question, no I think the color for HDR is very good in my setup. Perhaps an "eye of the beholder" thing though. I watch HDR content using the Digital Cinema preset and have calibrated using Chromapure and an xrite pro colorimeter with the Masciola test patterns.
djb61230 is offline  
Sponsored Links
Advertisement
 
post #15662 of 18074 Old 09-18-2018, 08:41 AM
Senior Member
 
Azekecse's Avatar
 
Join Date: Jan 2016
Posts: 290
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 135 Post(s)
Liked: 89
Quote:
Originally Posted by OrcusVaruna View Post
I’m so excited everyone, guess what I get to do tomorrow?

Call Epson for my chance to win a working projector (this will be number 4)?!?!?! #refurbroulette

Projector will power off randomly in the middle of watching something. Started about 2 weeks ago and did it twice again before tonight. But tonight things got swirly and it did it 4 times so I think the problem has gotten worse lol. Epson America really needs to do something for us. At this point I won’t be happy without an additional 2 years of warranty or a serious discount on the new model (like $1500+ serious)...

Sent from my iPhone using Tapatalk
Wow OV, sorry to hear that...Maybe now Epson has fully rectified the capacitor issues associated with the power supply and this will be the one...Good Luck sir.

Peace and blessings,

Azeke

Marantz SR7011: 7.3.4 Martin Logan Edges (4: F/L/SBR/SBL) Martin Logan Axis (2: SL/SR) Martin Logan Stage X (Center) Martin Logan 1500X Sub (2) Def Tech ProMon 1000 (4: Dolby Atmos) Epson 6040UB/Elite Lunette 2 120"
Azekecse is offline  
post #15663 of 18074 Old 09-18-2018, 09:18 AM
Member
 
nwbearcat21's Avatar
 
Join Date: Oct 2007
Posts: 58
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Liked: 18
So I wondered what settings you guys use for watching sports, mainly football. The projector looks great with pretty much everything I watch but it just seems to be lacking for live football games. NBC looks the best but other channels not as great. I am watching on a white silver ticket screen in a pretty light controlled room. Just want the picture to look the best as possible as I watch a lot of sports on it. So any tips or settings would be greatly appreciated. Thanks!
nwbearcat21 is offline  
Sponsored Links
Advertisement
 
post #15664 of 18074 Old 09-18-2018, 10:19 AM
Senior Member
 
Hawkmarket's Avatar
 
Join Date: Jan 2008
Posts: 420
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 285 Post(s)
Liked: 113
Quote:
Originally Posted by nwbearcat21 View Post
So I wondered what settings you guys use for watching sports, mainly football. The projector looks great with pretty much everything I watch but it just seems to be lacking for live football games. NBC looks the best but other channels not as great. I am watching on a white silver ticket screen in a pretty light controlled room. Just want the picture to look the best as possible as I watch a lot of sports on it. So any tips or settings would be greatly appreciated. Thanks!

Although I am currently using an Epson 3700 I think I can speak on this as a football enthusiast. Football broadcast over cable seems to suffer from compression worse than anything else I watch. You have a wider field being shown with 22 guys running around in any given frame. My guess is the close up shots you think everything looks clear again. Walk up close to your flat screen TV when a football game is on and what you see on your projector screen will appear on your TV as well. You might try on OTA antenna for NFL if you can get the games that way or for college see if streaming helps at all. I have found the worst for me is the Saturday night college football game on Fox.
ccotenj likes this.
Hawkmarket is online now  
post #15665 of 18074 Old 09-18-2018, 01:13 PM
Senior Member
 
Join Date: Dec 2015
Posts: 365
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 242 Post(s)
Liked: 28
Quote:
Originally Posted by OrcusVaruna View Post
When setting brightness is is important the room is totally dark and you switch your location and angle to the screen as you set. Sitting straight on only can cause optical illusions in which your eye doesn’t pick up the blinking from the static background. Moving around changes the angle of incidence of the light hitting your eye and can impact how you would set brightness by 1-5 clicks in some cases. Also make sure the auto iris is set to off during all calibration and that hdmi range is set to expanded. If you need a better explanation calman has some great YouTube video tutorials.
Quote:
Originally Posted by westbergjoakim View Post
Thanks! I have always done as your explination. Should Epson White be set to on or off during this? With off, I get down to 46, and when I turn it on, I can't see any blinkning and have to turn it up to 57.

Have you test your settings from Black and White Clipping in APL Clipping to see if they match or if you have to turn brightness up to se 17 blinkning?

Which one should I go with? With Black and White Clipping i get darker and more vivid picture. Set after APL Clipping I get better contrast and can see more details, but it gets little more flat and not the same blacklevel. Here I have to turn up brightness to 60 to se 17 blinkning.
Didn't get answer so I repost. Anyone?

Skickat från min SM-G960F via Tapatalk
westbergjoakim is offline  
post #15666 of 18074 Old 09-18-2018, 01:16 PM
Senior Member
 
Join Date: Oct 2017
Location: MD
Posts: 311
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 174 Post(s)
Liked: 50
Quote:
Originally Posted by Hawkmarket View Post
Although I am currently using an Epson 3700 I think I can speak on this as a football enthusiast. Football broadcast over cable seems to suffer from compression worse than anything else I watch. You have a wider field being shown with 22 guys running around in any given frame. My guess is the close up shots you think everything looks clear again. Walk up close to your flat screen TV when a football game is on and what you see on your projector screen will appear on your TV as well. You might try on OTA antenna for NFL if you can get the games that way or for college see if streaming helps at all. I have found the worst for me is the Saturday night college football game on Fox.
Its everything. Cable, Dish. The only thing that has made football look a little bit better is Hulu TV. Still not great but better. Everything else on Hulu TV though is the way all TV should look

Sent from my SM-N950U using Tapatalk
evilmonstertruk is offline  
post #15667 of 18074 Old 09-18-2018, 03:39 PM
Senior Member
 
Join Date: Dec 2017
Posts: 479
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 364 Post(s)
Liked: 251
Official Epson 5040ub/6040ub owners thread

Quote:
Originally Posted by westbergjoakim View Post
Didn't get answer so I repost. Anyone?

Skickat från min SM-G960F via Tapatalk


Must have missed it my apologies. Superwhite is supposed to be on (in one of the settings I posted I mistyped this) and yes I get blinking all the way down to 17. Unfortunately this point will be different for each unit as gamma, color temperature and the cms are all very tightly linked on this projector. additionally the minor differences in each units starting color temperature can cause a 5+ point swing in brightness once I adjust out any pushes. Generally the units I have used have been pretty consistent within a point or two on each value. The exception for me has been brightness which is all over the place after I tweak the other cms, temp and gamma values.


Sent from my iPhone using Tapatalk
OrcusVaruna is offline  
post #15668 of 18074 Old 09-18-2018, 06:32 PM
Senior Member
 
Join Date: Dec 2017
Posts: 479
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 364 Post(s)
Liked: 251
Since I was pulling my most recent settings out of the projector before I send it in I thought I’d share. Can’t remember if I posted these or not but this is what I have been running for the past few months after I busted out the meter and calibrated to robs most recent gamma.




Sent from my iPhone using Tapatalk
Juboy and Buckeye Dave like this.
OrcusVaruna is offline  
post #15669 of 18074 Old 09-19-2018, 08:09 AM
Member
 
airbag41's Avatar
 
Join Date: Sep 2006
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 13
Soap opera effect on ATV 4k?

So everything has been going great with my Epson and ATB 4k then out of the blue my movies now look like they all have soap opera effect turned on. I have match frame rate and dynamic range turned on but always have. Did I miss an update of something in Apple causing this?
airbag41 is offline  
post #15670 of 18074 Old 09-19-2018, 09:03 AM
Senior Member
 
Azekecse's Avatar
 
Join Date: Jan 2016
Posts: 290
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 135 Post(s)
Liked: 89
Quote:
Originally Posted by airbag41 View Post
So everything has been going great with my Epson and ATB 4k then out of the blue my movies now look like they all have soap opera effect turned on. I have match frame rate and dynamic range turned on but always have. Did I miss an update of something in Apple causing this?
There was a TVOS 12 software update a few days ago, that you may have missed. You may want to check your settings again and restart your Apple TV. Hope this helps.

Peace and blessings,

Azeke

Marantz SR7011: 7.3.4 Martin Logan Edges (4: F/L/SBR/SBL) Martin Logan Axis (2: SL/SR) Martin Logan Stage X (Center) Martin Logan 1500X Sub (2) Def Tech ProMon 1000 (4: Dolby Atmos) Epson 6040UB/Elite Lunette 2 120"
Azekecse is offline  
post #15671 of 18074 Old 09-19-2018, 04:18 PM
Senior Member
 
MJ DOOM's Avatar
 
Join Date: Jul 2006
Location: COOK COUNTY, IL
Posts: 410
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 203 Post(s)
Liked: 70
Can this projector accept 1080p HDR/10b at 60hz?

Last edited by MJ DOOM; 09-19-2018 at 04:22 PM.
MJ DOOM is online now  
post #15672 of 18074 Old 09-19-2018, 05:42 PM
Member
 
Iceman24's Avatar
 
Join Date: Oct 2006
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 56 Post(s)
Liked: 17
How do you access the web interface on the 5040UB? I haven't been able to access, just said something about couldn't access when I tried.
Iceman24 is offline  
post #15673 of 18074 Old 09-19-2018, 06:13 PM
Senior Member
 
Join Date: Dec 2017
Posts: 479
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 364 Post(s)
Liked: 251
Official Epson 5040ub/6040ub owners thread

So something interesting about the tvos12 update, it is apparently what was causing my issue with the unit powering down. Epson called me today and told me they held all warranty replacement shipments until they could confirm if an Apple tv4k was connected to the projector. Since I did they held my shipment and they told me tv os12 apparently has a glitch in it that causes the unit to send out an ir signal approximately every hour which powers down the projector. The current fix is to turn the auto sleep function for the Apple TV to Never. I did this when I got home and the projector has been running perfectly for the past 4 hours... So for now I guess I am removed from the refurb roulette game.


Sent from my iPhone using Tapatalk
roland6465, seplant, Juboy and 4 others like this.
OrcusVaruna is offline  
post #15674 of 18074 Old 09-20-2018, 06:13 AM
Member
 
z06gal's Avatar
 
Join Date: Jul 2010
Posts: 111
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 52 Post(s)
Liked: 27
Quote:
Originally Posted by OrcusVaruna View Post
So something interesting about the tvos12 update, it is apparently what was causing my issue with the unit powering down. Epson called me today and told me they held all warranty replacement shipments until they could confirm if an Apple tv4k was connected to the projector. Since I did they held my shipment and they told me tv os12 apparently has a glitch in it that causes the unit to send out an ir signal approximately every hour which powers down the projector. The current fix is to turn the auto sleep function for the Apple TV to Never. I did this when I got home and the projector has been running perfectly for the past 4 hours... So for now I guess I am removed from the refurb roulette game.


Sent from my iPhone using Tapatalk

I had this issue with an Nvidia Shield tv. If I left it 5 minutes, the projector would be off. I thought something was wrong with the projector until I switched devices. I thought the Shield tv was defective somehow...lol So far I have not experienced it with an Apple TV 4k with TvOS 12 but if I do I will know the culprit. Thanks for posting this
OrcusVaruna likes this.

Last edited by z06gal; 09-20-2018 at 06:16 AM.
z06gal is offline  
post #15675 of 18074 Old 09-20-2018, 06:36 AM
AVS Forum Special Member
 
JewDaddy's Avatar
 
Join Date: Feb 2007
Location: Lawrenceville, GA
Posts: 1,304
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 403 Post(s)
Liked: 177
Question to Apple TV owners. Can you watch Netflix, Vudu and and other streaming apps in 4K, 24HZ and HDR WITHOUT the use of a Linker? Didn’t know if it was possible to get 4K HDR without banding and without a Linker on a newer Apple TV.


Sent from my iPhone using Tapatalk

JewDaddy is offline  
post #15676 of 18074 Old 09-20-2018, 08:41 AM
Senior Member
 
Join Date: Dec 2017
Posts: 479
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 364 Post(s)
Liked: 251
Quote:
Originally Posted by JewDaddy View Post
Question to Apple TV owners. Can you watch Netflix, Vudu and and other streaming apps in 4K, 24HZ and HDR WITHOUT the use of a Linker? Didn’t know if it was possible to get 4K HDR without banding and without a Linker on a newer Apple TV.


Sent from my iPhone using Tapatalk


Yes comes across as 24hz 4:2:2 12bit HDR with range and frame rate match enabled for me.


Sent from my iPhone using Tapatalk
old corps, z06gal and Buckeye Dave like this.
OrcusVaruna is offline  
post #15677 of 18074 Old 09-20-2018, 11:59 AM
AVS Forum Special Member
 
JewDaddy's Avatar
 
Join Date: Feb 2007
Location: Lawrenceville, GA
Posts: 1,304
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 403 Post(s)
Liked: 177
Quote:
Originally Posted by OrcusVaruna View Post
Yes comes across as 24hz 4:2:2 12bit HDR with range and frame rate match enabled for me.


Sent from my iPhone using Tapatalk


Is there banding when you do it that way?


Sent from my iPhone using Tapatalk

JewDaddy is offline  
post #15678 of 18074 Old 09-20-2018, 12:19 PM
Member
 
Mar-Vell's Avatar
 
Join Date: Dec 2013
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 13
I’m finally trying to do the firmware update and I must confess that I’m having a lot of trouble with it.

I’ve downloaded the update onto a USB drive and have followed Epson’s instructions of unplugging the projector, inserting the drive, and holding down the power button while plugging the projector back in. Unfortunately nothing happens, and the projector just goes into standby mode. So, I spoke with Epson tech support and they said I should take the projector to one of their authorized service providers, as it must need to be repaired. This morning, I did take it in, but the authorized service provider said the reason the update is not working is because I’ve been using the USB type A port, rather than the mini USB type B port marked ‘service’. They did not have a mini USB type B, but said I could just go pick one up at Best Buy. Unfortunately, I’ve now been to a few stores and couldn’t find one of these.

So, I called Epson tech support again to ask if they could recommend where to pick one up, and they are now telling me that I in fact don’t need a type B drive and that a regular type A will work just fine.

I’m really confused. Does it matter which port I use?

Did anyone else have this much trouble doing the firmware update, which according to instructions, sounds to be quite simple?
Mar-Vell is offline  
post #15679 of 18074 Old 09-20-2018, 01:02 PM
Member
 
Valleyboy's Avatar
 
Join Date: Mar 2007
Location: Los Angeles
Posts: 58
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Liked: 26
Quote:
Originally Posted by OrcusVaruna View Post
So something interesting about the tvos12 update, it is apparently what was causing my issue with the unit powering down. Epson called me today and told me they held all warranty replacement shipments until they could confirm if an Apple tv4k was connected to the projector. Since I did they held my shipment and they told me tv os12 apparently has a glitch in it that causes the unit to send out an ir signal approximately every hour which powers down the projector. The current fix is to turn the auto sleep function for the Apple TV to Never. I did this when I got home and the projector has been running perfectly for the past 4 hours... So for now I guess I am removed from the refurb roulette game.


Sent from my iPhone using Tapatalk
Thank you so much Orcus, without your posting I would have had a heart attack. My projector shut down for the first time, but saw your posting and realized it was hooked up to the ATV. So are we going to have to leave the ATV on at all times, not let it sleep? Isn't that gonna make it hot?
Valleyboy is offline  
post #15680 of 18074 Old 09-20-2018, 01:08 PM
Member
 
Mike Johnson 3's Avatar
 
Join Date: Dec 2016
Location: Clearwater, FL
Posts: 79
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 65 Post(s)
Liked: 58
I apologize if this is inappropriate for this thread, but I'd like to know what you guys think regarding a 5040UBe I'm selling that has been working flawlessly since the day I got it early last year...

It has about 560 hours on it.

Question: is there a stress test or something I can do to push the projector to see if it could possibly have a power supply issue? I just don't get why I haven't had any issues with it since so many people supposedly have? I even called Epson with my serial # X33C6X0062L expecting there to be a known list of faulty ones and they said if nothing has gone wrong up until now then I shouldn't expect failure and not to worry.

JVC NX7, Paladin DCR, 125" 2.40:1 Seymour Center Stage XD
(previous: JVC 540/790, Epson 5040UBe,+more)
Sony 75XZ9D, 75X900E, 65X850C, 800E, Panny 4K, Plasma, & more...
(Previous: 65" 930E, 940D, LG 65" C7, 65" 900E, Samsungs, etc...)
speakers: Dynaudio M1's, M3A's, BM15A's, NS10's, dozens of Bryston amps

Last edited by Mike Johnson 3; 09-20-2018 at 01:11 PM. Reason: Serial #
Mike Johnson 3 is offline  
post #15681 of 18074 Old 09-20-2018, 01:23 PM
Senior Member
 
Join Date: Dec 2017
Posts: 479
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 364 Post(s)
Liked: 251
Quote:
Originally Posted by Valleyboy View Post
Thank you so much Orcus, without your posting I would have had a heart attack. My projector shut down for the first time, but saw your posting and realized it was hooked up to the ATV. So are we going to have to leave the ATV on at all times, not let it sleep? Isn't that gonna make it hot?

Even if it does it won’t damage the unit. The Apple TVs use the same processor and most of the same components as iPhones, which are designed for 24/7 use and standby. So I wouldn’t worry about it being on all the time or if it gets a little hot. The main downside is its not environmentally friendly...


Sent from my iPhone using Tapatalk
Valleyboy likes this.
OrcusVaruna is offline  
post #15682 of 18074 Old 09-20-2018, 01:26 PM
Senior Member
 
Join Date: Dec 2017
Posts: 479
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 364 Post(s)
Liked: 251
Official Epson 5040ub/6040ub owners thread

Quote:
Originally Posted by JewDaddy View Post
Is there banding when you do it that way?


Sent from my iPhone using Tapatalk


Not that I notice and I don’t think even in theory subsampled 12bit color will cause banding on our equipment. It is my understanding that it should be as good as 4:4:4 12bit color. But I could be wrong and am always open for an education lol

Sent from my iPhone using Tapatalk
OrcusVaruna is offline  
post #15683 of 18074 Old 09-20-2018, 01:35 PM
Senior Member
 
whmacs's Avatar
 
Join Date: May 2003
Location: Chisholm, Australia
Posts: 354
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 106 Post(s)
Liked: 66
Quote:
Originally Posted by Mar-Vell View Post
I’m finally trying to do the firmware update and I must confess that I’m having a lot of trouble with it.

I’ve downloaded the update onto a USB drive and have followed Epson’s instructions of unplugging the projector, inserting the drive, and holding down the power button while plugging the projector back in. Unfortunately nothing happens, and the projector just goes into standby mode. So, I spoke with Epson tech support and they said I should take the projector to one of their authorized service providers, as it must need to be repaired. This morning, I did take it in, but the authorized service provider said the reason the update is not working is because I’ve been using the USB type A port, rather than the mini USB type B port marked ‘service’. They did not have a mini USB type B, but said I could just go pick one up at Best Buy. Unfortunately, I’ve now been to a few stores and couldn’t find one of these.

So, I called Epson tech support again to ask if they could recommend where to pick one up, and they are now telling me that I in fact don’t need a type B drive and that a regular type A will work just fine.

I’m really confused. Does it matter which port I use?

Did anyone else have this much trouble doing the firmware update, which according to instructions, sounds to be quite simple?
Hi Mar-Vell,
The USB Type A port is the correct port to use. Make sure tha the USB stick is formatted as Fat32. Also did you unzip the firmware before copying it to the USB stick? Have you tried a different USB stick?
There are some good instructions here

https://www.dropbox.com/s/9nej1liwhh...ck_EN.pdf?dl=0

Regards,
Stephen
whmacs is offline  
post #15684 of 18074 Old 09-20-2018, 01:53 PM
Member
 
Mar-Vell's Avatar
 
Join Date: Dec 2013
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 13
Quote:
Originally Posted by whmacs View Post
Quote:
Originally Posted by Mar-Vell View Post
I’m finally trying to do the firmware update and I must confess that I’m having a lot of trouble with it.

I’ve downloaded the update onto a USB drive and have followed Epson’s instructions of unplugging the projector, inserting the drive, and holding down the power button while plugging the projector back in. Unfortunately nothing happens, and the projector just goes into standby mode. So, I spoke with Epson tech support and they said I should take the projector to one of their authorized service providers, as it must need to be repaired. This morning, I did take it in, but the authorized service provider said the reason the update is not working is because I’ve been using the USB type A port, rather than the mini USB type B port marked ‘service’. They did not have a mini USB type B, but said I could just go pick one up at Best Buy. Unfortunately, I’ve now been to a few stores and couldn’t find one of these.

So, I called Epson tech support again to ask if they could recommend where to pick one up, and they are now telling me that I in fact don’t need a type B drive and that a regular type A will work just fine.

I’m really confused. Does it matter which port I use?

Did anyone else have this much trouble doing the firmware update, which according to instructions, sounds to be quite simple?
Hi Mar-Vell,
The USB Type A port is the correct port to use. Make sure tha the USB stick is formatted as Fat32. Also did you unzip the firmware before copying it to the USB stick? Have you tried a different USB stick?
There are some good instructions here

https://www.dropbox.com/s/9nej1liwhh...ck_EN.pdf?dl=0

Regards,
Stephen

Hi Stephen,

Thanks a lot for the reply!
The drive is formatted to Fat32. It is a rather cheap one, so maybe I should a better quality one. I do have a few others I could try. Not sure if it matters, but they’re of the same lower quality.

I’ve tried it both zipped and unzipped, but the result is the same.

Also, I’m using a Mac to download it onto the USB if that makes any difference.
Mar-Vell is offline  
post #15685 of 18074 Old 09-20-2018, 03:14 PM
AVS Forum Addicted Member
 
ccotenj's Avatar
 
Join Date: Mar 2005
Location: the toxic waste dumps of new jersey
Posts: 22,119
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 170 Post(s)
Liked: 353
Quote:
Originally Posted by Valleyboy View Post
Thank you so much Orcus, without your posting I would have had a heart attack. My projector shut down for the first time, but saw your posting and realized it was hooked up to the ATV. So are we going to have to leave the ATV on at all times, not let it sleep? Isn't that gonna make it hot?
nah, they are designed to be left on all the time.

i use mine as a homekit hub as well, it hasn’t been off in forever.
Valleyboy likes this.

- chris

 

my build thread - updated 8-20-12 - new seating installed and projector isolation solution

 

https://www.avsforum.com/t/1332917/ccotenj-finally-gets-a-projector

ccotenj is offline  
post #15686 of 18074 Old 09-20-2018, 03:35 PM
Member
 
Mar-Vell's Avatar
 
Join Date: Dec 2013
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 13
I’ve now tried 3 different USB flash drives I have at home, but none will start the firmware. I’m going to call Epson and arrange to bring it to their authorized service again for repair.
Mar-Vell is offline  
post #15687 of 18074 Old 09-20-2018, 03:41 PM
Member
 
Mar-Vell's Avatar
 
Join Date: Dec 2013
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 13
Quote:
Originally Posted by OrcusVaruna View Post
So something interesting about the tvos12 update, it is apparently what was causing my issue with the unit powering down. Epson called me today and told me they held all warranty replacement shipments until they could confirm if an Apple tv4k was connected to the projector. Since I did they held my shipment and they told me tv os12 apparently has a glitch in it that causes the unit to send out an ir signal approximately every hour which powers down the projector. The current fix is to turn the auto sleep function for the Apple TV to Never. I did this when I got home and the projector has been running perfectly for the past 4 hours... So for now I guess I am removed from the refurb roulette game.


Sent from my iPhone using Tapatalk
The beta for tvOS 12.1 is out now. It will be interesting to see if this bug has been fixed. If not, I’ll let Apple know so it hopefully can be for the final release of tvOS 12.1
Mar-Vell is offline  
post #15688 of 18074 Old 09-20-2018, 03:52 PM
Senior Member
 
rupedogg24's Avatar
 
Join Date: Mar 2012
Location: Washington, DC.
Posts: 304
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 163 Post(s)
Liked: 165
Quote:
Originally Posted by westbergjoakim View Post
Didn't get answer so I repost. Anyone?

Skickat från min SM-G960F via Tapatalk
I dont know if this will solve it, but it did for me. I switched HDMI cords and that solved my problem.

Sent from my SM-G965U using Tapatalk

Projector: Epson 5040ub DIY 140" Acoustic Screen
AVR: Onkyo RZ1100 (Main)
Blu-ray: PS4 -- Panasonic UB900
Speakers: 5.2.4 Atmos Sound System
Subwoofers: Dual Marty Cubes w/SI 18" - DIY Build w/SI 15"
rupedogg24 is online now  
post #15689 of 18074 Old 09-21-2018, 08:41 AM
Member
 
jt7272's Avatar
 
Join Date: Jan 2012
Location: Pittsburgh, PA
Posts: 77
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 43
Quote:
Originally Posted by MJ DOOM View Post
Can this projector accept 1080p HDR/10b at 60hz?
Yes. Playstation 4 will output 1080p HDR10 for some games and they all seem to work just fine for me. The 6040ub properly recognizes the signal and displays using the chosen mode (Auto, Auto Bright, etc.).

Epson 6040ub
Denon AVR-X3400H + Mirage OMD-5 surrounds
Home-made Hybrid PCB Electrostatic Floorstanding L+R Speakers (with built-in DSP + amps)
Home-made sub with 15" Ultimax woofer, Dayton SA1000 Amp
Sony PS4, Sony UBP-X800, Panasonic DP-UB820
jt7272 is offline  
post #15690 of 18074 Old 09-22-2018, 08:30 AM
Advanced Member
 
DavidinGA's Avatar
 
Join Date: Jan 2010
Location: GA
Posts: 663
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 317 Post(s)
Liked: 110
Any 5040 owners seen it next to Epson's 4000? Thoughts on how they compare?

Sent from my Pixel 2 XL using Tapatalk

--------------------------------------------------
Source: HTPC w/madVR, Video: Epson 5040, 150" 16:9, Audio: Onkyo RZ 830 avr, 5.1.4 Atmos setup. 5 speaker Energy C Series: L/R C300's, C C-C100, SR/SL C50's, 4 in-ceiling Micca R-8c. Subwoofer: MiniMarty um18 w/NX3000D.
DavidinGA is online now  
Sponsored Links
Advertisement
 
Reply Digital Projectors - Under $3,000 USD MSRP

Tags
5040ub power , atmos

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off