Official Epson 5040ub/6040ub owners thread - Page 588 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 26950Likes
Reply
 
Thread Tools
post #17611 of 18068 Old 07-01-2019, 04:34 PM
Member
 
Join Date: Jun 2016
Posts: 48
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 6
Quote:
Originally Posted by jt7272 View Post
You got it
Is that normal for the 5040?
I guess the fact that its sitting on a glass self isn't helping either.


Thanks

Carl.
carlb1 is offline  
Sponsored Links
Advertisement
 
post #17612 of 18068 Old 07-01-2019, 04:39 PM
Member
 
Join Date: Jun 2016
Posts: 48
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 6
I was just looking at my 5040 refurb and it looked kinda of strange from what i remember seeing in the pictures of the projector.

the front of my 5040 has the gold trim around the lens and the ventilation areas like a 5050.

Does anyone else have a 5040 with the gold trim?
carlb1 is offline  
post #17613 of 18068 Old 07-01-2019, 05:31 PM
Member
 
jt7272's Avatar
 
Join Date: Jan 2012
Location: Pittsburgh, PA
Posts: 77
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 43
Quote:
Originally Posted by carlb1 View Post
Quote:
Originally Posted by jt7272 View Post
You got it
Is that normal for the 5040?
I guess the fact that its sitting on a glass self isn't helping either.


Thanks

Carl.
Yes, this is normal. Depending on your proximity to the projector and the environment around it you may or may not notice it. Mos ypeopl probably don't. Placing it on a glass shelf almost definitely increases the likelihood that you'll notice it.

Epson 6040ub
Denon AVR-X3400H + Mirage OMD-5 surrounds
Home-made Hybrid PCB Electrostatic Floorstanding L+R Speakers (with built-in DSP + amps)
Home-made sub with 15" Ultimax woofer, Dayton SA1000 Amp
Sony PS4, Sony UBP-X800, Panasonic DP-UB820
jt7272 is offline  
Sponsored Links
Advertisement
 
post #17614 of 18068 Old 07-01-2019, 07:22 PM
Member
 
estabanj's Avatar
 
Join Date: Feb 2004
Location: Mountain View California
Posts: 27
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 14
Quote:
Originally Posted by boblinds View Post
I used to live in Los Angeles, so my perspective is tarnished; but in Hollywood, "If it looks good, it IS good."

Just enjoy.
Thanks, it certainly does look good!
estabanj is offline  
post #17615 of 18068 Old 07-02-2019, 07:25 AM
AVS Forum Special Member
 
rob80b's Avatar
 
Join Date: Sep 2007
Location: Toronto, Ontario
Posts: 1,988
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 210 Post(s)
Liked: 129
Quote:
Originally Posted by carlb1 View Post
I was just looking at my 5040 refurb and it looked kinda of strange from what i remember seeing in the pictures of the projector.

the front of my 5040 has the gold trim around the lens and the ventilation areas like a 5050.

Does anyone else have a 5040 with the gold trim?

Model designation should be on the upper back badge...guess with all the 5040 refurbs a 5050 could have slipped in.



rob80b is offline  
post #17616 of 18068 Old 07-02-2019, 12:15 PM
Member
 
Join Date: Jun 2016
Posts: 48
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 6
Quote:
Originally Posted by rob80b View Post
Model designation should be on the upper back badge...guess with all the 5040 refurbs a 5050 could have slipped in.



Well the badge does say 5040 but it has the gold ring around the lens and below the vents like a 5050.
Go figure.
carlb1 is offline  
post #17617 of 18068 Old 07-02-2019, 01:50 PM
AVS Forum Special Member
 
rob80b's Avatar
 
Join Date: Sep 2007
Location: Toronto, Ontario
Posts: 1,988
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 210 Post(s)
Liked: 129
Quote:
Originally Posted by carlb1 View Post
Well the badge does say 5040 but it has the gold ring around the lens and below the vents like a 5050.
Go figure.

Well either the front bezel or the top maybe needed replacement...now to figure out which.
rob80b is offline  
post #17618 of 18068 Old 07-02-2019, 07:10 PM
Member
 
cfelicio's Avatar
 
Join Date: Jul 2011
Posts: 163
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 28
Quote:
Originally Posted by jbnpaul View Post
I am trying to set up madvr with my 5040.
For some reason I am not able to get 10/12 bit rgb on any of the 4k modes. The only option I get is 8 bit 4:2:0 and limited.

Is anyone successful at getting 23/4/25/30 hdr with madvr on 5040?

I have an Nvidia 2060.




Sent from my iPhone using Tapatalk
Let me know if you figure this out. I haven't ordered the projector yet, so can't test. Could it be a limitation of the HDMI chip?
cfelicio is offline  
post #17619 of 18068 Old 07-03-2019, 04:15 AM
Member
 
Join Date: Jun 2016
Posts: 48
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 6
Quote:
Originally Posted by rob80b View Post
Well either the front bezel or the top maybe needed replacement...now to figure out which.
i guess it really doesn't matter the projector works great.

Thanks

Carl.
carlb1 is offline  
post #17620 of 18068 Old 07-03-2019, 06:26 AM
Member
 
YoMaMa84's Avatar
 
Join Date: Jan 2007
Location: Maryland
Posts: 133
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 13
Quote:
Originally Posted by carlb1 View Post
I was just looking at my 5040 refurb and it looked kinda of strange from what i remember seeing in the pictures of the projector.

the front of my 5040 has the gold trim around the lens and the ventilation areas like a 5050.

Does anyone else have a 5040 with the gold trim?
Now that you mention it, mine has a gold trim as well. Weird.
YoMaMa84 is offline  
post #17621 of 18068 Old 07-03-2019, 02:58 PM
Newbie
 
Kranthi Vatti's Avatar
 
Join Date: Jun 2019
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 0
Quote:
Originally Posted by filipp2442 View Post
Finally got my 5040UB ceiling mounted about 19' away from the screen and unfortunately it seems to be short of the 150" of my screen, maybe gets to around 130-140" with there being distance on the top/bottom. Anyone have any ideas for me or a setting I could maybe change? Unfortunately can't mount it back any further.
From 14 feet 9 inch you can throw a 150 inch picture. You said 19 feet. That should be a lot. Use the zoom feature.
Kranthi Vatti is offline  
post #17622 of 18068 Old 07-04-2019, 08:26 AM
Newbie
 
Kranthi Vatti's Avatar
 
Join Date: Jun 2019
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 0
I got my new projector. Can someone please help me how to verify that the projector is at latest firmware version. And where to get the latest one for 5040UB. Also please point me to some direct links for good calibration settings. Thanks a lot.
Kranthi Vatti is offline  
post #17623 of 18068 Old 07-04-2019, 10:38 AM
AVS Forum Special Member
 
roland6465's Avatar
 
Join Date: Apr 2001
Location: NC, USA
Posts: 1,574
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 416 Post(s)
Liked: 412
Quote:
Originally Posted by Kranthi Vatti View Post
I got my new projector. Can someone please help me how to verify that the projector is at latest firmware version. And where to get the latest one for 5040UB. Also please point me to some direct links for good calibration settings. Thanks a lot.
First post.
roland6465 is offline  
post #17624 of 18068 Old 07-04-2019, 12:16 PM
Member
 
Valleyboy's Avatar
 
Join Date: Mar 2007
Location: Los Angeles
Posts: 58
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Liked: 26
I'm on my second return/refurb because of dust blobs. Is there a secret to getting one that isn't defective? Is there someone special at Epson I should talk to? Any help would be greatly appreciated, I'm getting sick of returning these. Although my packing skills are becoming exemplary.
Valleyboy is online now  
post #17625 of 18068 Old 07-04-2019, 01:21 PM
AVS Forum Special Member
 
roland6465's Avatar
 
Join Date: Apr 2001
Location: NC, USA
Posts: 1,574
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 416 Post(s)
Liked: 412
Quote:
Originally Posted by Valleyboy View Post
I'm on my second return/refurb because of dust blobs. Is there a secret to getting one that isn't defective? Is there someone special at Epson I should talk to? Any help would be greatly appreciated, I'm getting sick of returning these. Although my packing skills are becoming exemplary.

Unfortunately, no. Especially now that the 50/6040 is discontinued. With this model, Epson has definitely earned it's reputation for quick, easy exchanges. The problem is, that their quality control is so poor that they are just redistributing defective units, instead of taking them out of the market, fixing them, and replacing a defective unit with a well-refurbished replacement.


My advice is to put the next refurb you receive up for sale, eat the difference, and go with another brand.
roland6465 is offline  
post #17626 of 18068 Old 07-05-2019, 08:25 PM
Senior Member
 
Join Date: Dec 2017
Posts: 479
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 364 Post(s)
Liked: 251
Quote:
Originally Posted by roland6465 View Post
Unfortunately, no. Especially now that the 50/6040 is discontinued. With this model, Epson has definitely earned it's reputation for quick, easy exchanges. The problem is, that their quality control is so poor that they are just redistributing defective units, instead of taking them out of the market, fixing them, and replacing a defective unit with a well-refurbished replacement.


My advice is to put the next refurb you receive up for sale, eat the difference, and go with another brand.


Couldn’t agree more. I’m on my 4th unit since I first purchased it in November 2017. The first 3 were all power supply casualties within the first 1000 hrs. The 4th one has been good through 5000 hrs on the power supply but has a defect in the lcd panel that displays vertical red lines when eshift is disabled. I decided long ago I wasn’t going to return this one due to epsons awful qc and just run all sd stuff with 4k enhancement turned on. For a $3k projector this is a compromise I really hate to make especially with sports (as I would prefer to run FI)... Also I was not happy when Epson forced me to put a $1700 hold on my credit card for the last exchange and then they proceeded to take nearly 3 weeks to remove it... All told the warranty is great but you have to use it way to much. I’ll keep this until benq gets a few more iterations under its belt with the faux k dlp chips (it’s amazing how much better this gen is then their first go) and will be switching back as everything I have owned from them has been excellent with zero qc issues. Epson has just left a bad taste in my mouth which stinks because when it works the 5040 is a great machine...


Sent from my iPhone using Tapatalk
OrcusVaruna is offline  
post #17627 of 18068 Old 07-06-2019, 05:47 AM
Senior Member
 
Join Date: Oct 2014
Location: Columbia, Il
Posts: 277
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 132 Post(s)
Liked: 42
What do we all think about this projector compared to the newer Lines? Still hold their own vs the newest competition? Came across this thread and I’m super tempted by the refurb Epson has on their site for $1150?
murphy_5 is offline  
post #17628 of 18068 Old 07-06-2019, 06:59 AM
AVS Forum Special Member
 
roland6465's Avatar
 
Join Date: Apr 2001
Location: NC, USA
Posts: 1,574
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 416 Post(s)
Liked: 412
Quote:
Originally Posted by murphy_5 View Post
What do we all think about this projector compared to the newer Lines? Still hold their own vs the newest competition? Came across this thread and I’m super tempted by the refurb Epson has on their site for $1150?

Run, don't walk away.
roland6465 is offline  
post #17629 of 18068 Old 07-06-2019, 08:40 AM
DIY Granddad (w/help)
 
MississippiMan's Avatar
 
Join Date: Nov 2002
Location: Byhalia, Mississippi. Waaaay down in the Bottoms
Posts: 22,096
Mentioned: 268 Post(s)
Tagged: 6 Thread(s)
Quoted: 3691 Post(s)
Liked: 1704
Send a message via Skype™ to MississippiMan
It's a mtter of perspctive. is a value in Peformance worth potenital issue?

Quote:
Originally Posted by murphy_5 View Post
What do we all think about this projector compared to the newer Lines? Still hold their own vs the newest competition? Came across this thread and I’m super tempted by the refurb Epson has on their site for $1150?

Let me state as someone who has installed 5040 s and Proficient JVC s that I freely and easily made the decisions as to which suited the purpose at hand. Cost and and the need for Lumen output to offset Room lighting were the deciding factors. For the most part, resolution / image structure were not as critical, simply because the Epson could deliver a great image, and do so at screen sizes the JVC could not...in Ambient light and the dark. While it seems that this thread gets a disproportionate amount of issued complaints, it is after all a Refub-oriented Thread, whose primary focus is upon value, so I don't think it should become a venue for trashing the 5040.


I myself had a 95% + success rate using the 5040. 20 units....one DOA.(...none were Refurbs though...) I mean really...I wish the JVC's would be so dependable!


Do my advice to @murphy_5 would be to take the chance. You "probably" will be be one of the "Majority" who gets a Refurb Winner, and at the listed price, it is a certainly a Winner. And for all that,paying $700.00 more for one that is NITB also is a great value.
gene4ht and AdamAttewell like this.

"They said it couldn't be done. Well, we sure showed 'em otherwise!"
HAS Advanced Audio and Imaging Solutions...Audio Transducers & Projection Screen Coatings
MississippiMan is online now  
post #17630 of 18068 Old 07-06-2019, 07:40 PM
Newbie
 
Sean Basci's Avatar
 
Join Date: Jul 2019
Location: Oregon
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
I'm trying to determine if I have the following on my 5040UB refurb: dead pixel, stuck pixel or dust blob. I'm thinking I have a stuck 'blue' pixel. I can de-focus the projector and magically the stuck pixel goes away - that's my reasoning it's not a dust blob. I've attached some pictures. I'm running one of those dead pixel fixer videos from Youtube for an hour hoping it fixes it.

Any thoughts or ideas? Do these stuck pixels magically go away or is this something I need to debate with Epson on?

Thanks,
Sean
Attached Thumbnails
Click image for larger version

Name:	IMG_0881.jpg
Views:	48
Size:	127.8 KB
ID:	2588352   Click image for larger version

Name:	IMG_0883.jpg
Views:	41
Size:	107.8 KB
ID:	2588354   Click image for larger version

Name:	IMG_0884.jpg
Views:	42
Size:	42.2 KB
ID:	2588356   Click image for larger version

Name:	IMG_0885.jpg
Views:	40
Size:	52.1 KB
ID:	2588358   Click image for larger version

Name:	IMG_0888.jpg
Views:	42
Size:	76.0 KB
ID:	2588360  

Click image for larger version

Name:	IMG_0889.jpg
Views:	39
Size:	90.0 KB
ID:	2588362  
Sean Basci is offline  
post #17631 of 18068 Old 07-07-2019, 01:37 AM
Senior Member
 
Join Date: Oct 2014
Location: Columbia, Il
Posts: 277
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 132 Post(s)
Liked: 42
Why does it seem like there are so many problems with these units? I’ve had epson in the past and have never had an issue with anything of theirs I’ve owned. I guess I’m looking for something a little more consistent. It’s a shame too I really wanted to like this as a replacement for my hc2150 too.
murphy_5 is offline  
post #17632 of 18068 Old 07-07-2019, 04:28 AM
Member
 
Join Date: Jun 2016
Posts: 48
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 6
mine just started the dreaded overheating thing. It starts after about 15 minutes. I have to unplug the projector and plug it back in and it works fine. It has happened 3 times so far. I will be calling on Monday morning to get a replacement.
carlb1 is offline  
post #17633 of 18068 Old 07-07-2019, 10:30 AM
Member
 
Nightwing-DG's Avatar
 
Join Date: Nov 2012
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Liked: 12
Quote:
Originally Posted by carlb1 View Post
mine just started the dreaded overheating thing. It starts after about 15 minutes. I have to unplug the projector and plug it back in and it works fine. It has happened 3 times so far. I will be calling on Monday morning to get a replacement.
I recently got mine and it produces a lot of heat. I can feel the heat that comes off it, I haven't mounted it yet. You probably considered this already but is it getting enough ventilation? What's the temperature in the room?
Nightwing-DG is offline  
post #17634 of 18068 Old 07-07-2019, 11:57 AM
Newbie
 
Join Date: Nov 2018
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 0
"I don't think it should become a venue for trashing the 5040. "

I second that, I've had my 5040 for almost a year (~500 hrs on the bulb). I haven't had a single issue. I bought it brand new at $1999 and am very pleased with the value proposition. I'd recommend a 5050 nowadays, but very pleased with Epson. This is my first PJ (and will admit I'm a bit biased, much how one remembers their 1st girlfriend), but did fairly extensive research before buying, and don't regret my purchase a bit. That's my two cents for any newbies just joining the forum.
Darrell Money is offline  
post #17635 of 18068 Old 07-08-2019, 04:25 AM
Member
 
Join Date: Jun 2016
Posts: 48
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 6
Quote:
Originally Posted by Nightwing-DG View Post
I recently got mine and it produces a lot of heat. I can feel the heat that comes off it, I haven't mounted it yet. You probably considered this already but is it getting enough ventilation? What's the temperature in the room?
well ventilated nothing near it at all. Room temp 72 degrees. the projector starts acting up after only about 5 minutes of run time on eco.
Will be calling epson this morning.
carlb1 is offline  
post #17636 of 18068 Old 07-08-2019, 11:22 AM
Member
 
Polish Hammer's Avatar
 
Join Date: Oct 2005
Posts: 94
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 11
I had tested my projector the other week and it was good to go. Now I mounted it from the ceiling and was running it and ran into two problems. At this focal length, maybe 6" in front of the test range, there is a very slight greenish dust blob. I hadn't even noticed it, but my kid did. I'll have to watch some dark/space scenes to see if it's noticeable in the real world. The other - larger - issue is that a few times I've gotten a blue screen in the middle of watching HDTV that says "Auto Iris Error - Shut down projector and call Epson service." This happened over the weekend, so I didn't call them yet, planning on doing it today. Is this a known/common issue? Any experience/advice you all can share with me? May have to send it back if it's a problem, I guess.
Polish Hammer is offline  
post #17637 of 18068 Old 07-08-2019, 11:47 AM
Member
 
Polish Hammer's Avatar
 
Join Date: Oct 2005
Posts: 94
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 11
Another question - Being that the thread is up to nearly 600 pages I'm hoping someone can help me out here. It seems there are some really good calibration settings out there to be used. Does it make a big difference what source I am using or what I'm projecting onto, or can I just use those for a better image? Essentially I'm using an XBox One S for gaming/Netflix/Plex/Amazon, and also using an Xfinity box for HDTV and sometimes Netflix/Amazon. Just learned today that the Xfinity box doesn't do 4k, so need to see if I can exchange it for another one that does. Projecting onto a DIY screen. Should I apply the Harpervision or oledurt settings I have heard about? If so, where do I find them?
Polish Hammer is offline  
post #17638 of 18068 Old 07-08-2019, 12:03 PM
Advanced Member
 
jidelite's Avatar
 
Join Date: Jun 1999
Location: Glen Allen, VA, USA
Posts: 552
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 51 Post(s)
Liked: 23
Quote:
Originally Posted by Polish Hammer View Post
I had tested my projector the other week and it was good to go. Now I mounted it from the ceiling and was running it and ran into two problems. At this focal length, maybe 6" in front of the test range, there is a very slight greenish dust blob. I hadn't even noticed it, but my kid did. I'll have to watch some dark/space scenes to see if it's noticeable in the real world. The other - larger - issue is that a few times I've gotten a blue screen in the middle of watching HDTV that says "Auto Iris Error - Shut down projector and call Epson service." This happened over the weekend, so I didn't call them yet, planning on doing it today. Is this a known/common issue? Any experience/advice you all can share with me? May have to send it back if it's a problem, I guess.
A few weeks ago, I had a brand new, never used 5040ub that I received the 'Auto Iris Error' after about 3 hrs of use. I called Epson and I asked them to send me a brand new one - which they did. Got the replacement hung on my ceiling and so far so good. This is my first Epson so I'm still playing with settings. Don't have any true 4K source yet but the 1080P stuff coming from my OPPO 93 looks great (using Dave Harper SDR settings).


jidelite
jidelite is online now  
post #17639 of 18068 Old 07-08-2019, 12:20 PM
Member
 
Polish Hammer's Avatar
 
Join Date: Oct 2005
Posts: 94
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 11
Quote:
Originally Posted by jidelite View Post
A few weeks ago, I had a brand new, never used 5040ub that I received the 'Auto Iris Error' after about 3 hrs of use. I called Epson and I asked them to send me a brand new one - which they did. Got the replacement hung on my ceiling and so far so good. This is my first Epson so I'm still playing with settings. Don't have any true 4K source yet but the 1080P stuff coming from my OPPO 93 looks great (using Dave Harper SDR settings).


jidelite
Thanks! Can you point me to these settings?

I watched more stuff today for about an hour and didn't have the error come up again. I wonder if I should roll the dice or ask them to just send me another one. Just worried that I potentially end up with one worse off than what I have.
Polish Hammer is offline  
post #17640 of 18068 Old 07-08-2019, 12:38 PM
Advanced Member
 
jidelite's Avatar
 
Join Date: Jun 1999
Location: Glen Allen, VA, USA
Posts: 552
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 51 Post(s)
Liked: 23
Quote:
Originally Posted by Polish Hammer View Post
Thanks! Can you point me to these settings?

I watched more stuff today for about an hour and didn't have the error come up again. I wonder if I should roll the dice or ask them to just send me another one. Just worried that I potentially end up with one worse off than what I have.
I thought since the projector was brand new that it needed to be broken in so I shut it off and came back the next day and watch for about an hr and it happened again!! So chances are the same will happen to you since it already warned you. I've been around for a while but stopped posting for yrs so I'm a little rusty about pointing to other post - with that said, I got my settings from an attachment form a post from 'ht guy' on page 296. Hope this help.


jidelite
Polish Hammer likes this.
jidelite is online now  
Sponsored Links
Advertisement
 
Reply Digital Projectors - Under $3,000 USD MSRP

Tags
5040ub power , atmos

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off