Official Epson 5040ub/6040ub owners thread - Page 596 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 26951Likes
Reply
 
Thread Tools
post #17851 of 18076 Old 08-19-2019, 09:19 PM
Member
 
Join Date: Nov 2016
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 0
Bump for replies to my last question regarding firmware upgrade and 4K PQ

Thanks
TeslaMS is offline  
Sponsored Links
Advertisement
 
post #17852 of 18076 Old 08-20-2019, 05:30 AM
Member
 
Join Date: Jun 2018
Location: KCMO
Posts: 73
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Liked: 10
I haven't used the my 5040 that much since I got it, still trying to get the basement done. However last night I messed around with it and found on HDMI1 the image flickers from time to time, 8m pretty sure it's a cable issue (it got damaged when I try pulling it more, but hopefully an easy fix). However when I plus the same cable into HDMI2, the PJ goes to a not supported screen and nothing displays. I haven't tried a new source or cable yet and the signal is coming from a PC to my Onkyo 676.

Anyone else had this before? Anything I should try while troubleshooting?

Sent from my SM-G975U using Tapatalk

HOveys Media Lounge Build Thread: https://www.avsforum.com/forum/15-ge...ld-thread.html
IMGUR album of build: https://imgur.com/a/4w74FYj
Hossien Oveys is offline  
post #17853 of 18076 Old 08-20-2019, 06:51 AM
Member
 
Argyle Shepard's Avatar
 
Join Date: Dec 2013
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
Liked: 17
Quote:
Top notch customer service. Contact the California office for even better service. They even have an agent who reads this thread. You will not have any problems getting a warranty replacement with only a couple of weeks expired. I know because they told me so. I would expect that original owners from authorized retailers with warranties expiring to continue to be offered refurbs for the rest of 2019 as well.
Thank you for the reply. I can confirm that Epson is head and shoulders above Sony in the customer service category. My last PJ was the VPL and it had an issue that I sent it back for. It was like a 1 month turnaround to get it back.

I called about the PSU issue yesterday, and my refurb 5040 arrives today. They honored the warranty despite being 2 weeks out. It sucks that this PSU thing is such a common issue, but I have to commend Epson on being super fast and understanding. Sony is truly a joke in this regard. I work as a professional in television, and their support for their pro gear is just as bad if not worse.
Argyle Shepard is offline  
Sponsored Links
Advertisement
 
post #17854 of 18076 Old 08-20-2019, 08:33 AM
Member
 
lazlovision's Avatar
 
Join Date: Apr 2014
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 10
Quote:
Originally Posted by TeslaMS View Post
Bump for replies to my last question regarding firmware upgrade and 4K PQ

Thanks
Quote:
Originally Posted by ht guy View Post
Part of the issue may be that there are multiple versions here. I will try to delete the older ones and point to this post.

Here is the latest version (the last one incorrectly indicated oledurt's v.2 Bright Cinema setting used 50 for brightness instead of 40.)

Most importantly, a big shout out and thank you to oledurt, Dave Harper and all the other users who have posted their settings here.
I quoted the old post with the compiled PDF of settings. Click the > to go to the post and grab the PDF from there.

As for firmware, I remember reading that HDR modes were improved / tweaked in more recent firmware revisions, so in theory it would be wise to be on the latest firmware. Not sure what else was changed.
lazlovision is online now  
post #17855 of 18076 Old 08-20-2019, 12:50 PM
Newbie
 
Join Date: Aug 2019
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 0
Hey everyone. Just bought a 5040ub refurb from canada epson. Projector arrives tomorrow. Im coming from a budget projector ht1070. Didnt calibrate it etc. Anything i should be aware of in settings for calibration or recommend settings?
Pearcebud is offline  
post #17856 of 18076 Old 08-20-2019, 12:51 PM
Newbie
 
Join Date: Aug 2019
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 0
I am projecting on a 100 inch white elite screen also.
Pearcebud is offline  
post #17857 of 18076 Old 08-21-2019, 04:20 AM
Member
 
john hunter's Avatar
 
Join Date: Apr 2007
Posts: 198
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 79 Post(s)
Liked: 25
Quote:
Originally Posted by TeslaMS View Post
Bump for replies to my last question regarding firmware upgrade and 4K PQ

Thanks
If you check the display calibration thread you will find Adam's recent calibrations.
If you search this thread around 525 you will find details of Harpervision and many other settings.
I am using Niel's adjusted with the S&M UHD setup disc and very happy with the results.
john hunter is offline  
post #17858 of 18076 Old 08-21-2019, 06:29 AM
Member
 
Jruc03's Avatar
 
Join Date: May 2008
Location: East ohio
Posts: 96
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 12
Anyone here move over to this Epson from a Sony? I'm currently running a HW55ES but have been getting itchy on an upgrade but can't seem to pull the trigger on one of the more expensive models just yet (like the JVC's though). Curious if this Epson would be an upgrade or not considering the refurb model cost is not bad and I hear there CS is good (only thing I hate is that it doesn't come in black).

Also I already have a Sony X800 4k player and a Pioneer SC-81 receiver (not sure if it will work even though it states 4K passthrough). Current setup is a 120" screen with full light control basement with flat black walls and ceiling.
Jruc03 is offline  
post #17859 of 18076 Old 08-21-2019, 08:29 AM
Member
 
farmecologist's Avatar
 
Join Date: Sep 2008
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 3
Hi all,

I read quite a bit of the thread but I'm still a bit confused as to which devices ( specifically FireTV and Roku ) are 'compatible' with the 5040UB...especially regarding 4K HDR. I seem to be seeing contradictory info on it.

Anyone have a spreadsheet or similar that spells out what formats are handled by each device?

Any help would be appreciated!
farmecologist is offline  
post #17860 of 18076 Old 08-21-2019, 11:57 AM
Advanced Member
 
jidelite's Avatar
 
Join Date: Jun 1999
Location: Glen Allen, VA, USA
Posts: 552
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 51 Post(s)
Liked: 23
Quote:
Originally Posted by Jruc03 View Post
Anyone here move over to this Epson from a Sony? I'm currently running a HW55ES but have been getting itchy on an upgrade but can't seem to pull the trigger on one of the more expensive models just yet (like the JVC's though). Curious if this Epson would be an upgrade or not considering the refurb model cost is not bad and I hear there CS is good (only thing I hate is that it doesn't come in black).

Also I already have a Sony X800 4k player and a Pioneer SC-81 receiver (not sure if it will work even though it states 4K passthrough). Current setup is a 120" screen with full light control basement with flat black walls and ceiling.
I'm going on memory here as I had a HW55es for a few yrs before I sold my house last yr. and left the projector for the new owner. 8 months later I decided to take a chance and go with an Epson 5040ub and so far I'm very happy (I purchased just before the 5050 was available - if I knew what I know now, I would've probably purchased the 5050). I've seen plenty of comparisons between the Hw55es vs 5030ub and the HW45es vs 5040ub that should give you a pretty good idea of what you are getting with the 5040ub. For me, I wanted to venture somewhat into the 4k realm and at least the 5040ub accept 4k (even though its not a true 4k projector). In a completely light controlled room, I thought the black lvl for HW55es was slightly better but I'm only going on memory; the Epson once dialed in is pretty darn good. The Sony being a 1080p projector was much simpler to dial in and out of the box I thought it was close to reference (as stated and you probably know); the Epson requires a lot more work to dial in since you can now view 4k HDR/SDR as well as regular 1080p. Focusing was a little easier since the Epson has electronic focus and is every bit as sharp. The Sony was quiet for both 2D and 3D but the 3D (High lamp mode) for Epson the fan is definitely audible so depending what kind of movie you are watching you might not hear it. For the money (to me) the Epson is a pretty good deal for an interim 4k projector and is every bit as good (or better) as the HW55es. Mechanically, the Sony was solid for me with no issues but with the Epson you have to worry about the luck of the draw - I've already had to send my brand new 5040ub in with an Iris issue with only about 50 hrs on it but customer service was pretty good as others have mentioned (so far my new replacement is fine). If your receiver is not HDCP 2.2 compliant you may want to upgrade to display 4k UHD.


jidelite
jidelite is online now  
post #17861 of 18076 Old 08-21-2019, 01:10 PM
Member
 
Argyle Shepard's Avatar
 
Join Date: Dec 2013
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
Liked: 17
I'm officially playing the lottery. Received my refurb unit and tested it today, huge green dust blob on the right side. Sent back my original and now waiting on the second refurb unit to ship. The bummer is that this refurb had way better alignment than my original and looked much sharper. So now I'm crossing my fingers that the next one won't have

-Dust blobs

-Faulty PSU

-Bad Alignment

-Pink clouding

If that dust blob wasn't enormous, I think I would have kept this first refurb just because I don't like this game.
Argyle Shepard is offline  
post #17862 of 18076 Old 08-21-2019, 02:01 PM
Senior Member
 
Morphx2's Avatar
 
Join Date: Dec 2004
Posts: 462
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 77 Post(s)
Liked: 17
Quote:
Originally Posted by Argyle Shepard View Post
I'm officially playing the lottery. Received my refurb unit and tested it today, huge green dust blob on the right side. Sent back my original and now waiting on the second refurb unit to ship. The bummer is that this refurb had way better alignment than my original and looked much sharper. So now I'm crossing my fingers that the next one won't have



-Dust blobs



-Faulty PSU



-Bad Alignment



-Pink clouding



If that dust blob wasn't enormous, I think I would have kept this first refurb just because I don't like this game.
How can I check alignment? I'm guessing the other things you just show a white screen?

Sent from my SM-G975U using Tapatalk
Morphx2 is offline  
post #17863 of 18076 Old 08-21-2019, 02:25 PM
Member
 
Argyle Shepard's Avatar
 
Join Date: Dec 2013
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
Liked: 17
Quote:
Originally Posted by Morphx2 View Post
Quote:
Originally Posted by Argyle Shepard View Post
I'm officially playing the lottery. Received my refurb unit and tested it today, huge green dust blob on the right side. Sent back my original and now waiting on the second refurb unit to ship. The bummer is that this refurb had way better alignment than my original and looked much sharper. So now I'm crossing my fingers that the next one won't have



-Dust blobs



-Faulty PSU



-Bad Alignment



-Pink clouding



If that dust blob wasn't enormous, I think I would have kept this first refurb just because I don't like this game.
How can I check alignment? I'm guessing the other things you just show a white screen?

Sent from my SM-G975U using Tapatalk
When you go into the alignment menu it will bring up the screen for alignment. It’s basically a bunch of white lines and you tweak to get the RGB alignment.
Argyle Shepard is offline  
post #17864 of 18076 Old 08-21-2019, 08:02 PM
Advanced Member
 
DavidinGA's Avatar
 
Join Date: Jan 2010
Location: GA
Posts: 664
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 319 Post(s)
Liked: 110
Just got my 2nd refurbished unit.

Perfect image as far as I can tell this time (my first one had the pink haze issue on the right side and the overall image was soft/out of focus).

BUT on this one....the outer layer of the lens has marks on it! How would this happen? I can't see any image degradation from the scratch marks, but looking at the lens it's annoying if nothing else and will hurt the resale value if I sell it off later.

Thoughts? I can't feel any marks with my fingernail when I run it across those marks (scuffs?). Think they can be cleaned off somehow?



Sent from my Pixel 2 XL using Tapatalk

--------------------------------------------------
Source: HTPC w/madVR, Video: Epson 5040, 150" 16:9, Audio: Onkyo RZ 830 avr, 5.1.4 Atmos setup. 5 speaker Energy C Series: L/R C300's, C C-C100, SR/SL C50's, 4 in-ceiling Micca R-8c. Subwoofer: MiniMarty um18 w/NX3000D.
DavidinGA is online now  
post #17865 of 18076 Old 08-22-2019, 03:48 AM
AVS Forum Special Member
 
roland6465's Avatar
 
Join Date: Apr 2001
Location: NC, USA
Posts: 1,574
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 416 Post(s)
Liked: 412
Quote:
Originally Posted by DavidinGA View Post
Just got my 2nd refurbished unit.

Perfect image as far as I can tell this time (my first one had the pink haze issue on the right side and the overall image was soft/out of focus).

BUT on this one....the outer layer of the lens has marks on it! How would this happen? I can't see any image degradation from the scratch marks, but looking at the lens it's annoying if nothing else and will hurt the resale value if I sell it off later.

Thoughts? I can't feel any marks with my fingernail when I run it across those marks (scuffs?). Think they can be cleaned off somehow?



Sent from my Pixel 2 XL using Tapatalk

As long as the image is good, I'd call it a day. Unacceptable on a new unit, but with all the crap Epson has sent out with internal issues, you may have gotten a good one.
roland6465 is offline  
post #17866 of 18076 Old 08-22-2019, 06:56 AM
Member
 
Jruc03's Avatar
 
Join Date: May 2008
Location: East ohio
Posts: 96
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 12
Quote:
Originally Posted by jidelite View Post
I'm going on memory here as I had a HW55es for a few yrs before I sold my house last yr. and left the projector for the new owner. 8 months later I decided to take a chance and go with an Epson 5040ub and so far I'm very happy (I purchased just before the 5050 was available - if I knew what I know now, I would've probably purchased the 5050). I've seen plenty of comparisons between the Hw55es vs 5030ub and the HW45es vs 5040ub that should give you a pretty good idea of what you are getting with the 5040ub. For me, I wanted to venture somewhat into the 4k realm and at least the 5040ub accept 4k (even though its not a true 4k projector). In a completely light controlled room, I thought the black lvl for HW55es was slightly better but I'm only going on memory; the Epson once dialed in is pretty darn good. The Sony being a 1080p projector was much simpler to dial in and out of the box I thought it was close to reference (as stated and you probably know); the Epson requires a lot more work to dial in since you can now view 4k HDR/SDR as well as regular 1080p. Focusing was a little easier since the Epson has electronic focus and is every bit as sharp. The Sony was quiet for both 2D and 3D but the 3D (High lamp mode) for Epson the fan is definitely audible so depending what kind of movie you are watching you might not hear it. For the money (to me) the Epson is a pretty good deal for an interim 4k projector and is every bit as good (or better) as the HW55es. Mechanically, the Sony was solid for me with no issues but with the Epson you have to worry about the luck of the draw - I've already had to send my brand new 5040ub in with an Iris issue with only about 50 hrs on it but customer service was pretty good as others have mentioned (so far my new replacement is fine). If your receiver is not HDCP 2.2 compliant you may want to upgrade to display 4k UHD.


jidelite
Thanks for the insight. To me it sounds like not enough of an upgrade to trouble myself with playing the refurb lottery even thought the price is really enticing. The Sony still preforms well for now and i'd rather not have to buy a whole new receiver at the moment just to pass through the signal. It also is pretty easy to dial in picture wise as i've already been through 3 bulbs.

I guess i'll keep chugging along and wait for the 4k short throw laser units to come down just a little more as i'd rather get away from the ceiling mount (mine moves around a tiny bit depending on how hard people are stepping around in the kitchen above lol).
Jruc03 is offline  
post #17867 of 18076 Old 08-22-2019, 08:37 AM
Senior Member
 
Morphx2's Avatar
 
Join Date: Dec 2004
Posts: 462
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 77 Post(s)
Liked: 17
Any good settings to use during ambient light? I have a 0.8 gain motorized ALR screen that is in my living room, so there would be ambient light during the day, while at night it would generally be darker. I do have white walls/white ceiling too, but the screen is at least 12 inches away from the edges of the side walls/ceiling.
Morphx2 is offline  
post #17868 of 18076 Old 08-22-2019, 09:05 AM
Member
 
Join Date: Jun 2018
Location: KCMO
Posts: 73
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Liked: 10
Quote:
Originally Posted by Hossien Oveys View Post
I haven't used the my 5040 that much since I got it, still trying to get the basement done. However last night I messed around with it and found on HDMI1 the image flickers from time to time, 8m pretty sure it's a cable issue (it got damaged when I try pulling it more, but hopefully an easy fix). However when I plus the same cable into HDMI2, the PJ goes to a not supported screen and nothing displays. I haven't tried a new source or cable yet and the signal is coming from a PC to my Onkyo 676.

Anyone else had this before? Anything I should try while troubleshooting?

Sent from my SM-G975U using Tapatalk
Anyone have any thoughts on this?

Sent from my SM-G975U using Tapatalk

HOveys Media Lounge Build Thread: https://www.avsforum.com/forum/15-ge...ld-thread.html
IMGUR album of build: https://imgur.com/a/4w74FYj
Hossien Oveys is offline  
post #17869 of 18076 Old 08-22-2019, 11:06 AM
Advanced Member
 
jidelite's Avatar
 
Join Date: Jun 1999
Location: Glen Allen, VA, USA
Posts: 552
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 51 Post(s)
Liked: 23
Quote:
Originally Posted by Jruc03 View Post
Thanks for the insight. To me it sounds like not enough of an upgrade to trouble myself with playing the refurb lottery even thought the price is really enticing. The Sony still preforms well for now and i'd rather not have to buy a whole new receiver at the moment just to pass through the signal. It also is pretty easy to dial in picture wise as i've already been through 3 bulbs.

I guess i'll keep chugging along and wait for the 4k short throw laser units to come down just a little more as i'd rather get away from the ceiling mount (mine moves around a tiny bit depending on how hard people are stepping around in the kitchen above lol).
Yep, there is no bad choice here - just what make sense for you. The HW55es is a very good 1080p projector and if I hadn't moved I might still have it as well. Good luck with your future endeavors.


jidelite
jidelite is online now  
post #17870 of 18076 Old 08-22-2019, 01:03 PM
Senior Member
 
sddp's Avatar
 
Join Date: Nov 2010
Location: LA, CA
Posts: 406
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 316 Post(s)
Liked: 127
Anyone here use paint on screen? Such as paint on screen S1 Screen Plus?
Can you tell me the pros/cons of going this route verses an Elite Screen Cinegrey 3D 1.2 gain? I am looking at upgrading my 16:9 150" to a 2.35:1 180's and thinking of going the paint route

And yes I'll do new construction with drywall and proper primer to make sure it is extremely smooth and flat.

Any first hand experience opinion greatly appreciated

EPSON 5040UBE | DENON X6400H | XBOX ONE X\PS4 | EMOTIVA XPA-7 GEN 2 |EMOTIVA XPA-3 GEN 3 | ELITE SCREEN 150" ZEREO EDGE W/LED KIT
9.3.4 SURROUND SYSTEM ALL KLIPSCH | L&R RF-7II | CENTER RC64II |FRONT HEIGHTS 2 x RB-81II | 4 SURROUNDS RS-62II | 4 ATMOS CDT-5800 | SUBS R112SW & 2 x R115SW
VEFXI 3D-BEE DIAMOND (2D TO 3D CONVERTER) | DARBE VISION DVP-5000S | LOGITECH HARMONY 800
sddp is offline  
post #17871 of 18076 Old 08-22-2019, 01:07 PM
Z13
Member
 
Join Date: Nov 2015
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 1
I'm using HarperVisions setting in the PDF for SDR movies, which is great.

Does anyone have a good XBOX ONE X gaming setting (for non HDR games)?
Im struggling to get a clean vibrant color accurate picture for games like OverWatch etc
Keen to know people's experiences.
Z13 is offline  
post #17872 of 18076 Old 08-22-2019, 05:55 PM
Member
 
lazlovision's Avatar
 
Join Date: Apr 2014
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 10
Quote:
Originally Posted by Z13 View Post
I'm using HarperVisions setting in the PDF for SDR movies, which is great.

Does anyone have a good XBOX ONE X gaming setting (for non HDR games)?
Im struggling to get a clean vibrant color accurate picture for games like OverWatch etc
Keen to know people's experiences.
I'm actually using B&W cinema's default settings for gaming since it's pretty neutral, but I'd be interested in some gaming settings too. I find harpervision blows out the whites and some lighter colors on menus and UI elements.
lazlovision is online now  
post #17873 of 18076 Old 08-23-2019, 05:21 AM
Member
 
Argyle Shepard's Avatar
 
Join Date: Dec 2013
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
Liked: 17
Received my second refurb unit yesterday. This one does not have dust blobs, but the alignment is all messed up. When I go into the alignment mode I noticed that there’s no way to converge the rgb on certain lines. So I may get some on the right side to be tight, but the ones on the left are totally off. In normal viewing, i notice that the left side of the screen is noticeably softer than the center. This is very obvious with text.

It sucks because the previous refurb had perfect alignment, but the giant dust blob. I wish I could blow out that dust blob and be done with the lottery. Have to call today about having a third refurb unit sent out. Meanwhile during all of this back and forth, Epson has a $1500 hold on my card.
Argyle Shepard is offline  
post #17874 of 18076 Old 08-23-2019, 12:29 PM
Member
 
avtoronto's Avatar
 
Join Date: Jan 2016
Location: Toronto. Canada
Posts: 197
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 156 Post(s)
Liked: 58
Quote:
Originally Posted by Z13 View Post
I'm using HarperVisions setting in the PDF for SDR movies, which is great.

Does anyone have a good XBOX ONE X gaming setting (for non HDR games)?
Im struggling to get a clean vibrant color accurate picture for games like OverWatch etc
Keen to know people's experiences.
Just so you know, Harpervision is intended for the viewing of HDR content.

Elunevision 4K 112" Audioweave motorized screen, Epson Pro Cinema 4040 projector, Emotiva XPA-5 amplifier, Denon AVR X4400h receiver, XTZ M6 LCR, XTZ S5 surround, XTZ 1X12 and Definitive Technology Powerfield subwoofers, RSL C34E Atmos speakers, Apple TV 4K, Panasonic DP-UB820
avtoronto is offline  
post #17875 of 18076 Old 08-23-2019, 01:47 PM
Z13
Member
 
Join Date: Nov 2015
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 1
Quote:
Originally Posted by avtoronto View Post
Just so you know, Harpervision is intended for the viewing of HDR content.
You are right- typo on my part,

I mean, the 'Dave Harper' SDR settings that's in the PDF going around this thread.
Z13 is offline  
post #17876 of 18076 Old 08-23-2019, 03:29 PM
Newbie
 
gacomeau's Avatar
 
Join Date: May 2011
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 0
Does anyone know what might be causing this magenta colored vertical line to appear? Regardless of what device I'm using, this line shows up, and always at the same place. At first it used to appear very briefly so I didn't think much of it. But now it's not going away. Any ideas? Thanks
Attached Thumbnails
Click image for larger version

Name:	20190823_191807_HDR.jpg
Views:	45
Size:	236.5 KB
ID:	2606366  
gacomeau is offline  
post #17877 of 18076 Old 08-23-2019, 04:50 PM
Advanced Member
 
AdamAttewell's Avatar
 
Join Date: Sep 2014
Location: UK
Posts: 965
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 749 Post(s)
Liked: 160
Quote:
Originally Posted by gacomeau View Post
Does anyone know what might be causing this magenta colored vertical line to appear? Regardless of what device I'm using, this line shows up, and always at the same place. At first it used to appear very briefly so I didn't think much of it. But now it's not going away. Any ideas? Thanks
Have you tired a different cable?

I presumes you are going directly from the source device to the projector? If not do this first to eliminate anything in that chain that could be causing an issue.

Then try a know good cable that can pass the video signal correctly, verify this yourself with another display using the same source.

Last but not least reset the projector to its factory defaults.

If all this fails then its looks to be a failure of an LCD panel in the projector or a processor issue, either way its not a easy fix.

If you are under warranty contact Epson for repair.
AdamAttewell is online now  
post #17878 of 18076 Old 08-23-2019, 07:14 PM
Newbie
 
gacomeau's Avatar
 
Join Date: May 2011
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 0
Quote:
Originally Posted by AdamAttewell View Post
Have you tired a different cable?

I presumes you are going directly from the source device to the projector? If not do this first to eliminate anything in that chain that could be causing an issue.

Then try a know good cable that can pass the video signal correctly, verify this yourself with another display using the same source.

Last but not least reset the projector to its factory defaults.

If all this fails then its looks to be a failure of an LCD panel in the projector or a processor issue, either way its not a easy fix.

If you are under warranty contact Epson for repair.
Thanks for the response. I should have mentioned that I unplugged both HDMI cables from the projector and the line is still there.

Sent from my LG-H831 using Tapatalk
gacomeau is offline  
post #17879 of 18076 Old 08-24-2019, 10:33 AM
Member
 
Join Date: Nov 2016
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 0
Thanks. For sometime yesterday to go back to previous pages and try different calibration settings.

The PJ has many slots to save calibration pediles so I have saved about 5 different ones. Such as 1080p SDR, 4K Apple TV (which is too bright imho but I am using a 3rd gen ATV so maybe that’s it??), HDR versions.

I liked Niels best so I am using that however the Niels HDR was too red so I turned down the red and also reduced overall saturation to 60 instead of 80. I think it looks better. Thoughts?

Since I’m new to PQ matters I had another question. So with HDR on (I saw Jack Ryan through my 2 yo Sony 4k upscaling blu way player via prime app), it looks very rich in color and detail however the flesh tones contrast and pronounced details (such as pronounced wrinkles on a face) do not appear natural. My original settings appears more natural. Is HDR supposed to appear natural or more eye popping, textured and saturated?

When do most folks here run HDR modes certain types of movies and shows or all the time? What about for SDR? Ima a fan is stanger things for example, would that be something to play in HDR or SDR mode?

Lastly, off topic a bit, if I go out and buy a true 4k playing device, such as an ATV 4k, should I see a noticeable improvement over my 4k upscaling BDP? Are there increasing number of 4k titles?






Quote:
Originally Posted by lazlovision View Post
Quote:
Originally Posted by TeslaMS View Post
Bump for replies to my last question regarding firmware upgrade and 4K PQ

Thanks
Quote:
Originally Posted by ht guy View Post
Part of the issue may be that there are multiple versions here. I will try to delete the older ones and point to this post.

Here is the latest version (the last one incorrectly indicated oledurt's v.2 Bright Cinema setting used 50 for brightness instead of 40.)

Most importantly, a big shout out and thank you to oledurt, Dave Harper and all the other users who have posted their settings here.
I quoted the old post with the compiled PDF of settings. Click the > to go to the post and grab the PDF from there.

As for firmware, I remember reading that HDR modes were improved / tweaked in more recent firmware revisions, so in theory it would be wise to be on the latest firmware. Not sure what else was changed.
TeslaMS is offline  
post #17880 of 18076 Old 08-24-2019, 12:30 PM
Member
 
farmecologist's Avatar
 
Join Date: Sep 2008
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 3
Hi all,

Spoiler!


EDIT : OK..I figured it out...and I'm an idiot. Turns out I had the HDMI cable plugged into HDMI2 instead of HDMI1. That'll teach me to be more careful next time....you see, I only had 3" of space to work with at the back of the projector/wall and plugged the HDMI cable in 'blind'...sigh.
boblinds likes this.

Last edited by farmecologist; 08-24-2019 at 05:52 PM.
farmecologist is offline  
Sponsored Links
Advertisement
 
Reply Digital Projectors - Under $3,000 USD MSRP

Tags
5040ub power , atmos

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off