Official Epson 5040ub/6040ub owners thread - Page 645 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 27430Likes
Reply
 
Thread Tools
post #19321 of 19825 Old 05-08-2020, 12:49 PM
Newbie
 
Join Date: May 2020
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Quote:
Originally Posted by b_scott View Post
I'm trying to figure out why you would need an HD Fury Linker when the 5040 will downcovert 4K itself
Its my understanding from this forum that basically everyone with an Xbox One X uses a HD Fury Linker. Are you saying the streaming videos from the Xbox will be as good a picture quality as the down-converted streaming from the Apple or Shield streaming boxes?
Paul Allison is offline  
Sponsored Links
Advertisement
 
post #19322 of 19825 Old 05-08-2020, 01:04 PM
AVS Forum Special Member
 
b_scott's Avatar
 
Join Date: Jan 2008
Location: Des Plaines, IL
Posts: 7,803
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 742 Post(s)
Liked: 290
Quote:
Originally Posted by Paul Allison View Post
Its my understanding from this forum that basically everyone with an Xbox One X uses a HD Fury Linker. Are you saying the streaming videos from the Xbox will be as good a picture quality as the down-converted streaming from the Apple or Shield streaming boxes?
Sorry, I take back my comment as I can't speak to 4K streaming, only Kodi which is direct play (or Plex). I use my Firestick for streaming and kodi/plex

Shadow Theater Build: https://www.avsforum.com/forum/19-dedicated-theater-design-construction/3141596-shadow-theater-build.html
b_scott is offline  
post #19323 of 19825 Old 05-08-2020, 07:02 PM
Senior Member
 
macming's Avatar
 
Join Date: Feb 2005
Location: Toronto
Posts: 474
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 91 Post(s)
Liked: 45
Well... I watched a few movies on my refurb 5040 and I'm still blown away by its image quality. However, I tried a few calibration settings from this thread and none of them look good. I guess even though the room is a bat cave, the difference between screens is still drastic enough to throw out the image.

When I'm between movies and with no video playing on the screen, I can see some very faint fist sized dots. There are maybe 8 - 10 of them. I assume they are dust blobs. If there is a video playing, the dust blobs are not visible at all.

Since my unit is perfect in every other aspect, should I risk to exchange it for another unit?
macming is offline  
Sponsored Links
Advertisement
 
post #19324 of 19825 Old 05-08-2020, 10:29 PM
Member
 
BKEW's Avatar
 
Join Date: Dec 2008
Posts: 112
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 16
Quote:
Originally Posted by Oil Country View Post
Hi I just set up my new 6040UB and was demoing 4 new 4k Players. What I am curious is when I play a 4k movie like Shazam for example I scroll to projector info tab down to info and I see the following


Resolution is 1920 x 1080
Color Depth 12 bit 4:2:2
Color Format BT. 2020 HDR

Can anyone tell me why resolution says it 1920 x 1080 when I play a 4K movie but when I play a Blu ray or DVD movie the resolution jumps to

3840 x 2160 however the color depth drops to 8 bit 4:2:0 BT.709 SDR for a DVD while playing


Any insight why this is happening it is driving me mad why a 4 k movie wont display 3840 x 2160?

Maybe I am missing something here really easy any advice greatly appreciated.

Thank You

Oil Country
If your testing different players check the settings. My Sony did this to me in the beginning and and it was not set to auto / scaling or 4K. I think because it was on an old TV for a bit that was only 1080. I changed the setting to 4K all the time and all is good now.
BKEW is offline  
post #19325 of 19825 Old 05-09-2020, 05:29 AM
Senior Member
 
Join Date: Apr 2019
Location: Ontario, Canada.
Posts: 213
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 164 Post(s)
Liked: 30
Becoming concerned about a few characteristics about my 5040. I have seen some posts and even responded to them but to my knowledge no real answers have been put out there.


1) Severe grain, noise? I replaced my PJ, BR player and screen pretty much all at the same time. I used to have an oppoDVD, 106" screen and ptax100 PJ and never saw grain. Now I have a 820 bluray, 125" reference sreen and 5040 and the grain is severe in many but not all scenes. It does it both with direct connection to PJ or with an AVR in between. It almost doesn't even look like film grain but rather seems to move around constantly. A member asked once about mosquito noise, perhaps this is what they were describing? I don't know if this characteristic is always there but the higher quality and size has made it more evident - or I have a weak link somewhere in the video chain. Either way it appears to not be just my unit. I am having problems determining if it's noise or grain or perhaps both - I would say maybe more noise since it moves around when the scene doesn't really change.



2) Sometimes the brightness starts to rise and drop, in the past I've responded to this forum regarding this symptom as saying mine does it too but it never did it for long (perhaps a couple minutes) so I never lost sleep over it. Last night it started doing it half way into a film and never stopped, became very annoying to watch. I tried fiddling with iris settings with no change. Then I changed input to HDMI2 (no source) and went back - fixed it for a few minutes then started again. Then about 15min before the end of the film it got so severe I turned the PJ off then back on, was fine for the remainder of the film. More noticeable the brighter the scene is. As it appears to be worsening in frequency and severity I am more concerned now. Again like question 1, does not seem to be just mine.



Any explanations, or tests I can do to find the cause?

Panasonic DP-UB820, Yamaha RX-V1075, Epson 5040UB. Elunevision Reference 4K 125" screen.
marcosphoto is offline  
post #19326 of 19825 Old 05-09-2020, 07:42 AM
AVS Forum Special Member
 
Uther's Avatar
 
Join Date: Apr 2003
Posts: 1,415
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 68 Post(s)
Liked: 23
Quote:
Originally Posted by marcosphoto View Post
Becoming concerned about a few characteristics about my 5040. I have seen some posts and even responded to them but to my knowledge no real answers have been put out there.


1) Severe grain, noise? I replaced my PJ, BR player and screen pretty much all at the same time. I used to have an oppoDVD, 106" screen and ptax100 PJ and never saw grain. Now I have a 820 bluray, 125" reference sreen and 5040 and the grain is severe in many but not all scenes. It does it both with direct connection to PJ or with an AVR in between. It almost doesn't even look like film grain but rather seems to move around constantly. A member asked once about mosquito noise, perhaps this is what they were describing? I don't know if this characteristic is always there but the higher quality and size has made it more evident - or I have a weak link somewhere in the video chain. Either way it appears to not be just my unit. I am having problems determining if it's noise or grain or perhaps both - I would say maybe more noise since it moves around when the scene doesn't really change.



2) Sometimes the brightness starts to rise and drop, in the past I've responded to this forum regarding this symptom as saying mine does it too but it never did it for long (perhaps a couple minutes) so I never lost sleep over it. Last night it started doing it half way into a film and never stopped, became very annoying to watch. I tried fiddling with iris settings with no change. Then I changed input to HDMI2 (no source) and went back - fixed it for a few minutes then started again. Then about 15min before the end of the film it got so severe I turned the PJ off then back on, was fine for the remainder of the film. More noticeable the brighter the scene is. As it appears to be worsening in frequency and severity I am more concerned now. Again like question 1, does not seem to be just mine.



Any explanations, or tests I can do to find the cause?

I am the one that also mentioned the grain/mosquito noise issue. I still have no solution either. The strange thing is I see it some sources and scenes, but not others, so I really don’t know if it is a source issue or a projector issue.


Sent from my iPhone using Tapatalk
Uther is offline  
post #19327 of 19825 Old 05-09-2020, 07:47 AM
AVS Forum Special Member
 
Uther's Avatar
 
Join Date: Apr 2003
Posts: 1,415
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 68 Post(s)
Liked: 23
Quote:
Originally Posted by Oil Country View Post
Hi I just set up my new 6040UB and was demoing 4 new 4k Players. What I am curious is when I play a 4k movie like Shazam for example I scroll to projector info tab down to info and I see the following


Resolution is 1920 x 1080
Color Depth 12 bit 4:2:2
Color Format BT. 2020 HDR

Can anyone tell me why resolution says it 1920 x 1080 when I play a 4K movie but when I play a Blu ray or DVD movie the resolution jumps to

3840 x 2160 however the color depth drops to 8 bit 4:2:0 BT.709 SDR for a DVD while playing


Any insight why this is happening it is driving me mad why a 4 k movie wont display 3840 x 2160?

Maybe I am missing something here really easy any advice greatly appreciated.

Thank You

Oil Country

Before you go the expense of the Fury, I would try outputting all sources as 1080/60 HDR, if you have that option. I haven’t finished my testing for the other day, but I was really impressed with the preliminary results and am almost sold that 4:4:4 may be more important to picture quality than higher resolution from the source. The projector is going to use 4K enhancement anyway to upscale to 4K.

I would be very curious to hear if you can test and see similar results.


Sent from my iPhone using Tapatalk
Uther is offline  
post #19328 of 19825 Old 05-09-2020, 07:49 AM
Member
 
mcmountainman's Avatar
 
Join Date: Jul 2005
Location: S.E. Michigan
Posts: 124
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 14
Refurb ?

Is getting a Refurbed Epson 5040 worth the risk ? I have a 5030 right now my Question is are these truly refurbished or am I just getting someone elses projector that was sent back already . The price is attractive but not if Im going to be swapping them out constantly . Anyone have experience with buying a Refurbished model directly from Epson , Thanks in Advance . PS - Im not getting it so much for the upgrade in picture as I am for the ability to play Atmos from streaming services . Right now I cant do that because projector is only 1080P so Netflix drops to that which then has no Atmos !

Tom O.

mcmountainman is offline  
post #19329 of 19825 Old 05-09-2020, 08:38 AM
Senior Member
 
macming's Avatar
 
Join Date: Feb 2005
Location: Toronto
Posts: 474
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 91 Post(s)
Liked: 45
Quote:
Originally Posted by marcosphoto View Post
Becoming concerned about a few characteristics about my 5040. I have seen some posts and even responded to them but to my knowledge no real answers have been put out there.


1) Severe grain, noise? I replaced my PJ, BR player and screen pretty much all at the same time. I used to have an oppoDVD, 106" screen and ptax100 PJ and never saw grain. Now I have a 820 bluray, 125" reference sreen and 5040 and the grain is severe in many but not all scenes. It does it both with direct connection to PJ or with an AVR in between. It almost doesn't even look like film grain but rather seems to move around constantly. A member asked once about mosquito noise, perhaps this is what they were describing? I don't know if this characteristic is always there but the higher quality and size has made it more evident - or I have a weak link somewhere in the video chain. Either way it appears to not be just my unit. I am having problems determining if it's noise or grain or perhaps both - I would say maybe more noise since it moves around when the scene doesn't really change.



2) Sometimes the brightness starts to rise and drop, in the past I've responded to this forum regarding this symptom as saying mine does it too but it never did it for long (perhaps a couple minutes) so I never lost sleep over it. Last night it started doing it half way into a film and never stopped, became very annoying to watch. I tried fiddling with iris settings with no change. Then I changed input to HDMI2 (no source) and went back - fixed it for a few minutes then started again. Then about 15min before the end of the film it got so severe I turned the PJ off then back on, was fine for the remainder of the film. More noticeable the brighter the scene is. As it appears to be worsening in frequency and severity I am more concerned now. Again like question 1, does not seem to be just mine.



Any explanations, or tests I can do to find the cause?
On my 5040, I find older movies are grainy. Even when I watched Batman Begins in 4K this week, the video was very grainy. I just assumed it was the source material.

Thankfully on my unit, the brightness is consistent. I haven't noticed any issues yet.
macming is offline  
post #19330 of 19825 Old 05-09-2020, 02:48 PM
Senior Member
 
Join Date: Apr 2019
Location: Ontario, Canada.
Posts: 213
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 164 Post(s)
Liked: 30
Quote:
Originally Posted by Uther View Post
I am the one that also mentioned the grain/mosquito noise issue. I still have no solution either. The strange thing is I see it some sources and scenes, but not others, so I really don’t know if it is a source issue or a projector issue.
I agree, some scenes such as those with subjects that are far away (landscapes, distant action) the picture seems very grainy/noisy. On closeups or close subject matter, very sharp and free of noise/grain. I am aware in cinematography, that certain cameras and/or certain lenses can cause more grain and sometimes this effect is even desired by the director or DOP. However I don't think I would call the form of problems we are getting as camera or lens grain/noise but I could be wrong. And even if this were the case, how come after 10 years I've never seen it with my other setup watching DVD's? As I changed all my equipment at nearly the same time and the problem is not 100% of the time - I cannot accurately say.


Quote:
Originally Posted by macming View Post
On my 5040, I find older movies are grainy. Even when I watched Batman Begins in 4K this week, the video was very grainy. I just assumed it was the source material.
Thankfully on my unit, the brightness is consistent. I haven't noticed any issues yet.
I find the grain/noise in question to be even on brand new movies (no comment on 4K ultra yet). It may be on source material, bluray player, projector. But who might have had the opportunity to try the same film on an array of different equipment to know for sure? Definitely the older the movie the more grain there is, and this is sort of my point. Film grain has a very characteristic look to it, and is very obvious the older the movie is the worse the technology was. However this could be described more as Uther has - a mosquito noise. Like a billion tiny bugs flying around in the scene, I personally would not really call this film grain.

Panasonic DP-UB820, Yamaha RX-V1075, Epson 5040UB. Elunevision Reference 4K 125" screen.
marcosphoto is offline  
post #19331 of 19825 Old 05-09-2020, 05:55 PM
AVS Forum Special Member
 
Uther's Avatar
 
Join Date: Apr 2003
Posts: 1,415
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 68 Post(s)
Liked: 23
Quote:
Originally Posted by macming View Post
On my 5040, I find older movies are grainy. Even when I watched Batman Begins in 4K this week, the video was very grainy. I just assumed it was the source material.

Thankfully on my unit, the brightness is consistent. I haven't noticed any issues yet.

We just watched it last week too and I noticed it, but only in certain scenes. I also have drawn a similar correlation with older content, so, like you, I’m leaning towards “it’s in the content”. I just think it is weird that I never saw it on my old projector.


Sent from my iPhone using Tapatalk
Uther is offline  
post #19332 of 19825 Old 05-09-2020, 06:02 PM
AVS Forum Special Member
 
Uther's Avatar
 
Join Date: Apr 2003
Posts: 1,415
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 68 Post(s)
Liked: 23
Quote:
Originally Posted by marcosphoto View Post
I agree, some scenes such as those with subjects that are far away (landscapes, distant action) the picture seems very grainy/noisy. On closeups or close subject matter, very sharp and free of noise/grain. I am aware in cinematography, that certain cameras and/or certain lenses can cause more grain and sometimes this effect is even desired by the director or DOP. However I don't think I would call the form of problems we are getting as camera or lens grain/noise but I could be wrong. And even if this were the case, how come after 10 years I've never seen it with my other setup watching DVD's? As I changed all my equipment at nearly the same time and the problem is not 100% of the time - I cannot accurately say.



I find the grain/noise in question to be even on brand new movies (no comment on 4K ultra yet). It may be on source material, bluray player, projector. But who might have had the opportunity to try the same film on an array of different equipment to know for sure? Definitely the older the movie the more grain there is, and this is sort of my point. Film grain has a very characteristic look to it, and is very obvious the older the movie is the worse the technology was. However this could be described more as Uther has - a mosquito noise. Like a billion tiny bugs flying around in the scene, I personally would not really call this film grain.

Yes, definitely mosquito noise - your description is spot on. Sounds like several of us have noticed it, which makes me think it is in the source material or a fundamental issue in the projector. It would be strange for all of us to see the same issue because of the same defect in the same time period. While not impossible, that is an awfully small sample size to have the exact same defect.

Here’s a thought: Marco if you have access to Batman Begins on BluRay, watch and see if you see it as well. I also saw it heavily in certain scenes of Transformers: Age of Extinction, particularly in the blue sky when they are at the farm house and in the scene where the girl is trapped in the car on the road before being abducted. If all three of us see it in the same spots, it’s probably the source.


Sent from my iPhone using Tapatalk
Uther is offline  
post #19333 of 19825 Old 05-10-2020, 06:15 AM
Senior Member
 
Join Date: Apr 2019
Location: Ontario, Canada.
Posts: 213
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 164 Post(s)
Liked: 30
Quote:
Originally Posted by Uther View Post
Yes, definitely mosquito noise - your description is spot on. Sounds like several of us have noticed it, which makes me think it is in the source material or a fundamental issue in the projector. It would be strange for all of us to see the same issue because of the same defect in the same time period. While not impossible, that is an awfully small sample size to have the exact same defect.

Here’s a thought: Marco if you have access to Batman Begins on BluRay, watch and see if you see it as well. I also saw it heavily in certain scenes of Transformers: Age of Extinction, particularly in the blue sky when they are at the farm house and in the scene where the girl is trapped in the car on the road before being abducted. If all three of us see it in the same spots, it’s probably the source.

I don't have any of those titles on BR, my BR library is not huge yet as I only bought my first player (820) last year. Until then I had an OppoDVD which upconverted to 720 wonderfully and played with brilliance on my panasonic projector. Still, even if we were to have the same symptoms on the same movies - it doesn't prove that there is some fault with the source. It would only prove that something in our chain of tech is designed in such a way to amplify the problem, be it in the source or elsewhere. We all agree that we've never seen it before, so that brings it down to our current components including the 5040. If other people who have witnessed it with other bluray players, this would help eliminate the player from the equation. As I am new to bluray, I cannot comment on the player. Perhaps you can eliminate the player from the scenario?

Panasonic DP-UB820, Yamaha RX-V1075, Epson 5040UB. Elunevision Reference 4K 125" screen.
marcosphoto is offline  
post #19334 of 19825 Old 05-10-2020, 06:21 AM
Senior Member
 
Join Date: Apr 2019
Location: Ontario, Canada.
Posts: 213
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 164 Post(s)
Liked: 30
Quote:
Originally Posted by Uther View Post
Here’s a thought: Marco if you have access to Batman Begins on BluRay, watch and see if you see it as well. I also saw it heavily in certain scenes of Transformers: Age of Extinction, particularly in the blue sky when they are at the farm house and in the scene where the girl is trapped in the car on the road before being abducted. If all three of us see it in the same spots, it’s probably the source.
Correction, I do have batman begins on BR. However my opinion remains, I see it a great deal on most BR disks I watch at some point or another in the movie. I don't think I really need to pop it in to confirm, I'd bet my life on the fact I will find it with ease. I saw it on all 3 Craig Bond films we just went though. I know at the beginning they intentionally added film noise, but later in the film there was many scenes with this mosquito noise.

Panasonic DP-UB820, Yamaha RX-V1075, Epson 5040UB. Elunevision Reference 4K 125" screen.
marcosphoto is offline  
post #19335 of 19825 Old 05-10-2020, 08:23 AM
Senior Member
 
macming's Avatar
 
Join Date: Feb 2005
Location: Toronto
Posts: 474
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 91 Post(s)
Liked: 45
Thank you for these settings! I tried a few calibrations from this thread and yours works the best for my room. I have a bat cave with a white 4K fabric from XYScreens and now the image is fantastic!


Quote:
Originally Posted by robc1976 View Post
Here are the settings. This was well over 15hrs and, multiple attempts of Calibrating with i1pro and HCFR

The gamma tracks very close if not right on the 2084 gamma curve in most areas. Contrast clipped around 3400 nits.

I see highlights I have never seen before and detail is amazing. Best picture I have seen on this projector or in my room. This is not a over saturated picture with tons of bright colors, its accurate colors.

Keep in mind these settings may not look good in your room, my room and screen may be very different. The faintest light can throw off a Calibration by miles.

Room: dedicated theater, with black walls, black carpet, black ceiling with 0 light.

Screen: Stewart Cima Neueve 156"

Everything I took pics of except gamma as it didn't show the value.

Gamma: 0,2,2,5,21,29,31,31,31

Sent from my SM-N950U using Tapatalk
rajdori and sddp like this.
macming is offline  
post #19336 of 19825 Old 05-11-2020, 08:21 AM
Member
 
mumbleypeg's Avatar
 
Join Date: Feb 2013
Posts: 108
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 12
Hi All, Been on AVS for years, but haven't posted for a long time! My 5020 started displaying vertical lines where red was not being emitted which resulted in bluish lines on the screen. I now have a 5040. I Have noticed a tremendous improvement in 3D, but I am so far disappointed by the pixel shifting. I was expecting to be able to move my seating position closer to the screen and not be able to see any "screen-door." To be specific when there is white or bright light on screen the pixel grid shows up. Are there any settings that would improve this? I have oppo udp-203 outputting 4k. So far settings are mostly factory. using Bright Cinema for HDR.

Last edited by mumbleypeg; 05-11-2020 at 11:43 AM.
mumbleypeg is offline  
post #19337 of 19825 Old 05-11-2020, 08:55 AM
Senior Member
 
macming's Avatar
 
Join Date: Feb 2005
Location: Toronto
Posts: 474
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 91 Post(s)
Liked: 45
Quote:
Originally Posted by mumbleypeg View Post
Hi All, Been on AVS for years, My 5020 started displaying vertical lines where red was not being emitted which resulted in bluish lines on the screen. I now have a 5040. I Have noticed a tremendous improvement in 3D, but I am so far disappointed by the pixel shifting. I was expecting to be able to move my seating position closer to the screen and not be able to see any "screen-door." To be specific when there is white or bright light on screen the pixel grid shows up. Are there any settings that would improve this?
I upgraded from an ancient 6500UB and I didn't see any change to the "screen-door" behavior. Ultimately 5040 is a 1080P panel, so I expected no change in terms of image quality related to resolution.

While the 5040UB is much sharper, the black levels are about the same as my 6500UB. It's tough to win it all!
mumbleypeg likes this.
macming is offline  
post #19338 of 19825 Old 05-11-2020, 12:22 PM
AVS Forum Special Member
 
Join Date: Jul 2017
Posts: 3,593
Mentioned: 91 Post(s)
Tagged: 0 Thread(s)
Quoted: 2007 Post(s)
Liked: 646
Quote:
Originally Posted by mumbleypeg View Post
Hi All, Been on AVS for years, but haven't posted for a long time! My 5020 started displaying vertical lines where red was not being emitted which resulted in bluish lines on the screen. I now have a 5040. I Have noticed a tremendous improvement in 3D, but I am so far disappointed by the pixel shifting. I was expecting to be able to move my seating position closer to the screen and not be able to see any "screen-door." To be specific when there is white or bright light on screen the pixel grid shows up. Are there any settings that would improve this? I have oppo udp-203 outputting 4k. So far settings are mostly factory. using Bright Cinema for HDR.
How big is the screen and how far away is the seating?

Are you using 1080p s with the 4K enhancement or a 4K source?
noob00224 is online now  
post #19339 of 19825 Old 05-12-2020, 06:07 AM
Senior Member
 
Stephen1254's Avatar
 
Join Date: Dec 2008
Posts: 273
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 178 Post(s)
Liked: 55
Dark Scenes Lack Detail?

My 5040 is about 2.5 years old, and has about 1100 hours on it. Used in a completely dark room. Picture settings are from the factory, with only very minor tweaking of brightness. About a month ago I noticed that dark scenes had lost their detail, while lighter scenes were just fine. While difficult to describe, a dark scene shows the outline of people, but none of the detail in their faces that used to be present.

I've since gone through a variety of settings, including multiple color modes, and used the Disney Wow disc to calibrate, all without having any real effect on the picture. I experimented with bumping gamma up, which slightly improved the dark detail at the expense of washing out the picture in brighter scenes. I even replaced the projector bulb, even though the bulb only had about 200 hours on it. Nothing has made a difference.

I want to emphasize that the change in the picture came about all of a sudden, without any change in picture settings, and is consistent with multiple sources. Has anyone experienced anything like this with their 5040?
Stephen1254 is offline  
post #19340 of 19825 Old 05-12-2020, 07:15 AM
AVS Forum Special Member
 
inspector's Avatar
 
Join Date: Oct 2001
Location: Menifee, CA , USA
Posts: 1,490
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 308 Post(s)
Liked: 201
Quote:
Originally Posted by Stephen1254 View Post
My 5040 is about 2.5 years old, and has about 1100 hours on it. Used in a completely dark room. Picture settings are from the factory, with only very minor tweaking of brightness. About a month ago I noticed that dark scenes had lost their detail, while lighter scenes were just fine. While difficult to describe, a dark scene shows the outline of people, but none of the detail in their faces that used to be present.

I've since gone through a variety of settings, including multiple color modes, and used the Disney Wow disc to calibrate, all without having any real effect on the picture. I experimented with bumping gamma up, which slightly improved the dark detail at the expense of washing out the picture in brighter scenes. I even replaced the projector bulb, even though the bulb only had about 200 hours on it. Nothing has made a difference.

I want to emphasize that the change in the picture came about all of a sudden, without any change in picture settings, and is consistent with multiple sources. Has anyone experienced anything like this with their 5040?

Just PMd you my settings that I finally use after going thru quite a few. Just go to the second portion "BD/SD NATURAL" Also included is my settings for B&W BD/SD; UHD; 3D; and if you have a Panny 420.


Hope this helps, or at least a start.


John

...finally retired and spending time in my dedicated HT!!!

SPARKSPLEX HT - Epson 6040 3D/4K UB Projector; 110" .09 16x9 Dalite HD Progressive Screen; Sammy 3D/4K K8500 (r-free); Panny ub420; 7.2.4. Def Tech speakers, Earthquake P12v2 Subs; Auto Source 100vs Amp; Denon 4300H; MX990 Remote; .
inspector is online now  
post #19341 of 19825 Old 05-12-2020, 08:00 AM
AVS Forum Special Member
 
b_scott's Avatar
 
Join Date: Jan 2008
Location: Des Plaines, IL
Posts: 7,803
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 742 Post(s)
Liked: 290
I have the 5040UB (still packed until the theater is done)

I also have the Panny 820 UHD player

In order to get Dolby Vision's picture processing to show on the 5040UB, what do I need to do? Streaming, and also through UHD discs.
mumbleypeg likes this.
b_scott is offline  
post #19342 of 19825 Old 05-12-2020, 08:05 AM
Newbie
 
Join Date: May 2020
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 2
Quote:
Originally Posted by macming View Post
I ordered mine last week and it was available even early this week. Keep on checking Epson's site and I'm sure it'll come back soon.
So bummed! I got a notification yesterday afternoon that the projector was in stock, 2 hours later it was gone. I didn't notice the email until I went to bed. I've been actively checking the site about every 20 minutes daily and missed the one time there was stock! Hopefully I don't have to wait another whole week!

On the plus side, my new receiver arrived yesterday, and two 12" powered subs, and my RSL C34E are in transit, as well as my speaker wire, HDMI, and banana plugs. Pretty soon I can start wiring stuff!
Nick Proell is offline  
post #19343 of 19825 Old 05-12-2020, 09:03 AM
Senior Member
 
rajdori's Avatar
 
Join Date: Jun 2009
Posts: 205
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
Liked: 11
Quote:
Originally Posted by inspector View Post
PM sent...hope it helps.


John
Hi John, I have 5040ub for six months. But can you please share the link to recommended settings if that's what you referred above.

Thx in advance.

Sent from my LM-V350 using Tapatalk
rajdori is offline  
post #19344 of 19825 Old 05-12-2020, 09:07 AM
Senior Member
 
Join Date: Mar 2016
Posts: 295
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 220 Post(s)
Liked: 43
Hello all,

I haven't had a chance to read all of the pages for this forum, but I am going to be getting my first projector and don't think I want to spend a fortune on it right now so looking at Epson refurbished. The ones I am debating between are 5040UB, 6040UB and 5050UB. I would prefer the 5040UB because of the refurbished price, but that one seems to be out of stock so that's why I am looking at the 6040UB refurbished, but really doesn't warrant the extra money than the 5040UB because you're not getting the extra lamp or ceiling mount with it. Unfortunately, Epson hasn't had any refurbished 5040UBs pop up lately.

I know the 5040 and 6040 have HDR limitations, but will HDR still work for the most part if I were to play some of my UHD discs, like the Martian, Halloween, etc.? If so, is it going to be that much worse than the 5050UB? I do plan to watch a lot of HDR content, but looking at the 5050UB pricing and getting that high, I can actually get a JVC pixel shift for about the price of the 5050UB or a B stock JVC NX5 or Sony 295ES, which won't have any HDR limitations.


Appreciate any feedback.

Last edited by drock0221; 05-12-2020 at 09:29 AM.
drock0221 is offline  
post #19345 of 19825 Old 05-12-2020, 09:36 AM
AVS Forum Special Member
 
inspector's Avatar
 
Join Date: Oct 2001
Location: Menifee, CA , USA
Posts: 1,490
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 308 Post(s)
Liked: 201
Quote:
Originally Posted by rajdori View Post
Hi John, I have 5040ub for six months. But can you please share the link to recommended settings if that's what you referred above.

Thx in advance.

Sent from my LM-V350 using Tapatalk
Sent info thru PM. Any questions, just PM.


John
rajdori likes this.

...finally retired and spending time in my dedicated HT!!!

SPARKSPLEX HT - Epson 6040 3D/4K UB Projector; 110" .09 16x9 Dalite HD Progressive Screen; Sammy 3D/4K K8500 (r-free); Panny ub420; 7.2.4. Def Tech speakers, Earthquake P12v2 Subs; Auto Source 100vs Amp; Denon 4300H; MX990 Remote; .
inspector is online now  
post #19346 of 19825 Old 05-12-2020, 10:41 AM
Member
 
mumbleypeg's Avatar
 
Join Date: Feb 2013
Posts: 108
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 12
Quote:
Originally Posted by noob00224 View Post
How big is the screen and how far away is the seating?

Are you using 1080p s with the 4K enhancement or a 4K source?
Screen is 10' wide and we are 10' back. 4k source/4k enhancement.
mumbleypeg is offline  
post #19347 of 19825 Old 05-12-2020, 12:00 PM
Member
 
DerKonig's Avatar
 
Join Date: Jan 2007
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 15
Hey guys, im looking into the 5040ub right now and i have a question, right now my HDMI is 1.4 and i don't really want to fish an other one. So with an HDMI 1.4 on port 1 HDPC 2.2, will it work or i really need to change my wire?

Also port 2 is HDMI 1.4 only, will 4k without HDR still passtrough ? Im looking at the UBe also but it stall the signal at 1.4.

Also if my AMP is not HDPC 2.2 will i have problem getting the signal to the PJ? I have upgrader both of my TV to 4K with HDR and im ok with my projector only 4K and not HDR, for 4K it's basicly NetFlix via Roku Premier + (Not HDR my model).

All the help is welcome, tx guys
DerKonig is offline  
post #19348 of 19825 Old 05-12-2020, 04:35 PM
Senior Member
 
john hunter's Avatar
 
Join Date: Apr 2007
Posts: 239
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 108 Post(s)
Liked: 41
Quote:
Originally Posted by b_scott View Post
I have the 5040UB (still packed until the theater is done)

I also have the Panny 820 UHD player

In order to get Dolby Vision's picture processing to show on the 5040UB, what do I need to do? Streaming, and also through UHD discs.
The 5040 does not do DV like most PJ's.
In fact I think only one of the JVC's do active tone mapping.
I expect the next generations of Epsons will follow suit.
john hunter is offline  
post #19349 of 19825 Old 05-12-2020, 05:39 PM
AVS Forum Special Member
 
Join Date: Jul 2017
Posts: 3,593
Mentioned: 91 Post(s)
Tagged: 0 Thread(s)
Quoted: 2007 Post(s)
Liked: 646
Quote:
Originally Posted by drock0221 View Post
Hello all,

I haven't had a chance to read all of the pages for this forum, but I am going to be getting my first projector and don't think I want to spend a fortune on it right now so looking at Epson refurbished. The ones I am debating between are 5040UB, 6040UB and 5050UB. I would prefer the 5040UB because of the refurbished price, but that one seems to be out of stock so that's why I am looking at the 6040UB refurbished, but really doesn't warrant the extra money than the 5040UB because you're not getting the extra lamp or ceiling mount with it. Unfortunately, Epson hasn't had any refurbished 5040UBs pop up lately.

I know the 5040 and 6040 have HDR limitations, but will HDR still work for the most part if I were to play some of my UHD discs, like the Martian, Halloween, etc.? If so, is it going to be that much worse than the 5050UB? I do plan to watch a lot of HDR content, but looking at the 5050UB pricing and getting that high, I can actually get a JVC pixel shift for about the price of the 5050UB or a B stock JVC NX5 or Sony 295ES, which won't have any HDR limitations.


Appreciate any feedback.
HDR tone mapping on these units is not great, especially on a big screen. Get a Panasonic UB420/820/9000.

Quote:
Originally Posted by mumbleypeg View Post
Screen is 10' wide and we are 10' back. 4k source/4k enhancement.
That's 1:1, or 10' with an 137" screen. Rather close.
noob00224 is online now  
post #19350 of 19825 Old 05-12-2020, 06:21 PM
Senior Member
 
macming's Avatar
 
Join Date: Feb 2005
Location: Toronto
Posts: 474
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 91 Post(s)
Liked: 45
Quote:
Originally Posted by drock0221 View Post
Hello all,

I haven't had a chance to read all of the pages for this forum, but I am going to be getting my first projector and don't think I want to spend a fortune on it right now so looking at Epson refurbished. The ones I am debating between are 5040UB, 6040UB and 5050UB. I would prefer the 5040UB because of the refurbished price, but that one seems to be out of stock so that's why I am looking at the 6040UB refurbished, but really doesn't warrant the extra money than the 5040UB because you're not getting the extra lamp or ceiling mount with it. Unfortunately, Epson hasn't had any refurbished 5040UBs pop up lately.

I know the 5040 and 6040 have HDR limitations, but will HDR still work for the most part if I were to play some of my UHD discs, like the Martian, Halloween, etc.? If so, is it going to be that much worse than the 5050UB? I do plan to watch a lot of HDR content, but looking at the 5050UB pricing and getting that high, I can actually get a JVC pixel shift for about the price of the 5050UB or a B stock JVC NX5 or Sony 295ES, which won't have any HDR limitations.


Appreciate any feedback.
I lucked out and ended up for a 5040UB refurb. The image quality is not quite as good as my LG OLED upstairs, but it's so close that I don't care. If I were going to do it again, I'd still go down the same path and spend the difference on a better screen or buy more 4K movies.

Again, I'm more interested in tweaking audio than calibrating video, and I'm more in the camp that believe HDR doesn't make a whole lot of sense on projectors.
Xavier3 likes this.
macming is offline  
Sponsored Links
Advertisement
 
Reply Digital Projectors - Under $3,000 USD MSRP

Tags
5040ub power , atmos , filter

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off