Optoma UHD60/65 Owners Thread - Page 102 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 4536Likes
Reply
 
Thread Tools
post #3031 of 3544 Old 12-17-2018, 06:39 AM
Member
 
tokbandit's Avatar
 
Join Date: Nov 2007
Location: Oklahoma
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 14
Quote:
Originally Posted by 3DSammy View Post
You should download the user manual as it's on the Optoma web site. For a 100" image the manual says the throw distance from the lens to the screen must be: 3.08 to 4.91 meters or 10.10 to 16.11 feet (pg 52)

After the UHD65 is positioned you use the manual Zoom Lever and Lens Shift Dial (down only, 7.35 inch max) adjustments (pg 9) for final image size and vertical position. Remember there is no keystone correction so the UHD65 must project on a level to the screen.

thanks...so basically in the same area as my projector now...just need a better mount...my current projector is like 33dBA but sounds more like 35 or more...the fan is loud...hopefully having the UHD65 wont be as loud over head ...
tokbandit is offline  
Sponsored Links
Advertisement
 
post #3032 of 3544 Old 12-17-2018, 07:39 AM
Member
 
Join Date: Aug 2018
Posts: 98
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
Liked: 16
Quote:
Originally Posted by tokbandit View Post
thanks...so basically in the same area as my projector now...just need a better mount...my current projector is like 33dBA but sounds more like 35 or more...the fan is loud...hopefully having the UHD65 wont be as loud over head ...
If you read through the posts in this thread you'd see that this projector demands very exact placement, leveling and screen position as it severely lacks the ability to adjust the position of the projected image. One of the disturbing discoveries new owners find is that the ceiling mounted projector's lens is level with the top of the screen and can only be manually adjusted downwards by 15% max. Some new owners who have already hung a screen find that the projected image cannot be matched to that screen's position. Tilting the UHD65 either up or down is not an option due this model's lack of keystone correction. The manual describes limited corners image adjustments but I don't have a UHD65 yet (delivery is scheduled for later today) so cannot comment further.
As for PJ noise that is as much personal perception/sensitivity as anything else. At least I've read multiple owners comment on how quiet it can be. While others could hear the fan noise volume change depending on settings (e.g. brightness mode), being used while others felt they could hear the color wheel more than fan. You'll have to judge for yourself as I will.
3DSammy is offline  
post #3033 of 3544 Old 12-17-2018, 12:45 PM
Member
 
Join Date: Sep 2017
Posts: 37
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 5
Smile

Quote:
Originally Posted by nexus99 View Post
Mine is out for repair too. Any idea how long the turn around is? I am going to hate not having this during the holidays. That will really disappoint me.
Hi Since they were local for me I went to Fremont and dropped it off personally. Even with that about 3-4 business days for them to just find out what was wrong with it.

In my case they are saying it is just heatwaves what I am seeing nothing wrong. How-ever they will perform some firmware upgrade to it. So its already been a week and I think it be another 3 -4 days until I get it back. It has to go for FINAL QC before its ready either to be picked up or they can ship it to me. But Like I said they are local for me so even shipping will be like next day or so.

Which is also only can be done in service center. So it was worth it to bring it in to them. Because Apparently on UHD60 it has to be done by Optoma and cannot be done by user as it require some special hardware.
hometheater101 is offline  
Sponsored Links
Advertisement
 
post #3034 of 3544 Old 12-17-2018, 01:25 PM
Advanced Member
 
nexus99's Avatar
 
Join Date: Aug 2003
Posts: 970
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 189 Post(s)
Liked: 87
Quote:
Originally Posted by hometheater101 View Post
Hi Since they were local for me I went to Fremont and dropped it off personally. Even with that about 3-4 business days for them to just find out what was wrong with it.

In my case they are saying it is just heatwaves what I am seeing nothing wrong. How-ever they will perform some firmware upgrade to it. So its already been a week and I think it be another 3 -4 days until I get it back. It has to go for FINAL QC before its ready either to be picked up or they can ship it to me. But Like I said they are local for me so even shipping will be like next day or so.

Which is also only can be done in service center. So it was worth it to bring it in to them. Because Apparently on UHD60 it has to be done by Optoma and cannot be done by user as it require some special hardware.
Thanks for the details. I've sent them another note to see if I can get some details back.

JDM World: https://www.youtube.com/jdmworld
GSG Devastator Build Eminence 21" https://youtu.be/DgtVxjg06to
GSG Full Marty Build: https://youtu.be/-U1deD_0j9c
UM18-22 Sealed Subwoofer Build: https://youtu.be/7ifac8Rh8gk
nexus99 is offline  
post #3035 of 3544 Old 12-18-2018, 08:52 AM
Advanced Member
 
nexus99's Avatar
 
Join Date: Aug 2003
Posts: 970
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 189 Post(s)
Liked: 87
For those they send their units back to Optoma for service:

I got notification that they received my unit today. It delivered last Wednesday (6 days ago). So don't freak out too much if it takes a while for them to send out a notice. I started stressing about 3 days in...

JDM World: https://www.youtube.com/jdmworld
GSG Devastator Build Eminence 21" https://youtu.be/DgtVxjg06to
GSG Full Marty Build: https://youtu.be/-U1deD_0j9c
UM18-22 Sealed Subwoofer Build: https://youtu.be/7ifac8Rh8gk
nexus99 is offline  
post #3036 of 3544 Old 12-21-2018, 06:50 AM
Newbie
 
Join Date: Dec 2018
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Hi all!

New guy here, just got my brand new UHD60 running a few days ago but in about half an hour noticed a weird and quite disturbing noise originating from it.
Can you please confirm if this could be a defective color wheel or something else?

The UHD60 is running in Eco mode so the fan noise is almost silent when compared to this other buzzing thing.
This was recorded with a Samsung S9 phone.

tarvo is offline  
post #3037 of 3544 Old 12-21-2018, 06:58 AM
Advanced Member
 
JeffChap's Avatar
 
Join Date: Sep 2006
Location: Edmond OK
Posts: 728
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 130 Post(s)
Liked: 124
Color wheel would be my guess. I'd return that. Sorry for your bad luck!

Sent from my moto g(6) using Tapatalk
JeffChap is offline  
post #3038 of 3544 Old 12-21-2018, 02:56 PM
Member
 
Join Date: Mar 2018
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 2
What 4k blu ray player do you guys recommend to go with the Optoma UHD65? I currently have it paired with the Sony UBP-X800 that I had before purchasing the projector. I have heard that the Optoma UHD65 and the Sony blu ray player aren't great together. Does anyone have suggestions besides the Oppo?
SilentKnight is offline  
post #3039 of 3544 Old 12-21-2018, 07:32 PM
 
Dave Harper's Avatar
 
Join Date: Feb 2000
Location: Paradise on Earth
Posts: 6,554
Mentioned: 62 Post(s)
Tagged: 1 Thread(s)
Quoted: 3159 Post(s)
Liked: 1725
Quote:
Originally Posted by SilentKnight View Post
What 4k blu ray player do you guys recommend to go with the Optoma UHD65? I currently have it paired with the Sony UBP-X800 that I had before purchasing the projector. I have heard that the Optoma UHD65 and the Sony blu ray player aren't great together. Does anyone have suggestions besides the Oppo?

Panasonic UB820. Hands down the best unit to use with projectors, with its awesome auto HDR to SDR tone mapping feature.
Gjlaplante likes this.
Dave Harper is offline  
post #3040 of 3544 Old 12-22-2018, 01:56 AM
Member
 
Join Date: Dec 2018
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 3
duda,petcion,comentrio sobre optoma uhd60

hello to all although I follow the forum a long time ago, it is the first time I write, I have a series of questions, a request and a comment about the optoma uhd 60 there they go: you could tell me if the ultradetail and dynamick black are useful, or simply they are filters from which it is better to have them removed because the projector is better seen? I had them off, since activated I also noticed almost nothing and I do not know if it was because it was "broken" or because they are yes and barely appreciated. Could someone explain this to me a little? Could you explain or put calibrations? Above all, to see as a little as people have them and also try not to. comment that my projector is right now in the technical service since it gave me a series of problems that were: the lamp in echo mode vibrated only in the left area of ​​the screen, another problem was that when I changed from 4k to 1080 it I split the screen by the look and one was in one resolution and the other in another from the technical service I have confirmed that has the formatter plate trotaa that vana replace so with a little suere l will have it next week home and thanks greetings PD I am Spanish and I do not know English I feel if the translation is bad forgive me
mister_z1 is offline  
post #3041 of 3544 Old 12-22-2018, 07:36 AM
Member
 
Join Date: Mar 2018
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 2
Does anyone mind sharing their calibration settings for the Optoma UHD65 paired with the Sony UBP-X800. The settings provided by RoNNy379CH doesn't look as colourful or pop on my display (Silver Ticket 120inch). It looks grey and flat and the whites are blown out during certain scenes.


For example, I was watching Harry Potter and the Goblet of Fire on 4k the other night and during the graveyard scene at the end of the movie I couldn't make out the ghosts at all that come out of the wand, they were just balls of white. I don't have pictures at the moment so my description may not be very helpful if your not familiar with the movie (this is using RoNNy379CH settings). I'm just a little disappointed because I see people posting their pictures of the Optoma UHD65 and it looks so lifelike and the colours pop off the screen yet mine looks grey, dim and flat. I have no idea what I am doing wrong, is there a calibration disc that you guys recommend using instead of other peoples settings?


Thank you for the help.
mister_z1 likes this.
SilentKnight is offline  
post #3042 of 3544 Old 12-22-2018, 10:26 AM
Member
 
sharpley's Avatar
 
Join Date: Dec 2007
Location: US
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 11
I second that as well. I had a Sony UBP-X700 originally paired with my UHD65 and switched to the Panasonic UB820 and love the auto HDR and SDR settings with this projector.
Gjlaplante likes this.

Home Theater: Optoma UHD65, Yamaha RX-A3060, Onkyo M5010 2Ch Amp(For 2 of 4 ATMOS speakers), 2-Polk RTiA5's Fronts, 4-Polk FXiA4 Surrounds, Polk CSiA4 Center, 4-Polk RC60i Ceiling Speakers for ATMOS, SVS PB12-NSD Sub, Xbox One X, Sony PS4, Roku Premiere+, Apple TV3, 105in Screen and Sony UBP-X700
sharpley is offline  
post #3043 of 3544 Old 12-22-2018, 11:12 AM
Member
 
Join Date: Mar 2018
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 2
Quote:
Originally Posted by sharpley View Post
I second that as well. I had a Sony UBP-X700 originally paired with my UHD65 and switched to the Panasonic UB820 and love the auto HDR and SDR settings with this projector.
Was it a big improvement over the Sony player? I just cant seem to get the pop and vivid colours that others are getting and I am starting to think it is the UBP-X800.


I also have a 32ft DTECH fiber optic cable running from my Denon 4400 to the projector, but I don't think that's the problem.
Jicanew likes this.
SilentKnight is offline  
post #3044 of 3544 Old 12-22-2018, 12:29 PM
Senior Member
 
ttn333's Avatar
 
Join Date: Aug 2007
Location: Orange County, CA
Posts: 365
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 190 Post(s)
Liked: 119
Quote:
Originally Posted by SilentKnight View Post
What 4k blu ray player do you guys recommend to go with the Optoma UHD65? I currently have it paired with the Sony UBP-X800 that I had before purchasing the projector. I have heard that the Optoma UHD65 and the Sony blu ray player aren't great together. Does anyone have suggestions besides the Oppo?
Definitely the Panasonic ub820. The HDR optimizer and available adjustments made a huge difference. I think the coolest thing is that the optimizer works with Netflix and Amazon prime as well. I would take it over the oppo, and did. The 820 took the place of my ub900 which wasn't bad either.

NAD T758v3, Emotiva XPA-3, XPA-5, UPA-5, JTR Triple 12 LP L/C/R, Htm-6 surrounds, Volt 6 atmos, SVS PC13 Ultra and JTR Cap 2400 ULF - Denon x2400h, Elac Debut F5, Elac Debut C5, Elac Debut A4, Klipsch r-12swi - Stereo Totem Mite
ttn333 is offline  
post #3045 of 3544 Old 12-22-2018, 02:08 PM
Member
 
sharpley's Avatar
 
Join Date: Dec 2007
Location: US
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 11
I think it was worth going to the Panasonic UB820 in color and pop. I had my UHD65 professionally calibrated when I had the X700 and still was not as vivid. Then I started to read others having the same challenges with the X800 and brightness with this projector and now I am really happy with this combo. BTW, mine is connected via a Monoprice SlimRun AV 30FT fiber optic HDMI cable to my Yamaha 3060 AVR, which just does the passthrough only and no other video enhancements. The SlimRum was one of the fiber cables that was recommended on this thread early on when I got my UHD65 back in March and it had been flawless as I knew I had a long run to my media closet in my theater. If yours is working fine, I doubt it would be the fiber.

Home Theater: Optoma UHD65, Yamaha RX-A3060, Onkyo M5010 2Ch Amp(For 2 of 4 ATMOS speakers), 2-Polk RTiA5's Fronts, 4-Polk FXiA4 Surrounds, Polk CSiA4 Center, 4-Polk RC60i Ceiling Speakers for ATMOS, SVS PB12-NSD Sub, Xbox One X, Sony PS4, Roku Premiere+, Apple TV3, 105in Screen and Sony UBP-X700
sharpley is offline  
post #3046 of 3544 Old 12-22-2018, 05:50 PM
Member
 
Join Date: Mar 2018
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 2
Quote:
Originally Posted by sharpley View Post
I think it was worth going to the Panasonic UB820 in color and pop. I had my UHD65 professionally calibrated when I had the X700 and still was not as vivid. Then I started to read others having the same challenges with the X800 and brightness with this projector and now I am really happy with this combo. BTW, mine is connected via a Monoprice SlimRun AV 30FT fiber optic HDMI cable to my Yamaha 3060 AVR, which just does the passthrough only and no other video enhancements. The SlimRum was one of the fiber cables that was recommended on this thread early on when I got my UHD65 back in March and it had been flawless as I knew I had a long run to my media closet in my theater. If yours is working fine, I doubt it would be the fiber.
Thank you for the reply.

I was tinkering with my settings on the projector earlier and noticed when I switch colour space to RGB (0-255) and RGB (16-235) on the projector the entire screen is pink. Auto and YUV display the picture fine, is this normal? If not is it the hdmi cable that is causing this?
SilentKnight is offline  
post #3047 of 3544 Old 12-23-2018, 12:04 AM
 
Dave Harper's Avatar
 
Join Date: Feb 2000
Location: Paradise on Earth
Posts: 6,554
Mentioned: 62 Post(s)
Tagged: 1 Thread(s)
Quoted: 3159 Post(s)
Liked: 1725
Quote:
Originally Posted by SilentKnight View Post
Thank you for the reply.



I was tinkering with my settings on the projector earlier and noticed when I switch colour space to RGB (0-255) and RGB (16-235) on the projector the entire screen is pink. Auto and YUV display the picture fine, is this normal? If not is it the hdmi cable that is causing this?

That’s normal because you’re sending a YUV signal into the display which is expecting YUV/YCbCr when in YUV mode, so when you force it to think it’s getting RGB, then its a mismatch of signals and will display pink in this case.
Dave Harper is offline  
post #3048 of 3544 Old 12-23-2018, 06:54 AM
Member
 
Join Date: Mar 2018
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 2
Quote:
Originally Posted by Dave Harper View Post
That’s normal because you’re sending a YUV signal into the display which is expecting YUV/YCbCr when in YUV mode, so when you force it to think it’s getting RGB, then its a mismatch of signals and will display pink in this case.
Thank you for the reply.


Which setting is better YUV, RGB (16-235) or RGB (0-255)? I noticed that a lot of RoNNY's calibrations use RGB (16-235) and the images look really vivid and detailed, how was he able to do that without displaying a pink screen?


On my Sony UBP - X800 the only options I have are; Auto, YCbCr (4:2:2), YCbCr (4:4:4) and RGB. Sorry if these questions seem dumb, I'm just trying to wrap my head around everything.
SilentKnight is offline  
post #3049 of 3544 Old 12-23-2018, 07:46 AM
Member
 
Join Date: Dec 2018
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 3
No te puedo ayudar.mucho ya que tengo un uhd60
Aunque si me gustaría ver calibraciones de un uhd60
mister_z1 is offline  
post #3050 of 3544 Old 12-23-2018, 08:40 AM
Member
 
Jeff Aguilar's Avatar
 
Join Date: Feb 2001
Location: Olympia, WA USA
Posts: 197
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 50 Post(s)
Liked: 57
Send a message via Yahoo to Jeff Aguilar
I am getting a hum feedback from my projector now. My speakers are very quiet when the projector is not on but when I turn on the projector the hum turns on. As the signal locks on, the hum increases. My projector is plugged into a different outlet than the rest of my equipment. When I got the projector I had to purchase a new hdmi cable, it is a fiber optic cable, a FeizLink HDMI Fiber Cable 4K60Hz 50ft, Fiber Optic HDMI2.0 Cable, HDR, ARC, HDCP2.2, Subsampling 4:4:4/4:2:2/4:2:0 Slim and Flexible HDMI Fiber Optic Cable 15m.

I do have my projector using an extension cord since the power cable isn’t long enough to reach the floor and is directly plugged into the wall.

I know I was getting feedback through one of my amps and for Christmas I got a new Outlaw 7 channel amp with XLR hookups to my Marantz 7703. That is now dead quiet but now I notice the feedback coming from the projector. I have the volume turned off on the projector but I have a feeling that it is coming from that. It is a high pitched noise, could it be the color wheel I am hearing?

Jeff
Jeff Aguilar is offline  
post #3051 of 3544 Old 12-23-2018, 10:28 AM
Advanced Member
 
nexus99's Avatar
 
Join Date: Aug 2003
Posts: 970
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 189 Post(s)
Liked: 87
Quote:
Originally Posted by Mr Ian B View Post
Can someone post a picture of the bottom of the UHD65 please. I want to see where the mount holes are for ceiling mount. I have a peerless mount but with 3 legs only and need to know if I need a new mount or find a 4th leg.

Thanks,

Ian B
Check out my video link in my sig for some images of the UHD65 mounting.

JDM World: https://www.youtube.com/jdmworld
GSG Devastator Build Eminence 21" https://youtu.be/DgtVxjg06to
GSG Full Marty Build: https://youtu.be/-U1deD_0j9c
UM18-22 Sealed Subwoofer Build: https://youtu.be/7ifac8Rh8gk
nexus99 is offline  
post #3052 of 3544 Old 12-23-2018, 10:30 AM
Advanced Member
 
nexus99's Avatar
 
Join Date: Aug 2003
Posts: 970
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 189 Post(s)
Liked: 87
Quote:
Originally Posted by Jeff Aguilar View Post
I am getting a hum feedback from my projector now. My speakers are very quiet when the projector is not on but when I turn on the projector the hum turns on. As the signal locks on, the hum increases. My projector is plugged into a different outlet than the rest of my equipment. When I got the projector I had to purchase a new hdmi cable, it is a fiber optic cable, a FeizLink HDMI Fiber Cable 4K60Hz 50ft, Fiber Optic HDMI2.0 Cable, HDR, ARC, HDCP2.2, Subsampling 4:4:4/4:2:2/4:2:0 Slim and Flexible HDMI Fiber Optic Cable 15m.

I do have my projector using an extension cord since the power cable isn’t long enough to reach the floor and is directly plugged into the wall.

I know I was getting feedback through one of my amps and for Christmas I got a new Outlaw 7 channel amp with XLR hookups to my Marantz 7703. That is now dead quiet but now I notice the feedback coming from the projector. I have the volume turned off on the projector but I have a feeling that it is coming from that. It is a high pitched noise, could it be the color wheel I am hearing?

Jeff
I just returned my UHD65 to Optoma for repair for a loud hum. They just told me that there isn't anything they can do to fix it... its just going to be really loud. It appears I am stuck with 2k worth of humming projector that is loud enough to be heard while movies are playing.

JDM World: https://www.youtube.com/jdmworld
GSG Devastator Build Eminence 21" https://youtu.be/DgtVxjg06to
GSG Full Marty Build: https://youtu.be/-U1deD_0j9c
UM18-22 Sealed Subwoofer Build: https://youtu.be/7ifac8Rh8gk
nexus99 is offline  
post #3053 of 3544 Old 12-23-2018, 10:31 AM
Advanced Member
 
nexus99's Avatar
 
Join Date: Aug 2003
Posts: 970
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 189 Post(s)
Liked: 87
Quote:
Originally Posted by nexus99 View Post
I just returned my UHD65 to Optoma for repair for a loud hum. They just told me that there isn't anything they can do to fix it... its just going to be really loud. It appears I am stuck with 2k worth of humming projector that is loud enough to be heard while movies are playing.
I'll get a video together so that everyone can hear what is going on.

JDM World: https://www.youtube.com/jdmworld
GSG Devastator Build Eminence 21" https://youtu.be/DgtVxjg06to
GSG Full Marty Build: https://youtu.be/-U1deD_0j9c
UM18-22 Sealed Subwoofer Build: https://youtu.be/7ifac8Rh8gk
nexus99 is offline  
post #3054 of 3544 Old 12-23-2018, 11:01 AM
 
Dave Harper's Avatar
 
Join Date: Feb 2000
Location: Paradise on Earth
Posts: 6,554
Mentioned: 62 Post(s)
Tagged: 1 Thread(s)
Quoted: 3159 Post(s)
Liked: 1725
Quote:
Originally Posted by SilentKnight View Post
Thank you for the reply.


Which setting is better YUV, RGB (16-235) or RGB (0-255)? I noticed that a lot of RoNNY's calibrations use RGB (16-235) and the images look really vivid and detailed, how was he able to do that without displaying a pink screen?


On my Sony UBP - X800 the only options I have are; Auto, YCbCr (4:2:2), YCbCr (4:4:4) and RGB. Sorry if these questions seem dumb, I'm just trying to wrap my head around everything.
Since the source video is encoded as YCbCr component 4:2:0 10 bit on the disc and in the streaming file, it’s just a matter of which device does the better decoding from YCbCr to RGB, the player or the display.

To avoid the pink screen you need to make sure both the player and display are both sending and setup to receive the same signal, be it RGB or YCbCr. If you set your source device to RGB, then you can set the display to either Auto (will automatically detect the signal format) or RGB.

For video based sources you want to use the Limited setting of 16-235 because that is what video is mastered at.



Quote:
Originally Posted by Jeff Aguilar View Post
I am getting a hum feedback from my projector now. My speakers are very quiet when the projector is not on but when I turn on the projector the hum turns on. As the signal locks on, the hum increases. My projector is plugged into a different outlet than the rest of my equipment. When I got the projector I had to purchase a new hdmi cable, it is a fiber optic cable, a FeizLink HDMI Fiber Cable 4K60Hz 50ft, Fiber Optic HDMI2.0 Cable, HDR, ARC, HDCP2.2, Subsampling 4:4:4/4:2:2/4:2:0 Slim and Flexible HDMI Fiber Optic Cable 15m.



I do have my projector using an extension cord since the power cable isn’t long enough to reach the floor and is directly plugged into the wall.



I know I was getting feedback through one of my amps and for Christmas I got a new Outlaw 7 channel amp with XLR hookups to my Marantz 7703. That is now dead quiet but now I notice the feedback coming from the projector. I have the volume turned off on the projector but I have a feeling that it is coming from that. It is a high pitched noise, could it be the color wheel I am hearing?



Jeff

Sometimes you can get a hum from being on separate circuits, usually through the ground. Try plugging the projector into the same circuit as the other equipment, specifically the one with the AVR and video source being used.
Dave Harper is offline  
post #3055 of 3544 Old 12-23-2018, 04:25 PM
Newbie
 
Join Date: Dec 2018
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Quote:
Originally Posted by BondDonBond View Post
This thread is for owners of the Optoma UHD60/65 Projector or are serious about buying and have questions. If you do not own it or are serious about buying it there is another thread to post in on this projector.

Please post:
Real World experience
Settings and experimentation
Troubleshooting
Helpful hints
Buying help
Power up my projector tonight. Noticeable hum coming from the projector at an unacceptable level. Very disappointed. I'm just glad it happened to me and not one of my clients. That's why I try to test everything before offering it. I hope it can be fixed. Not sure a replacement would be any different. I may have to change brands of projector.
dbfreq931 is offline  
post #3056 of 3544 Old 12-24-2018, 08:03 AM
Member
 
Join Date: Sep 2017
Posts: 37
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 5
Does anyone has any special setting to Kind of get a better color when A White Sky or bright sky comes in on the screen look pink or weird colors its a UHD60. I was wondering any setting which will fix this issue it happens both on my Apple TV4k and OPPO 203
hometheater101 is offline  
post #3057 of 3544 Old 12-24-2018, 11:41 AM
 
Dave Harper's Avatar
 
Join Date: Feb 2000
Location: Paradise on Earth
Posts: 6,554
Mentioned: 62 Post(s)
Tagged: 1 Thread(s)
Quoted: 3159 Post(s)
Liked: 1725
Quote:
Originally Posted by hometheater101 View Post
Does anyone has any special setting to Kind of get a better color when A White Sky or bright sky comes in on the screen look pink or weird colors its a UHD60. I was wondering any setting which will fix this issue it happens both on my Apple TV4k and OPPO 203

That usually means you have to back down the Contrast setting.
hometheater101 likes this.
Dave Harper is offline  
post #3058 of 3544 Old 12-24-2018, 09:22 PM
Advanced Member
 
nexus99's Avatar
 
Join Date: Aug 2003
Posts: 970
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 189 Post(s)
Liked: 87
Quote:
Originally Posted by dbfreq931 View Post
Power up my projector tonight. Noticeable hum coming from the projector at an unacceptable level. Very disappointed. I'm just glad it happened to me and not one of my clients. That's why I try to test everything before offering it. I hope it can be fixed. Not sure a replacement would be any different. I may have to change brands of projector.
I sent mine back to Optoma for this exact issue. The response was that this is normal for this projector. Its very disappointing.

JDM World: https://www.youtube.com/jdmworld
GSG Devastator Build Eminence 21" https://youtu.be/DgtVxjg06to
GSG Full Marty Build: https://youtu.be/-U1deD_0j9c
UM18-22 Sealed Subwoofer Build: https://youtu.be/7ifac8Rh8gk
nexus99 is offline  
post #3059 of 3544 Old 12-24-2018, 11:52 PM
Member
 
Join Date: Sep 2017
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 0
Smile uhd65 plays 4K hdr content way too dim comparing to sdr

Hi folks I am facing an issue that 4K hdr video played on my uhd65 is wayyyy too dim/dark comparing to normal sdr content. My firmware is on the older side. Any recommendations is appreciated. I did try to calibrate but seems not make much difference....

Regards
Eugene Von is offline  
post #3060 of 3544 Old 12-25-2018, 05:13 PM
Newbie
 
Join Date: Nov 2018
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 0
uhd65 3d

I recently aquired the uhd65 when my Epson 5030 lost its hdmi inputs. Since I wanted to upgrade to 4k I found that new pjs with the TI chipset were both affordable and highly rated. I have been very happy with this unit except for the lack of 3d capability. Elsewhere in this thread I found information that with firmwear c13 the uhd65 will play 3d from a pc using sview software. Maybe it will play a 3d file but I can find no way to play a blueray disk (my pc has a blueray player). On a side note a 3d disk will play after you get the message that you don't have 3d equipment. The image is normal 2d. I wonder if the 4k conversion is somehow combining the 3d image? At any rate it is nice that you can still use your 3d disks. My question is if anyone else has found a way to play the 3d disk or heard about an upcoming firmware update that will allow 3d? On a side note I also had the loud hum. This is caused by a ground loop. I isolated the ground on the projector and it went away.
cndondi is offline  
Sponsored Links
Advertisement
 
Reply Digital Projectors - Under $3,000 USD MSRP

Tags
firmware , hd65 , Optoma , optoma uhd60 , uhd60 apple tv , uhd65

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off