Optoma UHD60/65 Owners Thread - Page 47 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 4526Likes
Reply
 
Thread Tools
post #1381 of 3464 Old 10-10-2017, 02:50 PM
AVS Forum Special Member
 
Hyabusha's Avatar
 
Join Date: Feb 2003
Posts: 1,670
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 127 Post(s)
Liked: 93
Video games play great on my UHD65, and that's me playing Gears 4. ;-)

Video Games, and Home Theater Forever! ^_^

My Youtube Channel-https://www.youtube.com/rvspawn
Hyabusha is offline  
Sponsored Links
Advertisement
 
post #1382 of 3464 Old 10-11-2017, 12:23 AM
Member
 
Join Date: Jul 2017
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 6
Hi

Where has the tint and color settings gone??

I've just received my UHD65 and am starting to put in the advance settings from the projector review website...after I changed the reference settings, I then started entering the vivid settings and the tint and color settings have disappeared.....even when I go back to the reference settings, the color and tint aren't there....can anyone help please?

Cheers,
ZX32 is offline  
post #1383 of 3464 Old 10-11-2017, 12:51 AM
Member
 
MillerTimeISU's Avatar
 
Join Date: Jun 2017
Location: Waukee, IA
Posts: 97
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 58 Post(s)
Liked: 52
UHD60 Source Hopping on Menu App from XBOX ONE S

Has anyone had any issues with the 4k signal "Searching for Souce... Found Source" message coming up randomly when you launch apps like ESPN or FOX SPORTS GO or NETFLIX on the Xbox One S. I am trying to figure out if this is normal or if the problem is my Denon X4300H. All the cords are Monoprince SLIMRUN 4k cables tested on the forum. Super annoying to see the "Source Found" message popping up all when selecting around the XBOX ONE S home menu.

Theater build thread: It's MillerTime Build Progress!

Got Kids or need a Custom Yeti Mug???
Shark Tank Wife's company she owns
Lincoln&Lexi
MillerTimeISU is offline  
Sponsored Links
Advertisement
 
post #1384 of 3464 Old 10-11-2017, 01:52 AM
Member
 
Join Date: Jul 2017
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 6
Quote:
Originally Posted by MillerTimeISU View Post
Has anyone had any issues with the 4k signal "Searching for Souce... Found Source" message coming up randomly when you launch apps like ESPN or FOX SPORTS GO or NETFLIX on the Xbox One S. I am trying to figure out if this is normal or if the problem is my Denon X4300H. All the cords are Monoprince SLIMRUN 4k cables tested on the forum. Super annoying to see the "Source Found" message popping up all when selecting around the XBOX ONE S home menu.
Hey Mate

You could try turning off Zone 2 on your AVR (I've got the Denon AVR-X3200W) and this message kept on coming up....but not actually displaying the source...but I turned Zone 2 off and the image came on immediately.....not quite the same issue as you're having, but it could be worth a shot....
ZX32 is offline  
post #1385 of 3464 Old 10-11-2017, 02:25 AM
Advanced Member
 
madbrain's Avatar
 
Join Date: Sep 2003
Location: San Jose, California
Posts: 899
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 295 Post(s)
Liked: 74
Quote:
Originally Posted by ZX32 View Post
Hey Mate

You could try turning off Zone 2 on your AVR (I've got the Denon AVR-X3200W) and this message kept on coming up....but not actually displaying the source...but I turned Zone 2 off and the image came on immediately.....not quite the same issue as you're having, but it could be worth a shot....
I am seeing the "source found" message a lot as well. It happens whenever the source is changing video mode (ie. resolution, frames per second, bits per pixel, etc). I think this is unfortunately normal with this projector. It happens even without a receiver in the picture, for example if you play DVDs, then Blu-rays, then 4K Blu-ray, then use streaming, on the Sony UBP-X800 .
Of course with a receiver, it is likely to happen when you change components as well. My old projector (Sanyo PLV-Z2000) was a bit faster at handling the video mode changes. The Optoma UHD65 looks much better though, so I can forgive this slight inconvenience.

Last edited by madbrain; 10-11-2017 at 02:06 PM.
madbrain is offline  
post #1386 of 3464 Old 10-11-2017, 07:59 AM
Member
 
Parsnips's Avatar
 
Join Date: Nov 2013
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Liked: 7
Can anyone recommend a Blu-Ray drive for the UHD65? The big issue is HDR compatibility, I guess, but something that fits price wise is important, like buying a cheap or overly expensive one.

My trusty PS3 is getting old...
Parsnips is offline  
post #1387 of 3464 Old 10-11-2017, 08:53 AM - Thread Starter
Advanced Member
 
BondDonBond's Avatar
 
Join Date: Jan 2017
Location: US
Posts: 925
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 752 Post(s)
Liked: 695
Quote:
Originally Posted by ZX32 View Post
Hi

Where has the tint and color settings gone??

I've just received my UHD65 and am starting to put in the advance settings from the projector review website...after I changed the reference settings, I then started entering the vivid settings and the tint and color settings have disappeared.....even when I go back to the reference settings, the color and tint aren't there....can anyone help please?

Cheers,
So there are two settings. The CMS settings are different than the Main HDR - Cinema etc settings. You put the advanced settings in the CMS but be careful because you change the CMS settings in another main setting for lets say Cinema they do that for all Main settings that use the Cinema CMS settings.

Home Theater: JVC RS2000, Stewart 120" 2:35 StudioTech 130, Panamorph DCR Lens, B&W 802 Nautilus, HTM1, 4-B&W 805's for surround, 4-Martin Logan 22's ceiling speakers ATMOS, 2- PB-16 Ultra Subs, Marantz 8802A, MacIntosh 8207 AMP and Proceed AMP 5, Panasonic 820, Apple TV, XBox One, HTPC with MadVR, Qnap NAS
BondDonBond is offline  
post #1388 of 3464 Old 10-11-2017, 09:38 AM
AVS Forum Club Gold
 
Chris Blount's Avatar
 
Join Date: Aug 2001
Location: San Antonio, TX
Posts: 606
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 109 Post(s)
Liked: 106
Quote:
Originally Posted by MillerTimeISU View Post
Has anyone had any issues with the 4k signal "Searching for Souce... Found Source" message coming up randomly when you launch apps like ESPN or FOX SPORTS GO or NETFLIX on the Xbox One S. I am trying to figure out if this is normal or if the problem is my Denon X4300H. All the cords are Monoprince SLIMRUN 4k cables tested on the forum. Super annoying to see the "Source Found" message popping up all when selecting around the XBOX ONE S home menu.
YES! ... and not just from the XBOX ONE. All of my boxes (Apple TV 4K & ROKU) displays that darn searching for source a lot when trying to use apps like CBS, Netflix, etc). Sometimes for no reason. Sometimes it just stops happening then starts up again.

When I first got the projector, it wasn't an issue but lately its been getting worse.

Chris Blount
Chris Blount is offline  
post #1389 of 3464 Old 10-11-2017, 11:30 AM
Member
 
MillerTimeISU's Avatar
 
Join Date: Jun 2017
Location: Waukee, IA
Posts: 97
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 58 Post(s)
Liked: 52
Quote:
Originally Posted by ZX32 View Post
Hey Mate

You could try turning off Zone 2 on your AVR (I've got the Denon AVR-X3200W) and this message kept on coming up....but not actually displaying the source...but I turned Zone 2 off and the image came on immediately.....not quite the same issue as you're having, but it could be worth a shot....
I will try this, thanks for the suggestion.

Theater build thread: It's MillerTime Build Progress!

Got Kids or need a Custom Yeti Mug???
Shark Tank Wife's company she owns
Lincoln&Lexi
MillerTimeISU is offline  
post #1390 of 3464 Old 10-11-2017, 11:33 AM
Member
 
MillerTimeISU's Avatar
 
Join Date: Jun 2017
Location: Waukee, IA
Posts: 97
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 58 Post(s)
Liked: 52
Quote:
Originally Posted by Chris Blount View Post
YES! ... and not just from the XBOX ONE. All of my boxes (Apple TV 4K & ROKU) displays that darn searching for source a lot when trying to use apps like CBS, Netflix, etc). Sometimes for no reason. Sometimes it just stops happening then starts up again.

When I first got the projector, it wasn't an issue but lately its been getting worse.
Chris - keep me in the loop if you find anything to reduce this. Really driving me nuts.

Theater build thread: It's MillerTime Build Progress!

Got Kids or need a Custom Yeti Mug???
Shark Tank Wife's company she owns
Lincoln&Lexi
MillerTimeISU is offline  
post #1391 of 3464 Old 10-11-2017, 02:08 PM
Advanced Member
 
madbrain's Avatar
 
Join Date: Sep 2003
Location: San Jose, California
Posts: 899
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 295 Post(s)
Liked: 74
Quote:
Originally Posted by Parsnips View Post
Can anyone recommend a Blu-Ray drive for the UHD65? The big issue is HDR compatibility, I guess, but something that fits price wise is important, like buying a cheap or overly expensive one.

My trusty PS3 is getting old...
I am having good luck with the Sony UBP-X800 and my UHD65. Great video player, works with HDR, also supports SACD and DVD-A if you are into high-res audio.
Got it about 3 weeks ago at Best Buy - had them match Amazon price - at the time the price was $211, with 2 free movies. Right now I see it's up to $298 there . Don't pay that much. Shop around.
madbrain is offline  
post #1392 of 3464 Old 10-11-2017, 04:55 PM
jt3
Newbie
 
jt3's Avatar
 
Join Date: Jun 2003
Location: Austin, Tx
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Quote:
Originally Posted by ZX32 View Post
Hi

Where has the tint and color settings gone??

I've just received my UHD65 and am starting to put in the advance settings from the projector review website...after I changed the reference settings, I then started entering the vivid settings and the tint and color settings have disappeared.....even when I go back to the reference settings, the color and tint aren't there....can anyone help please?

Cheers,
I see people mentioning advanced settings from the projector review website but I do not see anything under advanced calibration for the UHD65 or 60. Is everyone using a different model to calibrate or did I signup at the wrong site?
jt3 is offline  
post #1393 of 3464 Old 10-11-2017, 05:24 PM
Member
 
ered's Avatar
 
Join Date: Aug 2007
Location: Provo, Utah
Posts: 68
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 36
FYI, visited TVS Pro in Salt Lake City to evaluate Optoma UHD65:

Wanted to see the projector in person, seeing all the positives and negatives on the forum. I have owned many projectors through the years of most types; now have Sony 55ES and Sony 65ES, and love both of them. Watched a UHD65 demo and was quite impressed with the color, resolution, and motion handling. This projector throws an excellent picture and contrast not a serious deficiency. It will need darkened room and a screen probably 120" or smaller at 1.0 gain to shine. I have a 144" screen so it would not work for me. The HDR examples were good, so HDR will work if you have the right settings. Perhaps TVS Pro will share those settings.
Troy LaMont likes this.
ered is offline  
post #1394 of 3464 Old 10-12-2017, 02:39 AM
 
Dave Harper's Avatar
 
Join Date: Feb 2000
Location: Paradise on Earth
Posts: 6,554
Mentioned: 62 Post(s)
Tagged: 1 Thread(s)
Quoted: 3159 Post(s)
Liked: 1723
@ered , were you also able to see any others like the UHZ65?
Dave Harper is offline  
post #1395 of 3464 Old 10-12-2017, 04:54 AM
Member
 
BladeZX's Avatar
 
Join Date: Jul 2015
Posts: 81
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
Liked: 9
Quote:
Originally Posted by Verworren View Post
@KingBeef79

This doesn't look bad at all! I'm looking forward to playing on my 65 when it comes in. Thanks for the link!
I would be very curious on your thoughts for gaming on the UHD65 once you try it out
I have a PS4 Pro and have pre-ordered the Xbox One X
BladeZX is offline  
post #1396 of 3464 Old 10-12-2017, 05:38 AM
Member
 
Join Date: Oct 2017
Location: OXR, AL
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 8
Quote:
Originally Posted by BladeZX View Post
I would be very curious on your thoughts for gaming on the UHD65 once you try it out
I have a PS4 Pro and have pre-ordered the Xbox One X
I just got the projector in late afternoon and got it hooked up and all my cables ran (had to run cables for new surround system too), so I'll be testing everything out today when I get home from work. I have a PC that I use for most of my gaming, but I will also load up my Xbone and take some pics/video too.


Side note: Just in case anyone ever asks and stumbles upon this page (because I know I did).. I used a 35 ft. Cabernet Redmere HDMI cable from monoprice to run from my receiver to the projector, and I have 0 issues with it. Works flawlessly.

https://www.monoprice.com/product?p_id=12735
JPHCCFC likes this.
Verworren is offline  
post #1397 of 3464 Old 10-12-2017, 07:02 AM
Member
 
Join Date: Oct 2017
Location: OXR, AL
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 8
Does anyone have calibration settings for the UHD65? I saw somewhere in this thread a website where you can pay a subscriber fee and get access to them, but I can't seem to find that website again.

If anyone knows it off the top of your head, halp pls.
Verworren is offline  
post #1398 of 3464 Old 10-12-2017, 07:33 AM - Thread Starter
Advanced Member
 
BondDonBond's Avatar
 
Join Date: Jan 2017
Location: US
Posts: 925
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 752 Post(s)
Liked: 695
Quote:
Originally Posted by Verworren View Post
Does anyone have calibration settings for the UHD65? I saw somewhere in this thread a website where you can pay a subscriber fee and get access to them, but I can't seem to find that website again.

If anyone knows it off the top of your head, halp pls.
Projectorreviews.com paid section

Home Theater: JVC RS2000, Stewart 120" 2:35 StudioTech 130, Panamorph DCR Lens, B&W 802 Nautilus, HTM1, 4-B&W 805's for surround, 4-Martin Logan 22's ceiling speakers ATMOS, 2- PB-16 Ultra Subs, Marantz 8802A, MacIntosh 8207 AMP and Proceed AMP 5, Panasonic 820, Apple TV, XBox One, HTPC with MadVR, Qnap NAS
BondDonBond is offline  
post #1399 of 3464 Old 10-12-2017, 07:49 AM
Member
 
Join Date: Oct 2017
Location: OXR, AL
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 8
Quote:
Originally Posted by BondDonBond View Post
Projectorreviews.com paid section
Thanks for that! You're awesome.


Edit: I don't see the UHD65 on the list for their subscribed calibration settings. Am I missing something? Thanks!

Edit2: I found this, but it's not paid? http://www.projectorreviews.com/opto...tion-settings/

Last edited by Verworren; 10-12-2017 at 08:28 AM. Reason: question
Verworren is offline  
post #1400 of 3464 Old 10-12-2017, 08:38 AM
Newbie
 
barrnone's Avatar
 
Join Date: Jun 2006
Location: Alabama
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 13
Quote:
Originally Posted by Verworren View Post
Thanks for that! You're awesome.


Edit: I don't see the UHD65 on the list for their subscribed calibration settings. Am I missing something? Thanks!

Edit2: I found this, but it's not paid? http://www.projectorreviews.com/opto...tion-settings/
To get the detailed settings you have to be a paid subscriber.
3DSammy likes this.
barrnone is offline  
post #1401 of 3464 Old 10-12-2017, 08:41 AM
Member
 
Join Date: Oct 2017
Location: OXR, AL
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 8
Quote:
Originally Posted by barrnone View Post
To get the detailed settings you have to be a paid subscriber.

I signed up and paid, but on their list of "SUBSCRIBER-ONLY ADVANCED CALIBRATION INFORMATION" the UHD65 isn't listed.


EDIT: Found it here for anyone looking: http://www.projectorreviews.com/opto...d-calibration/

Last edited by Verworren; 10-12-2017 at 09:09 AM.
Verworren is offline  
post #1402 of 3464 Old 10-12-2017, 09:58 AM
Member
 
Join Date: Oct 2017
Location: OXR, AL
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 8
Quote:
Originally Posted by jt3 View Post
I see people mentioning advanced settings from the projector review website but I do not see anything under advanced calibration for the UHD65 or 60. Is everyone using a different model to calibrate or did I signup at the wrong site?
I found it here: http://www.projectorreviews.com/opto...d-calibration/
jt3 likes this.
Verworren is offline  
post #1403 of 3464 Old 10-12-2017, 10:02 AM
Member
 
ered's Avatar
 
Join Date: Aug 2007
Location: Provo, Utah
Posts: 68
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 36
Quote:
Originally Posted by Dave Harper View Post
@ered , were you also able to see any others like the UHZ65?
Asked about the UHZ65 while at TVS Pro but it was not there, only reviewed as a loaner. I asked the purple question but they assured me that it was not present in actual demos.
Dave Harper likes this.
ered is offline  
post #1404 of 3464 Old 10-12-2017, 10:40 AM
AVS Forum Special Member
 
Star56's Avatar
 
Join Date: Feb 2003
Location: In my armed redoubt deep in the mountains of northern Ohio
Posts: 3,714
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 166 Post(s)
Liked: 122
Quote:
Originally Posted by Chris Blount View Post
YES! ... and not just from the XBOX ONE. All of my boxes (Apple TV 4K & ROKU) displays that darn searching for source a lot when trying to use apps like CBS, Netflix, etc). Sometimes for no reason. Sometimes it just stops happening then starts up again.

When I first got the projector, it wasn't an issue but lately its been getting worse.


My 65 had the searching issue...I figured out it was how the HDMI cable seats into the back of the PJ. I have had the same issue with my HD20. Once I got the cable stabilized in the right position it disappeared. Not sure if this is your issue but that was what caused my problems.

42" in the dining room. 50" in the bedroom. 86" in the living room. 65" in the family room. 70" in the family room. 106" in the family room "This is the voice of world control" Video Modes:EDTV-XGA-HDTV-4K HDR
Star56 is offline  
post #1405 of 3464 Old 10-12-2017, 11:21 AM - Thread Starter
Advanced Member
 
BondDonBond's Avatar
 
Join Date: Jan 2017
Location: US
Posts: 925
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 752 Post(s)
Liked: 695
Quote:
Originally Posted by Star56 View Post
My 65 had the searching issue...I figured out it was how the HDMI cable seats into the back of the PJ. I have had the same issue with my HD20. Once I got the cable stabilized in the right position it disappeared. Not sure if this is your issue but that was what caused my problems.
My 65 has this issue every once in a while going from my Marantz 8802 to the projector. On the other HDMI I have just the Oppo going to it and I have no problems.

Wonder if it is the receiver or if it is the HDMI port 1 issue (I think that is the non 18gig port.

Home Theater: JVC RS2000, Stewart 120" 2:35 StudioTech 130, Panamorph DCR Lens, B&W 802 Nautilus, HTM1, 4-B&W 805's for surround, 4-Martin Logan 22's ceiling speakers ATMOS, 2- PB-16 Ultra Subs, Marantz 8802A, MacIntosh 8207 AMP and Proceed AMP 5, Panasonic 820, Apple TV, XBox One, HTPC with MadVR, Qnap NAS
BondDonBond is offline  
post #1406 of 3464 Old 10-12-2017, 03:23 PM
Senior Member
 
rmerlano's Avatar
 
Join Date: Jul 2007
Posts: 236
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 104 Post(s)
Liked: 36
I am very upset with Projectorreviews.com. I paid for subscription on July. Now, I can login but I can´t see anything on subscriptorszone (like de UHD65 Calibration settings ) I edit my profile and means that my subscription expired on October 5th.. 2018!!!! Really? I emailed many times to them, and never received any answeer. Even to say pay again if the case. I dont want to pay again since I am afraid happen the same and no receive any answer.



EDIT: I´m sorry! I don´t know why the image appear like this.

Oppo UDP-203 - Receiver Denon X4300H - Projector Optoma UHD65 - Projection Screen Elite Screen Mate White 150" gain 1.1
5 Channels Amplifier Emotiva XPA-5 - NAS Qnap 412 4x3TB Disks.
JBL Synthesis : LS80, LS Central, Subwoofer 1 x HSU VTF-15H MK2 setup for ATMOS 7.2.4

Last edited by rmerlano; 10-12-2017 at 03:40 PM.
rmerlano is offline  
post #1407 of 3464 Old 10-12-2017, 03:57 PM
Newbie
 
Join Date: Sep 2015
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 0
Would the projectorreviews.com settings be valid for the UHD60 as well?


Sent from my iPad using Tapatalk
mcstephen is offline  
post #1408 of 3464 Old 10-12-2017, 04:25 PM
Member
 
BladeZX's Avatar
 
Join Date: Jul 2015
Posts: 81
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
Liked: 9
Quote:
Originally Posted by Hyabusha View Post
Video games play great on my UHD65, and that's me playing Gears 4. ;-)
Gears looked sweet - It is also my favorite game as well
BladeZX is offline  
post #1409 of 3464 Old 10-12-2017, 04:42 PM
Senior Member
 
rmerlano's Avatar
 
Join Date: Jul 2007
Posts: 236
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 104 Post(s)
Liked: 36
Quote:
Originally Posted by RoNNy379CH View Post
found some time to test my brand new SpectraCal C6 HDR2000 Colorimeter with the UHD65

OPPO UDP 205 settings

resolution: UHD 2160p 60Hz
color-space: 4:4:4
color depth: 8bit


UHD65 Picture settings

Display mode: USER
dynamic range: HDR AUTO / STANDARD
brigthness: 1
contrast: -2
sharpness: 8
color: 4
tint: 0
gamma: 2.2

color settings
Brillant Color: 1
Color Temp: D65
Color gamut: Cinema

CMS X / Y / Brightness
white: 0 / 0 / 0
red: 4 / -9 / -23
green: 10 / -18 / -28
blue: 7 / -11 / -47
cyan: 18 / 29 / -22
magenta: -24 / -48 / -17
yellow: -17 / 11 / -1

RGB gain/bias
red 0 / 0
green 0 / 0
blue 0 / 0

ultra detail: off
dynamic black: off / Lamp Eco.

PURE menu
pure contrast: off
pure color: off
pure motion: off
Hi Ronny, do you have changed the settiings after this post?
If so, could you share? I´m pulling the trigger for this projector (2 weeks , hehe)

Oppo UDP-203 - Receiver Denon X4300H - Projector Optoma UHD65 - Projection Screen Elite Screen Mate White 150" gain 1.1
5 Channels Amplifier Emotiva XPA-5 - NAS Qnap 412 4x3TB Disks.
JBL Synthesis : LS80, LS Central, Subwoofer 1 x HSU VTF-15H MK2 setup for ATMOS 7.2.4
rmerlano is offline  
post #1410 of 3464 Old 10-13-2017, 08:03 AM - Thread Starter
Advanced Member
 
BondDonBond's Avatar
 
Join Date: Jan 2017
Location: US
Posts: 925
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 752 Post(s)
Liked: 695
Quote:
Originally Posted by rmerlano View Post
I am very upset with Projectorreviews.com. I paid for subscription on July. Now, I can login but I can´t see anything on subscriptorszone (like de UHD65 Calibration settings ) I edit my profile and means that my subscription expired on October 5th.. 2018!!!! Really? I emailed many times to them, and never received any answeer. Even to say pay again if the case. I dont want to pay again since I am afraid happen the same and no receive any answer.



EDIT: I´m sorry! I don´t know why the image appear like this.
I had that happen also. I think it cost me $3 to get back on and I paid it and then printed out all the settings.

Home Theater: JVC RS2000, Stewart 120" 2:35 StudioTech 130, Panamorph DCR Lens, B&W 802 Nautilus, HTM1, 4-B&W 805's for surround, 4-Martin Logan 22's ceiling speakers ATMOS, 2- PB-16 Ultra Subs, Marantz 8802A, MacIntosh 8207 AMP and Proceed AMP 5, Panasonic 820, Apple TV, XBox One, HTPC with MadVR, Qnap NAS
BondDonBond is offline  
Sponsored Links
Advertisement
 
Reply Digital Projectors - Under $3,000 USD MSRP

Tags
firmware , hd65 , Optoma , optoma uhd60 , uhd60 apple tv , uhd65

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off