Optoma UHD60/65 Owners Thread - Page 99 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 4523Likes
Reply
 
Thread Tools
post #2941 of 3427 Old 10-09-2018, 02:30 AM
Member
 
Join Date: Feb 2018
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 0
Hello, everybody,

my uhp lamp has strong flickering problems and I'm gonna get a replacement.
The projector is currently equipped with a philips lamp. But most of the pages sell osram as "original replacement".

Just out of interest, which lamps are installed inside your projectors?

Thank you for any feedback!
skytale is offline  
Sponsored Links
Advertisement
 
post #2942 of 3427 Old 10-10-2018, 07:50 AM
Member
 
URPREY's Avatar
 
Join Date: Nov 2003
Location: Louisville, KY
Posts: 67
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 16
Quote:
Originally Posted by drew98ster View Post
Has there ever been a fix to the 30-60 seconds it takes to "find a source" when trying to watch something? I am seriously sick and tired of looking at that box in the corner while it searches. I'm not using a hdmi switcher and all of my cables are monoprice [email protected], HDR, 18Gbps, 36AWG, YUV 4:4:4. Help!?!?!?!
I'm still dealing with this, and it's beyond frustrating. I'm using an RUIPRO 33ft cable. They have already replaced it once, and this fixed the issue for about a week. It sometimes takes 1-2 minutes for the projector to sync with the receiver. I have a Yamaha RXA770 receiver that should be fully compliant with 4K.

Not sure how I'm going to fix this, but I definitely use my projector less since it's so hit-or-miss when simply turning it on and hoping it will sync so I can watch TV or play a game.

Optoma UHD65 ..:.. 124" WilsonArt DW screen
Yamaha RX-A770 receiver
Xbox One X and Shield TV
Controlled by a Harmony Elite
Philo and YouTubeTV user
URPREY is offline  
post #2943 of 3427 Old 10-10-2018, 07:22 PM
DTI
Member
 
DTI's Avatar
 
Join Date: Jul 2008
Location: Vancouver BC
Posts: 133
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 20
Quote:
Originally Posted by URPREY View Post
I'm still dealing with this, and it's beyond frustrating. I'm using an RUIPRO 33ft cable. They have already replaced it once, and this fixed the issue for about a week. It sometimes takes 1-2 minutes for the projector to sync with the receiver. I have a Yamaha RXA770 receiver that should be fully compliant with 4K.

Not sure how I'm going to fix this, but I definitely use my projector less since it's so hit-or-miss when simply turning it on and hoping it will sync so I can watch TV or play a game.

any settings you can change to 4:2:0 60hz see if that works
what happened with the first RUIPRO 33ft cable.

DIY dust box / hush box / ceiling light... http://imagizer.imageshack.us/v2/640...633/7qBblE.jpg
DTI is offline  
Sponsored Links
Advertisement
 
post #2944 of 3427 Old 10-10-2018, 08:11 PM
Newbie
 
Join Date: Oct 2018
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Hi all,

Another new owner for Optoma UHD65. The firmware loaded is C13. I bought the sony X700 UHD player and Nvidia Shield. Receiver is Marantz 7012. I upgraded from BenQ 1070. After moving the mount about 2 feet, I am now setup . I had to use optical zoom a small amount though.

Everything is working .. I tried few UHD discs and they pretty good ( The skin tones were quite red and I had to change the settings a bit - like disabling pure color and RGB gain values to fix it). I was testing with Transformers Last knight and it was razor sharp.

One of the issues I am having handshake issues with the Sony x700 UHD player (sometimes it wouldnt recognize) which require full power cycle. I also feel the HDR mode from UHD player is on the dim side. I have changed the options around and I can get decent image. I am reading that the sony X700 may not be the best option for this projector and I am considering swapping it to Panasonic 820. Is that correct? I am in return window so I should be able to do the swap. I am wondering if Panasonic's HDR support would work better (and disable HDR in the projector?)

With Nvidia shield, is there something specific I need to do to get the HDR badge to show up (which is shown only in UHD player output currently) ? The HDMI settings in Nvidia Shield is set to YUV 420 10-bit Rec 2020 .


Thanks!
Anis
Anis Abdul is offline  
post #2945 of 3427 Old 10-11-2018, 06:02 AM
Newbie
 
Join Date: Mar 2018
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 1
Anis: I have a UHD60 and my Shield stopped flagging HDR with release 7.1.0. I have tried all of the rec2020 combos and nothing triggers the flagging. Something in 7.1.0 is preventing this. This aside, it appears to shift into the mode when yuv 420 rec2020.


ttps://forums.geforce.com/default/topic/1074127/shield-tv/hdmi-mode-yuv-for-optoma-uhd51-beamer/?offset=8#5888004


Update 11/5 - Kodi 18 beta 5 restores the HDR flagging on the UHD60

Last edited by cjeman; 11-05-2018 at 02:12 PM.
cjeman is offline  
post #2946 of 3427 Old 10-11-2018, 06:30 AM
Member
 
URPREY's Avatar
 
Join Date: Nov 2003
Location: Louisville, KY
Posts: 67
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 16
Quote:
Originally Posted by DTI View Post
any settings you can change to 4:2:0 60hz see if that works
what happened with the first RUIPRO 33ft cable.
The first cable exhibited the same behavior after a month. I'm not sure if the cable "goes bad" but it seems to work fine then the problem appears. I have the same issue whether using my Shield TV, Xbox One X, or Chromecast 4K.

Optoma UHD65 ..:.. 124" WilsonArt DW screen
Yamaha RX-A770 receiver
Xbox One X and Shield TV
Controlled by a Harmony Elite
Philo and YouTubeTV user
URPREY is offline  
post #2947 of 3427 Old 10-11-2018, 06:03 PM
Member
 
Kris404's Avatar
 
Join Date: Dec 2007
Location: Los Angeles, CA
Posts: 103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 31
Quote:
Originally Posted by URPREY View Post
The first cable exhibited the same behavior after a month. I'm not sure if the cable "goes bad" but it seems to work fine then the problem appears. I have the same issue whether using my Shield TV, Xbox One X, or Chromecast 4K.

Had a similar issue with RUIPRO 33-ft fiber-optic cable but have since swapped it with a Monoprice SlimAV 50ft fiber-optic cable from my Yamaha RX-A2070 to the UDH60. Although it doesn't take a minute to lock, it takes a couple of seconds especially because I have content matching set in Apple TV 4K with a passthrough from the A2070.


I suspect the Yamaha and Optoma combination is to blame since if you connect the device directly skipping the Receiver, it locks in pretty quickly.
Kris404 is offline  
post #2948 of 3427 Old 10-13-2018, 10:26 AM
DTI
Member
 
DTI's Avatar
 
Join Date: Jul 2008
Location: Vancouver BC
Posts: 133
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 20
I suspect the Yamaha and Optoma combination is to blame since if you connect the device directly skipping the Receiver, it locks in pretty quickly.[/QUOTE]


Your right I wish I would have tried this first would of saved a few hundred in not buying a new hdmi cable
went from my ub900 straight to the uhd65 works perfect and I get 4:4:4 60hz not just 4:2:0 when connected to the receiver anyone notice the projector makes some weird sounds when trying to find source.
and do we all send emails to Yamaha and let them know what issues we are having

DIY dust box / hush box / ceiling light... http://imagizer.imageshack.us/v2/640...633/7qBblE.jpg
DTI is offline  
post #2949 of 3427 Old 10-14-2018, 12:00 PM
Member
 
URPREY's Avatar
 
Join Date: Nov 2003
Location: Louisville, KY
Posts: 67
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 16
Just wanted to follow up on my issue. I contacted RUIPRO about the problem again, and they sent me a "voltage inserter" dongle. It goes inline between the HDMI cable and the receiver. It plugs into usb and provides some voltage to the cable. This helps the receiver recognize the signal better? and I'm happy to report that this has fixed my problem. It always finds the source within one or two tries now even switching between 4K and 1080p or HDR on my Xbox One X.

RUIPRO USB Powered Mini Desgined HDMI A-Type Voltage Inserter, Black (USB Cable L: 20 inch) https://www.amazon.com/dp/B06XX5T43B/

Quote:
Originally Posted by URPREY View Post
The first cable exhibited the same behavior after a month. I'm not sure if the cable "goes bad" but it seems to work fine then the problem appears. I have the same issue whether using my Shield TV, Xbox One X, or Chromecast 4K.
Sent from my Pixel 2 XL using Tapatalk
Kris404 likes this.

Optoma UHD65 ..:.. 124" WilsonArt DW screen
Yamaha RX-A770 receiver
Xbox One X and Shield TV
Controlled by a Harmony Elite
Philo and YouTubeTV user
URPREY is offline  
post #2950 of 3427 Old 10-15-2018, 09:43 AM
Newbie
 
Join Date: Oct 2018
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Question

Hi everybody, new UHD60 owner here!


Playing Shadow of the Tomb Raider on my new projector, it happens occasionally that the video signal is lost, but the audio instead continues to work properly.
These video black out take about a couple of seconds and happen randomly during the game. My UHD is wired via a 10 meter fiber cable to a signal switch that supports [email protected] This only happens when playing the Xbox One, or at least playing SOTR. With the PS4 games instead everything is ok.


Does anyone else do the same thing or can you advise me how to fix this issue?
Thanks in advance!

Carlomix is offline  
post #2951 of 3427 Old 10-15-2018, 01:29 PM
 
Dave Harper's Avatar
 
Join Date: Feb 2000
Location: Paradise on Earth
Posts: 6,554
Mentioned: 62 Post(s)
Tagged: 1 Thread(s)
Quoted: 3159 Post(s)
Liked: 1723
Quote:
Originally Posted by Carlomix View Post
Hi everybody, new UHD60 owner here!


Playing Shadow of the Tomb Raider on my new projector, it happens occasionally that the video signal is lost, but the audio instead continues to work properly.
These video black out take about a couple of seconds and happen randomly during the game. My UHD is wired via a 10 meter fiber cable to a signal switch that supports [email protected] This only happens when playing the Xbox One, or at least playing SOTR. With the PS4 games instead everything is ok.


Does anyone else do the same thing or can you advise me how to fix this issue?
Thanks in advance!


I would first try bypassing the switch and see if that clears it up. If it doesn’t then move the Xbox One close to the projector and use a short high speed HDMI cable to test. If that fixes it then it sounds like you need to replace your fiber HDMI cable.
Dave Harper is offline  
post #2952 of 3427 Old 10-16-2018, 03:26 PM
Member
 
Join Date: Jul 2018
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 0
Quote:
Originally Posted by Carlomix View Post
Hi everybody, new UHD60 owner here!


Playing Shadow of the Tomb Raider on my new projector, it happens occasionally that the video signal is lost, but the audio instead continues to work properly.
These video black out take about a couple of seconds and happen randomly during the game. My UHD is wired via a 10 meter fiber cable to a signal switch that supports [email protected] This only happens when playing the Xbox One, or at least playing SOTR. With the PS4 games instead everything is ok.


Does anyone else do the same thing or can you advise me how to fix this issue?
Thanks in advance!

You can check Display Setting of XBOX X, make sure that out put is 4k 60hz 4:2:2 not 4k 60hz 4:4:4
PhillipLe is offline  
post #2953 of 3427 Old 10-23-2018, 10:44 AM
Newbie
 
Join Date: Oct 2018
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Thank you guys, it seems I fixed the issue. The HDMI switch was setted on ’Auto’. I disable the auto manage of video signals and now Xbox One doesn't give blank screen anymore during games👍🏻
Carlomix is offline  
post #2954 of 3427 Old 10-23-2018, 12:00 PM
Advanced Member
 
rsprance's Avatar
 
Join Date: Jun 2003
Posts: 632
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 28
Hello everyone! Was hoping to pick your brains a little bit since I am about to pull the trigger on the UHD-65. I have dedicated theater with total light control and my primary use will be gaming and some 4K movie and tv streaming.

Since I am coming from a Panny AE-2000U, I will have to upgrade my AV Receiver in order to pass the 4k HDR content from my PS4Pro and Apple TV 4K. I currently have a Pioneer Elite.

I see many people having handshake issues and dropouts that seem related to the AV Receiver. Can you guys recommend a good AVR in the $3-400 range that works well with the HDR65? I have a 7.1 setup in terms of speakers. I will, of course want to use the HDR and would like a receiver that wont cause me any noticeable gaming lag for my PS4Pro.

Any suggestions would be greatly appreciated. Thanks!
rsprance is offline  
post #2955 of 3427 Old 10-23-2018, 02:55 PM
Advanced Member
 
JeffChap's Avatar
 
Join Date: Sep 2006
Location: Edmond OK
Posts: 724
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 128 Post(s)
Liked: 122
I have a Denon S-730H and have no problems between it and my UHD 65. My primary video source is an Xbox One X.

Sent from my Moto G (5) Plus using Tapatalk
JeffChap is offline  
post #2956 of 3427 Old 10-23-2018, 07:20 PM
Advanced Member
 
rsprance's Avatar
 
Join Date: Jun 2003
Posts: 632
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 28
Quote:
Originally Posted by JeffChap View Post
I have a Denon S-730H and have no problems between it and my UHD 65. My primary video source is an Xbox One X.

Sent from my Moto G (5) Plus using Tapatalk
Thanks, Jeff! I will check it out. I assume the 930H would be a notch better?

Last edited by rsprance; 10-23-2018 at 07:39 PM.
rsprance is offline  
post #2957 of 3427 Old 10-24-2018, 10:23 AM
Advanced Member
 
JeffChap's Avatar
 
Join Date: Sep 2006
Location: Edmond OK
Posts: 724
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 128 Post(s)
Liked: 122
If you need the add'l HDMI connections, yes. But I don't, and the extra 20 watts/channel don't really make much difference. I can't comfortably play my 730 at full volume anyway. I didn't have anything to gain for the extra $100.

Sent from my Moto G (5) Plus using Tapatalk
JeffChap is offline  
post #2958 of 3427 Old 10-28-2018, 08:29 PM
Advanced Member
 
nexus99's Avatar
 
Join Date: Aug 2003
Posts: 914
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 171 Post(s)
Liked: 74
Quote:
Originally Posted by rsprance View Post
Hello everyone! Was hoping to pick your brains a little bit since I am about to pull the trigger on the UHD-65. I have dedicated theater with total light control and my primary use will be gaming and some 4K movie and tv streaming.

Since I am coming from a Panny AE-2000U, I will have to upgrade my AV Receiver in order to pass the 4k HDR content from my PS4Pro and Apple TV 4K. I currently have a Pioneer Elite.

I see many people having handshake issues and dropouts that seem related to the AV Receiver. Can you guys recommend a good AVR in the $3-400 range that works well with the HDR65? I have a 7.1 setup in terms of speakers. I will, of course want to use the HDR and would like a receiver that wont cause me any noticeable gaming lag for my PS4Pro.

Any suggestions would be greatly appreciated. Thanks!
I am using a Denon 9300 on a 30' cable (from monoprice) with no handshake issues. I did have some issues on a 50' cable.

JDM World: https://www.youtube.com/jdmworld
GSG Full Marty Build: https://youtu.be/-U1deD_0j9c
UM18-22 Sealed Subwoofer Build: https://youtu.be/7ifac8Rh8gk
nexus99 is offline  
post #2959 of 3427 Old 10-28-2018, 08:30 PM
Advanced Member
 
nexus99's Avatar
 
Join Date: Aug 2003
Posts: 914
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 171 Post(s)
Liked: 74
Anyone know if the UHD65 (or projectors in general) can use HDMI CEC to turn on when I turn on my AVR?

JDM World: https://www.youtube.com/jdmworld
GSG Full Marty Build: https://youtu.be/-U1deD_0j9c
UM18-22 Sealed Subwoofer Build: https://youtu.be/7ifac8Rh8gk
nexus99 is offline  
post #2960 of 3427 Old 10-28-2018, 09:29 PM
Advanced Member
 
JeffChap's Avatar
 
Join Date: Sep 2006
Location: Edmond OK
Posts: 724
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 128 Post(s)
Liked: 122
Quote:
Originally Posted by nexus99 View Post
Anyone know if the UHD65 (or projectors in general) can use HDMI CEC to turn on when I turn on my AVR?
Yes, mine does.

Sent from my Moto G (5) Plus using Tapatalk
JeffChap is offline  
post #2961 of 3427 Old 10-30-2018, 10:11 AM
Newbie
 
Join Date: Aug 2018
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Anyone have tried calibrating in bright mode? If I put it in bright mode then add wall color "Blackboard" it remove like 90% off the green light.
Gurlokovich33 is offline  
post #2962 of 3427 Old 10-30-2018, 12:49 PM
Member
 
Join Date: Nov 2017
Posts: 109
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 99 Post(s)
Liked: 17
I don't know if anyone is keeping up with this forum. I just bought the UHD60 Optoma. I currently have the Optoma HD20 and I have it upside down in my theater now. Any idea if I can use the same equipment that I am using with my HD20 for my UHD60? Also, the pictures that I saw on this forum are the only pictures that I have been able to find of the bottom of the projector, but it looks like this is the UHD65 because it is black. Any suggestions?
killswitch1968 likes this.
jdhelaman is offline  
post #2963 of 3427 Old 10-30-2018, 01:05 PM
Member
 
Join Date: Sep 2018
Posts: 79
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 67 Post(s)
Liked: 4
Hey guys I'd like to know what mounts people are using for a normal height ceiling. Optoma's own are fairly inexpensive and I'm guessing should fit very well. Is there any reason at all to spend more for a mount?
matpal is offline  
post #2964 of 3427 Old 10-30-2018, 05:26 PM
DTI
Member
 
DTI's Avatar
 
Join Date: Jul 2008
Location: Vancouver BC
Posts: 133
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 20
Quote:
Originally Posted by matpal View Post
Hey guys I'd like to know what mounts people are using for a normal height ceiling. Optoma's own are fairly inexpensive and I'm guessing should fit very well. Is there any reason at all to spend more for a mount?
I had a few mounts really like this one black or white https://www.amazon.ca/s/ref=nb_sb_no...eiling+Adapter
Attached Thumbnails
Click image for larger version

Name:	SAM_2660.JPG
Views:	78
Size:	3.96 MB
ID:	2475886  

DIY dust box / hush box / ceiling light... http://imagizer.imageshack.us/v2/640...633/7qBblE.jpg
DTI is offline  
post #2965 of 3427 Old 10-31-2018, 07:11 AM
Advanced Member
 
ANSEK's Avatar
 
Join Date: Aug 2001
Posts: 742
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 52 Post(s)
Liked: 46
After a couple of months my 35ft passive cable started flaking out with 4K (and even some 1080p) content. I replaced it with a RUIPRO fiber cable and all seems good. I'm running 4K 60 4:4:4 with no problems so far. I've seen people have issues after a while so we will see what happens in another four weeks.

anseK®

Denon AVR-8500H | Optoma UHD60 | Xbox One X | AppleTV 4K
SVS Ultra Towers | SVS Ultra Center | SVS Ultra Surrounds | SVS Prime Elevation | SVS PB16 Ultra
ANSEK is offline  
post #2966 of 3427 Old 10-31-2018, 07:37 AM
Member
 
URPREY's Avatar
 
Join Date: Nov 2003
Location: Louisville, KY
Posts: 67
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 16
Quote:
Originally Posted by ANSEK View Post
After a couple of months my 35ft passive cable started flaking out with 4K (and even some 1080p) content. I replaced it with a RUIPRO fiber cable and all seems good. I'm running 4K 60 4:4:4 with no problems so far. I've seen people have issues after a while so we will see what happens in another four weeks.
I'm one of those people. If you do have problems, contact them and they will send you a voltage inserter dongle that resolves the issue.
ANSEK likes this.

Optoma UHD65 ..:.. 124" WilsonArt DW screen
Yamaha RX-A770 receiver
Xbox One X and Shield TV
Controlled by a Harmony Elite
Philo and YouTubeTV user
URPREY is offline  
post #2967 of 3427 Old 10-31-2018, 10:46 AM
Newbie
 
RAGEdemon's Avatar
 
Join Date: Sep 2005
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 2
Would any of you kind gentlemen tell me if this projector can outpput at its native resolution of 2716x1528 at 120Hz?

We know if works at this resolution internally, but can it display it? Or does it simply output at 60Hz

I appreciate that it might be possible at 1080p with C13 firmware, but how about native resolution of 1528p?

This projector would make a fantastic gaming/nvidia 3D Vision projector, if so - exactly what I have been looking for.

Thank you.
RAGEdemon is offline  
post #2968 of 3427 Old 11-01-2018, 10:00 PM
DTI
Member
 
DTI's Avatar
 
Join Date: Jul 2008
Location: Vancouver BC
Posts: 133
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 20
I was having problems with uhd65 finding the source it would the work only under 4:2:0 60hz
would not work on 4:4:4 60hz just kept flashing no source found, switched out hdmi cables; almost ready to take my RX-A3060 receiver in thinking it was a bad hdmi board
reading through the manual came across this again page 37


changed my HDMI 2 EQ Setting 1 works perfect now
just in case anyone else is having this problem


HDMI 1 EQ






Set the HDMI port EQ value for HDMI1.




HDMI 2 EQ






Set the HDMI port EQ value for HDMI2/MHL.




e:




..HDMI EQ analyses the signal data and eliminates distortion due to signal loss when using long HDMI cables. The HDMI receiver also includes a timing adjustment circuit that removes timing jitter, restoring the HDMI signal to optimal transmission levels.
..[email protected] suggests using the HDMI cable under 5 meters.


..[email protected]/25Hz/24Hz suggests using the HDMI cable under 15 meters

DIY dust box / hush box / ceiling light... http://imagizer.imageshack.us/v2/640...633/7qBblE.jpg
DTI is offline  
post #2969 of 3427 Old 11-05-2018, 01:55 PM
Member
 
Join Date: Aug 2016
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 1
Quote:
Originally Posted by DTI View Post
I was having problems with uhd65 finding the source it would the work only under 4:2:0 60hz
would not work on 4:4:4 60hz just kept flashing no source found, switched out hdmi cables; almost ready to take my RX-A3060 receiver in thinking it was a bad hdmi board
reading through the manual came across this again page 37


changed my HDMI 2 EQ Setting 1 works perfect now
just in case anyone else is having this problem


HDMI 1 EQ






Set the HDMI port EQ value for HDMI1.




HDMI 2 EQ






Set the HDMI port EQ value for HDMI2/MHL.




e:




..HDMI EQ analyses the signal data and eliminates distortion due to signal loss when using long HDMI cables. The HDMI receiver also includes a timing adjustment circuit that removes timing jitter, restoring the HDMI signal to optimal transmission levels.
..[email protected] suggests using the HDMI cable under 5 meters.


..[email protected]/25Hz/24Hz suggests using the HDMI cable under 15 meters
Hi Did you place both HDMI EQs at 1? Thank you
ktcoady123 is offline  
post #2970 of 3427 Old 11-05-2018, 03:11 PM
DTI
Member
 
DTI's Avatar
 
Join Date: Jul 2008
Location: Vancouver BC
Posts: 133
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 20
Quote:
Originally Posted by ktcoady123 View Post
Hi Did you place both HDMI EQs at 1? Thank you

Just changed HDMI 2 EQ to 1, nothing hooked up to HDMI 1. it still takes a couple tries to find the source but it finds it now.


its funny how something like this can cause so much aggravation or WTF is going on. maybe someone knows more on this hdmi EQ and how it works can answer

DIY dust box / hush box / ceiling light... http://imagizer.imageshack.us/v2/640...633/7qBblE.jpg

Last edited by DTI; 11-05-2018 at 04:10 PM.
DTI is offline  
Sponsored Links
Advertisement
 
Reply Digital Projectors - Under $3,000 USD MSRP

Tags
firmware , hd65 , Optoma , optoma uhd60 , uhd60 apple tv , uhd65



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off