THE Epson 5050UB/6050UB Thread - Page 58 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 879Likes
Reply
 
Thread Tools
post #1711 of 2398 Old 06-07-2019, 11:24 AM
Advanced Member
 
Luminated67's Avatar
 
Join Date: Mar 2018
Posts: 853
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 525 Post(s)
Liked: 331
Quote:
Originally Posted by dr bill View Post
Remind me - which component should I use to do the 4K upscaling from 1080p?
In contrast, which components do I set to send the 1080p signal as is?

1. Denon Receiver
2. Sony Blu-ray player
3. Epson 5050

Thanks!
I’d suggest testing each yourself and see what you come up with, personally I prefer to leave everything off and just let the Epson do the upscaling, the benefit of this is that with the 1.01 software update if you feed the projector with 1080p you can use the 4K e-shift upscaling along with FI motion enhancement .
dr bill, JonfromCB and misterg51 like this.

Epson EH-TW9400 - QualGear Fixed Frame 100” - IPL Acoustics M1TLs & IPL Acoustics AVC Pro Centre, Four KEF surrounds & 2 Sub boxes (10” Sub + 10” Radiator)
Luminated67 is offline  
Sponsored Links
Advertisement
 
post #1712 of 2398 Old 06-07-2019, 11:30 AM
Advanced Member
 
Luminated67's Avatar
 
Join Date: Mar 2018
Posts: 853
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 525 Post(s)
Liked: 331
Quote:
Originally Posted by Solarium View Post
Does the 5050UB come pre-calibrated like the HT5550? How accurate is the default settings? How difficult is it to calibrate it yourself without any professional instruments?

Thanks
I don’t think it’s that easy to calibrate without the equipment and knowledge of what you are doing, also no two machine are identical and neither is the screen, projection distance or room which all affect the outcome. As someone who recently paid to get a professional calibration done I can definitely say it was money very well spent, at first you think the image is dull but as you get use to it you quickly realise how much more detail is present in the image and by this I does mean sharpness.

Epson EH-TW9400 - QualGear Fixed Frame 100” - IPL Acoustics M1TLs & IPL Acoustics AVC Pro Centre, Four KEF surrounds & 2 Sub boxes (10” Sub + 10” Radiator)

Last edited by Luminated67; 06-07-2019 at 12:04 PM.
Luminated67 is offline  
post #1713 of 2398 Old 06-07-2019, 11:48 AM
Member
 
ike12's Avatar
 
Join Date: Jun 2011
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 11
New

Hi, Just installed my Epson5040 last night,



Does the unit AUTO enable HDR if the 4K BluRay for instance has it? Whether is be a game or movie do I need to manually enable it or no?
What service do people typically use (hardware and service ) for renting 4K movies both latest movies and kids?


Is updating the FW the first thing I should do? Just plug it into the Ethernet port and run update?



Thanks
ike12 is offline  
Sponsored Links
Advertisement
 
post #1714 of 2398 Old 06-07-2019, 11:51 AM
AVS Forum Special Member
 
gene4ht's Avatar
 
Join Date: Dec 2001
Location: Troy, MI
Posts: 3,949
Mentioned: 65 Post(s)
Tagged: 0 Thread(s)
Quoted: 1968 Post(s)
Liked: 2657
Quote:
Originally Posted by kdh651 View Post
Thanks for the kind advice.
looking at chief ceiling mount. since I don't want to cut ceiling drywall, i'm planning 2 holes on studs and 2 on the drywall w/anchor just for balancing. hopefully it would work. any further advice would be more than great!
You're welcome...

Yep...that'll work fine. My 5040 is anchored the same way...no issues.

No need to cut into the ceiling. The 5050 is only 25lbs...relatively speaking a light weight compared to the Barco's of yesteryear. Two appropriate size "lag bolts" into the joist/stud and two drywall anchors (comes in various load capacities up to 75lbs each) will be more than adequate. I've used these for many years in different applications with great results...does the job...no failures.

https://www.lowes.com/pd/E-Z-Ancor-6...cluded/1098793

https://www.amazon.com/Drilling-Dryw...gateway&sr=8-6
kdh651 likes this.

Epson: 5040UB | Elite: 115" Fixed Frame CinemaScope (2.35:1) | Onkyo: TX-RZ920 + M-5010 (7.2.4) | Klipsch: RF-7 II's, RC-64 II, RS-62 II, RB-61 II MICCA: M-8C (Atmos) x 6 | SVS: PB16-Ultra x 2 | Philips: BDP7501, Panasonic: DMP UB900, Oppo: UDP-203

Last edited by gene4ht; 06-07-2019 at 12:10 PM.
gene4ht is offline  
post #1715 of 2398 Old 06-07-2019, 12:27 PM
Member
 
Join Date: Sep 2017
Location: San Francisco
Posts: 134
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 89 Post(s)
Liked: 33
Quote:
Originally Posted by ike12 View Post
Does the unit AUTO enable HDR if the 4K BluRay for instance has it? Whether is be a game or movie do I need to manually enable it or no?
Yes it does, but it does *NOT* auto apply a memory preset. So if you have different settings for say SDR and HDR you'll have to manually load those from a memory slot you saved them to.

Rob
PT-AE8000U | LG 55C7P | Oppo UDP-203 | Onkyo TX-NR636 | JBL 5.1
robl2 is offline  
post #1716 of 2398 Old 06-07-2019, 01:49 PM
Advanced Member
 
skylarlove1999's Avatar
 
Join Date: Apr 2012
Posts: 554
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 302 Post(s)
Liked: 235
[QUOTE=zenoran;58153252]
Quote:
Originally Posted by zenoran View Post
I was just considering returning mine because of what looks like a dead pixel in that general area. I was just searching around on here to see if there are any known issues. This is my first projector so I was really shocked to even see a dead pixel


I did some further testing with this and I don’t think it’s a dead pixel since it does display color beyond black. It’s only on black or near black where you can see it. I’m going to attach some pictures I was wondering if anyone could identify what might be causing this on my 5050?









That looks like a dust blob to me you only really notice it when you are not watching anything on screen it's just when you see a black screen correct






Sent from my iPhone using Tapatalk
skylarlove1999 is online now  
post #1717 of 2398 Old 06-07-2019, 01:56 PM
Advanced Member
 
skylarlove1999's Avatar
 
Join Date: Apr 2012
Posts: 554
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 302 Post(s)
Liked: 235
Quote:
Originally Posted by zenoran View Post
Quote:
Originally Posted by zenoran View Post
I was just considering returning mine because of what looks like a dead pixel in that general area. I was just searching around on here to see if there are any known issues. This is my first projector so I was really shocked to even see a dead pixel at all.

I did some further testing with this and I don’t think it’s a dead pixel since it does display color beyond black. It’s only on black or near black where you can see it. I’m going to attach some pictures I was wondering if anyone could identify what might be causing this on my 5050?













Sent from my iPhone using Tapatalk

What you have there appears to be a dust blob believe it or not I would definitely have Epson warranty out to send you a brand new projector. You can read more about it in this theater thread below


https://www.avsforum.com/forum/68-di...topics/2727841
skylarlove1999 is online now  
post #1718 of 2398 Old 06-07-2019, 02:48 PM
Member
 
zenoran's Avatar
 
Join Date: Jan 2004
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 11
[quote=skylarlove1999;58154664]

Ya I was thinking it was a dust blob too but I thoroughly cleaned the lens and it made no difference. Unless it’s a dust particle on the inside? Interestingly, lens shift moves it so I don’t think that would happen if it was dust.

I called epson and they said it was defective and I should send it back. Trying to decide if I’m going to do that or just return to Amazon and get a new one.


Sent from my iPhone using Tapatalk
zenoran is offline  
post #1719 of 2398 Old 06-07-2019, 03:31 PM
Advanced Member
 
skylarlove1999's Avatar
 
Join Date: Apr 2012
Posts: 554
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 302 Post(s)
Liked: 235
[QUOTE=zenoran;58154926]
Quote:
Originally Posted by skylarlove1999 View Post

Ya I was thinking it was a dust blob too but I thoroughly cleaned the lens and it made no difference. Unless it’s a dust particle on the inside? Interestingly, lens shift moves it so I don’t think that would happen if it was dust.

I called epson and they said it was defective and I should send it back. Trying to decide if I’m going to do that or just return to Amazon and get a new one.


Sent from my iPhone using Tapatalk
Dust blobs or what are referred to as dust blobs or actually internally on the LCD panel so not anything to do with the lens outside or really inside. That is why when you shift left to right up or down the dust blob moves because it's actually on the LCD panel. I do not recommend trying to take apart the projector and clean the LCD panel it's under warranty get a new one. When a projector is not under warranty some individuals have been successful in cleaning the LCD panel themselves although I would still recommend sending it to Epson and they actually can clean it but of course they charge you.
skylarlove1999 is online now  
post #1720 of 2398 Old 06-07-2019, 05:04 PM
Member
 
Join Date: Jan 2018
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 11
[quote=zenoran;58154926]
Quote:
Originally Posted by skylarlove1999 View Post



Ya I was thinking it was a dust blob too but I thoroughly cleaned the lens and it made no difference. Unless it’s a dust particle on the inside? Interestingly, lens shift moves it so I don’t think that would happen if it was dust.

I called epson and they said it was defective and I should send it back. Trying to decide if I’m going to do that or just return to Amazon and get a new one.


Sent from my iPhone using Tapatalk

I returned my FIRST 5040 for the exact same reason, to Amazon. For a brand new one. Did it through customer service returns over the phone was fast.
JonfromCB likes this.

Marantz AV7004 Oppo UDP 205 B&K 200.7 S2 Marantz MM7055 M&K S-150THX 7.2.4 w/350 &100 subs Furman IT-REF 15I XBOX-OneX Apple 4K TV Sony PS4 Samsung 4K 65" Epson 5050UB Apple HomePod (4) Harmony Elite Amazon Alexa Xfinity X1 4K Audioquest wire A-Z (there is a difference) Spectracal CalMAN Home Enthusiast X-rite i1 Photo Pro 2
misterg51 is offline  
post #1721 of 2398 Old 06-07-2019, 05:15 PM
Newbie
 
Join Date: Mar 2019
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Quote:
Originally Posted by skylarlove1999 View Post
I would hope Epson would honor the warranty but I think you might have to encourage them strongly to do so LOL since you did buy it from a person used even though it was never opened. Epson warranty agreement states specifically that the warranty is not transferable. But I understand you thought it was too good a deal to pass up. I myself would not have done that but that's because I had two failed Epson 5040 s. Epson did a wonderful job of taking care of me which is why I now have an Epson 6050 that replaced my Epson 5040 at no charge to me.
Yeah I know I'm playing with fire but couldn't pass up the deal. Like I said to each his own in terms of risk tolerance. I think most people would agree with you. Right now it's working amazing and I'm happy so hoping it stays that way so it never becomes an issue.

Sent from my SM-G965U using Tapatalk
jml123987 is offline  
post #1722 of 2398 Old 06-07-2019, 05:52 PM
Newbie
 
SadTVNoob's Avatar
 
Join Date: Dec 2005
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 15
[quote=zenoran;58154926]
Quote:
Originally Posted by skylarlove1999 View Post



Ya I was thinking it was a dust blob too but I thoroughly cleaned the lens and it made no difference. Unless it’s a dust particle on the inside? Interestingly, lens shift moves it so I don’t think that would happen if it was dust.

I called epson and they said it was defective and I should send it back. Trying to decide if I’m going to do that or just return to Amazon and get a new one.


Sent from my iPhone using Tapatalk
Like I posted before, mine was the same situation as yours, just with a green blob instead of a blue. I called Epson today and they're sending me a new unit.
SadTVNoob is offline  
post #1723 of 2398 Old 06-07-2019, 06:29 PM
Member
 
ike12's Avatar
 
Join Date: Jun 2011
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 11
image adjust?

Any chance someone knows what setting be it physical movement left or right of the projector or an electronic adjustment I have not yet found will fix this issue of the screen being "not fully square" on top left and right it kind of "narrows" as it goes to the top.. frustrating. Thanks for any help
Attached Thumbnails
Click image for larger version

Name:	IMG_3149.jpg
Views:	66
Size:	73.0 KB
ID:	2577272  
ike12 is offline  
post #1724 of 2398 Old 06-07-2019, 06:38 PM
Newbie
 
Join Date: Oct 2018
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 0
Quote:
Originally Posted by ike12 View Post
Any chance someone knows what setting be it physical movement left or right of the projector or an electronic adjustment I have not yet found will fix this issue of the screen being "not fully square" on top left and right it kind of "narrows" as it goes to the top.. frustrating. Thanks for any help
it looks your lens looks down. try lifting up little bit. or adjusting by vertical keystone function it you may have.
kdh651 is offline  
post #1725 of 2398 Old 06-07-2019, 06:53 PM
Advanced Member
 
CallingMrBenzo's Avatar
 
Join Date: May 2008
Posts: 610
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 431 Post(s)
Liked: 882
Quote:
Originally Posted by ike12 View Post
Any chance someone knows what setting be it physical movement left or right of the projector or an electronic adjustment I have not yet found will fix this issue of the screen being "not fully square" on top left and right it kind of "narrows" as it goes to the top.. frustrating. Thanks for any help


Get on a ladder and twist the projector on the mount a bit it’s most likely angled down ever so slightly . I had an issue like that which was fixed by making it absolutely level and then using lens shift down more and all edges were perfect. You never want to use keystone

I may not be explaining this correctly


Sent from my iPhone using Tapatalk

Marantz 7011- Panasonic UB-820- Xbox One X - Epson HC 5050UB - Elite Screen's 2:35:1 AT 115' - PSA MTM 110's L/C/R - Mixed Surrounds - SVS Elevations Atmos X2 - Dual PSA VT36 B&C Neo's *MiniDSP HD* Took the Red Pill BEQ
CallingMrBenzo is online now  
post #1726 of 2398 Old 06-07-2019, 06:57 PM
AVS Forum Special Member
 
MidnightWatcher's Avatar
 
Join Date: Mar 2005
Location: The Great White North
Posts: 5,483
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 158 Post(s)
Liked: 153
No keystone. It's evil. Physically adjust the projector.
dr bill, JonfromCB and noob00224 like this.

--------------------------------------------------------------------------------------
Photos Of My Theater | Vero 4K | Epson 5030UB + Peerless PRG-UNV | 100" EluneVision Reference 4K Screen | Onkyo TX-NR555 @ 5.2.2 | 4 x ADX Maximus w/ Dayton Audio SA230 | Polk Audio RTi A9 + CSi A6 + OWM3 + Micca M8C + SVS PC2000 | 40" HDTV w/ Z83V Mini PC + MoviePosterApp | Z83V + DietPi FTP Server + 2 x 8TB HDDs + 4 x DLink DHP-701AV
MidnightWatcher is online now  
post #1727 of 2398 Old 06-07-2019, 06:58 PM
Advanced Member
 
CallingMrBenzo's Avatar
 
Join Date: May 2008
Posts: 610
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 431 Post(s)
Liked: 882
Quote:
Originally Posted by MidnightWatcher View Post
No keystone. It's evil. Physically adjust the projector.


That was much easier explained


Sent from my iPhone using Tapatalk
MidnightWatcher likes this.

Marantz 7011- Panasonic UB-820- Xbox One X - Epson HC 5050UB - Elite Screen's 2:35:1 AT 115' - PSA MTM 110's L/C/R - Mixed Surrounds - SVS Elevations Atmos X2 - Dual PSA VT36 B&C Neo's *MiniDSP HD* Took the Red Pill BEQ
CallingMrBenzo is online now  
post #1728 of 2398 Old 06-07-2019, 08:44 PM
Senior Member
 
JonfromCB's Avatar
 
Join Date: Dec 2011
Location: Council Bluffs Iowa
Posts: 464
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 208 Post(s)
Liked: 147
IF the evil keystone adjustment is used, is it recommended that an exorcist be called to calibrate the PJ? Sorry, couldn't resist.
JonfromCB is offline  
post #1729 of 2398 Old 06-07-2019, 09:13 PM
AVS Forum Special Member
 
MidnightWatcher's Avatar
 
Join Date: Mar 2005
Location: The Great White North
Posts: 5,483
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 158 Post(s)
Liked: 153
They will rid your house of The Keystone.

ckronengold likes this.

--------------------------------------------------------------------------------------
Photos Of My Theater | Vero 4K | Epson 5030UB + Peerless PRG-UNV | 100" EluneVision Reference 4K Screen | Onkyo TX-NR555 @ 5.2.2 | 4 x ADX Maximus w/ Dayton Audio SA230 | Polk Audio RTi A9 + CSi A6 + OWM3 + Micca M8C + SVS PC2000 | 40" HDTV w/ Z83V Mini PC + MoviePosterApp | Z83V + DietPi FTP Server + 2 x 8TB HDDs + 4 x DLink DHP-701AV

Last edited by MidnightWatcher; 06-07-2019 at 10:23 PM.
MidnightWatcher is online now  
post #1730 of 2398 Old 06-07-2019, 09:57 PM
Advanced Member
 
skylarlove1999's Avatar
 
Join Date: Apr 2012
Posts: 554
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 302 Post(s)
Liked: 235
Quote:
Originally Posted by MidnightWatcher View Post
No keystone. It's evil. Physically adjust the projector.
Totally agree. Keystone correction works in theory. In the real world it does far more harm than good.
gene4ht likes this.
skylarlove1999 is online now  
post #1731 of 2398 Old 06-08-2019, 04:45 AM
Advanced Member
 
Luminated67's Avatar
 
Join Date: Mar 2018
Posts: 853
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 525 Post(s)
Liked: 331
Quote:
Originally Posted by skylarlove1999 View Post
Totally agree. Keystone correction works in theory. In the real world it does far more harm than good.
Unknown to me I had the keystone on one click when Gordon came to calibrate mine, he instantly noticed it but I couldn’t until he threw up a test pattern and then it was as clear as a bell because it was doing something weird to the pattern.

Void it like the plague.
gene4ht likes this.

Epson EH-TW9400 - QualGear Fixed Frame 100” - IPL Acoustics M1TLs & IPL Acoustics AVC Pro Centre, Four KEF surrounds & 2 Sub boxes (10” Sub + 10” Radiator)
Luminated67 is offline  
post #1732 of 2398 Old 06-08-2019, 07:16 AM
AVS Forum Special Member
 
gene4ht's Avatar
 
Join Date: Dec 2001
Location: Troy, MI
Posts: 3,949
Mentioned: 65 Post(s)
Tagged: 0 Thread(s)
Quoted: 1968 Post(s)
Liked: 2657
Quote:
Originally Posted by Luminated67 View Post
Unknown to me I had the keystone on one click when Gordon came to calibrate mine, he instantly noticed it but I couldn’t until he threw up a test pattern and then it was as clear as a bell because it was doing something weird to the pattern.

Void it like the plague.
+1

If you value PQ geometry and precise image quality, the golden rule for PJ’s is avoid using keystone.

Epson: 5040UB | Elite: 115" Fixed Frame CinemaScope (2.35:1) | Onkyo: TX-RZ920 + M-5010 (7.2.4) | Klipsch: RF-7 II's, RC-64 II, RS-62 II, RB-61 II MICCA: M-8C (Atmos) x 6 | SVS: PB16-Ultra x 2 | Philips: BDP7501, Panasonic: DMP UB900, Oppo: UDP-203
gene4ht is offline  
post #1733 of 2398 Old 06-08-2019, 08:42 AM
Member
 
groggrog's Avatar
 
Join Date: Feb 2002
Posts: 186
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 50 Post(s)
Liked: 20
Question

Quote:
Originally Posted by Alaric View Post
Sorry to be rude, but for that sort of claim, I would need a photo of the Projectors own Info menu to believe this.

I've seen too many cases of people swearing blind that their projector is broken and FI doesn't work, only to sheepishly return after doing this check to find out the player or amp was scaling. I would expect the same here, though down....and if not, the image would give an idea of how to repeat it!

Sent from my HTC U11 using Tapatalk
I'm trying to figure out how to get the frame interpolation option to light up. Attached is a pic of the projector info screen. Watching a 1080p show on Apple TV 4k. Based on the info screen would appreciate some hints. Thanks...
Attached Thumbnails
Click image for larger version

Name:	17FB9963-20AA-412B-AF16-66754920833A.jpg
Views:	52
Size:	75.9 KB
ID:	2577576  
groggrog is offline  
post #1734 of 2398 Old 06-08-2019, 09:43 AM
Member
 
jbnpaul's Avatar
 
Join Date: Nov 2011
Posts: 156
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 111 Post(s)
Liked: 37
Quote:
Originally Posted by groggrog View Post
I'm trying to figure out how to get the frame interpolation option to light up. Attached is a pic of the projector info screen. Watching a 1080p show on Apple TV 4k. Based on the info screen would appreciate some hints. Thanks...


As you can see the projector is receiving a 4k signal. Hence no frame interpolation.

Your apple tv is probably upscaling it.



Sent from my iPhone using Tapatalk
jbnpaul is online now  
post #1735 of 2398 Old 06-08-2019, 11:59 AM
Advanced Member
 
Luminated67's Avatar
 
Join Date: Mar 2018
Posts: 853
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 525 Post(s)
Liked: 331
Quote:
Originally Posted by groggrog View Post
I'm trying to figure out how to get the frame interpolation option to light up. Attached is a pic of the projector info screen. Watching a 1080p show on Apple TV 4k. Based on the info screen would appreciate some hints. Thanks...
Clearly upscaling is being done before it enters the projector. I haven’t an Apple 4K unit so don’t know if it upscales and if so does it automatically do it when connected to a 4K capable display as is the case with some Bluray players. If not then the upscaling has to be done by the AVR.

Epson EH-TW9400 - QualGear Fixed Frame 100” - IPL Acoustics M1TLs & IPL Acoustics AVC Pro Centre, Four KEF surrounds & 2 Sub boxes (10” Sub + 10” Radiator)
Luminated67 is offline  
post #1736 of 2398 Old 06-08-2019, 02:06 PM
Newbie
 
Join Date: May 2019
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 1
Hi. I do apologize in advance for my noob questions. I only owned a single pj so far (Optoma uhd300x). I spotted an amazing deal for the Epson EH-TW9400, saving me almost 500. I`d buy it, as it carries a low input lag, and I play 75% of the time. Problem is that the throw ratio calculator is showing me that I could only get 84" from 2.5 m . The length of my room, wall to wall, is a total of 3 m. Are there any lenses (ways) which would help getting a higher image coming out of this pj? At least a 95"... as my old optoma was capable of that within this projection distance. Thank you.
danimanfx is offline  
post #1737 of 2398 Old 06-08-2019, 02:22 PM
Member
 
Kelvin1000's Avatar
 
Join Date: Feb 2014
Posts: 154
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 126 Post(s)
Liked: 109
Quote:
Originally Posted by misterg51 View Post
Thank you for the firmware changes in 1.01. Answered my previous post.


I don’t believe that the Epson website has the correct firmware file. I am able to update the projector but it still shows up as this version:



Can anyone please post a pic of what the version looks like after the update? Or perhaps a link to the correct firmware file?

Thanks in advance!
Kelvin1000 is online now  
post #1738 of 2398 Old 06-08-2019, 02:43 PM
Member
 
Join Date: Jan 2018
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 11
Quote:
Originally Posted by Kelvin1000 View Post
I don’t believe that the Epson website has the correct firmware file. I am able to update the projector but it still shows up as this version:



Can anyone please post a pic of what the version looks like after the update? Or perhaps a link to the correct firmware file?

Thanks in advance!

mine is the same as yours. the first one is the current firmware

Marantz AV7004 Oppo UDP 205 B&K 200.7 S2 Marantz MM7055 M&K S-150THX 7.2.4 w/350 &100 subs Furman IT-REF 15I XBOX-OneX Apple 4K TV Sony PS4 Samsung 4K 65" Epson 5050UB Apple HomePod (4) Harmony Elite Amazon Alexa Xfinity X1 4K Audioquest wire A-Z (there is a difference) Spectracal CalMAN Home Enthusiast X-rite i1 Photo Pro 2
misterg51 is offline  
post #1739 of 2398 Old 06-08-2019, 03:07 PM
Member
 
Join Date: Jul 2017
Posts: 47
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 51 Post(s)
Liked: 18
Quote:
Originally Posted by danimanfx View Post
Hi. I do apologize in advance for my noob questions. I only owned a single pj so far (Optoma uhd300x). I spotted an amazing deal for the Epson EH-TW9400, saving me almost 500. I`d buy it, as it carries a low input lag, and I play 75% of the time. Problem is that the throw ratio calculator is showing me that I could only get 84" from 2.5 m [IMG class=inlineimg]/forum/images/smilies/frown.gif[/IMG]. The length of my room, wall to wall, is a total of 3 m. Are there any lenses (way&#115 which would help getting a higher image coming out of this pj? At least a 95"... as my old optoma was capable of that within this projection distance. Thank you.
1. Move to another room.
2. Buy a different projector with a shorter throw.
3. If there were any lens to increase the size, it would certainly be much more than the $500 savings you speak of. If 4K isn't a necessity, consider an Optoma short throw projector with built in DarbeeVision and super low game lag. Costs $500 and looks great at 100"+.
DavidK442 likes this.
Gellert is offline  
post #1740 of 2398 Old 06-08-2019, 06:03 PM
AVS Forum Special Member
 
ricwhite's Avatar
 
Join Date: Sep 2002
Location: Layton, Utah
Posts: 3,081
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 70 Post(s)
Liked: 49
[quote=zenoran;58154926]
Quote:
Originally Posted by skylarlove1999 View Post



Ya I was thinking it was a dust blob too but I thoroughly cleaned the lens and it made no difference. Unless it’s a dust particle on the inside? Interestingly, lens shift moves it so I don’t think that would happen if it was dust.

I called epson and they said it was defective and I should send it back. Trying to decide if I’m going to do that or just return to Amazon and get a new one.


Sent from my iPhone using Tapatalk
If you send it back to Amazon, there will be an Amazon Warehouse Epson 5050UB projector for sale as used but described as "new condition open box unit" for sale for $2500 and some unsuspecting buyer will buy your old projector with the dust blob and all. But you never know, the buyer might not care.
ricwhite is offline  
Sponsored Links
Advertisement
 
Reply Digital Projectors - Under $3,000 USD MSRP

Tags
5050 , Epson , frame interpolation , motion smoothing

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off