Xiaomi WEMAX A300 (L1668FCF) 4k 9000 lumens UST - Page 4 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 23Likes
Reply
 
Thread Tools
post #91 of 116 Old 11-06-2019, 07:54 AM
Newbie
 
Join Date: Oct 2018
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 0
Quote:
Originally Posted by klas View Post
I have that high pitch on mine and heard it on others too. Does anyone not have it?

For reference this is the noise (not the fan sound):
ok so lune 4k pro has 2600ansi vs a300 with around 2000ansi
lune 4k pro also has less coil whine issue (could be because of less popularity)
can anyone tell me if i miss out anything that makes a300 a better choice over lune 4k pro?
clyevo is offline  
Sponsored Links
Advertisement
 
post #92 of 116 Old 11-08-2019, 11:33 AM
Newbie
 
Join Date: Sep 2019
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 1
A300 is flagship of Appotronics (Gungfeng) who is the owner of ALPD..
There is no way Xgimi can get a ALPD better than A300.
Not all A300 are noisy, at least my one is quite quiet.

According to HPC review, the key points A300 is definitely better than Optoma P1 (color, contrast, input lag).

P1 is a little bit brighter for RGBY color wheel used at the cost of native contrast.

P1 and A300 laser bulbs are running at the same wattage: 95W.
Basically the two color laser ALPD (A300) generate light more efficiency than one color all-white (P1). It should be brighter if they are same wattage labelled.
Hellosg is offline  
post #93 of 116 Old 11-19-2019, 07:37 AM
Member
 
imhotep6's Avatar
 
Join Date: May 2006
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 16
How is everyone doing with the A300? Is the noise still an issue, any more problems creep up with picture quality?


Sent from my iPhone using Tapatalk
imhotep6 is offline  
Sponsored Links
Advertisement
 
post #94 of 116 Old 11-19-2019, 09:47 AM
Member
 
Knolly's Avatar
 
Join Date: Apr 2008
Posts: 45
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
Liked: 26
Quote:
Originally Posted by imhotep6 View Post
How is everyone doing with the A300? Is the noise still an issue, any more problems creep up with picture quality?


Sent from my iPhone using Tapatalk
Love mine, have used it every day for hours as it replaced our TV, zero issues to speak of. Rooted and replaced the UI with the Google TV launcher so everything is English.
Knolly is offline  
post #95 of 116 Old 11-20-2019, 08:20 PM
Newbie
 
Join Date: Oct 2019
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 0
Quote:
Originally Posted by Knolly View Post
Love mine, have used it every day for hours as it replaced our TV, zero issues to speak of. Rooted and replaced the UI with the Google TV launcher so everything is English.
Does yours run hot? Mines nearly scorching.
Lemonspeakers is offline  
post #96 of 116 Old 12-19-2019, 10:53 AM
Newbie
 
Join Date: Dec 2019
Posts: 3
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Ist there any fix for the high pitch sound?
Ben90 is offline  
post #97 of 116 Old 12-20-2019, 09:24 AM
AVS Forum Special Member
 
klas's Avatar
 
Join Date: Aug 2005
Posts: 1,259
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 321 Post(s)
Liked: 108
Quote:
Originally Posted by Ben90 View Post
Ist there any fix for the high pitch sound?
Ebay..?

on serious note, you can build a hushbox for it with proper ventilation as some owners done. Also other more expensive USTs also have the coil whine/high pitch noise too, but they are in the larger housing and the noise somewhat minimal. My Vava has that whine, but in contrast with my Xiaomi it's barely noticeable.

Xiaomi Mija Mi Laser UST 1080P (International), Sharp 4k 65", LG 4k 43", Nvidia Shield
klas is offline  
post #98 of 116 Old 12-24-2019, 06:56 AM
Senior Member
 
Rudmeister's Avatar
 
Join Date: Jan 2002
Location: NJ
Posts: 233
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 10
How long does it take after turning on your PJ before the menu appears?
I think I may need to return mine.
It takes 7 min 54 seconds for the menu to come up.
Screen is blank for 41 seconds. At that point I just get a faint blank screen that is not keystone corrected.
It stays like that until 7:54 when the default, keystone corrected, menu appears.
PJ appears to work properly after that.
Rudmeister is offline  
post #99 of 116 Old 12-24-2019, 09:17 AM
AVS Forum Special Member
 
klas's Avatar
 
Join Date: Aug 2005
Posts: 1,259
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 321 Post(s)
Liked: 108
Quote:
Originally Posted by Rudmeister View Post
How long does it take after turning on your PJ before the menu appears?
I think I may need to return mine.
It takes 7 min 54 seconds for the menu to come up.
Screen is blank for 41 seconds. At that point I just get a faint blank screen that is not keystone corrected.
It stays like that until 7:54 when the default, keystone corrected, menu appears.
PJ appears to work properly after that.
Something is off for sure. When I had mine Xiaomi it was pretty quick, I didn't time it, but it was under a minute, same with Vava. Waiting for anything to boot for 8 minutes seems eternity.

Xiaomi Mija Mi Laser UST 1080P (International), Sharp 4k 65", LG 4k 43", Nvidia Shield
klas is offline  
post #100 of 116 Old 12-30-2019, 04:31 AM
Newbie
 
Join Date: Dec 2019
Posts: 14
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 0
Quote:
Originally Posted by Muricify View Post
I'm between the Fengmi 4k Cinema and Wemax A300. They are stating 9k ansi lumen for A300, but that cannot be true. I think the performance will be similar, important for me is also the fan noise .
I would steer away from the FengMi - as it does not output a 4k image. I wouldn't even consider it Faux-k. Here is a link I wish I'd seen before I purchased it. youtube/watch?v=OMWPbWxSwYw

You'll have to fast forward it to the latter portion of the video. That said I'm not proposing any other 4k projector at this point. I'm a little jaded from the purchase. I would consider that 4k projectors in the Fengmi price range remind me of the EDTV that was being marketed when HDTV was first entering the market. Stay away from it.
Marc Streeter is offline  
post #101 of 116 Old 01-01-2020, 05:15 AM
Newbie
 
Join Date: Jan 2020
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
I own a xiaomi fhd global (white one) having judder issues due to 3:2 pulldown on 50 hz sources as sky in Italy. Bought a epson ls500w that was very good in quality picture and judder free in 50hz. Its throw ratio makes it unusable.
Searching around I read that a300 accepts 50hz sources natively and is judder free. Anyone can confirm that? Using TVHZ app on it is it possible to force 50hz? Looking also to optoma uhz65ust but it is not available yet in Italy. Thank you in advance
ZX_DIO is offline  
post #102 of 116 Old 01-01-2020, 10:40 AM
Newbie
 
Join Date: Dec 2019
Posts: 3
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Nope. No native 50hz.
Ben90 is offline  
post #103 of 116 Old 01-01-2020, 02:05 PM
Newbie
 
Join Date: Jan 2020
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Thanks @Ben90
The weird thing is that seems to exist an AU flashed version with resolution selection screen with 50hz and 24 hz support. This version has been tested by Gregory in a French blog 2 months ago.
ZX_DIO is offline  
post #104 of 116 Old 01-01-2020, 04:24 PM
Newbie
 
Join Date: Dec 2019
Posts: 3
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Would love 50hz support. Im going to sell the A300 asap. I think i will try the Chiq B5u.
Ben90 is offline  
post #105 of 116 Old 01-02-2020, 04:03 AM
Newbie
 
Join Date: Jan 2020
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Seems also chiq doesn’t have 50hz support though
ZX_DIO is offline  
post #106 of 116 Old 01-05-2020, 07:14 AM
Newbie
 
Join Date: Jan 2020
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 0
hi i am new to projectors, just got my wemax A300. what would be the best screen for it. looking at 120 inch . some are suggesting to go for ppet crytsal ALR screen but many to choose from raning from 500 to 1200USD. kindly help
tigerhill200 is offline  
post #107 of 116 Old 01-06-2020, 03:34 AM
Newbie
 
Join Date: Jan 2020
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 0
so i have 2 options i am looking into xyscreen 120 inch or Telon pet crystal. which one should be good for wemax A300. kindly help .
tigerhill200 is offline  
post #108 of 116 Old 01-06-2020, 02:01 PM
Senior Member
 
Casey_Bryson's Avatar
 
Join Date: Apr 2009
Posts: 251
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 128 Post(s)
Liked: 55
Quote:
Originally Posted by tigerhill200 View Post
hi i am new to projectors, just got my wemax A300. what would be the best screen for it. looking at 120 inch . some are suggesting to go for ppet crytsal ALR screen but many to choose from raning from 500 to 1200USD. kindly help
What's the gain on the Telon? If it's .6 you it might be worth the lower black floor versus the XY screen. The XY has a .8 gain and an excellent frame. I think you get a lower quality frame with Telon, but you may want to check out the screen sub-forum to see what the feedback is on it. I have the XY 120" and I'd highly recommend it.
Casey_Bryson is offline  
post #109 of 116 Old 01-21-2020, 08:33 AM
Senior Member
 
Rudmeister's Avatar
 
Join Date: Jan 2002
Location: NJ
Posts: 233
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 10
I had issues with my original A300, took almost 8 minutes for menu to show, so I sent it back and got a replacement which turns on quickly and seems to be OK. However I am not sure this plays 3d as I do not see it anywhere in the menu system. Am I missing something?

Also I have enabled HDMI 2.0 but do not see any way to tell if I am viewing in 4k or not. Is there a way to confirm it is showing in 4k? I know the signal going in is 4k as I am using the same connection that was in my OLED tv which confirms 4K.
Rudmeister is offline  
post #110 of 116 Old 01-28-2020, 10:22 PM
Senior Member
 
Rudmeister's Avatar
 
Join Date: Jan 2002
Location: NJ
Posts: 233
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 10
Can anyone confirm if the A300 does 3D and if so where is the menu setting? I have searched thru all menus and I cannot find it.

Also is there a way to confirm it is showing a 4k signal?
Rudmeister is offline  
post #111 of 116 Old 02-03-2020, 12:08 PM
Newbie
 
Join Date: Feb 2020
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Hi there, press and hold the menu button for few seconds while playing a video, 3D options will appear on the screen.
Suresh Subramani is offline  
post #112 of 116 Old 02-03-2020, 12:14 PM
Newbie
 
Join Date: Feb 2020
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
I don't think there is any option to confirm 4k playback in wemax a300. I'm using Coreelec kodi to output 4k content to wemax A300.
Suresh Subramani is offline  
post #113 of 116 Old 02-03-2020, 03:28 PM
Member
 
ltent's Avatar
 
Join Date: Nov 2009
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Quote:
Originally Posted by Ben90 View Post
Would love 50hz support. Im going to sell the A300 asap. I think i will try the Chiq B5u.

check your inbox.
ltent is offline  
post #114 of 116 Old 02-10-2020, 12:24 PM
Newbie
 
Join Date: Feb 2020
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Hi all,

I have an issue with my A300.
The problem is that the video disappeared during a projection.
My projector Xiaomi A300 displays a black screen.Everything worked fine, but the screen went black.
When i turn on the projector, I think the boot is ok, the sound is ok when i press the buttons on the remote control, but no more image ... It's like the laser doesn't work anymore

Can you help me ? I have already turned off and turned on several times ...
it didn't change anything.

Has anyone seen this before?

Thanks a lot
karmitte is offline  
post #115 of 116 Old 02-10-2020, 12:50 PM
Senior Member
 
Casey_Bryson's Avatar
 
Join Date: Apr 2009
Posts: 251
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 128 Post(s)
Liked: 55
Quote:
Originally Posted by karmitte View Post
Hi all,

I have an issue with my A300.
The problem is that the video disappeared during a projection.
My projector Xiaomi A300 displays a black screen.Everything worked fine, but the screen went black.
When i turn on the projector, I think the boot is ok, the sound is ok when i press the buttons on the remote control, but no more image ... It's like the laser doesn't work anymore

Can you help me ? I have already turned off and turned on several times ...
it didn't change anything.

Has anyone seen this before?

Thanks a lot
Have you tried leaving it on for 10 min or so? Some report the image appearing after leaving it on for a longer period. If the image comes back you may have to take the casing off and put pressure on a cable.
Casey_Bryson is offline  
post #116 of 116 Old 02-10-2020, 12:53 PM
Newbie
 
Join Date: Feb 2020
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Quote:
Originally Posted by Casey_Bryson View Post
Have you tried leaving it on for 10 min or so? Some report the image appearing after leaving it on for a longer period. If the image comes back you may have to take the casing off and put pressure on a cable.
Hi, thank you.
Yes I have already left it for several hours ... but it does not work. ...
karmitte is offline  
Sponsored Links
Advertisement
 
Reply Digital Projectors - Under $3,000 USD MSRP

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off