a little help calibrating hdr on optoma hd27hdr - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 9 Old 09-22-2019, 09:33 PM - Thread Starter
Member
 
Join Date: Jun 2019
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 1
a little help calibrating hdr on optoma hd27hdr

Hi Everyone, I'm trying to dial in the hdr mode on my hd27hdr projector, I have it plugged into my pc for windows , turned on the hdr feature in windows, it's just when I play a game or watch an hdr movie, the white brightness levels are way too white and no detail, almost like a white splodge, I have nvidia control panel set to 422 12 bit limited and the projector color space also limited , tried the yuv on projector but just turns all purple and high contrast looking , brightness and contrast levels are set to 0 on projector, curious if anyone found an acceptable setting for it with hdr on
Mrlance2019 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 09-23-2019, 10:10 AM
AVS Forum Special Member
 
AV_Integrated's Avatar
 
Join Date: Jun 2005
Location: Northern, VA - Washington, DC
Posts: 6,571
Mentioned: 101 Post(s)
Tagged: 2 Thread(s)
Quoted: 1614 Post(s)
Liked: 1184
I would start by ensuring that your nVidia settings are correct as that's the most likely culprit. It sounds like the games are not playing using proper HDR or aren't compatible with HDR.

HDR changes the way that white levels are handled by the display. So, if you have your display setup for HDR and are sending 10-bit color to the display with a HDR tag, but the video isn't actually using the proper mapping, then you will end up with whites which are in the HDR range, when they should just be normal 'white'.

Sounds like the projector is crushing whites because the game or video card isn't actually pushing HDR10 content out.

There is a ton of Google information on nVidia cards and HDR available to look at.
https://support.microsoft.com/en-us/...%20select%20OK.

https://www.google.com/search?q=nvid...hrome&ie=UTF-8

The Optoma certainly accepts HDR10 video, but it sounds like that's not what you are feeding it.

PC issue, not a projector issue (it sounds like).

AV Integrated - Theater, whole house audio, and technology installation in the Washington DC metro area.
AV_Integrated is offline  
post #3 of 9 Old 09-23-2019, 01:09 PM - Thread Starter
Member
 
Join Date: Jun 2019
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 1
Quote:
Originally Posted by AV_Integrated View Post
I would start by ensuring that your nVidia settings are correct as that's the most likely culprit. It sounds like the games are not playing using proper HDR or aren't compatible with HDR.

HDR changes the way that white levels are handled by the display. So, if you have your display setup for HDR and are sending 10-bit color to the display with a HDR tag, but the video isn't actually using the proper mapping, then you will end up with whites which are in the HDR range, when they should just be normal 'white'.

Sounds like the projector is crushing whites because the game or video card isn't actually pushing HDR10 content out.

There is a ton of Google information on nVidia cards and HDR available to look at.
https://support.microsoft.com/en-us/...%20select%20OK.

https://www.google.com/search?q=nvid...hrome&ie=UTF-8

The Optoma certainly accepts HDR10 video, but it sounds like that's not what you are feeding it.

PC issue, not a projector issue (it sounds like).

Thanks for the reply back, I'll definitely check out those links you included. I tried changing the color space via the control panel from rgb 8 and 12 bit to 422 10 bit and 12 bit, I'll try and take a pic to upload later to show you what's going on, there just might be a fix in the links though so I'll read them first 😁
Mrlance2019 is offline  
Sponsored Links
Advertisement
 
post #4 of 9 Old 09-23-2019, 02:19 PM - Thread Starter
Member
 
Join Date: Jun 2019
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 1
I got a chance to read a few exermpts good read, luckily my windows HDR toggle is turned on , it'll default to rgb 12 bit using default color settings, I've tried leaving it at that and than trying the yuv 444 or 422 setting , I'm wondering if it's the projector brightness level or HDR subsetting to turn down so the whites aren't so , white
Mrlance2019 is offline  
post #5 of 9 Old 09-24-2019, 11:31 AM - Thread Starter
Member
 
Join Date: Jun 2019
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 1
Update, I've been trying out the 422 12bit color setting at 1080p resolution via Nvidia control panel , I set HDR mode to detail and lamp mode to details, kept the brightness and contrast at 0 and brilliant color to 5( out of 1-10) I think the contrast looks pretty good and attached a couple pics of gears 5 running at hdr, I haven't encountered any super bright scenes just yet to see if it blotches out again with the white , but not too bad at the moment
Attached Thumbnails
Click image for larger version

Name:	20190923_205057_1569349660083.jpg
Views:	15
Size:	3.24 MB
ID:	2619542   Click image for larger version

Name:	20190923_205111_1569349788809.jpg
Views:	9
Size:	3.28 MB
ID:	2619544  
Mrlance2019 is offline  
post #6 of 9 Old 09-25-2019, 07:40 AM
Senior Member
 
dagameballa's Avatar
 
Join Date: Jul 2010
Location: Portland,Or
Posts: 292
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 75 Post(s)
Liked: 25
Don't send 12 bit, set your pc to 10bit 4.2.2. Yes out of the box the hdr is way overblown. Put your brightness setting at -8 and set the contrast to -3 or 4. Use the details setting also. Try that. Or another thing to do is, find a scene that has a sky in it and turn down the brightness and contrast till all the detail cones in. I used the meg movie where he pulls up to the small dock right after he rescues the mom and he reunites her with the daughter. The platform they pull up to with the small boat had zero detail in it. Just a blown out white blob. I dialed that in with that scene.
dagameballa is offline  
post #7 of 9 Old 09-25-2019, 09:39 AM - Thread Starter
Member
 
Join Date: Jun 2019
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 1
Quote:
Originally Posted by dagameballa View Post
Don't send 12 bit, set your pc to 10bit 4.2.2. Yes out of the box the hdr is way overblown. Put your brightness setting at -8 and set the contrast to -3 or 4. Use the details setting also. Try that. Or another thing to do is, find a scene that has a sky in it and turn down the brightness and contrast till all the detail cones in. I used the meg movie where he pulls up to the small dock right after he rescues the mom and he reunites her with the daughter. The platform they pull up to with the small boat had zero detail in it. Just a blown out white blob. I dialed that in with that scene.
Cool thanks for the input I'll try that out , btw that's exactly what I'm talking about that white blob either in the sky or any bright scenes which is way too overwhelming and you can't see nothing in, I think I set the HDR mode to details and lamp settings to dynamic now too
Mrlance2019 is offline  
post #8 of 9 Old 09-25-2019, 10:55 AM
Senior Member
 
dagameballa's Avatar
 
Join Date: Jul 2010
Location: Portland,Or
Posts: 292
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 75 Post(s)
Liked: 25
Quote:
Originally Posted by Mrlance2019 View Post
Quote:
Originally Posted by dagameballa View Post
Don't send 12 bit, set your pc to 10bit 4.2.2. Yes out of the box the hdr is way overblown. Put your brightness setting at -8 and set the contrast to -3 or 4. Use the details setting also. Try that. Or another thing to do is, find a scene that has a sky in it and turn down the brightness and contrast till all the detail cones in. I used the meg movie where he pulls up to the small dock right after he rescues the mom and he reunites her with the daughter. The platform they pull up to with the small boat had zero detail in it. Just a blown out white blob. I dialed that in with that scene.
Cool thanks for the input I'll try that out , btw that's exactly what I'm talking about that white blob either in the sky or any bright scenes which is way too overwhelming and you can't see nothing in, I think I set the HDR mode to details
and lamp settings to dynamic now too
Also TURN OFF BRILLIANT COLOR..SET IT TO 1 OR OFF. IT JUST WASHES OUT THE PICTURE.
dagameballa is offline  
post #9 of 9 Old 09-29-2019, 12:35 PM - Thread Starter
Member
 
Join Date: Jun 2019
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 1
Quote:
Originally Posted by dagameballa View Post
Don't send 12 bit, set your pc to 10bit 4.2.2. Yes out of the box the hdr is way overblown. Put your brightness setting at -8 and set the contrast to -3 or 4. Use the details setting also. Try that. Or another thing to do is, find a scene that has a sky in it and turn down the brightness and contrast till all the detail cones in. I used the meg movie where he pulls up to the small dock right after he rescues the mom and he reunites her with the daughter. The platform they pull up to with the small boat had zero detail in it. Just a blown out white blob. I dialed that in with that scene.
Thanks again for the tip. I did that in the settings definitely help out with being able to see more details in the whites only thing I've noticed is with the HDR feature on and the image set in HDR mode the overall brightness is a lot less then the standard SDR mode. Is that a fairly common thing that you've experienced too? Actually on a side note I did notice they came out with the new hd39 HDR which seems to have a higher peak brightness plus a little bit better zoom which means I can go from an 80-inch throw to at least a hundred or more at the same distance I'm at, I might just look at upgrading
Mrlance2019 is offline  
Sponsored Links
Advertisement
 
Reply Digital Projectors - Under $3,000 USD MSRP

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off