Bands in sony vpl-hw50es projector-any pointers - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 11-01-2019, 09:05 AM - Thread Starter
Newbie
 
drgnanam's Avatar
 
Join Date: Sep 2013
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 1
Bands in sony vpl-hw50es projector-any pointers

Hi forum members,
iam from india, own SONY VPL-HW50ES projector since 2013, with original lamp which clocked around 3000 hrs, there has been warning message to change bulb for past 6 months, since was planning to upgrade to 4K next year, i just postponed it and frankly it was good till last week, suddenly there alternated vertical bands at regular intervals , changed every thing in chain and checked pretty convinced the projector is the culprit(new pc,hdmi cabel)searched here and online not much there about this particular issue, uploaded some photos,palnning to take it to service center, but if its due to lamp,i can chage one my self, any pointers and advice will be helpful
thanks
Attached Thumbnails
Click image for larger version

Name:	IMG-20191024-WA0019.jpg
Views:	15
Size:	45.6 KB
ID:	2635274   Click image for larger version

Name:	IMG-20191024-WA0020.jpg
Views:	10
Size:	16.3 KB
ID:	2635276   Click image for larger version

Name:	IMG-20191024-WA0021.jpg
Views:	9
Size:	22.4 KB
ID:	2635278   Click image for larger version

Name:	IMG-20191024-WA0022.jpg
Views:	9
Size:	18.9 KB
ID:	2635280   Click image for larger version

Name:	IMG-20191024-WA0023.jpg
Views:	9
Size:	25.2 KB
ID:	2635282  

drgnanam is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 11-01-2019, 09:18 AM
AVS Forum Special Member
 
Sonyad's Avatar
 
Join Date: Dec 2003
Posts: 1,410
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 247 Post(s)
Liked: 140
Quote:
Originally Posted by drgnanam View Post
Hi forum members,
iam from india, own SONY VPL-HW50ES projector since 2013, with original lamp which clocked around 3000 hrs, there has been warning message to change bulb for past 6 months, since was planning to upgrade to 4K next year, i just postponed it and frankly it was good till last week, suddenly there alternated vertical bands at regular intervals , changed every thing in chain and checked pretty convinced the projector is the culprit(new pc,hdmi cabel)searched here and online not much there about this particular issue, uploaded some photos,palnning to take it to service center, but if its due to lamp,i can chage one my self, any pointers and advice will be helpful
thanks
This model has its own thread in the $3000+ section. Best to search there.
Sonyad is offline  
post #3 of 5 Old 11-01-2019, 09:21 AM
AVS Forum Special Member
 
descalabro's Avatar
 
Join Date: Aug 2017
Posts: 1,185
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 468 Post(s)
Liked: 178
Quote:
Originally Posted by drgnanam View Post
Hi forum members,
iam from india, own SONY VPL-HW50ES projector since 2013, with original lamp which clocked around 3000 hrs, there has been warning message to change bulb for past 6 months, since was planning to upgrade to 4K next year, i just postponed it and frankly it was good till last week, suddenly there alternated vertical bands at regular intervals , changed every thing in chain and checked pretty convinced the projector is the culprit(new pc,hdmi cabel)searched here and online not much there about this particular issue, uploaded some photos,palnning to take it to service center, but if its due to lamp,i can chage one my self, any pointers and advice will be helpful
thanks
Hi,

not,it's not the lamp. Issues like this are often caused by a bad contact to one of the SXRD panels, or by an issue on the motherboard or image processing board. To eliminate the possibility of a bad input signal, just try the projector without any connected input.

4,3 x 2,8m semi-blacked out media room | 2010 MacMini > Pioneer VSX-520-K > JVC RS50 (X7) > 107", 1.1 gain, white screen | Planar PD7150
descalabro is online now  
Sponsored Links
Advertisement
 
post #4 of 5 Old 11-01-2019, 09:24 AM - Thread Starter
Newbie
 
drgnanam's Avatar
 
Join Date: Sep 2013
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 1
Quote:
Originally Posted by descalabro View Post
Hi,

not,it's not the lamp. Issues like this are often caused by a bad contact to one of the SXRD panels, or by an issue on the motherboard or image processing board. To eliminate the possibility of a bad input signal, just try the projector without any connected input.
ok,
thanks that what i thought too,
drgnanam is offline  
post #5 of 5 Old 11-01-2019, 09:28 AM - Thread Starter
Newbie
 
drgnanam's Avatar
 
Join Date: Sep 2013
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 1
Quote:
Originally Posted by Sonyad View Post
This model has its own thread in the $3000+ section. Best to search there.
ok, thanks, posted there too
drgnanam is offline  
Sponsored Links
Advertisement
 
Reply Digital Projectors - Under $3,000 USD MSRP

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off