Wemax a300 problem - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 10 Old 01-19-2020, 08:10 AM - Thread Starter
Newbie
 
Join Date: Jan 2020
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Wemax a300 problem

Hi everybody,

I Recently acquired the new Wemax A300 directly Form China and I am very happy about image quality and general performance.
Lastly I experienced a refresh issue while playing multimedia contents in 4k from my Xbox one X. The image is not stable but vibrates from time to time.

Here the problem in a YouTube video : h ttps://youtu.be/l-chUHQLcQY

How can I solve it? This is very annoying...

Anyone experienced the same?

Thanks a lot for your help.
Encrypton is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 01-19-2020, 08:44 AM - Thread Starter
Newbie
 
Join Date: Jan 2020
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
other example:

youtube.com/watch?v=MrZTrjdcrHU
Encrypton is offline  
post #3 of 10 Old 01-20-2020, 03:38 PM
AVS Forum Special Member
 
Troy LaMont's Avatar
 
Join Date: Apr 2000
Location: Studio City, CA
Posts: 2,132
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 314 Post(s)
Liked: 283
Could be a simple cabling issue. Have you tried another HDMI cable? Also did you activate the HDMI 2.0 option in the settings menu?

If it isn't the cable I'd try a soft reset (unplug for a few minutes) and if all else fails search Google for how to do a hard reset.

Good luck.

Theater: Onkyo TX-NR807, Polk LSi15, Polk LSiC, Polk LSiF/X, Velodyne HGS12, Optoma HD80 on 100" Elite Aeon screen
Bedroom: Yamaha WXA50, Samsung Q6FN (2018), Martin Logan Motion LX16, Pro SW100P 10" sub
Gaming: Xbox One X, Samsung UH750 Quantum Dot 28" UHD monitor
Troy LaMont is offline  
Sponsored Links
Advertisement
 
post #4 of 10 Old 01-21-2020, 08:46 AM - Thread Starter
Newbie
 
Join Date: Jan 2020
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Hi,

Just changed cable and got the same problem. I connected the projector to my laptop and the problem is displayed less often (still there but substantially less then before).
I did the soft reset and situation didn't change.

Could it be a projector connector issue?
Encrypton is offline  
post #5 of 10 Old 01-23-2020, 11:33 AM - Thread Starter
Newbie
 
Join Date: Jan 2020
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Anybody ideas?
Encrypton is offline  
post #6 of 10 Old 01-24-2020, 07:56 AM - Thread Starter
Newbie
 
Join Date: Jan 2020
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
I did. Hard Reset. No change
Encrypton is offline  
post #7 of 10 Old 01-25-2020, 10:13 PM
Newbie
 
Join Date: Jan 2020
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
I would say the problem is your cable. I have also had a similar issue where I had a flickering image but only when I connectd my PC. I tried a bunch of different cables but the result was the same. This only happened when I was trying to output [email protected], 1080p was fine and [email protected] was also fine. What made me think it was an issue with the cable was that when I plugged my macbook in it didn't give me the option of selecting beyond 1080p. So I bought a new cable that specfically listed support for HDMI 2.0+ [email protected] and all the problems went a way.
u9wy is offline  
post #8 of 10 Old 01-26-2020, 03:39 AM - Thread Starter
Newbie
 
Join Date: Jan 2020
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Thanks for your answer. I bought a 8k 48 gbps cable and still the same problem. I tried to lower the resolution, same issue. While using internal player, no problem at all. Could it be a connector box issue?

Quote:
Originally Posted by u9wy View Post
I would say the problem is your cable. I have also had a similar issue where I had a flickering image but only when I connectd my PC. I tried a bunch of different cables but the result was the same. This only happened when I was trying to output [email protected], 1080p was fine and [email protected] was also fine. What made me think it was an issue with the cable was that when I plugged my macbook in it didn't give me the option of selecting beyond 1080p. So I bought a new cable that specfically listed support for HDMI 2.0+ [email protected] and all the problems went a way.
Encrypton is offline  
post #9 of 10 Old 01-26-2020, 10:05 AM
Senior Member
 
Casey_Bryson's Avatar
 
Join Date: Apr 2009
Posts: 247
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 126 Post(s)
Liked: 55
Sorry you're having this issue; it can't be fun.

Were you able to get your xbox working at 1080p? Were you able to update it? Check the xda boards for the latest version.

If both sources are good and you still have issues when using 8 k cable AFTER update/reset it's likely the daughter board on your projector--it has all the connectors and plugs into the main board according to the break down videos I've seen.

I'd contact Fengmi to see what it would take to get a new board.
Casey_Bryson is offline  
post #10 of 10 Old 01-26-2020, 11:54 AM - Thread Starter
Newbie
 
Join Date: Jan 2020
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
I tried the 1080p resolution too but no change. I was not able to update the MIUI 1.3 stable at the moment and I don’t know how to flash a new rom (the updates says I have the latest version installed).

If the daughter board is the issue, I don’t where to go to fix it... this is more than bad!

Quote:
Originally Posted by Casey_Bryson View Post
Sorry you're having this issue; it can't be fun.

Were you able to get your xbox working at 1080p? Were you able to update it? Check the xda boards for the latest version.

If both sources are good and you still have issues when using 8 k cable AFTER update/reset it's likely the daughter board on your projector--it has all the connectors and plugs into the main board according to the break down videos I've seen.

I'd contact Fengmi to see what it would take to get a new board.
Encrypton is offline  
Sponsored Links
Advertisement
 
Reply Digital Projectors - Under $3,000 USD MSRP

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off