Official Sony VW885ES / VW760ES Owner's Thread - Page 221 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 3995Likes
Reply
 
Thread Tools
post #6601 of 6626 Old 06-08-2020, 12:34 PM
Member
 
Join Date: Jun 2016
Location: Sweden
Posts: 25
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 7
Quote:
Originally Posted by Archibald1 View Post
Thanks for that.

I thought that making your own DV string based on BT2020 not DCI-P3 obviated the need to tweak the colours etc as the red hue is not there.
(I have certainly had no issue with it creating my own string).

Are options 5 and 10 using BT2020 or P3 do you know?

Still going to give them a try but just want a little more info, if you have it.

Which one did you settle on?
EDID 5 are P3 and 10 are BT2020. Good luck!
Pär Lundvik is offline  
Sponsored Links
Advertisement
 
post #6602 of 6626 Old 06-08-2020, 02:37 PM
AVS Forum Special Member
 
Archibald1's Avatar
 
Join Date: Sep 2017
Posts: 4,846
Mentioned: 36 Post(s)
Tagged: 0 Thread(s)
Quoted: 2910 Post(s)
Liked: 1993
Quote:
Originally Posted by Pär Lundvik View Post
EDID 5 are P3 and 10 are BT2020. Good luck!
Cheers. I have tried the default no. 10 and it seems to work very well.



I will carry on viewing and see how it goes.
MOberhardt and Pär Lundvik like this.

“Remember to look up at the stars and not down at your feet. Be curious. And however difficult life may seem, there is always something you can do and succeed at. It matters that you don’t just give up." Stephen Hawking.
"Be water my friend." Bruce Lee.
Archibald1 is online now  
post #6603 of 6626 Old 06-09-2020, 07:30 PM
Newbie
 
Dr.bigsil's Avatar
 
Join Date: May 2004
Location: Long Island
Posts: 14
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 15
885 low output

Quote:
Originally Posted by kakakaka View Post
Hi Dr. Bigsil
any news from Sony service?
Update: Sony is replacing my 885. They did not verify the low output issue but have decided to replace the unit. Hope this helps!
Dr.bigsil is offline  
Sponsored Links
Advertisement
 
post #6604 of 6626 Old 06-09-2020, 11:53 PM
Newbie
 
Join Date: Jun 2020
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Hi,
I would like to fix 1:1 pixel integrity and uniformity issue on my unit, but I have no idea how to enter the Service Menu. I have tried to find it on web, but without success.
Could somebody write how to do it (maybe on priv)?
Under my responsibility of course

Thanks a lot.
Matrix200 is offline  
post #6605 of 6626 Old 06-10-2020, 07:09 AM
AVS Forum Special Member
 
Archibald1's Avatar
 
Join Date: Sep 2017
Posts: 4,846
Mentioned: 36 Post(s)
Tagged: 0 Thread(s)
Quoted: 2910 Post(s)
Liked: 1993
Quote:
Originally Posted by Dr.bigsil View Post
Update: Sony is replacing my 885. They did not verify the low output issue but have decided to replace the unit. Hope this helps!
That is good news. Can you put up the manufacturing date on it when you get it please?
Also, I would say that in replacing your unit, they ARE verifying the low output issue.

“Remember to look up at the stars and not down at your feet. Be curious. And however difficult life may seem, there is always something you can do and succeed at. It matters that you don’t just give up." Stephen Hawking.
"Be water my friend." Bruce Lee.
Archibald1 is online now  
post #6606 of 6626 Old 06-10-2020, 07:12 AM
AVS Forum Special Member
 
Archibald1's Avatar
 
Join Date: Sep 2017
Posts: 4,846
Mentioned: 36 Post(s)
Tagged: 0 Thread(s)
Quoted: 2910 Post(s)
Liked: 1993
Quote:
Originally Posted by Matrix200 View Post
Hi,
I would like to fix 1:1 pixel integrity and uniformity issue on my unit, but I have no idea how to enter the Service Menu. I have tried to find it on web, but without success.
Could somebody write how to do it (maybe on priv)?
Under my responsibility of course

Thanks a lot.
Shoulda searched on here.

https://www.avsforum.com/forum/24-di...hread-128.html

Tenth post down.

“Remember to look up at the stars and not down at your feet. Be curious. And however difficult life may seem, there is always something you can do and succeed at. It matters that you don’t just give up." Stephen Hawking.
"Be water my friend." Bruce Lee.
Archibald1 is online now  
post #6607 of 6626 Old 06-10-2020, 07:36 AM
Newbie
 
Join Date: Jun 2020
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
hank you very, very, very much
Matrix200 is offline  
post #6608 of 6626 Old 06-10-2020, 07:38 AM
Newbie
 
kakakaka's Avatar
 
Join Date: Nov 2005
Posts: 13
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 12
Quote:
Originally Posted by Dr.bigsil View Post
Update: Sony is replacing my 885. They did not verify the low output issue but have decided to replace the unit. Hope this helps!

Very good news. Thank you
SoulOfUniverse likes this.
kakakaka is offline  
post #6609 of 6626 Old 06-11-2020, 06:00 AM
AVS Forum Special Member
 
Archibald1's Avatar
 
Join Date: Sep 2017
Posts: 4,846
Mentioned: 36 Post(s)
Tagged: 0 Thread(s)
Quoted: 2910 Post(s)
Liked: 1993
Quote:
Originally Posted by Matrix200 View Post
hank you very, very, very much
You're very welcome.

Be careful in there....!!

“Remember to look up at the stars and not down at your feet. Be curious. And however difficult life may seem, there is always something you can do and succeed at. It matters that you don’t just give up." Stephen Hawking.
"Be water my friend." Bruce Lee.
Archibald1 is online now  
post #6610 of 6626 Old 06-19-2020, 02:59 PM
Newbie
 
kakakaka's Avatar
 
Join Date: Nov 2005
Posts: 13
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 12
Quote:
Originally Posted by kakakaka View Post
Very good news. Thank you


I have sent my unit to sony support, too.
Archibald1 likes this.
kakakaka is offline  
post #6611 of 6626 Old 07-06-2020, 02:33 PM
Newbie
 
kakakaka's Avatar
 
Join Date: Nov 2005
Posts: 13
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 12
Quote:
Originally Posted by Dr.bigsil View Post
Update: Sony is replacing my 885. They did not verify the low output issue but have decided to replace the unit. Hope this helps!

Dr. bigsil.
I have question about warranty for new unit. Did you get the new warranty from Sony?
kakakaka is offline  
post #6612 of 6626 Old 07-06-2020, 04:31 PM
AVS Forum Special Member
 
Woof Woof's Avatar
 
Join Date: Jan 2002
Posts: 2,117
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 535 Post(s)
Liked: 306
I guess the general lack of new posts in this thread is a good sign - that we are all enjoying the projector in good health.

I’ve been really happy with the HDFury Vertex 2 LLDolbyVision hack and been enjoying the best of what Netflix and DisneyPlus have to offer.

For SDR, I still prefer putting the projector in SDR mode. Been binge watching Lucifer and the dark panning scenes of the city looks really good. Can’t say I missed my old JVC RS60/X9500.
Woof Woof is online now  
post #6613 of 6626 Old 07-08-2020, 10:03 AM
AVS Forum Special Member
 
Archibald1's Avatar
 
Join Date: Sep 2017
Posts: 4,846
Mentioned: 36 Post(s)
Tagged: 0 Thread(s)
Quoted: 2910 Post(s)
Liked: 1993
Quote:
Originally Posted by Woof Woof View Post
I guess the general lack of new posts in this thread is a good sign - that we are all enjoying the projector in good health.

I’ve been really happy with the HDFury Vertex 2 LLDolbyVision hack and been enjoying the best of what Netflix and DisneyPlus have to offer.

For SDR, I still prefer putting the projector in SDR mode. Been binge watching Lucifer and the dark panning scenes of the city looks really good. Can’t say I missed my old JVC RS60/X9500.
That is my situation currently.
MOberhardt and Pär Lundvik like this.

“Remember to look up at the stars and not down at your feet. Be curious. And however difficult life may seem, there is always something you can do and succeed at. It matters that you don’t just give up." Stephen Hawking.
"Be water my friend." Bruce Lee.
Archibald1 is online now  
post #6614 of 6626 Old 07-09-2020, 04:10 AM
Newbie
 
kakakaka's Avatar
 
Join Date: Nov 2005
Posts: 13
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 12
Quote:
Originally Posted by Dr.bigsil View Post
Update: Sony is replacing my 885. They did not verify the low output issue but have decided to replace the unit. Hope this helps!


Dr. bigsil.
Did you get the new warranty from Sony for new unit?
kakakaka is offline  
post #6615 of 6626 Old 07-09-2020, 06:54 AM
Newbie
 
Dr.bigsil's Avatar
 
Join Date: May 2004
Location: Long Island
Posts: 14
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 15
Warranty

Quote:
Originally Posted by kakakaka View Post
Dr. bigsil.
Did you get the new warranty from Sony for new unit?
. Warranty is balance of prior. Nothing new.
Archibald1 likes this.
Dr.bigsil is offline  
post #6616 of 6626 Old 07-09-2020, 11:45 PM
Member
 
qwerty_88's Avatar
 
Join Date: Jul 2011
Posts: 170
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 133 Post(s)
Liked: 15
Sony 760ES issue.

The projector turns on and then after a few seconds it shuts down. Red light blinking 5 times.

Anyone experience this issue? What could be the problem?
qwerty_88 is offline  
post #6617 of 6626 Old 07-10-2020, 06:00 AM
AVS Forum Special Member
 
Archibald1's Avatar
 
Join Date: Sep 2017
Posts: 4,846
Mentioned: 36 Post(s)
Tagged: 0 Thread(s)
Quoted: 2910 Post(s)
Liked: 1993
Quote:
Originally Posted by qwerty_88 View Post
Sony 760ES issue.

The projector turns on and then after a few seconds it shuts down. Red light blinking 5 times.

Anyone experience this issue? What could be the problem?
Have you checked the manual at all? It has troubleshooting and error codes in there

User manual is no help in this instance....

@qwerty_88 Is it both lights or one of the lights that blink 5 times?

“Remember to look up at the stars and not down at your feet. Be curious. And however difficult life may seem, there is always something you can do and succeed at. It matters that you don’t just give up." Stephen Hawking.
"Be water my friend." Bruce Lee.

Last edited by Archibald1; 07-10-2020 at 06:36 AM.
Archibald1 is online now  
post #6618 of 6626 Old 07-10-2020, 06:09 AM
Senior Member
 
mobiousblack's Avatar
 
Join Date: Jun 2011
Posts: 228
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 140 Post(s)
Liked: 41
Quote:
Originally Posted by qwerty_88 View Post
Sony 760ES issue.

The projector turns on and then after a few seconds it shuts down. Red light blinking 5 times.

Anyone experience this issue? What could be the problem?

If it was like my first unit the manual stated it was a fan error and I had to send it in and get a replacement. Check the manual and see what corresponding lights are blinking and what they refer to.
mobiousblack is offline  
post #6619 of 6626 Old 07-10-2020, 06:11 AM
AVS Forum Special Member
 
Archibald1's Avatar
 
Join Date: Sep 2017
Posts: 4,846
Mentioned: 36 Post(s)
Tagged: 0 Thread(s)
Quoted: 2910 Post(s)
Liked: 1993
Quote:
Originally Posted by Dr.bigsil View Post
. Warranty is balance of prior. Nothing new.
@kakakaka

The warranty only carries on for the remainder of the original term, it is not renewed with a replacement unit.

“Remember to look up at the stars and not down at your feet. Be curious. And however difficult life may seem, there is always something you can do and succeed at. It matters that you don’t just give up." Stephen Hawking.
"Be water my friend." Bruce Lee.
Archibald1 is online now  
post #6620 of 6626 Old 07-10-2020, 06:15 AM
AVS Forum Special Member
 
Archibald1's Avatar
 
Join Date: Sep 2017
Posts: 4,846
Mentioned: 36 Post(s)
Tagged: 0 Thread(s)
Quoted: 2910 Post(s)
Liked: 1993
Quote:
Originally Posted by mobiousblack View Post
If it was like my first unit the manual stated it was a fan error and I had to send it in and get a replacement. Check the manual and see what corresponding lights are blinking and what they refer to.
The user manual only shows 4 errors as follows:

Warning light only flashing red:

Three times.
The unit does not light properly due to an abnormality of the light source and light
source power. Turn off, then turn on the power after a while.
If the symptom persists, consult qualified Sony personnel.

Six times.
The unit detects a drop impact.
If there is abnormality on the unit, consult with qualified Sony personnel.
If there are no abnormalities on the unit, disconnect the AC power cord and check
that the ON/STANDBY indicator turns off, then connect the AC power cord and
turn the unit on.

Warning and On/Standby flashing red:

Twice.
The internal temperature is unusually high. Check to ensure that nothing is blocking
the ventilation holes and the unit is not being used at high altitudes.

Three times.
The fan is broken. Consult with qualified Sony personnel.

So not much help with five flashes....

“Remember to look up at the stars and not down at your feet. Be curious. And however difficult life may seem, there is always something you can do and succeed at. It matters that you don’t just give up." Stephen Hawking.
"Be water my friend." Bruce Lee.
Archibald1 is online now  
post #6621 of 6626 Old 07-10-2020, 06:18 AM
Senior Member
 
mobiousblack's Avatar
 
Join Date: Jun 2011
Posts: 228
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 140 Post(s)
Liked: 41
Quote:
Originally Posted by Archibald1 View Post
The user manual only shows 4 errors as follows:

Warning light only flashing red:

Three times.
The unit does not light properly due to an abnormality of the light source and light
source power. Turn off, then turn on the power after a while.
If the symptom persists, consult qualified Sony personnel.

Six times.
The unit detects a drop impact.
If there is abnormality on the unit, consult with qualified Sony personnel.
If there are no abnormalities on the unit, disconnect the AC power cord and check
that the ON/STANDBY indicator turns off, then connect the AC power cord and
turn the unit on.

Warning and On/Standby flashing red:

Twice.
The internal temperature is unusually high. Check to ensure that nothing is blocking
the ventilation holes and the unit is not being used at high altitudes.

Three times.
The fan is broken. Consult with qualified Sony personnel.

So not much help with five flashes....

Yep that's the one I couldn't recall how many flashes there was at the time.
mobiousblack is offline  
post #6622 of 6626 Old 07-10-2020, 10:07 PM
Member
 
qwerty_88's Avatar
 
Join Date: Jul 2011
Posts: 170
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 133 Post(s)
Liked: 15
Quote:
Originally Posted by Archibald1 View Post
The user manual only shows 4 errors as follows:

Warning light only flashing red:

Three times.
The unit does not light properly due to an abnormality of the light source and light
source power. Turn off, then turn on the power after a while.
If the symptom persists, consult qualified Sony personnel.

Six times.
The unit detects a drop impact.
If there is abnormality on the unit, consult with qualified Sony personnel.
If there are no abnormalities on the unit, disconnect the AC power cord and check
that the ON/STANDBY indicator turns off, then connect the AC power cord and
turn the unit on.

Warning and On/Standby flashing red:

Twice.
The internal temperature is unusually high. Check to ensure that nothing is blocking
the ventilation holes and the unit is not being used at high altitudes.

Three times.
The fan is broken. Consult with qualified Sony personnel.

So not much help with five flashes....
Mine is 2 LIGHTS (warning and on/standby) FLASHING RED 5 TIMES.

There's none listed in the manual for this error. Will check with sony. hopefully they get it fixed.
qwerty_88 is offline  
post #6623 of 6626 Old 07-11-2020, 01:47 AM
AVS Forum Special Member
 
Archibald1's Avatar
 
Join Date: Sep 2017
Posts: 4,846
Mentioned: 36 Post(s)
Tagged: 0 Thread(s)
Quoted: 2910 Post(s)
Liked: 1993
Quote:
Originally Posted by qwerty_88 View Post
Mine is 2 LIGHTS (warning and on/standby) FLASHING RED 5 TIMES.

There's none listed in the manual for this error. Will check with sony. hopefully they get it fixed.
I see well, according to the SM:

Brightness error. 5 (flashes of both lights) The brightness exceeds the allowable range.

Try unplugging the PJ for 30 minutes and then restart it and make sure the laser is turned down a little if you can get to the menus.

Interesting as some have had lasers that have been too dim, are you the first to have one that is running rampant and is too bright?

See if the above suggestion fixes it and if not then get onto Sony and make use of your warranty!
MOberhardt likes this.

“Remember to look up at the stars and not down at your feet. Be curious. And however difficult life may seem, there is always something you can do and succeed at. It matters that you don’t just give up." Stephen Hawking.
"Be water my friend." Bruce Lee.
Archibald1 is online now  
post #6624 of 6626 Old Yesterday, 03:09 PM
AVS Forum Special Member
 
Woof Woof's Avatar
 
Join Date: Jan 2002
Posts: 2,117
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 535 Post(s)
Liked: 306
Didn’t get a response on the Vertex 2 thread so I might try this here.

—————

Has anyone tried to use the Vertex 2 to watch Gemini Man in 4K Dolby Vision 60fps yet?

I just tried to play this disc - both on the Oppo 203 and Panasonic UB820 through the Vertex 2.

The Oppo played it in 1080p60 with HDR LLDV but looked wrong on the projector. Washed out colors.

The Panasonic displayed an error message in various languages that kept cycling saying this disc needs to be played in an HDR system.

I had to disconnect the Vertex 2 completely and connect to the projector directly before the Panasonic or Oppo would play it in 4K60fps HDR but obviously not with Dolby Vision.
Woof Woof is online now  
post #6625 of 6626 Old Today, 08:03 AM
Member
 
Join Date: Jun 2016
Location: Sweden
Posts: 25
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 7
Quote:
Originally Posted by Woof Woof View Post
Didn’t get a response on the Vertex 2 thread so I might try this here.

—————

Has anyone tried to use the Vertex 2 to watch Gemini Man in 4K Dolby Vision 60fps yet?

I just tried to play this disc - both on the Oppo 203 and Panasonic UB820 through the Vertex 2.

The Oppo played it in 1080p60 with HDR LLDV but looked wrong on the projector. Washed out colors.

The Panasonic displayed an error message in various languages that kept cycling saying this disc needs to be played in an HDR system.

I had to disconnect the Vertex 2 completely and connect to the projector directly before the Panasonic or Oppo would play it in 4K60fps HDR but obviously not with Dolby Vision.
I looked at this movie with Sonyplayer (800M2) and have nerver seen a better picture, No problems at all.
Pär Lundvik is offline  
post #6626 of 6626 Old Today, 09:32 AM
AVS Forum Special Member
 
Woof Woof's Avatar
 
Join Date: Jan 2002
Posts: 2,117
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 535 Post(s)
Liked: 306
Quote:
Originally Posted by Pär Lundvik View Post
I looked at this movie with Sonyplayer (800M2) and have nerver seen a better picture, No problems at all.


With the Vertex 2 plugged in for LLDV?
Woof Woof is online now  
Sponsored Links
Advertisement
 
Reply Ultra Hi-End HT Gear ($20,000+)

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off