Newbie help please! Energy take classics in a 16x18 room? - Page 3 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
Reply
 
Thread Tools
post #61 of 82 Old 03-08-2014, 10:55 PM - Thread Starter
Member
 
Gpc777's Avatar
 
Join Date: Feb 2014
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Ok. So I have just the pioneer front, center, and rears set up without the sub at this point, because the sub hasn't been delivered yet, and man......these things sound amazing! The Denon is a beast as well, and that Audyssey calibration is ridiculous! Lovin it so far. I'll report back when the "low" end joins the mix.
Gpc777 is offline  
Sponsored Links
Advertisement
 
post #62 of 82 Old 03-08-2014, 11:16 PM
AVS Forum Special Member
 
crazyrob425's Avatar
 
Join Date: Dec 2009
Posts: 7,002
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 451 Post(s)
Liked: 343
Quote:
Originally Posted by Gpc777 View Post

Ok. So I have just the pioneer front, center, and rears set up without the sub at this point, because the sub hasn't been delivered yet, and man......these things sound amazing! The Denon is a beast as well, and that Audyssey calibration is ridiculous! Lovin it so far. I'll report back when the "low" end joins the mix.
what did Audyssey set the crossovers at for the speakers? The towers should be large by default as you have no subwoofer yet
crazyrob425 is offline  
post #63 of 82 Old 03-08-2014, 11:18 PM - Thread Starter
Member
 
Gpc777's Avatar
 
Join Date: Feb 2014
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I don't know. Haven't even looked. I just know it all sounds awesome.
Gpc777 is offline  
Sponsored Links
Advertisement
 
post #64 of 82 Old 03-09-2014, 02:34 PM
AVS Forum Special Member
 
sdg4vfx's Avatar
 
Join Date: Sep 2008
Location: Southern CA
Posts: 1,846
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 247 Post(s)
Liked: 205
Enjoy! Make sure to redo Audyssey calibration when you add your sub wink.gif

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
My neighbors all listen to great music. Whether they like it or not.
sdg4vfx is offline  
post #65 of 82 Old 03-09-2014, 02:41 PM
 
lovinthehd's Avatar
 
Join Date: Dec 2007
Location: OROR
Posts: 16,231
Mentioned: 50 Post(s)
Tagged: 0 Thread(s)
Quoted: 4588 Post(s)
Liked: 4802
Quote:
Originally Posted by crazyrob425 View Post

Quote:
Originally Posted by Gpc777 View Post

Ok. So I have just the pioneer front, center, and rears set up without the sub at this point, because the sub hasn't been delivered yet, and man......these things sound amazing! The Denon is a beast as well, and that Audyssey calibration is ridiculous! Lovin it so far. I'll report back when the "low" end joins the mix.
what did Audyssey set the crossovers at for the speakers? The towers should be large by default as you have no subwoofer yet

Without a sub why would there be a crossover?

In looking around seems some avrs with the l/r speakers set at full will still set crossovers on other speakers but why? What is it crossing over to? In OP's case would the center's bass be routed to the L/R if indeed the center wasn't set at full range? I have it in my head the crossover is sending bass to a sub, not just "full range" speakers but maybe that's avr model specific?
lovinthehd is offline  
post #66 of 82 Old 03-09-2014, 07:04 PM - Thread Starter
Member
 
Gpc777's Avatar
 
Join Date: Feb 2014
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by sdg4vfx View Post

Enjoy! Make sure to redo Audyssey calibration when you add your sub wink.gif

Absolutely. Thanks.
Gpc777 is offline  
post #67 of 82 Old 03-09-2014, 07:13 PM
AVS Forum Special Member
 
crazyrob425's Avatar
 
Join Date: Dec 2009
Posts: 7,002
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 451 Post(s)
Liked: 343
Quote:
Originally Posted by lovinthehd View Post

Without a sub why would there be a crossover?

In looking around seems some avrs with the l/r speakers set at full will still set crossovers on other speakers but why? What is it crossing over to? In OP's case would the center's bass be routed to the L/R if indeed the center wasn't set at full range? I have it in my head the crossover is sending bass to a sub, not just "full range" speakers but maybe that's avr model specific?
Well the Center and the Surrounds should have a crossover...

Until subwoofer is added the front left and right are by default large/full-range.
crazyrob425 is offline  
post #68 of 82 Old 03-09-2014, 08:46 PM
 
lovinthehd's Avatar
 
Join Date: Dec 2007
Location: OROR
Posts: 16,231
Mentioned: 50 Post(s)
Tagged: 0 Thread(s)
Quoted: 4588 Post(s)
Liked: 4802
I had thought one of my older avrs only redirected to a sub, but in rereading its manual just now it indeed indicates crossover will be used to send redirected bass from speakers set to small to those set to large in the absence of a sub although its not clear in discussion of the subwoofer yes/no setting, but rather the speaker settings. So, I seem to have merely had a brain memory fart and in the famous words of Roseanne Roseannadanna, "never mind".
lovinthehd is offline  
post #69 of 82 Old 03-12-2014, 12:45 PM - Thread Starter
Member
 
Gpc777's Avatar
 
Join Date: Feb 2014
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Ok guys. So I have the NXG sub connected now, and the pioneers all around. I ran Audyssey, and it's setting the front and center speakers to 40hz crossover and 60 hz on the surrounds? That doesn't seem near correct. Aren't they supposed to be at 80-100-ish with the bookshelf speakers? I have the volume of the sub set to 50%, and the crossover on the back set to 120hz per recommendation from the NXG manual if I'm connecting to a system with an Audyssey type setup assistant. Any ideas? Wisdom? Direction? Thanks again!
Gpc777 is offline  
post #70 of 82 Old 03-12-2014, 12:48 PM
AVS Forum Special Member
 
Transmaniacon's Avatar
 
Join Date: Oct 2009
Location: Raleigh, NC
Posts: 6,610
Mentioned: 20 Post(s)
Tagged: 0 Thread(s)
Quoted: 1788 Post(s)
Liked: 1629
Quote:
Originally Posted by Gpc777 View Post

Ok guys. So I have the NXG sub connected now, and the pioneers all around. I ran Audyssey, and it's setting the front and center speakers to 40hz crossover and 60 hz on the surrounds? That doesn't seem near correct. Aren't they supposed to be at 80-100-ish with the bookshelf speakers? I have the volume of the sub set to 50%, and the crossover on the back set to 120hz per recommendation from the NXG manual if I'm connecting to a system with an Audyssey type setup assistant. Any ideas? Wisdom? Direction? Thanks again!

Make sure the sub crossover is set to the maximum position. I would re-run Audyssey again, and see what it sets them at. You can make the crossovers higher without affecting anything in Audyssey IIRC, I would wager 80Hz on the fronts, and 100Hz on the surrounds is more reasonable. This would also put a lot less strain on your receiver and let the sub do what it does best.

5.1: Samsung PN60F5300 | Sony BDP-S1700 | Denon AVR-1713 | EMP E55Ti | EMP E56Ci | EMP E5Bi | Outlaw Ultra-X12

2.0: Oppo DV-980H | Apple Airport Express | Topping D30 | Parasound HCA-1500a | Chane A1.4
Transmaniacon is offline  
post #71 of 82 Old 03-12-2014, 12:53 PM
AVS Forum Addicted Member
 
cel4145's Avatar
 
Join Date: Mar 2009
Location: Grand Rapids, MI
Posts: 16,705
Mentioned: 35 Post(s)
Tagged: 0 Thread(s)
Quoted: 2668 Post(s)
Liked: 3016
Quote:
Originally Posted by Transmaniacon View Post

Make sure the sub crossover is set to the maximum position. I would re-run Audyssey again, and see what it sets them at. You can make the crossovers higher without affecting anything in Audyssey IIRC, I would wager 80Hz on the fronts, and 100Hz on the surrounds is more reasonable. This would also put a lot less strain on your receiver and let the sub do what it does best.

Agreed.

Audyssey sets the crossovers to the lowest possible setting that you can used, but that doesn't mean it will sound the best. Transmaniacon's recommendations are very good ones to try.

Your questions are answered: Speaker FAQ
Living room HT: Energy RC-50, Ascend Sierra Horizon w/RAAL, Ascend Sierra 1, PSB Imagine XA | PSA V1500 and CHT SS 18.1 | Denon X4200W | modified Dayton SA1000
Other rooms: CBM-170 SE | SVS SB-1000 | Audio-GD NFB-11 | Parasound Zamp | JBL LSR305
Headphone & Portable AKG K7XX | HE-400i | NAD HP50 | Sony MDR-1A | Soundmagic E50 & E80 | X5ii | DX50 | E12
cel4145 is offline  
post #72 of 82 Old 03-12-2014, 01:00 PM
 
lovinthehd's Avatar
 
Join Date: Dec 2007
Location: OROR
Posts: 16,231
Mentioned: 50 Post(s)
Tagged: 0 Thread(s)
Quoted: 4588 Post(s)
Liked: 4802
Curious, what trim level did the avr set your sub at with the gain on your sub set at 50%?
lovinthehd is offline  
post #73 of 82 Old 03-12-2014, 04:08 PM - Thread Starter
Member
 
Gpc777's Avatar
 
Join Date: Feb 2014
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks guys. Not at home right now, so not sure about the trim level of the sub. How do I change the crossover settings without affecting the Audyssey setup? I know there's a manual setup option, but I don't wanna lose all of the Audyssey settings. I'll try these new settings when I get home. I just know right now the system is barely using the sub and the bookshelves are doing most of the work.
Gpc777 is offline  
post #74 of 82 Old 03-13-2014, 05:04 PM - Thread Starter
Member
 
Gpc777's Avatar
 
Join Date: Feb 2014
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Ok. I changed the crossover on the bookshelf speakers and center channel to 80hz. Seems to sound way better. I have the sub set at 100hz and turned up halfway. I changed the Hz settings in the manual mode and I think it's carrying over with the Audyssey setup. Still messing with it. But I think I'm on the right track. A little off topic, but my Bluray player will not pass through a single through the Denon? I've tried the HDMI cable and this particular HDMI channel with other sources and they work fine. I also hooked the Bluray player right up to my display and it works fine. Any ideas? I'm baffled. Thanks.
Gpc777 is offline  
post #75 of 82 Old 03-13-2014, 05:08 PM - Thread Starter
Member
 
Gpc777's Avatar
 
Join Date: Feb 2014
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I meant a signal as far as the Bluray player. And it's a Panasonic by the way.
Gpc777 is offline  
post #76 of 82 Old 03-13-2014, 09:28 PM
AVS Forum Special Member
 
crazyrob425's Avatar
 
Join Date: Dec 2009
Posts: 7,002
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 451 Post(s)
Liked: 343
How is your receiver hooked up to the TV?

Are you at least getting audio from the blu-ray through the surround sound?
crazyrob425 is offline  
post #77 of 82 Old 03-13-2014, 11:39 PM - Thread Starter
Member
 
Gpc777's Avatar
 
Join Date: Feb 2014
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
HDMI from projector to display in on Denon. HDMI out to Blu-Ray player. No sound. Nothing. The TiVo box and Apple TV all work perfectly through other inputs and when changing to the Blu-Ray input that's not working with the BR player. Yet if I run the HDMI out directly from the projector to the BR player it works perfectly. Without sound of course.
Gpc777 is offline  
post #78 of 82 Old 03-14-2014, 01:34 AM
 
lovinthehd's Avatar
 
Join Date: Dec 2007
Location: OROR
Posts: 16,231
Mentioned: 50 Post(s)
Tagged: 0 Thread(s)
Quoted: 4588 Post(s)
Liked: 4802
Your Denon has a "display in"? None of my avr's have something like that. smile.gif Assume you mean the Bluray's hdmi out is connected to the appropriate input on the avr, then the projector (or display? or both?) is connected by the avr's hdmi out? What's the new unit, the bluray player or avr?
lovinthehd is offline  
post #79 of 82 Old 03-14-2014, 05:32 AM
AVS Forum Special Member
 
Transmaniacon's Avatar
 
Join Date: Oct 2009
Location: Raleigh, NC
Posts: 6,610
Mentioned: 20 Post(s)
Tagged: 0 Thread(s)
Quoted: 1788 Post(s)
Liked: 1629
Quote:
Originally Posted by Gpc777 View Post

Ok. I changed the crossover on the bookshelf speakers and center channel to 80hz. Seems to sound way better. I have the sub set at 100hz and turned up halfway. I changed the Hz settings in the manual mode and I think it's carrying over with the Audyssey setup. Still messing with it. But I think I'm on the right track. A little off topic, but my Bluray player will not pass through a single through the Denon? I've tried the HDMI cable and this particular HDMI channel with other sources and they work fine. I also hooked the Bluray player right up to my display and it works fine. Any ideas? I'm baffled. Thanks.

You need to turn the sub's crossover to the maximum position, all the way to the right. This disengages the sub's low pass filter and lets the receiver handle your bass management like it should. The HDMI issue could be a handshake problem, for whatever reason some cables just won't work with certain devices. Try a new cable first.
Quote:
Originally Posted by Gpc777 View Post

HDMI from projector to display in on Denon. HDMI out to Blu-Ray player. No sound. Nothing. The TiVo box and Apple TV all work perfectly through other inputs and when changing to the Blu-Ray input that's not working with the BR player. Yet if I run the HDMI out directly from the projector to the BR player it works perfectly. Without sound of course.

You should have the blu-ray plugged into an HDMI input, and the projector plugged into an HDMI output, that might be how you have it but your wording is incorrect. Again I would wager this is a handshake issue, and perhaps try a different cable first to see if that resolves things.

5.1: Samsung PN60F5300 | Sony BDP-S1700 | Denon AVR-1713 | EMP E55Ti | EMP E56Ci | EMP E5Bi | Outlaw Ultra-X12

2.0: Oppo DV-980H | Apple Airport Express | Topping D30 | Parasound HCA-1500a | Chane A1.4
Transmaniacon is offline  
post #80 of 82 Old 03-14-2014, 07:39 AM - Thread Starter
Member
 
Gpc777's Avatar
 
Join Date: Feb 2014
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks guys. Good info about the sub. I'll try it out. Things seem a little BOOMY all the time right now. Yeah, guess my wording is a little confusing. Everything is hooked up right. I have tried another HDMI cable. Guess I'll try a few more. Here's hoping!
Gpc777 is offline  
post #81 of 82 Old 03-14-2014, 07:51 AM
AVS Forum Addicted Member
 
cel4145's Avatar
 
Join Date: Mar 2009
Location: Grand Rapids, MI
Posts: 16,705
Mentioned: 35 Post(s)
Tagged: 0 Thread(s)
Quoted: 2668 Post(s)
Liked: 3016
A different location for the sub could help with boominess. How do you have it placed in your room? Is it in a corner?

Your questions are answered: Speaker FAQ
Living room HT: Energy RC-50, Ascend Sierra Horizon w/RAAL, Ascend Sierra 1, PSB Imagine XA | PSA V1500 and CHT SS 18.1 | Denon X4200W | modified Dayton SA1000
Other rooms: CBM-170 SE | SVS SB-1000 | Audio-GD NFB-11 | Parasound Zamp | JBL LSR305
Headphone & Portable AKG K7XX | HE-400i | NAD HP50 | Sony MDR-1A | Soundmagic E50 & E80 | X5ii | DX50 | E12
cel4145 is offline  
post #82 of 82 Old 03-14-2014, 08:34 AM - Thread Starter
Member
 
Gpc777's Avatar
 
Join Date: Feb 2014
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Its not a boominess like that. It's just an always low frequency rumble sound on almost everything. I think it's fixed now that I turned the crossover all the way up on the back of the sub. Thanks.
Gpc777 is offline  
Sponsored Links
Advertisement
 
Reply Speakers

Tags
Denon Avr E300 , Energy Take Classic 5 Pack 5 0 Home Theater Speaker Black , Pioneer Andrew Jones Sp C22 Center Channel Speaker , Dayton Audio Sub 1200 12 120 Watt Powered Subwoofer , Pioneer Andrew Jones Designed Bookshelf Loudspeakers Sp Bs22 Lr

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off