HELP - New house and cannot get speakers to work - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 10-15-2019, 08:09 AM - Thread Starter
Newbie
 
tonyholland00's Avatar
 
Join Date: Nov 2006
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
HELP - New house and cannot get speakers to work

Hello just took ownership of an older house, built in 1969. I was excited that it had 3 sets of speakers in each bedroom but the setup was something I have never seen before...

I have attached photographs if anyone can help.

I have removed the non-powered switch and removed the large 1/4" jacks and only have the 2 pairs of wires left.

I have been able to take my HEOS AMP and hook directly up to the speakers and can get sound out of the speakers.

My end goal is to put another HEOS AMP to drive these 3 rooms speakers. But I cannot get anything out of these wires by wrapping them together with typical speaker wire.

Any ideas?

Thanks
Tony
Attached Thumbnails
Click image for larger version

Name:	IMG_0273.jpg
Views:	19
Size:	810.8 KB
ID:	2628086   Click image for larger version

Name:	IMG_0272.jpg
Views:	19
Size:	841.7 KB
ID:	2628088   Click image for larger version

Name:	59189507883__3BE83206-7C72-4A12-842B-FA16A6CB7150.jpg
Views:	17
Size:	794.0 KB
ID:	2628090   Click image for larger version

Name:	IMG_0276.jpg
Views:	16
Size:	539.8 KB
ID:	2628092   Click image for larger version

Name:	IMG_0274.jpg
Views:	17
Size:	996.9 KB
ID:	2628094  

Click image for larger version

Name:	IMG_0274 2.jpg
Views:	15
Size:	996.9 KB
ID:	2628096   Click image for larger version

Name:	IMG_0275.jpg
Views:	14
Size:	562.0 KB
ID:	2628098  
tonyholland00 is offline  
Sponsored Links
Advertisement
 
Reply Speakers

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off