Looking for help with vizio soundbar - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 05-30-2020, 09:57 AM - Thread Starter
Newbie
 
ghmcmur's Avatar
 
Join Date: Aug 2008
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Looking for help with vizio soundbar

I have a Vizio SB 3851-co 5.1 soundbar and the satellite speakers are not producing any sound. Also the sub still works but has no sound when doing a 5.1 speaker test. I called Vizio and the rep said I did all the basic troubleshooting and there was nothing left to do except buy a new set-up. I am now looking for a new system but am still using the system sans satellites for now. I am wondering if anyone might know of a cheap easy way to fix the satellites?
ghmcmur is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 05-30-2020, 10:53 AM
AVS Forum Special Member
 
Gandu's Avatar
 
Join Date: Oct 2002
Location: San Diego
Posts: 1,162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 140 Post(s)
Liked: 155
Try posting in the Soundbar forum: https://www.avsforum.com/forum/195-soundbars/
Gandu is offline  
Sponsored Links
Advertisement
 
Reply Speakers

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off