*Official* Denon AVR-1911/791 & AVR-2311CI/891 Owner's Thread - Page 173 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 147Likes
Reply
 
Thread Tools
post #5161 of 5260 Old 12-28-2016, 10:44 AM
Member
 
BluesSailor's Avatar
 
Join Date: Dec 2010
Location: Parrish, FL
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 15
Quote:
Originally Posted by afrogt View Post
Chromecast audio is the way to go for your purpose.

https://www.google.com/chromecast/audio/
Yep, CCA is looking pretty good. I had looked into this last summer and had forgotten about the Chromecast Audio only dongle. Kept coming back to the more versatile video units. I'm reading that there is an optical cable available which allows the use of the receivers DAC, improving sound quality. I'm a little rusty on this stuff, but would think that using a RCA connect through say the CD input would do the same.

Thanks for the information and quick responses.
BluesSailor is offline  
Sponsored Links
Advertisement
 
post #5162 of 5260 Old 12-28-2016, 02:11 PM
Senior Member
 
Noose's Avatar
 
Join Date: Aug 2004
Location: Yorkton SK Canada
Posts: 231
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 10
Quote:
Originally Posted by BluesSailor View Post
Yep, CCA is looking pretty good. I had looked into this last summer and had forgotten about the Chromecast Audio only dongle. Kept coming back to the more versatile video units. I'm reading that there is an optical cable available which allows the use of the receivers DAC, improving sound quality. I'm a little rusty on this stuff, but would think that using a RCA connect through say the CD input would do the same.

Thanks for the information and quick responses.
I am using a regular optical cable with a 3.5mm adapter on mine. Sounds good and I think it does bitstream after an earlier update.

Sent from my SM-G920W8 using Tapatalk

Sony KDL60EX645 LED 60" TV, Bell 9242 sat,Onkyo 608 rec, XBOX 360, PS3, PS4 Paradigm Mon7v.5,ADP-190,CC-290,PW-2200 sub.
Noose is offline  
post #5163 of 5260 Old 02-20-2017, 02:43 AM
Newbie
 
gurabli's Avatar
 
Join Date: Oct 2009
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi,

i just joined the Denon club with an older, but nice and new AVR-1911 unit. It does everything I need and I was able to get it for a really good price. Anyway, I will get the receiver in few weeks time only, I do have some questions, hope you will be able to help me.

I use source an RPi2 that fully supports CEC, running Kodi on it. I have a Samsung 51 plasma screen that also fully supports CEC, and I control Kodi with the TV's remote, love it a lot.

Now I know the 1911 has HDMI Standby Passthrough and CEC support, this is both I need a lot. I use the TV speakers quite a lot when I don't need the AVR turned on at all (like watching news late at night, kids watching cartoons, wife some documentary, etc). I don't need ARC (my TV supports it), as I use the Kodi box as PVR and TV comes from Kodi too (so a single source atm).

RPi2 (Kodi) with CEC --> Denon AVR-1911 with CEC --> Samsung PS51D550 with CEC

I understand that the 1911 will passthrough the audio and video from Kodi to my TV without any problems. But can I control the Kodi box with TV's remote over CEC when the 1911 is in StandBy Passthrough mode, are the CEC-commands forwarded as well? I hope so.

Many thanks!
gurabli is offline  
Sponsored Links
Advertisement
 
post #5164 of 5260 Old 02-28-2017, 08:39 AM
AVS Forum Special Member
 
lujan's Avatar
 
Join Date: Apr 2004
Posts: 9,333
Mentioned: 43 Post(s)
Tagged: 0 Thread(s)
Quoted: 4875 Post(s)
Liked: 2880
Anyone got their 2311ci to work with various streaming devices? I've tried both the Chromecast and just this morning the Fire TV stick and both didn't work when connected to this AVR but work fine when connected directly to the TV.

lujan
603 Ultra HD
723 HD
4 SD
lujan is offline  
post #5165 of 5260 Old 03-02-2017, 12:35 PM
Senior Member
 
Tom Ames's Avatar
 
Join Date: Oct 2007
Posts: 375
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 56 Post(s)
Liked: 105
Quote:
Originally Posted by lujan View Post
Anyone got their 2311ci to work with various streaming devices? I've tried both the Chromecast and just this morning the Fire TV stick and both didn't work when connected to this AVR but work fine when connected directly to the TV.
Not a direct answer to your question, but Chromecast and Chromecast Audio both work fine with my 1911.
Tom Ames is online now  
post #5166 of 5260 Old 03-02-2017, 01:34 PM
AVS Forum Special Member
 
lujan's Avatar
 
Join Date: Apr 2004
Posts: 9,333
Mentioned: 43 Post(s)
Tagged: 0 Thread(s)
Quoted: 4875 Post(s)
Liked: 2880
Quote:
Originally Posted by Tom Ames View Post
Not a direct answer to your question, but Chromecast and Chromecast Audio both work fine with my 1911.
I just get a "no signal" but don't know if I need to make changes to the Denon AVR settings? I do have the input correctly assigned.

lujan
603 Ultra HD
723 HD
4 SD
lujan is offline  
post #5167 of 5260 Old 04-01-2017, 01:56 AM
Member
 
akhil7j's Avatar
 
Join Date: Apr 2011
Location: India
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 10
Any success in ARC? I was recently trying to connect my LG TV which has ARC to 1911 and it didn't work at all. TV was receiving audio and video from HDMI4 and sending the audio back to 1911 on HDMI1 which is ARC.


Sent from my iPad using Tapatalk
akhil7j is offline  
post #5168 of 5260 Old 04-01-2017, 02:03 AM
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 85,073
Mentioned: 766 Post(s)
Tagged: 1 Thread(s)
Quoted: 23185 Post(s)
Liked: 12717
Quote:
Originally Posted by akhil7j View Post
Any success in ARC? I was recently trying to connect my LG TV which has ARC to 1911 and it didn't work at all. TV was receiving audio and video from HDMI4 and sending the audio back to 1911 on HDMI1 which is ARC.


Sent from my iPad using Tapatalk
In many cases, even when the TV and AVR both have HDMI-CEC/Control enabled with the TV audio set to "external speakers/home theater", HDMI(ARC) will not work requiring you to use an optical cable from the TV --> AVR.
jdsmoothie is online now  
post #5169 of 5260 Old 10-28-2017, 09:06 AM
Member
 
rugmankc's Avatar
 
Join Date: Jun 2011
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 11
Denon 2311CI Power Light

I bought a new Sony 49 inch x900e TV. Set up the TV and Denon to play TV audio thru surround speakers. Not an expert at this so don't remember the changes I made. But, HDMI Control is set to ON. All works but when I power down the Denon, the red power light stayed on, solid. If I turn HDMI Control off the power light goes off all the way. No green, no red. But, I lose audio to surround and audio is now from TV speakers. Not, sure what I would have done to cause this change in how the power light acts when turning Denon off.

Thanks for any help--

Ken
rugmankc is offline  
post #5170 of 5260 Old 10-28-2017, 09:24 AM
Member
 
rugmankc's Avatar
 
Join Date: Jun 2011
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 11
Denon 2311CI Power Light

I may have posted in wrong SubForum. But, here is my question--


I bought a new Sony 49 inch x900e TV. Set up the TV and 2311CI Denon to play TV audio thru surround speakers. Not an expert at this so don't remember the changes I made. But, HDMI Control is set to ON. All works but when I power down the Denon, the red power light stayed on, solid. If I turn HDMI Control off the power light goes off all the way. No green, no red. But, I lose audio to surround and audio is now from TV speakers. Not, sure what I would have done to cause this change in how the power light acts when turning Denon off.

Thanks for any help--

Ken
rugmankc is offline  
post #5171 of 5260 Old 10-28-2017, 09:57 AM
Member
 
tre74's Avatar
 
Join Date: Jan 2010
Posts: 178
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 41
I have a Denon 891, which is similar to the 2311 in most respects. The red light will stay on when powered down while HDMI control is active. You may have to go into the Sony settings and tell it you want to use the amplifier speakers and not the tv speakers. I have to do this on my Samsung TV.
tre74 is online now  
post #5172 of 5260 Old 10-28-2017, 10:01 AM
Member
 
rugmankc's Avatar
 
Join Date: Jun 2011
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 11
Quote:
Originally Posted by tre74 View Post
I have a Denon 891, which is similar to the 2311 in most respects. The red light will stay on when powered down while HDMI control is active. You may have to go into the Sony settings and tell it you want to use the amplifier speakers and not the tv speakers. I have to do this on my Samsung TV.
Thanks tre74, was afraid of that

I do have surround selected on tv, i think--will double check


But, only way I got this to work for all audio thru surround was to keep HDMI Control set to ON
rugmankc is offline  
post #5173 of 5260 Old 10-28-2017, 10:06 AM
Member
 
tre74's Avatar
 
Join Date: Jan 2010
Posts: 178
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 41
Quote:
Originally Posted by rugmankc View Post
Thanks tre74, was afraid of that

I do have surround selected on tv, i think--will double check


But, only way I got this to work for all audio thru surround was to keep HDMI Control set to ON
Make sure its set to amplifier or external speakers. Setting it to surround may just activate a virtual surround mode through the tv speakers.
tre74 is online now  
post #5174 of 5260 Old 10-28-2017, 10:27 AM
Member
 
rugmankc's Avatar
 
Join Date: Jun 2011
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 11
Quote:
Originally Posted by tre74 View Post
Make sure its set to amplifier or external speakers. Setting it to surround may just activate a virtual surround mode through the tv speakers.
On my Denon, I have only 2 choices--Surround or TV

It may not say exactly Surround, forget. But, still only 2 choices.
rugmankc is offline  
post #5175 of 5260 Old 10-28-2017, 10:41 AM
Member
 
tre74's Avatar
 
Join Date: Jan 2010
Posts: 178
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 41
Quote:
Originally Posted by rugmankc View Post
On my Denon, I have only 2 choices--Surround or TV

It may not say exactly Surround, forget. But, still only 2 choices.
I'm sorry, I meant the settings on the TV. Yes, the Denon gives you two options for HDMI Audio Out, Amp or TV.
rugmankc likes this.
tre74 is online now  
post #5176 of 5260 Old 12-08-2017, 04:47 PM
AVS Forum Special Member
 
SnellTHX's Avatar
 
Join Date: Dec 2014
Posts: 1,148
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 637 Post(s)
Liked: 532
How do I connect A/V receiver to TV

Okay I've been in this game for years so feels almost a bit embarrassing to ask but I cannot for the life of me figure it out.


So I recently bought an OLED TV which (coming from a Kuro for 9 years!) Is my first 'Smart-TV' thus the first TV I have ever owned where I use its built in apps.


I've always connect my displays to my surround sound systems via A/V receiver which is as every here probably knows:


TV HDMI in --> A/V Receiver HDMI out --> Blu-ray player = picture and sound. Speakers connected via speaker wire. "BD" mode
TV HDMI in --> A/V receiver HDMI out --> Playstation 4 = "Game"
TV HDMI in --> A/V Receiver HDMI out --> Macbook Pro = "PC"

etc.. same goes with satellite TV box and other stuff I connect via my receiver.


But now I want to use the built in Netflix app, so I press home button which brings up the app and I get the picture, but no sound???


How do I get sound and picture on my TV's Netflix app?
SnellTHX is offline  
post #5177 of 5260 Old 12-08-2017, 05:10 PM
Senior Member
 
SabresfortheCup's Avatar
 
Join Date: Dec 2010
Location: Buffalo, NY
Posts: 223
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 151 Post(s)
Liked: 66
You need to find an HDMI port on the tv labeled ARC - “Audio Return Channel.” That is the HDMI input you want to plug the HDMI cable into. On the receiver, you need to do the same. Look to see if Your receiver has an HDMI output that says ARC. NOT ALL RECEIVERS HAVE ONE, so you’ll have to check the manual or look online. Older receivers probably won’t have one, but if your receiver supports 4K (again, newer receivers with HDMI 2.0 or later only), it probably does support it. The HDMI cable may also need to be 2.0 or later.

Alternatively, if your tv has component audio or optical audio out, you can use that to send audio back to the receiver.


Sent from my iPhone using Tapatalk

Denon AVR-X4300H, 5.1 KEF Q100's w/Q200C center, SVS PB1000 on the way. 50" Panasonic Plasma (3D), Xbox One
Previous build - Onkyo HT-S6800 7.1 w/ Infinity Primus P262 towers & PC351 Center, BIC America V1220 sub & 52" Sony XBR LCD
SabresfortheCup is offline  
post #5178 of 5260 Old 12-09-2017, 12:06 PM
AVS Forum Special Member
 
SnellTHX's Avatar
 
Join Date: Dec 2014
Posts: 1,148
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 637 Post(s)
Liked: 532
My receiver is the Denon AVR-1911, which I believe is a 2011 model....


I am using the HDMI 2 ARC input on my TV.


Thanks.
SnellTHX is offline  
post #5179 of 5260 Old 12-09-2017, 12:55 PM
AVS Forum Special Member
 
jjackkrash's Avatar
 
Join Date: Nov 2010
Posts: 5,276
Mentioned: 40 Post(s)
Tagged: 0 Thread(s)
Quoted: 2223 Post(s)
Liked: 2332
The 1911 has an ARC Channel. Just a heads up, the ARC channel sucks. If you can find something that gets you the content you need without using the TV apps, do that.
jjackkrash is offline  
post #5180 of 5260 Old 12-09-2017, 01:32 PM
Senior Member
 
SabresfortheCup's Avatar
 
Join Date: Dec 2010
Location: Buffalo, NY
Posts: 223
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 151 Post(s)
Liked: 66
Quote:
Originally Posted by SnellTHX View Post
My receiver is the Denon AVR-1911, which I believe is a 2011 model....





I am using the HDMI 2 ARC input on my TV.





Thanks.

As a heads up, your receiver only supports HDMI 1.4a, and therefore will not pass through any 4K or HDR content. It’ll still work to decode audio (except Dolby Atmos or DTS:X), but I’d recommend getting an HDMI 2.0a splitter and using a separate HDMI 2.0a HDMI cable to send video to your tv for each 4K source, or upgrade your receiver.


Sent from my iPhone using Tapatalk
jjackkrash likes this.

Denon AVR-X4300H, 5.1 KEF Q100's w/Q200C center, SVS PB1000 on the way. 50" Panasonic Plasma (3D), Xbox One
Previous build - Onkyo HT-S6800 7.1 w/ Infinity Primus P262 towers & PC351 Center, BIC America V1220 sub & 52" Sony XBR LCD
SabresfortheCup is offline  
post #5181 of 5260 Old 12-09-2017, 07:06 PM
AVS Forum Special Member
 
SnellTHX's Avatar
 
Join Date: Dec 2014
Posts: 1,148
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 637 Post(s)
Liked: 532
Quote:
Originally Posted by jjackkrash View Post
The 1911 has an ARC Channel. Just a heads up, the ARC channel sucks. If you can find something that gets you the content you need without using the TV apps, do that.

So I guess I have to buy AppleTV then... :/


Thanks for the replies guys.


Jesus, Sony sure ****ed up. no 4K/HDR support on the regular PS4 and the PS4 Pros don't have a UHD player.

Guess I'll have to wait for the PS5...
SnellTHX is offline  
post #5182 of 5260 Old 12-09-2017, 07:23 PM
AVS Forum Special Member
 
golfster's Avatar
 
Join Date: Oct 2005
Location: St Louis, MO
Posts: 1,933
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 798 Post(s)
Liked: 672
I do not know about your TV, but to get TV sound or sound from the built-in apps, I have to run an optical audio cable from the TV to the receiver and switch to that input.
golfster is offline  
post #5183 of 5260 Old 12-09-2017, 07:25 PM
AVS Forum Special Member
 
jjackkrash's Avatar
 
Join Date: Nov 2010
Posts: 5,276
Mentioned: 40 Post(s)
Tagged: 0 Thread(s)
Quoted: 2223 Post(s)
Liked: 2332
Quote:
Originally Posted by SnellTHX View Post
So I guess I have to buy AppleTV then... :/


Thanks for the replies guys.


Jesus, Sony sure ****ed up. no 4K/HDR support on the regular PS4 and the PS4 Pros don't have a UHD player.

Guess I'll have to wait for the PS5...
My boy is lucky I hate ARC so much and that Netflix now has Atmos content. He just lucked into an XboxOneX. The only downside is no Netflix Dolby Vision, but I can live with Non-Dolby-Vision-HDR+Atmos content on the Xbox.
jjackkrash is offline  
post #5184 of 5260 Old 12-10-2017, 04:41 AM
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 85,073
Mentioned: 766 Post(s)
Tagged: 1 Thread(s)
Quoted: 23185 Post(s)
Liked: 12717
Quote:
Originally Posted by SnellTHX View Post
My receiver is the Denon AVR-1911, which I believe is a 2011 model....


I am using the HDMI 2 ARC input on my TV.


Thanks.
The 1911 is a 2010 model which is the first year that Denon AVRs (to include the 1911) supported ARC.

The TV must have HDMI-CEC (eg. SimpLink) enabled as well as the TV audio set to "external speakers/Home theater". The 1911 must have HDMI Control enabled.
Once both devices are correctly set, power them both off and then power on the TV first. Pause 5 seconds. Power on the 1911. If the 1911 automatically switches to the TV input, you know it's working correctly.

However, as others have noted, ARC doesn't always work which then requires connecting an optical cable from the TV --> OPT(TV) input on the 1911 and then select the TV source when you want to listen to the TV's smart app audio (eg. Netflix).
jdsmoothie is online now  
post #5185 of 5260 Old 12-10-2017, 05:51 AM
AVS Forum Special Member
 
SnellTHX's Avatar
 
Join Date: Dec 2014
Posts: 1,148
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 637 Post(s)
Liked: 532
Okay thanks guys

Not a simple I thought... Boy do I feel outdated.
SnellTHX is offline  
post #5186 of 5260 Old 01-02-2018, 07:46 AM
Member
 
Join Date: Jun 2017
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 2
Question Mod Edit: Denon AVR-1911 is receiver described below

hi all,
Curious if anyone has any thoughts on this refurbished unit purchased from accesories4less on 7/1 of this past year (still under warranty.) Before I contacted denon, I figured I would see if there was something one of the kids pressed that may be causing the issue.

Last week we noticed that the display on the front of the unit would not stay on. If I change sources or do anything that involves a change in the display it turns on for about 7-8 seconds and then goes black again. A few times last week we would turn on the tv and receiver and the screen would be black. The TV would show the input it is using, there would be audio but no picture. I checked the connections, etc. and somehow would get it to work. My wife watched tv no problem last night and when I got home from work this morning and turned everything on there is sound thru the speakers connected to the receiver but no video. Changing input source leads to the same end result. If I bypass the receiver and plug the cable from in case the cable box into the same input that the receiver output would normally go into I get video and sound on the TV and tv speakers. If I hook everything back up again the way it was and test the audio, there is no audio output on the tv speakers when the speakers connected to the receiver are turned down. This makes me think that the hdmi out on the receiver is busted.
I was hoping we could try to troubleshoot prior to me contacting Denon. Any help would be appreciated. I would prefer to not factory reset if we can avoid it but of course if it is required I will! It is noisy with the heat on so running the audio set up would be difficult.
I will continue to troubleshoot now as well!
thanks

Last edited by rboster; 01-02-2018 at 08:15 AM.
johny3 is offline  
post #5187 of 5260 Old 01-02-2018, 08:00 AM
Member
 
Join Date: Jun 2017
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 2
Quote:
Originally Posted by johny3 View Post
holy smokes, lack of sleep. This is my 6 year old avr-1911 NOT my new receiver.

I realized this as I was wondering where the dimmer button was.
So again, this is a 6 year old avr-1911! It is not under warranty!
dimmer found. that was solved.
So no video output still an issue.
johny3 is offline  
post #5188 of 5260 Old 01-02-2018, 08:34 AM
Member
 
Join Date: Jun 2017
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 2
Quote:
Originally Posted by johny3 View Post
dimmer found. that was solved.
So no video output still an issue.
just to clarify - 1911 is from 2011, mixed up with my new receiver (lack of sleep.) I am doing a work around basically bypassing the receiver right now.
johny3 is offline  
post #5189 of 5260 Old 01-02-2018, 12:59 PM
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 85,073
Mentioned: 766 Post(s)
Tagged: 1 Thread(s)
Quoted: 23185 Post(s)
Liked: 12717
Quote:
Originally Posted by johny3 View Post
hi all,
Curious if anyone has any thoughts on this refurbished unit purchased from accesories4less on 7/1 of this past year (still under warranty.) Before I contacted denon, I figured I would see if there was something one of the kids pressed that may be causing the issue.

Last week we noticed that the display on the front of the unit would not stay on. If I change sources or do anything that involves a change in the display it turns on for about 7-8 seconds and then goes black again. A few times last week we would turn on the tv and receiver and the screen would be black. The TV would show the input it is using, there would be audio but no picture. I checked the connections, etc. and somehow would get it to work. My wife watched tv no problem last night and when I got home from work this morning and turned everything on there is sound thru the speakers connected to the receiver but no video. Changing input source leads to the same end result. If I bypass the receiver and plug the cable from in case the cable box into the same input that the receiver output would normally go into I get video and sound on the TV and tv speakers. If I hook everything back up again the way it was and test the audio, there is no audio output on the tv speakers when the speakers connected to the receiver are turned down. This makes me think that the hdmi out on the receiver is busted.
I was hoping we could try to troubleshoot prior to me contacting Denon. Any help would be appreciated. I would prefer to not factory reset if we can avoid it but of course if it is required I will! It is noisy with the heat on so running the audio set up would be difficult.
I will continue to troubleshoot now as well!
thanks
1. The AVR front panel display will go off after a few seconds when using the PURE DIRECT surround mode so ensure that mode is not selected.
2. Try doing a "soft reset" by powering off the AVR and unplugging the power cable and HDMI cables from/to the AVR. If no joy, a "hard reset" (aka microprocessor reset would be the next step).
jdsmoothie is online now  
post #5190 of 5260 Old 01-02-2018, 01:47 PM
Member
 
Join Date: Jun 2017
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 2
Quote:
Originally Posted by jdsmoothie View Post
1. The AVR front panel display will go off after a few seconds when using the PURE DIRECT surround mode so ensure that mode is not selected.
2. Try doing a "soft reset" by powering off the AVR and unplugging the power cable and HDMI cables from/to the AVR. If no joy, a "hard reset" (aka microprocessor reset would be the next step).
thanks
Dimmer fixed the display issue.
hard and soft reset did not fix anything.
johny3 is offline  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Tags
Denon Avr 1911 Receiver , Denon Avr 2311ci Receiver , Denon Avr 791 Receiver , Denon Avr 891 Receiver

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off