Yamaha RX-A810 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 11-22-2011, 04:08 PM - Thread Starter
Newbie
 
hornsup's Avatar
 
Join Date: Nov 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just a quick question for the pro's..trying to get my wii hooked up...no audio..I've got the component for the wii hooked up and hdmi out to my tv...what am i missing?
hornsup is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 11-22-2011, 05:53 PM
Member
 
maintainin's Avatar
 
Join Date: Jan 2007
Posts: 103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12
Have to hook up the audio cables as. You got the red, green and blue for the component video. Should be a separate cable that plugs in right below the component connection on the back of the wii for the audio portion that has a red and white rca connectors. If you have done that make sure you don't have the audio cables connected to a different component input.
maintainin is offline  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Tags
Yamaha Rx A810bl Receiver

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off