Sony STR-DN1040 Official Thread - Page 44 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 86Likes
Reply
 
Thread Tools
post #1291 of 1298 Old 05-16-2017, 06:12 AM
Advanced Member
 
BigDad's Avatar
 
Join Date: Aug 2005
Location: Hazard, KY
Posts: 927
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 12
No Atmos, no DTS:X - if I have buy another AVR, I'm going to upgrade to something with the newer tech. Several options in that price range.
BigDad is offline  
Sponsored Links
Advertisement
 
post #1292 of 1298 Old 05-19-2017, 03:56 PM
Member
 
Bees1's Avatar
 
Join Date: May 2014
Posts: 124
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
Liked: 16
Quote:
Originally Posted by BigDad View Post
No Atmos, no DTS:X - if I have buy another AVR, I'm going to upgrade to something with the newer tech. Several options in that price range.


I bought an HDMI splitter which strips out the HDCP 2.2. Now I can run my 4K signal from my satellite receiver, through the Sony 1040 and into my LG 4K TV. Previously, the TV would not play the signal through that input as it was not HDCP 2.2 compliant. Not all HDMI splitters strip out HDCP 2.2, so you need to investigate. I bought mine from Amazon UK.
westdc likes this.
Bees1 is offline  
post #1293 of 1298 Old 07-21-2017, 03:40 AM
Newbie
 
Join Date: Jul 2017
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Hello,
I was wondering if any has an idea why my STRD-N 1040(now upgraded with what appears to be 1050 firmware) goes offline in terms of network connectivity when left on standby. By going offline i mean it is no longer visible to Apple airplay or Spotify connect, only to bluetooth devices. I am certain that it was not the case several months back. I would walk in and as soon as my phone connects to the WiFi the spotify connect icon will pop up in the "Available devices" in the spotify app and you can play music and wake the amplifier up through phone/imac. Now i have to either manually switch the Amp on and wait for its network card to come online or wake it up via bluetooth and then push the music through spotify connect. It is the same story with apple airplay. I see no option to make sure that the network card stays online.

Any ideas ?

Many thanks
megarys is offline  
Sponsored Links
Advertisement
 
post #1294 of 1298 Old 07-30-2017, 11:32 AM
Member
 
mrmojom3's Avatar
 
Join Date: Dec 2004
Posts: 77
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 12
Hello, I need a replacement remote for my 1040 as I dont have the original. After a power outage, I had to reset my receiver, where the setup menu comes up everytime I power on the receiver which I need the remote for. I cannot use the receiver as I cannot get past the setup menu without the remote.

1. Is there a way to cancel the setup without the remote?
2. Is there any alternate remotes that can be used other than the OEM? They seem to be going for $50 online, I hate to spend that to setup the receiver 1 time. I dont use the remote for anything else.
3. Any software / iphone apps that can do setup without the remote?

Any other suggestions of how to get through setup?

I am considering just buying a new $225 Yamaha 4k receiver vs. buying a $50 remote. Thanks all.
mrmojom3 is offline  
post #1295 of 1298 Old 08-15-2017, 05:19 AM
Member
 
traykov77's Avatar
 
Join Date: Oct 2013
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 11
Hi, I have problems when connecting PC with receiver Sony STR DN 1040 with hdmi cable. When I watch movies everything with sound is ok, but when I watch live streaming of sport the sound just stops for a second and continuous, after moment again stop and continues. The display of the receiver shows PCM and blinks when sound stops. I tried connecting PC and TV with hdmi cable and then I have no problems with sound when watching live streaming videos.
Any suggestions of what causing this problem. I tried with other hdmi cables but the problem still occurs.
traykov77 is offline  
post #1296 of 1298 Old 04-23-2018, 03:01 PM
Member
 
3D Guy's Avatar
 
Join Date: Jan 2005
Posts: 116
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 10
My STRDN1040 starts making a 60Hz hum and vibrates in the front-left corner (behind the power button) after being on for a few hours. I can see a little box in there when I look thru the top of the case. I assume this is the transformer?
The humming/vibrating doesn't stop when the receiver is turned off. It has to be unplugged from the wall!
After a few hours, I can plug it back in and turn it back on and the hum and vibrating have stopped.
But after the receiver is on for a few hours again, the hum is back.

PLEASE tell me it's not the transformer going bad

Also, the HDMI Passthrough only works with my receiver's "HDMI A (ARC)" output, not the HDMI B output.
All the settings under "HDMI" and "AUDIO" are set the same for both HDMI A and B outputs.
I tried swapping HDMI cables, but it didn't change anything.
The manual doesn't state that Passthrough only works for "HDMI A (ARC)" output, so I thought I'd ask.


Last edited by 3D Guy; 04-23-2018 at 03:45 PM.
3D Guy is offline  
post #1297 of 1298 Old 06-12-2018, 06:27 PM
Newbie
 
Zoidbort's Avatar
 
Join Date: Jun 2009
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Digging this back up as mine JUST started doing this today.
Walked into my living room and heard a loud hum and looked everywhere until I realized it was my receiver.
Never made this noise before or at least not loud enough to hear.
I have had this for about 2 years with no noise.
Hopefully it is not on its way out!
I will try the disable CEC, HDMI passthrough, & network connection in standby and see if that stops it but not sure why today I could hear it.
Zoidbort is offline  
post #1298 of 1298 Old 07-08-2018, 10:37 AM
Newbie
 
Join Date: Jul 2018
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Just got my DN-1040 out of storage, worked fine last tim I used it now the TV can't see the HDMI. Checked everything I can think of reset, unplugged everything/handshake. HDMI a,B.A+B. Anybody any ideas? TIA Dai
dai_uk is offline  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Tags
Sony Str Dn1040 7 2 Channel 1050 Watt A V Receiver

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off