Marantz SR5008 will not play DTS-HD with Sony BDP-S5100! What am I doing wrong?! - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 12-29-2013, 03:54 PM - Thread Starter
Newbie
 
rxp4me's Avatar
 
Join Date: Oct 2012
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello,

Title pretty much explains my problem. My receiver has a 7.1 speaker setup. Bluray player says that it will play DTS-HD Master and does my receiver. When I click the info button on my marantz reviver while playing Star Wars on bluray, it says it's streaming the audio in PCM. The Bluray says that it was recorded with DTS-HD Master 6.1. I'm using HDMI pass-thru.

Am I doing something wrong? Any ideas that can help me troubleshoot?

Thanks!
rxp4me is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 12-29-2013, 04:42 PM - Thread Starter
Newbie
 
rxp4me's Avatar
 
Join Date: Oct 2012
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Ha, nm! I found the answer I was looking for! Guess this problem is common with most receivers!

Thanks PioManiac!
Quote:
Originally Posted by PioManiac View Post

In the audio settings, Digital Audio Output should be set to Auto
BD Audio Mix Setting should be set to Off.

Mix setting "on" changes to PCM. Primarily there for disc's with secondary audio like commentaries
BitStreaming won't allow for two audio tracks to play at the same time....they have to be "mixed" into a pcm stream.

https://www.avsforum.com/t/1450585/official-sony-bdp-s1100-bdp-s3100-and-bdp-s5100/180
rxp4me is offline  
post #3 of 6 Old 12-29-2013, 05:27 PM
AVS Forum Special Member
 
ljmart's Avatar
 
Join Date: Feb 2013
Location: TN / Clwtr FL
Posts: 1,091
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 184
glad you found the answer! i get my marantz tomorrow and have the bdp s5100 also. now i know in advance what to do smile.gif

Samsung PN51F8500 ~ Marantz SR5008 ~ Oppo BDP 103D ~ EMP Tek R55TiB LR, R56CiB, R55WiB ~ Sennheiser Momentum ~ Sennheiser 598
ljmart is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 12-29-2013, 06:15 PM
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 83,332
Mentioned: 719 Post(s)
Tagged: 1 Thread(s)
Quoted: 22187 Post(s)
Liked: 12049
Note also there is a dedicated thread for SR5008 Owners linked below ....

https://www.avsforum.com/t/1482248/the-official-marantz-sr5008-sr6008-and-sr7008-av-receiver-owners-thread/0_100


And although written for Denon models, the following post provides helpful information that is common to Marantz AVRs as well to include the issue you just resolved.

https://www.avsforum.com/t/1465528/the-official-2013-denon-e-series-x-series-avr-model-owners-thread-faq/0_100#post_23134210
jdsmoothie is offline  
post #5 of 6 Old 12-29-2013, 06:45 PM - Thread Starter
Newbie
 
rxp4me's Avatar
 
Join Date: Oct 2012
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sorry jd. I'll be sure to use that thread in the future. Thank you for letting me know!

ljmart, I hope your experience goes well! Enjoy your new receiver!
rxp4me is offline  
post #6 of 6 Old 01-04-2014, 11:56 AM
Advanced Member
 
ToddR's Avatar
 
Join Date: Dec 2003
Location: central Iowa
Posts: 648
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 112 Post(s)
Liked: 120
I have a ten-year-old Marantz SR7400 receiver, and I recently purchased a Sony BDP-S5100 Blu-ray player.

Long story short, this thread fixed up my issue where the DTS-HD Master soundtrack of a couple of concert videos were only being interpreted as stereo PCM by my Marantz.

Thanks!
ToddR is offline  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Tags
Marantz Sr5008 , Sony Bdp S5100 3d Blu Ray Disc Player With Wi Fi

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off