Marantz AV8802 13.2 XLR Pre/Pro **Official Thread** - Page 515 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 12763Likes
Reply
 
Thread Tools
post #15421 of 15451 Old 09-07-2019, 09:59 AM
Advanced Member
 
steady teddy's Avatar
 
Join Date: Jun 2003
Location: Macomb, Michigan
Posts: 974
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 197 Post(s)
Liked: 70
Quote:
Originally Posted by Geoff4RFC View Post
So, I have tried and tried and failed each time.

When on Bluray, I have on screen display from the 8802 and I can choose my speaker configuration. But, on TV, I have no OSD and unable to reconfigure through settings for TV.

I run a single HDMI from the bluray to the 8802 to the display...….what am I missing?
With or without a disc? Is the disc Dolby Vision? Someone will correct me if I'm wrong, but if I recall, there are OSD issues with 4K Dolby Vision & the 8802A.

Mains: Revel Salon2's powered by ATI AT6002
Center: Revel C208
Surrounds: Revel F208
SW: SVS PB 13 Ultra
Amp: Emotiva XPR5 (surrounds & center)
LG 65 B6P & EF9500
steady teddy is offline  
Sponsored Links
Advertisement
 
post #15422 of 15451 Old 09-07-2019, 10:02 AM
AVS Forum Special Member
 
Geoff4RFC's Avatar
 
Join Date: May 2010
Location: Just down aways from Stanley
Posts: 4,501
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 490 Post(s)
Liked: 1664
Quote:
Originally Posted by steady teddy View Post
Is the disc Dolby Vision? Someone will correct me if I'm wrong, but if I recall, there are OSD issues with 4K Dolby Vision & the 8802A.
Thanks Teddy, it's no disc. I did find the solution. I am able to select my preference with the "Movie" button......yay, success was that easy

Set up:
Marantz AV8802A w/Pangea Premium XLR's-Source: Oppo 103-CD Player: Emotiva ERC 3 w/Pangea Premium XLR's
Display: Samsung QLED 65F-Amplification: Emotiva XPA-DR3, XPA-2 x 2
Mains: PolkAudio LSiM707, C 706, SS 702, RS RTiA9
Geoff4RFC is offline  
post #15423 of 15451 Old 09-07-2019, 10:08 AM
Advanced Member
 
steady teddy's Avatar
 
Join Date: Jun 2003
Location: Macomb, Michigan
Posts: 974
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 197 Post(s)
Liked: 70
Quote:
Originally Posted by Geoff4RFC View Post
Thanks Teddy, it's no disc. I did find the solution. I am able to select my preference with the "Movie" button......yay, success was that easy
Glad you figured it out. And it's been so long, I can't remember if the OSD issue may have been with the 8802A or from my Oppo 205 so sorry if I gave you bad info.

Mains: Revel Salon2's powered by ATI AT6002
Center: Revel C208
Surrounds: Revel F208
SW: SVS PB 13 Ultra
Amp: Emotiva XPR5 (surrounds & center)
LG 65 B6P & EF9500
steady teddy is offline  
Sponsored Links
Advertisement
 
post #15424 of 15451 Old 09-07-2019, 10:14 AM
AVS Forum Special Member
 
stash64's Avatar
 
Join Date: Apr 2006
Location: Packer country
Posts: 1,699
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 602 Post(s)
Liked: 225
Quote:
Originally Posted by steady teddy View Post
With or without a disc? Is the disc Dolby Vision? Someone will correct me if I'm wrong, but if I recall, there are OSD issues with 4K Dolby Vision & the 8802A.
Yeah... I lose my OSD volume display when watching DV on Netflix. It works fine watching HDR10 material on Amazon Prime.

Sean
stash64 is offline  
post #15425 of 15451 Old 09-07-2019, 10:15 AM
AVS Forum Special Member
 
Geoff4RFC's Avatar
 
Join Date: May 2010
Location: Just down aways from Stanley
Posts: 4,501
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 490 Post(s)
Liked: 1664
Quote:
Originally Posted by steady teddy View Post
Glad you figured it out. And it's been so long, I can't remember if the OSD issue may have been with the 8802A or from my Oppo 205 so sorry if I gave you bad info.
Nah, it wasn't bad info, it's all good!

Set up:
Marantz AV8802A w/Pangea Premium XLR's-Source: Oppo 103-CD Player: Emotiva ERC 3 w/Pangea Premium XLR's
Display: Samsung QLED 65F-Amplification: Emotiva XPA-DR3, XPA-2 x 2
Mains: PolkAudio LSiM707, C 706, SS 702, RS RTiA9
Geoff4RFC is offline  
post #15426 of 15451 Old 09-07-2019, 10:17 AM
Advanced Member
 
steady teddy's Avatar
 
Join Date: Jun 2003
Location: Macomb, Michigan
Posts: 974
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 197 Post(s)
Liked: 70
Quote:
Originally Posted by stash64 View Post
Yeah... I lose my OSD volume display when watching DV on Netflix. It works fine watching HDR10 material on Amazon Prime.
Thanks for clarifying. It's been a long time since I've played DV material.

Mains: Revel Salon2's powered by ATI AT6002
Center: Revel C208
Surrounds: Revel F208
SW: SVS PB 13 Ultra
Amp: Emotiva XPR5 (surrounds & center)
LG 65 B6P & EF9500
steady teddy is offline  
post #15427 of 15451 Old 09-07-2019, 07:27 PM
Senior Member
 
MBrown2020's Avatar
 
Join Date: Aug 2013
Location: Wisconsin
Posts: 250
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 190 Post(s)
Liked: 36
It's been awhile since I messed with the 12v triggers. I recently bought new amps and need to connect one to the trigger out. I forget, when messing with triggers on AV-8802a do you need to turn everything off (Standby) or completely remove power from the Marantz in order to prevent frying the triggers. Thanks.

Display: LG 65" OLED C7P + OPPO UDP-203 4K UHD Blu-ray Player
Processor: Marantz AV8802a & Dual DDRC-88a BM 7.1.4 ATMOS Setup
Speakers: (6) B&W 685 S2 - L,R,SR,SL,SBR,SBL + (1) B&W HTM61 S2 - Center + (4) B&W CCM 682 - Atmos
Amps: (1) Rotel RMB-1585 + (3) Rotel RB-1582 MKII Subs: (4) SVS PC-2000's
MBrown2020 is offline  
post #15428 of 15451 Old 09-07-2019, 08:04 PM
AVS Forum Special Member
 
alebonau's Avatar
 
Join Date: Jan 2006
Location: Land of Contentment :)
Posts: 4,843
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1931 Post(s)
Liked: 1331
Quote:
Originally Posted by MBrown2020 View Post
It's been awhile since I messed with the 12v triggers. I recently bought new amps and need to connect one to the trigger out. I forget, when messing with triggers on AV-8802a do you need to turn everything off (Standby) or completely remove power from the Marantz in order to prevent frying the triggers. Thanks.
Not sure what to be messed with. I just have things hooked up via trigger .. it turns off and on as needed. Of course as with anything do all hookups while powered down / standby

"Technology is a drug. We can't get enough of it."


Welcome to my lounge room :)
alebonau is online now  
post #15429 of 15451 Old 09-08-2019, 09:18 AM
AVS Forum Special Member
 
bigguyca's Avatar
 
Join Date: Oct 2007
Location: East Turkestan
Posts: 1,840
Mentioned: 34 Post(s)
Tagged: 0 Thread(s)
Quoted: 1160 Post(s)
Liked: 971
Quote:
Originally Posted by MBrown2020 View Post
It's been awhile since I messed with the 12v triggers. I recently bought new amps and need to connect one to the trigger out. I forget, when messing with triggers on AV-8802a do you need to turn everything off (Standby) or completely remove power from the Marantz in order to prevent frying the triggers. Thanks.
Quote:
Originally Posted by alebonau View Post
Not sure what to be messed with. I just have things hooked up via trigger .. it turns off and on as needed. Of course as with anything do all hookups while powered down / standby
Excellent advice.

Be especially careful with the triggers in the AV8802. The trigger circuits in the AV8802 were updated using more robust components (MOSFET's for example) in the AV8805 and other Denon/Marantz units. Over time there have been sporadic reports on this forum of issues with the older triggers.

Last edited by bigguyca; 09-09-2019 at 08:34 AM.
bigguyca is offline  
post #15430 of 15451 Old 09-09-2019, 06:12 AM
AVS Forum Special Member
 
JonFo's Avatar
 
Join Date: Dec 1999
Location: Big Canoe, GA, USA
Posts: 1,626
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 198 Post(s)
Liked: 246
Quote:
Originally Posted by MBrown2020 View Post
It's been awhile since I messed with the 12v triggers. I recently bought new amps and need to connect one to the trigger out. I forget, when messing with triggers on AV-8802a do you need to turn everything off (Standby) or completely remove power from the Marantz in order to prevent frying the triggers. Thanks.
As noted, fully power off by unplugging the unit from the AC before connecting disconnecting (either end) of trigger cables.


Also, keep the triggering settings as simples as possible, IIRC, I just set all trigger points to null, and only the standby/power for the main zone would trigger the 12v on when the main zone is on.

For fun, here's a thread on how I use the 8802 12v trigger to initiate a cascade of 7 further events to sequence my 7 amps (18 ch total) and Electrostatic speaker supplies. https://www.avsforum.com/forum/28-tw...ld-thread.html

The gizmo listed in my final post might be helpful to 8802 owners looking to drive contact closure triggers (vs 12v). IIRC, some drop-down screen controllers used a switch to initiate the sequence for the drop.

Jonathan

Last edited by JonFo; 09-09-2019 at 06:51 AM.
JonFo is offline  
post #15431 of 15451 Old 09-12-2019, 11:23 AM
Senior Member
 
ril850's Avatar
 
Join Date: Mar 2007
Location: Oxnard (So Cal)
Posts: 497
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 137 Post(s)
Liked: 39
Anyone have issue with the Marantz App working on the latest version of Android 10. I had the app working on my Pixel 3 with Pie, but it just crashes now since the I did the update.

Sent from my Pixel 3 XL using Tapatalk

Life is what you make it.......
ril850 is offline  
post #15432 of 15451 Old 09-12-2019, 05:56 PM
Member
 
HiRez24's Avatar
 
Join Date: Sep 2006
Location: Orange County, NY
Posts: 178
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 105 Post(s)
Liked: 57
Yeah, it crashes on my pixel xl2 with Android 10, I am also having problems another app that I use (mconnect) to stream tidal to my oppo 205.


Sent from my Pixel 2 XL using Tapatalk

Mains: Swan diva 6.1 Center: Swan diva C3 Surrounds: Swan Diva 4.1 Sourround Back: Polk TSi200 Sub: SVS SB-2000 x 2 Front And Rear Top Speakers: SpeakerCraft AIM 8 TWO Series 2PreAmp : AV-8802a Amps: Outlaw 7200\Onkyo M-5010 Transport :Oppo 205 UHD Display:Sony XBR85X900F Turntable:project audio debut carbon esprit sb beatles 1964
HiRez24 is offline  
post #15433 of 15451 Old 09-23-2019, 11:27 AM
Member
 
Join Date: Dec 2015
Posts: 80
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 40 Post(s)
Liked: 5
My remote for AV8801 stop working. I can't find a original replacement for it. The only one on the web that said available actually have none in stock when I called. May I know if any AV8802 owner knows if av8802 remote would work with av8801? I did call Marantz customer service and the person who helped me was not sure either. Thanks!

Last edited by pdxaudio; 09-23-2019 at 11:32 AM.
pdxaudio is offline  
post #15434 of 15451 Old 09-27-2019, 08:53 AM
Advanced Member
 
BondDonBond's Avatar
 
Join Date: Jan 2017
Location: US
Posts: 918
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 747 Post(s)
Liked: 680
I just want to give a shout out about extending the life of my 8802a. I was seriously considering buying a new pre-amp. But I want to wait until HDMI 2.1 shakes out.

So I went and bought two minidsp DIRC-88aBM with DiracLive. You know what I am so excited because there is no comparison between DiracLive and Audyssey even when new. I now feel like I can wait for a long time until it dies or 2.1 is in my system for the display etc. Now it cost 2K but is definitely in my top 5 things I have put in my home theater.

Home Theater: JVC RS2000, Stewart 120" 2:35 StudioTech 130, Panamorph DCR Lens, B&W 802 Nautilus, HTM1, 4-B&W 805's for surround, 4-Martin Logan 22's ceiling speakers ATMOS, 2- PB-16 Ultra Subs, Marantz 8802A, MacIntosh 8207 AMP and Proceed AMP 5, Panasonic 820, Apple TV, XBox One, HTPC with MadVR, Qnap NAS
BondDonBond is offline  
post #15435 of 15451 Old 09-27-2019, 09:57 AM
** Man of Leisure **
 
AustinJerry's Avatar
 
Join Date: Jan 2003
Location: Austin, Texas
Posts: 21,029
Mentioned: 404 Post(s)
Tagged: 1 Thread(s)
Quoted: 11422 Post(s)
Liked: 6760
Quote:
Originally Posted by BondDonBond View Post
I just want to give a shout out about extending the life of my 8802a. I was seriously considering buying a new pre-amp. But I want to wait until HDMI 2.1 shakes out.

So I went and bought two minidsp DIRC-88aBM with DiracLive. You know what I am so excited because there is no comparison between DiracLive and Audyssey even when new. I now feel like I can wait for a long time until it dies or 2.1 is in my system for the display etc. Now it cost 2K but is definitely in my top 5 things I have put in my home theater.
Agree 100%. While I remain with a 7.1 configuration and a single 88A, I think Dirac Live is the superior room correction technology. I don't find the 8802a lacking any must-have technology enhancements, so a device like the 88A is the perfect way to extend the life of a fine processor.
BondDonBond likes this.
AustinJerry is online now  
post #15436 of 15451 Old 10-18-2019, 03:28 PM
AVS Forum Special Member
 
QueueCumber's Avatar
 
Join Date: Sep 2005
Location: Farmer McGregor's Garden
Posts: 6,318
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 165 Post(s)
Liked: 86
So I’ve had the AV8802 for two years and today the hdmi outputs don’t seem to be working anymore. Anyone else have this issue and figure out a fix?
QueueCumber is offline  
post #15437 of 15451 Old 10-18-2019, 07:34 PM
Senior Member
 
ril850's Avatar
 
Join Date: Mar 2007
Location: Oxnard (So Cal)
Posts: 497
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 137 Post(s)
Liked: 39
You can try resetting it but if that doesn't fix it, most likely you have to send it in. Another option would be trying a different HDMI cable

Sent from my Pixel 3 XL using Tapatalk

Life is what you make it.......
ril850 is offline  
post #15438 of 15451 Old 10-19-2019, 02:19 AM
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 84,327
Mentioned: 750 Post(s)
Tagged: 1 Thread(s)
Quoted: 22757 Post(s)
Liked: 12407
Quote:
Originally Posted by QueueCumber View Post
So I’ve had the AV8802 for two years and today the hdmi outputs don’t seem to be working anymore. Anyone else have this issue and figure out a fix?
There are (3) HDMI monitor outputs (2 - Main zone; 1 - Zone 2). Are you saying that none of them work? Have you tried reseating the HDMI cable or passing it to a different input on the display?
jdsmoothie is offline  
post #15439 of 15451 Old 10-23-2019, 03:32 PM
Member
 
Tim_Field's Avatar
 
Join Date: Feb 2004
Location: London UK
Posts: 89
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 10
Hey all,

I'm a new owner of the 8802a. I have 5 speakers and a Bryston multi-channel power amp. For now I don't intend on running more speakers. Any hints and tips for getting the best of this unit? It sounds really good!

Thanks!

Tim_F
Tim_Field is offline  
post #15440 of 15451 Old 10-23-2019, 03:50 PM
** Man of Leisure **
 
AustinJerry's Avatar
 
Join Date: Jan 2003
Location: Austin, Texas
Posts: 21,029
Mentioned: 404 Post(s)
Tagged: 1 Thread(s)
Quoted: 11422 Post(s)
Liked: 6760
Quote:
Originally Posted by Tim_Field View Post
Hey all,

I'm a new owner of the 8802a. I have 5 speakers and a Bryston multi-channel power amp. For now I don't intend on running more speakers. Any hints and tips for getting the best of this unit? It sounds really good!

Thanks!
Yes, start with a good Audyssey calibration. If you are new to Audyssey, there is an excellent guide here on AVS, as well as a robust discussion thread.

And then come back to this thread with any questions that might come up.
AustinJerry is online now  
post #15441 of 15451 Old 11-10-2019, 04:11 PM
Advanced Member
 
Naylorman32's Avatar
 
Join Date: Sep 2014
Posts: 884
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 503 Post(s)
Liked: 220
Hi everyone,

I'm having a lip sync issue that going to 200 ms doesnt seem to fix when going to my JVC rs540. I'm using a Lumagen as my video output, so my question is how can i set up the 8802 so that its only audio pass through? im wondering if this will fix my issue? im running out of ideas here lol.

JTR Speakers, RSL Atmos, Kaleidescape, Lumagen Radiance Pro, Marantz Processor, Emotiva Amps, JVC RS540
Naylorman32 is offline  
post #15442 of 15451 Old 11-11-2019, 03:53 PM
AVS Forum Special Member
 
Geoff4RFC's Avatar
 
Join Date: May 2010
Location: Just down aways from Stanley
Posts: 4,501
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 490 Post(s)
Liked: 1664
Quote:
Originally Posted by Naylorman32 View Post
Hi everyone,

I'm having a lip sync issue that going to 200 ms doesnt seem to fix when going to my JVC rs540. I'm using a Lumagen as my video output, so my question is how can i set up the 8802 so that its only audio pass through? im wondering if this will fix my issue? im running out of ideas here lol.
You can try this??!!

http://www.accessories4less.com/mas_...ntz/AV8802.pdf

Or this,

http://www.accessories4less.com/mas_...ntz/AV8802.pdf

Set up:
Marantz AV8802A w/Pangea Premium XLR's-Source: Oppo 103-CD Player: Emotiva ERC 3 w/Pangea Premium XLR's
Display: Samsung QLED 65F-Amplification: Emotiva XPA-DR3, XPA-2 x 2
Mains: PolkAudio LSiM707, C 706, SS 702, RS RTiA9
Geoff4RFC is offline  
post #15443 of 15451 Old 11-11-2019, 04:01 PM
** Man of Leisure **
 
AustinJerry's Avatar
 
Join Date: Jan 2003
Location: Austin, Texas
Posts: 21,029
Mentioned: 404 Post(s)
Tagged: 1 Thread(s)
Quoted: 11422 Post(s)
Liked: 6760
Quote:
Originally Posted by Geoff4RFC View Post
These links point to the 8802a user guide. How does this help the OP? Am I missing something?
AustinJerry is online now  
post #15444 of 15451 Old 11-11-2019, 04:05 PM
AVS Forum Special Member
 
Geoff4RFC's Avatar
 
Join Date: May 2010
Location: Just down aways from Stanley
Posts: 4,501
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 490 Post(s)
Liked: 1664
Quote:
Originally Posted by AustinJerry View Post
These links point to the 8802a user guide. How does this help the OP? Am I missing something?
Oops, I checked and the links go straight to the top, I tried to select specific pages: HDMI pass through and Lip sync pages.....I failed

Set up:
Marantz AV8802A w/Pangea Premium XLR's-Source: Oppo 103-CD Player: Emotiva ERC 3 w/Pangea Premium XLR's
Display: Samsung QLED 65F-Amplification: Emotiva XPA-DR3, XPA-2 x 2
Mains: PolkAudio LSiM707, C 706, SS 702, RS RTiA9
Geoff4RFC is offline  
post #15445 of 15451 Old 11-11-2019, 04:26 PM
** Man of Leisure **
 
AustinJerry's Avatar
 
Join Date: Jan 2003
Location: Austin, Texas
Posts: 21,029
Mentioned: 404 Post(s)
Tagged: 1 Thread(s)
Quoted: 11422 Post(s)
Liked: 6760
Quote:
Originally Posted by Geoff4RFC View Post
Oops, I checked and the links go straight to the top, I tried to select specific pages: HDMI pass through and Lip sync pages.....I failed
The OP said he has already tried a lip sync setting which didn’t fix the issue.
AustinJerry is online now  
post #15446 of 15451 Old 11-11-2019, 04:39 PM
Advanced Member
 
Naylorman32's Avatar
 
Join Date: Sep 2014
Posts: 884
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 503 Post(s)
Liked: 220
Quote:
Originally Posted by AustinJerry View Post
The OP said he has already tried a lip sync setting which didn’t fix the issue.

As an update, i ordered a calibration dvd to see if i can measure how far ahead the audio is. I can't imagine this is an HDMI issue as none of my cords have changed. I also posted in the Lumagen forum to see if anyone had seen this before.

JTR Speakers, RSL Atmos, Kaleidescape, Lumagen Radiance Pro, Marantz Processor, Emotiva Amps, JVC RS540
Naylorman32 is offline  
post #15447 of 15451 Old 11-11-2019, 04:48 PM
AVS Forum Special Member
 
Geoff4RFC's Avatar
 
Join Date: May 2010
Location: Just down aways from Stanley
Posts: 4,501
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 490 Post(s)
Liked: 1664
Quote:
Originally Posted by AustinJerry View Post
The OP said he has already tried a lip sync setting which didn’t fix the issue.
Well I reckon I'll stay out of then

Set up:
Marantz AV8802A w/Pangea Premium XLR's-Source: Oppo 103-CD Player: Emotiva ERC 3 w/Pangea Premium XLR's
Display: Samsung QLED 65F-Amplification: Emotiva XPA-DR3, XPA-2 x 2
Mains: PolkAudio LSiM707, C 706, SS 702, RS RTiA9
Geoff4RFC is offline  
post #15448 of 15451 Old 11-12-2019, 06:09 AM
Advanced Member
 
Gates's Avatar
 
Join Date: May 2003
Location: Canada
Posts: 639
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 321 Post(s)
Liked: 166
Quote:
Originally Posted by Naylorman32 View Post
Hi everyone,

I'm having a lip sync issue that going to 200 ms doesnt seem to fix when going to my JVC rs540. I'm using a Lumagen as my video output, so my question is how can i set up the 8802 so that its only audio pass through? im wondering if this will fix my issue? im running out of ideas here lol.
I don't have a Lumagen but I did have lipsync issues for a while and didn't matter how I set up the delay. The only way I got rid of it for good was to shut off the lipsync option.
Naylorman32 likes this.

JVC DLA-RS1000, 120″ EluneVision Reference Studio AudioWeave 2.35:1 CinemaScope screen, Marantz AV8802a Pre/Pro, Anthem MCA 525, Anthem MCA 225, Anthem PVA-4, Paradigm CI Elite E80-R ceiling speakers x4, Paradigm Prestige 95F, Paradigm Prestige 15B x4, Paradigm Prestige 55C, Paradigm Signature Sub 1, Panasonic UDP820 UHD player, OPPO 203 UHD player, Richard Gray 1200c Custom power conditioner, AC Infinity AIRCOM X4.
Gates is offline  
post #15449 of 15451 Old Yesterday, 10:30 AM
AVS Forum Special Member
 
tleavit's Avatar
 
Join Date: Jul 2007
Location: Vancouver, Wa
Posts: 1,593
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 69 Post(s)
Liked: 109
Im having possible issues with configuration and wanted to pick your brains. I have a 7.2 setup (no Atmos) all XLR. The only settings I can use in assign amp is atmos, 11.1 or 9.1 but no direct 7.1 so I test by switching between the "atmos" and 11.1 setup (defaults).

I like to listen to my music from my Plex server on a Roku with the Plex app. I prefer to listen to "all channel stereo". I've now noticed that my rear speakers (not surrounds) do not play at all with all channel stereo which is really odd. When I switch the settings to any other format (Dolby surround, dts:x, etc) the rears play just fine. When I look at the info page on the Marantz it shows it receiving a 2 channel input from the Roku.

What could I possibly be missing, I think I tried everything. When I look at the 8802 manual it says that I should get stereo out of my surrounds and rear speakers.

Thanks for the help.

"Any sufficiently advanced technology is indistinguishable from magic" -Arthur C. Clarke
tleavit is offline  
post #15450 of 15451 Old Yesterday, 02:35 PM
** Man of Leisure **
 
AustinJerry's Avatar
 
Join Date: Jan 2003
Location: Austin, Texas
Posts: 21,029
Mentioned: 404 Post(s)
Tagged: 1 Thread(s)
Quoted: 11422 Post(s)
Liked: 6760
Quote:
Originally Posted by tleavit View Post
Im having possible issues with configuration and wanted to pick your brains. I have a 7.2 setup (no Atmos) all XLR. The only settings I can use in assign amp is atmos, 11.1 or 9.1 but no direct 7.1 so I test by switching between the "atmos" and 11.1 setup (defaults).

I like to listen to my music from my Plex server on a Roku with the Plex app. I prefer to listen to "all channel stereo". I've now noticed that my rear speakers (not surrounds) do not play at all with all channel stereo which is really odd. When I switch the settings to any other format (Dolby surround, dts:x, etc) the rears play just fine. When I look at the info page on the Marantz it shows it receiving a 2 channel input from the Roku.

What could I possibly be missing, I think I tried everything. When I look at the 8802 manual it says that I should get stereo out of my surrounds and rear speakers.

Thanks for the help.
I am listening to my Sonos system right now. I selected Multi Ch Stereo from the output options. The Sonos input is 2.0 stereo. My Amp Assign is 11.1. When I press the Info button on my 8802a remote, it shows that the Active Speakers are Fl, Fr, C, SL, SR, SBL, and SBR. In other words, all seven of the speakers in my 7.1 setup are active when a stereo signal is played using Multi Ch Stereo. Not sure why yours is not working that way.

Having said that, I find Multi Ch Stereo not very pleasing for music at all. I much prefer Dolby Surround.
AustinJerry is online now  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Tags
Marantz , marantz av8802

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off