Official Pioneer SC/89/87/85/82/81 & VSX-80/44 Thread - Page 22 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 31Likes
Reply
 
Thread Tools
post #631 of 789 Old 01-16-2016, 09:12 AM
Advanced Member
 
hoopsrgreat's Avatar
 
Join Date: Jul 2005
Posts: 590
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 58 Post(s)
Liked: 81
Quote:
Originally Posted by scoobdude View Post
The 95 might suite your needs better and has been seen for 1200 at retail stores. But like you I am a ways off from 4k. Both my receiver and played will upcovert though.

Also I just upgraded my projector from the w1070 to the LG p1500..... Essentially led with all the perks of a smart TV. Not 4k but instant on and no counting hours with 120" is a worth while investment in my book.... Till thk same is available in 4k. And maybe by that time they will have gotten rid of hdcp 2.2. Just a dream....
I am probably hooking up a 60" tv in my backyard this summer by the pool ..... thus that HDbaseT is awfully appealing for me on the 89 vs the 95. There is NEVER a shortage of decision to make in this crap. We buy, next year the ew ones come out and of course they have added an option that we simply "Must," have. smh
Ten years ago I was reading how people would be upgrading their receivers damn near every year and I used to shake my head and think how foolish they were. Fast forward ten years, Im older with a little more money in the pocket... and here I am doing the same damn thing.

Went from the 94, to sc07, to sc-67, to sc-79.... and here I go again.
hoopsrgreat is offline  
Sponsored Links
Advertisement
 
post #632 of 789 Old 01-16-2016, 09:22 AM
Advanced Member
 
hoopsrgreat's Avatar
 
Join Date: Jul 2005
Posts: 590
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 58 Post(s)
Liked: 81
Quote:
Originally Posted by cseyer View Post
I got a brand new sc-87 for $830 recently. To me it is a solid investment as I don't see 4k being worth the extra cost right now. I am also pairing it with the LG PF1500 which to me is the sweet spot in value projectors with cool features. I also don't care much for 3D.

Not setup yet but will have the room finished in a couple of weeks.


Sent from my iPhone using Tapatalk
Lucky for rme, I simply dont care for 3d... so that keeps me from getting that upgrade bug I have only bought abrand new receiver once in my lifetime.


I have gone from a Yamaha rxv2090, to an elite 74 , elite 94, sc-07, sc-67, and now the sc-79. Only the 94 was bought brand new. I always wait for a year or so and get the "Old" model at a fraction of the original costs. NONE of these receivers have ever had a single problem and look brand new when they arrive . While I do suffer through not having the newest model.... I hav saved probably $4200 on al of those receivers over the years.
hoopsrgreat is offline  
post #633 of 789 Old 01-16-2016, 08:13 PM
AVS Forum Special Member
 
zgeneral's Avatar
 
Join Date: Sep 2005
Posts: 1,630
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 874 Post(s)
Liked: 214
I'm having issues with ARC. I'm not sure what's going on with the receiver. I've tried turning off the TV then the receiver and vice versa.

The ARC link seems to get made because from my TV I can control the volume on the receiver. I see that both on the TV and on the unit itself. Unfortunately, there's just no sound with the receiver. I get sound with everything else.

Does anyone have a sweet clue of what's going on? I've searched and found nothing.
zgeneral is offline  
Sponsored Links
Advertisement
 
post #634 of 789 Old 01-16-2016, 08:13 PM
AVS Forum Special Member
 
zgeneral's Avatar
 
Join Date: Sep 2005
Posts: 1,630
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 874 Post(s)
Liked: 214
I'm having issues with ARC. I'm not sure what's going on with the receiver. I've tried turning off the TV then the receiver and vice versa.

The ARC link seems to get made because from my TV I can control the volume on the receiver. I see that both on the TV and on the unit itself. Unfortunately, there's just no sound with the receiver. I get sound with everything else.

Does anyone have a sweet clue of what's going on? I've searched and found nothing.
zgeneral is offline  
post #635 of 789 Old 01-17-2016, 12:37 AM
Advanced Member
 
scoobdude's Avatar
 
Join Date: Mar 2007
Posts: 539
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 68 Post(s)
Liked: 35
A few things to check:

1 make sure volume is high enough. I thought the same thing when I switched a bunch of equipment around. Just needed to be turned up.

2 make sure arc is turned on both devices. Link must be turned on and if you are getting control then link is enabled. Arc may not be.

3 correct input. Some TVs have only one input that supports arc

4 make sure the TV is set for external speakers. Usually link will tell it take over but check it any way.
scoobdude is offline  
post #636 of 789 Old 01-24-2016, 10:21 PM
AVS Forum Special Member
 
tqlla's Avatar
 
Join Date: Feb 2004
Posts: 2,517
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Liked: 20
I bought a Pioneer Elite SC87 and Elite BDP-62FD, with no microphone or instructions. I am replacing a Harman Kardon AVR-3600 and Panasonic DMP-BDT500.

A couple of quick questions.
1) How can I set up my amp to send BASS to both the subwoofer and the Floor Standing speakers. So LFE+80Hz/below for the sub and the full range (including 80Hz/below) to the floor standing speakers.

I had this going with my HK and the Bass was shaking the room

2) How can I matrix 5.1 PCM to 9.2, can that be done on the AVR? My Panasonic BD would handle the matrix to 7.1 in the past.
tqlla is offline  
post #637 of 789 Old 01-25-2016, 07:26 AM
AVS Forum Special Member
 
bguzman's Avatar
 
Join Date: Dec 2006
Location: Stockton, CA
Posts: 1,152
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 152 Post(s)
Liked: 880
Quote:
Originally Posted by tqlla View Post
I bought a Pioneer Elite SC87 and Elite BDP-62FD, with no microphone or instructions. I am replacing a Harman Kardon AVR-3600 and Panasonic DMP-BDT500.

A couple of quick questions.
1) How can I set up my amp to send BASS to both the subwoofer and the Floor Standing speakers. So LFE+80Hz/below for the sub and the full range (including 80Hz/below) to the floor standing speakers.

I had this going with my HK and the Bass was shaking the room

2) How can I matrix 5.1 PCM to 9.2, can that be done on the AVR? My Panasonic BD would handle the matrix to 7.1 in the past.
It's all in here.

HT TCL 55P605, Mitsubishi HC6500, Pioneer UDP LX500, Panasonic LX1000, Firestick 4K, ATV4K, Onkyo TX-NR787, DefTech, Klipsch, Martin Logan, SVS @ 5.2.4 Atmos
Stereo Sansui SR-4050, Dual 1219, Pioneer UDP LX500, Emotiva PT-100, Be One Audio MA100, Polk Monitor 10, SVS SB1000
bguzman is offline  
post #638 of 789 Old 01-31-2016, 12:20 PM
AVS Forum Special Member
 
zgeneral's Avatar
 
Join Date: Sep 2005
Posts: 1,630
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 874 Post(s)
Liked: 214
Anyone else having issues with Airplay or getting sound in to the CD input from a cable? I'm having continuous issues with this thing and largely it's to do with the poor front end/setup design of the unit. It sounds great, but I seem to end up weekly having to troubleshoot something. I've tried to set it up so my housekeeper can have some muslc playing but that's not working anymore.

Do the new units have a better on screen display or startup? The app is nice but I don't get the naming of it. It seems like the engineers on the back end do a great job but the final product doesn't have the best customer facing controls. I also don't get what the HD Zone, etc, are. The thing is driving me nuts.

Anyone else had a similar experience? Are there any other AVR's or Preamps that are a little more bulletproof and easy to use?
zgeneral is offline  
post #639 of 789 Old 01-31-2016, 12:28 PM
AVS Forum Special Member
 
zgeneral's Avatar
 
Join Date: Sep 2005
Posts: 1,630
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 874 Post(s)
Liked: 214
Anyone else having issues with Airplay or getting sound in to the CD input from a cable? I'm having continuous issues with this thing and largely it's to do with the poor front end/setup design of the unit. It sounds great, but I seem to end up weekly having to troubleshoot something. I've tried to set it up so my housekeeper can have some muslc playing but that's not working anymore.

Do the new units have a better on screen display or startup? The app is nice but I don't get the naming of it. It seems like the engineers on the back end do a great job but the final product doesn't have the best customer facing controls. I also don't get what the HD Zone, etc, are. The thing is driving me nuts.

Anyone else had a similar experience? Are there any other AVR's or Preamps that are a little more bulletproof and easy to use?
zgeneral is offline  
post #640 of 789 Old 01-31-2016, 06:39 PM
Advanced Member
 
decibels's Avatar
 
Join Date: Oct 2014
Location: Vancouver
Posts: 947
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 536 Post(s)
Liked: 442
Quote:
Originally Posted by zgeneral View Post
Anyone else having issues with Airplay or getting sound in to the CD input from a cable? I'm having continuous issues with this thing and largely it's to do with the poor front end/setup design of the unit. It sounds great, but I seem to end up weekly having to troubleshoot something. I've tried to set it up so my housekeeper can have some muslc playing but that's not working anymore.

Do the new units have a better on screen display or startup? The app is nice but I don't get the naming of it. It seems like the engineers on the back end do a great job but the final product doesn't have the best customer facing controls. I also don't get what the HD Zone, etc, are. The thing is driving me nuts.

Anyone else had a similar experience? Are there any other AVR's or Preamps that are a little more bulletproof and easy to use?
I use Airplay almost daily and have not had any issues at all. With the CD input, I cannot say other than it may be a cable issue, which I imagine you have already looked into. Are you using a universal remote to switch between inputs? I had some issues with my Harmony, however with the App from my iPad it works perfect.

Preet
My humble yet growing like weeds SACD collection
HT: Anthem AVM60, Anthem MCA 50, Anthem PVA 7, Oppo BDP-103, Sony HAP-Z1ES, PS3, Graham Slee ULDE, Graham Slee ERA Gold V, Pioneer PL 518 turntable
SP: Paradigm Studio 100's, CC 690, Studio 20's SR, Studio 20's Atmos, SVS SB16 Ultra
decibels is offline  
post #641 of 789 Old 01-31-2016, 07:03 PM
Senior Member
 
Steelman99's Avatar
 
Join Date: Jun 2010
Posts: 479
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 232 Post(s)
Liked: 77
Quote:
Originally Posted by zgeneral View Post
Anyone else having issues with Airplay or getting sound in to the CD input from a cable? I'm having continuous issues with this thing and largely it's to do with the poor front end/setup design of the unit. It sounds great, but I seem to end up weekly having to troubleshoot something. I've tried to set it up so my housekeeper can have some muslc playing but that's not working anymore.

Do the new units have a better on screen display or startup? The app is nice but I don't get the naming of it. It seems like the engineers on the back end do a great job but the final product doesn't have the best customer facing controls. I also don't get what the HD Zone, etc, are. The thing is driving me nuts.

Anyone else had a similar experience? Are there any other AVR's or Preamps that are a little more bulletproof and easy to use?
I honestly don't know what "HD Zone" is either.

I also have a question ...is there a simple way my SC-81 won't shut down after 30 minutes of non use? I'm using the "Main" settings.

Samsung QN55Q8FN / Pioneer Elite SC-81 AV Receiver/ Outlaw 5000 Amplifier/ ELAC Uni-Fi B5 Book Shelves/ SVS PB-1000 Subwoofer/ Roku Ultra / Bluesound Node 2 / iFi SPDIF iPurifier/ MiniDSP 2x4 HD
Steelman99 is offline  
post #642 of 789 Old 01-31-2016, 08:40 PM
AVS Forum Special Member
 
zgeneral's Avatar
 
Join Date: Sep 2005
Posts: 1,630
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 874 Post(s)
Liked: 214
Quote:
Originally Posted by decibels View Post
I use Airplay almost daily and have not had any issues at all. With the CD input, I cannot say other than it may be a cable issue, which I imagine you have already looked into. Are you using a universal remote to switch between inputs? I had some issues with my Harmony, however with the App from my iPad it works perfect.
Nope, using the actual big button. I read another post somewhere where sometimes you have to reset the device. It's a PITA to setup though.
zgeneral is offline  
post #643 of 789 Old 02-03-2016, 03:25 PM
Newbie
 
Join Date: Feb 2016
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Any advice on how to setup the sc89. I recently bought one and needs help. Pioneer tech is horrible. I am running a 5.1 setup . Martin logan motion 60xt front, 50xt center, definitive satellite for surround and dynamo 1000 sub. I currently have the front and center hooked up with jumpers on them. Any help to get this receiver to run at it fullest is appreciated. I am new to the forum so hopefully I didn't misposted.
Kent Tau is offline  
post #644 of 789 Old 02-06-2016, 05:50 AM
Advanced Member
 
scoobdude's Avatar
 
Join Date: Mar 2007
Posts: 539
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 68 Post(s)
Liked: 35
Quote:
Originally Posted by Kent Tau View Post
Any advice on how to setup the sc89. I recently bought one and needs help. Pioneer tech is horrible. I am running a 5.1 setup . Martin logan motion 60xt front, 50xt center, definitive satellite for surround and dynamo 1000 sub. I currently have the front and center hooked up with jumpers on them. Any help to get this receiver to run at it fullest is appreciated. I am new to the forum so hopefully I didn't misposted.
Just run mcacc and you should be fine. Most of us use the 80hz cover range and all speakers asset to small but that is a personal preference.

Quote:
Originally Posted by Steelman99 View Post
I honestly don't know what "HD Zone" is either.

I also have a question ...is there a simple way my SC-81 won't shut down after 30 minutes of non use? I'm using the "Main" settings.
In settings or in the app you should be able to change it.
scoobdude is offline  
post #645 of 789 Old 02-09-2016, 03:01 PM
Senior Member
 
abd1's Avatar
 
Join Date: Dec 2008
Posts: 417
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 242 Post(s)
Liked: 189
I have a chance to purchase a floor model of the SC-85 receiver for about $400 (missing remote and manual). I currently have a pioneer sc1323 that works fine. I run 5.1 for tv/theater and listen to 2 channel stereo for music. No immediate plans to go to to atmos but could one day. Also use emotiva xpa-100 mono blocks for front l/r channels and an xda2 dac for music. Sometimes I run this through the receiver and use it as a preamp. Other times I've just used the xda2 as the preamp, which sounds a little better. Do you think if I went with the sc85 with the ultra sabre dac I could do away with the xda2? Might even be able to part with the xpa-100s too. I tend to shop receivers for what sounds best in 2 channel for music. I think almost all modern receivers do a great job in surround sound, but 2 channel music is much harder to make sound great. Any feedback from anyone on how their SC-85/87/89 is performing for 2 channel music?
abd1 is offline  
post #646 of 789 Old 02-09-2016, 03:35 PM
Senior Member
 
Join Date: Jan 2015
Posts: 208
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 145 Post(s)
Liked: 21
Does anyone have issues with Pandora while using their Pioneer Elite receivers? I usually have no trouble catching Pandora on my lap top. Nor do I have issues with internet radio, however I do have issues sometimes connecting with Pandora. I have the SC-81.
primetime74 is offline  
post #647 of 789 Old 02-09-2016, 05:18 PM
AVS Forum Special Member
 
Join Date: Aug 2015
Posts: 1,260
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 587 Post(s)
Liked: 167
Quote:
Originally Posted by abd1 View Post
I have a chance to purchase a floor model of the SC-85 receiver for about $400 (missing remote and manual). I currently have a pioneer sc1323 that works fine. I run 5.1 for tv/theater and listen to 2 channel stereo for music. No immediate plans to go to to atmos but could one day. Also use emotiva xpa-100 mono blocks for front l/r channels and an xda2 dac for music. Sometimes I run this through the receiver and use it as a preamp. Other times I've just used the xda2 as the preamp, which sounds a little better. Do you think if I went with the sc85 with the ultra sabre dac I could do away with the xda2? Might even be able to part with the xpa-100s too. I tend to shop receivers for what sounds best in 2 channel for music. I think almost all modern receivers do a great job in surround sound, but 2 channel music is much harder to make sound great. Any feedback from anyone on how their SC-85/87/89 is performing for 2 channel music?

Sc85 for 400 is an absolute steal. Id say go for it


Sent from my iPhone using Tapatalk
nohcho is offline  
post #648 of 789 Old 02-09-2016, 05:55 PM
Member
 
twister9150's Avatar
 
Join Date: Feb 2006
Location: Central KY
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 10
Quote:
Originally Posted by abd1 View Post
I have a chance to purchase a floor model of the SC-85 receiver for about $400 (missing remote and manual). I currently have a pioneer sc1323 that works fine. I run 5.1 for tv/theater and listen to 2 channel stereo for music. No immediate plans to go to to atmos but could one day. Also use emotiva xpa-100 mono blocks for front l/r channels and an xda2 dac for music. Sometimes I run this through the receiver and use it as a preamp. Other times I've just used the xda2 as the preamp, which sounds a little better. Do you think if I went with the sc85 with the ultra sabre dac I could do away with the xda2? Might even be able to part with the xpa-100s too. I tend to shop receivers for what sounds best in 2 channel for music. I think almost all modern receivers do a great job in surround sound, but 2 channel music is much harder to make sound great. Any feedback from anyone on how their SC-85/87/89 is performing for 2 channel music?
Quote:
Originally Posted by nohcho View Post
Sc85 for 400 is an absolute steal. Id say go for it


Sent from my iPhone using Tapatalk
$400 is great. Make sure you test everything on the receiver. I picked up an open box SC-85 last month with no accessories, just in a box with no packaging either. Unit looked like it had never been used. Turns out the right surround channel has no output. Could not find another at a Best Buy within 100 miles to exchange so it is currently in service under Pioneer warranty. The possible good news is the lady at the service center told me that since Pioneer was recently bought out by Onkyo, that she has seen them issue brand new in box replacements instead of fixing since everyone seems so busy with the buyout process. I will find out soon. So check it out first as someone could have had a problem with the unit that the store may or may not be aware of.
twister9150 is offline  
post #649 of 789 Old 02-09-2016, 07:28 PM
Senior Member
 
abd1's Avatar
 
Join Date: Dec 2008
Posts: 417
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 242 Post(s)
Liked: 189
Quote:
Originally Posted by twister9150 View Post
$400 is great. Make sure you test everything on the receiver. I picked up an open box SC-85 last month with no accessories, just in a box with no packaging either. Unit looked like it had never been used. Turns out the right surround channel has no output. Could not find another at a Best Buy within 100 miles to exchange so it is currently in service under Pioneer warranty. The possible good news is the lady at the service center told me that since Pioneer was recently bought out by Onkyo, that she has seen them issue brand new in box replacements instead of fixing since everyone seems so busy with the buyout process. I will find out soon. So check it out first as someone could have had a problem with the unit that the store may or may not be aware of.
Thanks. I saw your post earlier and thought the same. If I buy it I will certainly put it through everything I can within the 2 week return policy.
abd1 is offline  
post #650 of 789 Old 02-09-2016, 08:19 PM
Senior Member
 
Steelman99's Avatar
 
Join Date: Jun 2010
Posts: 479
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 232 Post(s)
Liked: 77
Quote:
Originally Posted by scoobdude View Post
Just run mcacc and you should be fine. Most of us use the 80hz cover range and all speakers asset to small but that is a personal preference.



In settings or in the app you should be able to change it.


Only options under "main" in auto shutdown are 15 and 30 minutes.

Samsung QN55Q8FN / Pioneer Elite SC-81 AV Receiver/ Outlaw 5000 Amplifier/ ELAC Uni-Fi B5 Book Shelves/ SVS PB-1000 Subwoofer/ Roku Ultra / Bluesound Node 2 / iFi SPDIF iPurifier/ MiniDSP 2x4 HD
Steelman99 is offline  
post #651 of 789 Old 02-10-2016, 01:53 PM
Advanced Member
 
decibels's Avatar
 
Join Date: Oct 2014
Location: Vancouver
Posts: 947
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 536 Post(s)
Liked: 442
Quote:
Originally Posted by abd1 View Post
I have a chance to purchase a floor model of the SC-85 receiver for about $400 (missing remote and manual). I currently have a pioneer sc1323 that works fine. I run 5.1 for tv/theater and listen to 2 channel stereo for music. No immediate plans to go to to atmos but could one day. Also use emotiva xpa-100 mono blocks for front l/r channels and an xda2 dac for music. Sometimes I run this through the receiver and use it as a preamp. Other times I've just used the xda2 as the preamp, which sounds a little better. Do you think if I went with the sc85 with the ultra sabre dac I could do away with the xda2? Might even be able to part with the xpa-100s too. I tend to shop receivers for what sounds best in 2 channel for music. I think almost all modern receivers do a great job in surround sound, but 2 channel music is much harder to make sound great. Any feedback from anyone on how their SC-85/87/89 is performing for 2 channel music?
I use my SC-85 for the same purpose and do a lot of 2CH music listening and love it...for that price you will not go wrong as it is a great unit with great DAC's.

Preet
My humble yet growing like weeds SACD collection
HT: Anthem AVM60, Anthem MCA 50, Anthem PVA 7, Oppo BDP-103, Sony HAP-Z1ES, PS3, Graham Slee ULDE, Graham Slee ERA Gold V, Pioneer PL 518 turntable
SP: Paradigm Studio 100's, CC 690, Studio 20's SR, Studio 20's Atmos, SVS SB16 Ultra
decibels is offline  
post #652 of 789 Old 02-14-2016, 05:08 AM
Advanced Member
 
scoobdude's Avatar
 
Join Date: Mar 2007
Posts: 539
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 68 Post(s)
Liked: 35
Try from the app. Your eco settings maybe affecting the options available. See screenshot
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20160214-060610_1455451665580.png
Views:	97
Size:	417.1 KB
ID:	1251497  
scoobdude is offline  
post #653 of 789 Old 02-15-2016, 03:42 PM
Member
 
Flipflopp's Avatar
 
Join Date: Nov 2006
Location: New Orleans
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 14
I'm having no luck trying to figure out what settings to use and what I'm doing wrong trying to set up my system for Atmos using front highs. I currently have it set to 7.2.2TMd/FH with the binding post connected as follows,

Front, L/C/R
Top middle L/R for Atmos front (Klipsch RP 140SA reflecting speakers)
Front Wide L/R for Front highs
and Surround L/R for rear surround

The problem I am having is that I get no sound from my Front heights at all no matter which sound mode I use. Whether or not I am using my Cable as a source, Bluray Atmos movie or pretty much any source. I am using a PS3 as a Bluray player and have it set to Bitstream Dolby and I get sound from everything but my Height speakers.

I have ran the MCACC Pro and sound does play through the height speakers during the test tones. I disconnected all speakers except for the front highs and still get no sound out of them no matter the source or sound settings I try. I am puzzled? Any suggestions or help?

My current system; Sony XBR 65x900a

Pioneer Elite SC-89, Klipsch Reference series, RF 35, RC 35, RS 35, RS 42, RP 140SA, SVS 20-39 pci
Flipflopp is offline  
post #654 of 789 Old 02-15-2016, 04:25 PM
Senior Member
 
Steelman99's Avatar
 
Join Date: Jun 2010
Posts: 479
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 232 Post(s)
Liked: 77
Quote:
Originally Posted by tqlla View Post
I bought a Pioneer Elite SC87 and Elite BDP-62FD, with no microphone or instructions. I am replacing a Harman Kardon AVR-3600 and Panasonic DMP-BDT500.

A couple of quick questions.
1) How can I set up my amp to send BASS to both the subwoofer and the Floor Standing speakers. So LFE+80Hz/below for the sub and the full range (including 80Hz/below) to the floor standing speakers.

I had this going with my HK and the Bass was shaking the room

2) How can I matrix 5.1 PCM to 9.2, can that be done on the AVR? My Panasonic BD would handle the matrix to 7.1 in the past.
Set your Subwoofer to "plus". Not "on", in the speakers settings. A signal will go to your mains and subwoofer at the same time.

Samsung QN55Q8FN / Pioneer Elite SC-81 AV Receiver/ Outlaw 5000 Amplifier/ ELAC Uni-Fi B5 Book Shelves/ SVS PB-1000 Subwoofer/ Roku Ultra / Bluesound Node 2 / iFi SPDIF iPurifier/ MiniDSP 2x4 HD

Last edited by Steelman99; 02-15-2016 at 04:31 PM.
Steelman99 is offline  
post #655 of 789 Old 02-15-2016, 05:40 PM
Member
 
Flipflopp's Avatar
 
Join Date: Nov 2006
Location: New Orleans
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 14
I was able to get the front highs to play by switching the surround to Neo-X watching cable Tv. I guess Atmos doesn't use front highs. I tried switching them to front wides and still the same thing. Seems as though something is still off in my settings from what I've read. Everything I've read states that you can use front highs/wides in conjunction with Atmos. Unless that just means being able to switch the surround mode to Neo-X to use them.


Quote:
Originally Posted by Flipflopp View Post
I'm having no luck trying to figure out what settings to use and what I'm doing wrong trying to set up my system for Atmos using front highs. I currently have it set to 7.2.2TMd/FH with the binding post connected as follows,

Front, L/C/R
Top middle L/R for Atmos front (Klipsch RP 140SA reflecting speakers)
Front Wide L/R for Front highs
and Surround L/R for rear surround

The problem I am having is that I get no sound from my Front heights at all no matter which sound mode I use. Whether or not I am using my Cable as a source, Bluray Atmos movie or pretty much any source. I am using a PS3 as a Bluray player and have it set to Bitstream Dolby and I get sound from everything but my Height speakers.

I have ran the MCACC Pro and sound does play through the height speakers during the test tones. I disconnected all speakers except for the front highs and still get no sound out of them no matter the source or sound settings I try. I am puzzled? Any suggestions or help?

My current system; Sony XBR 65x900a

Pioneer Elite SC-89, Klipsch Reference series, RF 35, RC 35, RS 35, RS 42, RP 140SA, SVS 20-39 pci

Last edited by Flipflopp; 02-15-2016 at 09:53 PM.
Flipflopp is offline  
post #656 of 789 Old 03-01-2016, 08:32 AM
Member
 
cseyer's Avatar
 
Join Date: May 2003
Location: Bloomington, IN
Posts: 181
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 16
Anyone have tips for troubleshooting ARC? I am loving my SC-87 but the last unresolved setup issue is getting sound back from my smart LG projector. ARC is turned on the projector and in the receiver. I set the avr to TV input and cannot get sound? Is there anything I'm missing? I'm not clear on the pioneer setup after reading the manual several times there is not much info.

Separate but maybe related I have not been able to control the avr volume with HDMI CEC, neither the projector or my Apple TV can do so via hdmi. Only via IR.


Sent from my iPhone using Tapatalk
cseyer is offline  
post #657 of 789 Old 04-01-2016, 04:11 PM
Senior Member
 
xhattan's Avatar
 
Join Date: Dec 2012
Posts: 339
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 232 Post(s)
Liked: 85
Hello guys:


Just bought a Brand new SC 85 for $699 shipped. I haven´t set it up yet as I have some inquiries after reading manual:


1. I have no use for surround backs as I plan a 5.2.4 Atmos set up for main zone and 2 speakers for zone 2. However, manuel states that I can only connect zone 2 speakers to the top middle inputs and doesn´t mention any possibility of connecting to surround back inputs. Anyone can me a clue as to how to solve this problem? Can I use an external amplifier for zone 2?


Thanks!
xhattan is offline  
post #658 of 789 Old 04-04-2016, 06:42 AM
Senior Member
 
bpassman's Avatar
 
Join Date: Oct 2002
Location: Northern VA
Posts: 446
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 138 Post(s)
Liked: 72
11.2 PreOuts still Capped?

Quote:
Originally Posted by jdsmoothie View Post
The 2014 Pioneer Atmos AVRs (SC-85/87/89) are capped at 9CH max, so in order to do 4 ceiling speakers, you'd have to drop your rear surround speakers for an Atmos 5.1.4 setup. The newer 2015 SC-95/97/99 can expand to 7.1.4 setup to include your rear surrounds by adding an additional 2CH amp. Where physically possible, adding 4 ceiling speakers will provide a better experience (front to rear height sounds) then simply adding 2 above the listening position.
Hey jdsmoothie, I have an 85 and know theres a limit on the internal amps...but are you saying the 11 preouts are also limited by the firmware? The manual states/shows that you can turn off the amp section and connect external amps to all the preouts. I was hoping to get to 7.2.4 by turning off the internal amps and start down the separate road with new external amps.

If you're right, I guess I'm replacing the SC-85 with a Marantz or Anthem then.

thanks !

Brad
AVR Anthen AVM 60 Amp Emotiva XPA-7 & XPA-5 Sources Oppo 203, FireTV, FiOS
Speakers Atmos 7.2.4 - TruAudio B23-465s (LCRs), TruAudio B23-265s (SL/R & SB), Dual SVS PC-2000s (Subs), 4 In Ceilings
PJ JVC RS500 Screen 153" DIY 2.35:1 Spandex
My crazy long build Coffered Ceiling
bpassman is offline  
post #659 of 789 Old 04-04-2016, 10:53 AM
Member
 
Hal55's Avatar
 
Join Date: Feb 2013
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
Use B inputs for zone 2?

Quote:
Originally Posted by xhattan View Post
Hello guys:


Just bought a Brand new SC 85 for $699 shipped. I haven´t set it up yet as I have some inquiries after reading manual:


1. I have no use for surround backs as I plan a 5.2.4 Atmos set up for main zone and 2 speakers for zone 2. However, manuel states that I can only connect zone 2 speakers to the top middle inputs and doesn´t mention any possibility of connecting to surround back inputs. Anyone can me a clue as to how to solve this problem? Can I use an external amplifier for zone 2?


Thanks!
I may be all wet here, but can you use the Front/Wide (B speaker) inputs for your zone 2 speakers? That's how mine work.
Hal55 is offline  
post #660 of 789 Old 04-04-2016, 10:58 AM
Member
 
Hal55's Avatar
 
Join Date: Feb 2013
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
Quote:
Originally Posted by decibels View Post
I use my SC-85 for the same purpose and do a lot of 2CH music listening and love it...for that price you will not go wrong as it is a great unit with great DAC's.
So, did you get the SC-85, and how do you like it for music?
Hal55 is offline  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off