Official Pioneer SC/89/87/85/82/81 & VSX-80/44 Thread - Page 27 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 31Likes
Reply
 
Thread Tools
post #781 of 789 Old 02-20-2018, 07:35 PM
Senior Member
 
sojodave's Avatar
 
Join Date: Sep 2005
Posts: 375
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 64
I have a SC87 and I ordered Elac Debut F6 and the C5 center channel. The new speakers at 6 ohms and the rest of my 7.2.2 speakers are 8 ohms. Do I need to change anything on the receiver for the different ohms of my new speakers?

Last edited by sojodave; 02-20-2018 at 07:42 PM.
sojodave is offline  
Sponsored Links
Advertisement
 
post #782 of 789 Old 06-24-2018, 10:57 AM
Member
 
rgould1669's Avatar
 
Join Date: Feb 2007
Location: Lisle IL
Posts: 120
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 11
I hooked a 4K tv and 4K Sony 800 uhblu_ray up but my tv says 1080p . If I bypass the sc85 and go straight to my tv to will show 4K. Does the sc85 work with 4K? Is there a setting to pass through 4K? Thanks
rgould1669 is offline  
post #783 of 789 Old 06-24-2018, 07:32 PM
AVS Forum Special Member
 
bguzman's Avatar
 
Join Date: Dec 2006
Location: Stockton, CA
Posts: 1,152
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 152 Post(s)
Liked: 879
The SC-85 is not HDMI 2.2 compliant. You need to use both HDMI outputs of the Sony X800 to watch UHD in all its glory.

HT TCL 55P605, Mitsubishi HC6500, Pioneer UDP LX500, Panasonic LX1000, Firestick 4K, ATV4K, Onkyo TX-NR787, DefTech, Klipsch, Martin Logan, SVS @ 5.2.4 Atmos
Stereo Sansui SR-4050, Dual 1219, Pioneer UDP LX500, Emotiva PT-100, Be One Audio MA100, Polk Monitor 10, SVS SB1000
bguzman is online now  
Sponsored Links
Advertisement
 
post #784 of 789 Old 06-26-2018, 05:55 PM
Member
 
rgould1669's Avatar
 
Join Date: Feb 2007
Location: Lisle IL
Posts: 120
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 11
What new pioneer is equal to the SC85?
I am running B&w towers in the front and B&w speakers in the rear 5.1.2 I have 2 ceiling atoms.
rgould1669 is offline  
post #785 of 789 Old 07-10-2018, 10:50 PM
Advanced Member
 
jeff43's Avatar
 
Join Date: Nov 1999
Location: Hemlock NY
Posts: 733
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 279 Post(s)
Liked: 182
HDR passthrough issue...

My understanding is that, unless violating copyrights, video should play without issue. I connect my Chromecast Ultra (youtube 4K HDR videos) directly to my LG and I get 4K HDR but, when hooked up to my SC-85, the same video shows HD instead of UHD & HDR. Is youtube actually switching format on me...changing which video I see? The video now says HD instead of HD and HDR...I'm not talking what the LG TV shows, I'm taking the actual video banner...this is from one of my saved videos on youtube which I've watched a bunch of times (The LG Chess demo).

Either youtube is switching the video or the banner on youtube switches...both of which seems impossible to me...so I guess I'm simply getting a downgraded video. But, if this is a copyright issue, shouldn't I get no video at all?

For non copyright material, how do I insure the 4K HDR stuff passes through the SC-85 directly to my LG? I'm missing something simple, aren't I?
jeff43 is offline  
post #786 of 789 Old 09-20-2018, 07:04 AM
Member
 
cseyer's Avatar
 
Join Date: May 2003
Location: Bloomington, IN
Posts: 181
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 16
Looking for others who may be using their receiver with the Apple TV 4K, in particular I am having issues with the new TV OS 12 getting Dolby Atmos soundtracks to play through my SC-87.

I have a fully 9.2.2 setup in my theater with a Atmos capable Pioneer SC-87 receiver with latest firmware. No problems getting Atmos via Sony bluray and Xbox One.

When I enable Dolby Atmos on the Apple TV and play an Atmos logoed itunes movie (tried Bladerunner 2049, Hacksaw Ridge, New Jurassic World movie) I get no sound at all, receiver shows no input sound signal while it plays the 1080p video no problem. I get all the menu sounds and such. The pull down shows Dolby Atmos during playback. Disabling Atmos in the setup and I get 7.1 no problems

I tried plugging ATV 4k into the Bluray input, changed cables. Rebooted everything. I have even completely reset the ATV firmware after calling pioneer and they suggested it was a fault of the ATV side. I am out of ideas, just disappointed.

Does anyone know if these receivers support DOLBY MAT 2.0? I believe that is the LPCM stream that is being sent.
cseyer is offline  
post #787 of 789 Old 01-03-2019, 11:23 PM
AVS Forum Special Member
 
tqlla's Avatar
 
Join Date: Feb 2004
Posts: 2,517
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Liked: 20
Hmmm, this thread looks dead. But I am going to ask my questions anyways.

I have an SC-87, which powers 5 Athena AS-F2 speakers(one was rebuilt into a center channel), 2 AS-B1's, 2 AS-R2 speakers for a total of 9 speakers
The Preouts on the SC-87 go to a Harman Kardon AVR-635, which powers 7 Snell in ceiling speakers.
With 2 HSU subwoofers.

The Harman Kardon just mirrors the 7 channels of the SC-87. Is that the best configuration? Should I be doing something with Atmos? Or should I just leave my set up as is, with the Snells mirroring the Athena's. Does the SC-87 support 7.1.4 after a firmware update?
tqlla is offline  
post #788 of 789 Old 01-04-2019, 07:56 AM
AVS Forum Special Member
 
bguzman's Avatar
 
Join Date: Dec 2006
Location: Stockton, CA
Posts: 1,152
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 152 Post(s)
Liked: 879
5.2.4 is the most you can do with the SC-87. I would, and do with my SC-85, definitely use Atmos in yous case.

HT TCL 55P605, Mitsubishi HC6500, Pioneer UDP LX500, Panasonic LX1000, Firestick 4K, ATV4K, Onkyo TX-NR787, DefTech, Klipsch, Martin Logan, SVS @ 5.2.4 Atmos
Stereo Sansui SR-4050, Dual 1219, Pioneer UDP LX500, Emotiva PT-100, Be One Audio MA100, Polk Monitor 10, SVS SB1000
bguzman is online now  
post #789 of 789 Old 05-07-2019, 01:21 PM
AVS Forum Special Member
 
tqlla's Avatar
 
Join Date: Feb 2004
Posts: 2,517
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Liked: 20
I am using 7.2.2 (Front wide).
IS there a way to get the receiver to matrix DTS-HD to use all 9 channels?
tqlla is offline  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off