The "Official" 2014 Denon Atmos+XT32 Model Thread (X4100/X5200/X7200) - Page 391 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 9247Likes
Reply
 
Thread Tools
post #11701 of 11819 Old 11-24-2018, 12:30 PM
AVS Forum Special Member
 
legierk's Avatar
 
Join Date: Mar 2007
Location: Elysian Fields, TX
Posts: 1,068
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 169 Post(s)
Liked: 144
You could just fish a new cable through there using the old cable to pull the new one, or just put some string on the old one, pull the string through, then pull the new cable back through. Not too bad, just take your time. First thing though is to get a long cable (25-30'?) and make SURE it works before going through the hassle. On second thought, might want to just pull the old one out with string replacing it, just to see how long it is.

If the cable is truly running across (horizontal) the wall, then it is going through holes in studs, which is gonna be a real pain. I just run mine straight up into the attic, then back down again (behind the drywall in between studs). Much easier, although It would take a longer cable to do it like that.
legierk is offline  
Sponsored Links
Advertisement
 
post #11702 of 11819 Old 11-24-2018, 12:48 PM
Newbie
 
Pete123's Avatar
 
Join Date: Oct 2009
Location: Norway
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
Try to connect the Denon to the tv you are having trouble with, with another cable, just so you can eliminate the TV having issues.

Klipsch RF-83 Front, Klipsch RC-64 Center, Klipsch RS-62 Surround, Bryston 4B SST (2x300W 8 ohm), Klipsch R-115SW (Sub), Yamaha RX-A1030
Pete123 is offline  
post #11703 of 11819 Old 11-24-2018, 01:10 PM
Newbie
 
Join Date: Nov 2018
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Quote:
Originally Posted by Pete123 View Post
Try to connect the Denon to the tv you are having trouble with, with another cable, just so you can eliminate the TV having issues.
Did this.

1. Denon works fine in another room with another television

2. Denon works fine in living room when using another cable and just sitting the receiver down on the floor.

3. Apple TV & AT&T box work with in-wall cable


It just seems that the combination of the Samsung TV, the long in-wall cable, and the Denon won't work. I'm guessing that means my only option is to try to run a new cable through?
Cordt Akers is offline  
Sponsored Links
Advertisement
 
post #11704 of 11819 Old 12-10-2018, 09:54 PM
Senior Member
 
remedy1978's Avatar
 
Join Date: Apr 2010
Location: New Jersey
Posts: 294
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 74 Post(s)
Liked: 48
Forgot to Connect Subwoofer Audyssey Setup

I forgot to plugin my Subwoofer when running Audyssey setup on my Denon X7200WA. Could this damage the receiver?

Home Theater: Display: Vizio P75-C1, Mains: Energy RC-70, Center: Energy RC-LCR,
Side Surrounds: Energy V-S, Rear Surrounds: Energy RC-10, Atmos: RSL C34E, Subwoofers: HSU VTF3-MK3 x 2, Receiver: Denon X7200WA
remedy1978 is offline  
post #11705 of 11819 Old 12-10-2018, 10:03 PM
Senior Member
 
sprins's Avatar
 
Join Date: Feb 2016
Location: mainland Europe
Posts: 201
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 117 Post(s)
Liked: 81
No.

HT:7.2.4 - Marantz AV7705 - InterM amps - Bose Controlspace ESP88 16x16
LCR: Bose 802-III - Surround/Atmos: Bose 502A - LFE: Bose AWCS
Living:3.1 - Marantz AV7702mk2 - InterM reference amps - Bose Controlspace ESP880 8x8
LR: Bose 901mk3 - C: Bose Acoustimass satelites - LFE: Bose MB12
sprins is offline  
post #11706 of 11819 Old 12-11-2018, 07:23 AM
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 83,039
Mentioned: 702 Post(s)
Tagged: 1 Thread(s)
Quoted: 22034 Post(s)
Liked: 11949
Quote:
Originally Posted by remedy1978 View Post
I forgot to plugin my Subwoofer when running Audyssey setup on my Denon X7200WA. Could this damage the receiver?
No, lots of folks don't use external subs, but you'll need to run Audyssey again with it plugged in with the volume/gain set to about 9 o'clock.
jdsmoothie is offline  
post #11707 of 11819 Old 12-11-2018, 07:25 AM
Senior Member
 
remedy1978's Avatar
 
Join Date: Apr 2010
Location: New Jersey
Posts: 294
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 74 Post(s)
Liked: 48
Quote:
Originally Posted by jdsmoothie View Post
No, but you'll need to run Audyssey again with it plugged in with the volume/gain set to about 9 o'clock.
Another related question: I swapped out my HDMI cable in wall from the the receiver to the TV. In the process to make sure the cable worked, I turned on the receiver to make sure it was sending a signal from my Apple TV. The sub and front speakers were not plugged in at the time. However the system was not turned up and it was only playing system sounds from the Apple TV. could this damage the amp due to no speakers being present?

Home Theater: Display: Vizio P75-C1, Mains: Energy RC-70, Center: Energy RC-LCR,
Side Surrounds: Energy V-S, Rear Surrounds: Energy RC-10, Atmos: RSL C34E, Subwoofers: HSU VTF3-MK3 x 2, Receiver: Denon X7200WA
remedy1978 is offline  
post #11708 of 11819 Old 12-11-2018, 07:29 AM
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 83,039
Mentioned: 702 Post(s)
Tagged: 1 Thread(s)
Quoted: 22034 Post(s)
Liked: 11949
Quote:
Originally Posted by remedy1978 View Post
Another related question: I swapped out my HDMI cable in wall from the the receiver to the TV. In the process to make sure the cable worked, I turned on the receiver to make sure it was sending a signal from my Apple TV. The sub and front speakers were not plugged in at the time. However the system was not turned up and it was only playing system sounds from the Apple TV. could this damage the amp due to no speakers being present?
Nope.
jdsmoothie is offline  
post #11709 of 11819 Old 12-17-2018, 10:37 AM
Member
 
J_brow004's Avatar
 
Join Date: May 2017
Location: Cincinnati, Ohio
Posts: 81
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 20
I have the invoice to repair my avrx4100w. Total parts was less than $40us and with labor and return shipping my invoice is under $200 us.

My denon avr would go into standby when powering up. Replacement parts 2 transistors + parts.

(5.1)emotiva xsp-1, xpa2 gen2, xpa3 gen 2, denon avr x4100w, paradigm studio 100 v5, paradigm studio 690cc v5, studio adp-590 v.5, jtr cap 1400
(2.1) hk3490, paradigm studio 60 v5, hsu uls-15mk2, toshiba laptop, jriver, behringer uca202 audio interface,
(2.1) marantz avr sr5011, paradigm prestige 15b, svs sb2000.
J_brow004 is offline  
post #11710 of 11819 Old 12-21-2018, 11:07 AM
Member
 
Join Date: Dec 2015
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 0
Denon 4100x 5.1.2 Biamp setup with Atmos

Moving this to the right forum ...
I have 5.1 speaker set up with FR and FL Bi-amped. There was a noticeable difference when I moved from normal 5.1 set up to Bi-amped 5.1. So I'd like to keep it the same. However, this set up has used up all 7 channels and I want to add two ceiling speakers for Atmos set up. I've got a separate 2-ch amp (Russound P75) and need some help with the connections. I looked at the manual for 4100X and can't find a configuration that has 5.1.2 set up with Bi-amped FLR and 2 for Atmos. So need some advise on what is possible, e.g.

1.I leave my Bi-amp connections as is and change the amp assign to Dolby Atmos 9.1, will that work? Or any other option in Atmos Amp Assign option that would allow the FLR be bi-amped

2. With Amp assign to 5.1 Bi-amp, use the Pre-out Height 1 with the external 2-ch amp for the ceiling/atmos speakers. Will this be anything close to Atmos or it is just adding more surround speakers?

3. Any other option without changing 4100x and external 2-ch amp, to get a set up close to the desired result of FLR biamped and 2 Atmos.

Current set up:
FL & FR (Bi-Amped) (B&W CM-8)
Center (B&W CM2 S2)
2 Rear wall speakers (B&W CWM 664)
1 Sub (SVS 2000)

Desired set up:
FL & FR (Bi-Amped) (B&W CM-8)
Center (B&W CM2 S2)
2 Rear wall speakers (B&W CWM 664)
2 ceiling speakers (for Atmost) above the seating (Sonance MAG6R)
1 Sub (SVS 2000)
Bing2015 is offline  
post #11711 of 11819 Old 12-21-2018, 11:10 AM
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 83,039
Mentioned: 702 Post(s)
Tagged: 1 Thread(s)
Quoted: 22034 Post(s)
Liked: 11949
Quote:
Originally Posted by Bing2015 View Post
Moving this to the right forum ...
I have 5.1 speaker set up with FR and FL Bi-amped. There was a noticeable difference when I moved from normal 5.1 set up to Bi-amped 5.1. So I'd like to keep it the same. However, this set up has used up all 7 channels and I want to add two ceiling speakers for Atmos set up. I've got a separate 2-ch amp (Russound P75) and need some help with the connections. I looked at the manual for 4100X and can't find a configuration that has 5.1.2 set up with Bi-amped FLR and 2 for Atmos. So need some advise on what is possible, e.g.

1.I leave my Bi-amp connections as is and change the amp assign to Dolby Atmos 9.1, will that work? Or any other option in Atmos Amp Assign option that would allow the FLR be bi-amped

2. With Amp assign to 5.1 Bi-amp, use the Pre-out Height 1 with the external 2-ch amp for the ceiling/atmos speakers. Will this be anything close to Atmos or it is just adding more surround speakers?

3. Any other option without changing 4100x and external 2-ch amp, to get a set up close to the desired result of FLR biamped and 2 Atmos.

Current set up:
FL & FR (Bi-Amped) (B&W CM-8)
Center (B&W CM2 S2)
2 Rear wall speakers (B&W CWM 664)
1 Sub (SVS 2000)

Desired set up:
FL & FR (Bi-Amped) (B&W CM-8)
Center (B&W CM2 S2)
2 Rear wall speakers (B&W CWM 664)
2 ceiling speakers (for Atmost) above the seating (Sonance MAG6R)
1 Sub (SVS 2000)
Moving your post to the Owner's thread doesn't change the answer I posted in your dedicated thread …

As noted on p. 38 of the X4100W Owner's manual, there is only one "Bi-amp" setting --> "5.1Ch (Bi-Amp)." In other words, you can either "bi-amp" your FL/FR speakers OR you can add two ceiling speakers. You cannot do both.
jdsmoothie is offline  
post #11712 of 11819 Old 12-21-2018, 07:05 PM
AVS Forum Addicted Member
 
Selden Ball's Avatar
 
Join Date: Jan 2001
Location: upstate NY
Posts: 14,826
Mentioned: 45 Post(s)
Tagged: 0 Thread(s)
Quoted: 4808 Post(s)
Liked: 2845
Quote:
Originally Posted by Bing2015 View Post
Moving this to the right forum ...
I have 5.1 speaker set up with FR and FL Bi-amped. There was a noticeable difference when I moved from normal 5.1 set up to Bi-amped 5.1. So I'd like to keep it the same. However, this set up has used up all 7 channels and I want to add two ceiling speakers for Atmos set up. I've got a separate 2-ch amp (Russound P75) and need some help with the connections. I looked at the manual for 4100X and can't find a configuration that has 5.1.2 set up with Bi-amped FLR and 2 for Atmos. So need some advise on what is possible, e.g.

1.I leave my Bi-amp connections as is and change the amp assign to Dolby Atmos 9.1, will that work? Or any other option in Atmos Amp Assign option that would allow the FLR be bi-amped

2. With Amp assign to 5.1 Bi-amp, use the Pre-out Height 1 with the external 2-ch amp for the ceiling/atmos speakers. Will this be anything close to Atmos or it is just adding more surround speakers?

3. Any other option without changing 4100x and external 2-ch amp, to get a set up close to the desired result of FLR biamped and 2 Atmos.

Current set up:
FL & FR (Bi-Amped) (B&W CM-8)
Center (B&W CM2 S2)
2 Rear wall speakers (B&W CWM 664)
1 Sub (SVS 2000)

Desired set up:
FL & FR (Bi-Amped) (B&W CM-8)
Center (B&W CM2 S2)
2 Rear wall speakers (B&W CWM 664)
2 ceiling speakers (for Atmost) above the seating (Sonance MAG6R)
1 Sub (SVS 2000)
If you want to both bi-amp and have an Atmos speaker configuration, then you have to do the bi-amping externally to the receiver, splitting the audio signal and using two external amps for each biamped speaker. You'd connect a Y cable from the appropriate pre-amp output of the receiver, connecting it to (for example) both the left and right inputs of a stereo amp. Connect one of the external amp's outputs (e.g. what normally would be its right speaker channel binding posts) to the high frequency section (tweeter and midrange) of the speaker, and the external amp's other output to the low-frequency section (woofer) of the speaker. When you run Audyssey, it'll calibrate the outputs appropriately.

This is essentially what happens when you use the receiver's own internal amps. Receivers do no frequency separation between the bi-amped outputs for a speaker. The same audio signal is sent to both of the outputs for that speaker. The crossover networks in the speaker limit the frequency range going to each of the speaker's drivers.

Selden

Marantz SR7009 avr + MM9000 amp --> Atmos 7.1.4
Fronts=NHT 2.9+AC2, FH+TM=DefTech PM1000, LCR+TM amped
Selden Ball is offline  
post #11713 of 11819 Old 12-27-2018, 07:32 AM
Newbie
 
Join Date: Dec 2018
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 0
Hello everyone

I purchased AVR-X5200W about 4 years ago, and now I am thinking about upgrading my projector and blu ray player to be able to watch 4K and 3D movies.

My question is that do I have to upgrade the above receiver as well in order to enjoy 4K and 3D sources (blu rays)?

I read the specs, and it seemed that the receiver would handle both 4K and 3D blu rays, but I was not so sure and and I need to ask your opinion.

Thanks in advance.
henrysuz is offline  
post #11714 of 11819 Old 12-27-2018, 07:46 AM
AVS Forum Special Member
 
mtrot's Avatar
 
Join Date: Aug 2003
Location: east texas
Posts: 2,341
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 530 Post(s)
Liked: 221
Quote:
Originally Posted by henrysuz View Post
Hello everyone

I purchased AVR-X5200W about 4 years ago, and now I am thinking about upgrading my projector and blu ray player to be able to watch 4K and 3D movies.

My question is that do I have to upgrade the above receiver as well in order to enjoy 4K and 3D sources (blu rays)?

I read the specs, and it seemed that the receiver would handle both 4K and 3D blu rays, but I was not so sure and and I need to ask your opinion.

Thanks in advance.

No, the 5200 will not handle Ultra HD Blu-ray movies. You can get a UHD Blu-ray player that has dual HDMI outputs, with one output for video and one output for audio. You run the audio HDMI output to your 5200 and the video HDMI output directly to the TV. I have the X5200 and an Oppo UDP-203, which has the dual HDMI outputs. This works great, except that I cannot see the Denon GUI on the TV while watching a movie on the Oppo.

FAMILY ROOM--Legacy Signature II tower speakers(Front L/R), PSB Image 5T tower speakers(Surrounds), Denon AVR-X5200W, Krell FPB 400cx, AR ES-1 turntable w/ Audioquest 404-B cartridge, Oppo UDP-203 UHD Blu-ray Player, RCA HD-DVD player, Samsung HL67A 750A TV
MASTER BEDROOM--Dynaudio Audience 82 tower speakers, Outlaw LFM-1 sub, Yamaha RX-V1800 receiver, Sherbourn 5/1500A 5-channel amp, Oppo BDP-83 Universal Disc Player, Panasonic 60-ST60 plasma TV.
mtrot is offline  
post #11715 of 11819 Old 12-27-2018, 09:43 AM
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 83,039
Mentioned: 702 Post(s)
Tagged: 1 Thread(s)
Quoted: 22034 Post(s)
Liked: 11949
Quote:
Originally Posted by henrysuz View Post
Hello everyone

I purchased AVR-X5200W about 4 years ago, and now I am thinking about upgrading my projector and blu ray player to be able to watch 4K and 3D movies.

My question is that do I have to upgrade the above receiver as well in order to enjoy 4K and 3D sources (blu rays)?

I read the specs, and it seemed that the receiver would handle both 4K and 3D blu rays, but I was not so sure and and I need to ask your opinion.

Thanks in advance.
Although the X5200W was able to pass 4k video using the former HDCP 2.1, in 2015 HDCP was upgraded to 2.2 and now only 2015 and newer models can pass 4k. A couple of options rather than having to upgrade to a newer AVR model, is the dual HDMI BDP suggested above or you can purchase a 3rd party device to place between the source and the X5200W (eg. HD Fury Key).
jdsmoothie is offline  
post #11716 of 11819 Old 12-27-2018, 08:58 PM
Newbie
 
Join Date: Dec 2018
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 0
Quote:
Originally Posted by jdsmoothie View Post
Although the X5200W was able to pass 4k video using the former HDCP 2.1, in 2015 HDCP was upgraded to 2.2 and now only 2015 and newer models can pass 4k. A couple of options rather than having to upgrade to a newer AVR model, is the dual HDMI BDP suggested above or you can purchase a 3rd party device to place between the source and the X5200W (eg. HD Fury Key).
Thank you very much for your advice. I appreciate for your suggestion.
henrysuz is offline  
post #11717 of 11819 Old 12-27-2018, 08:59 PM
Newbie
 
Join Date: Dec 2018
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 0
Quote:
Originally Posted by mtrot View Post
No, the 5200 will not handle Ultra HD Blu-ray movies. You can get a UHD Blu-ray player that has dual HDMI outputs, with one output for video and one output for audio. You run the audio HDMI output to your 5200 and the video HDMI output directly to the TV. I have the X5200 and an Oppo UDP-203, which has the dual HDMI outputs. This works great, except that I cannot see the Denon GUI on the TV while watching a movie on the Oppo.
Thank you very much for your advice. I appreciate for your suggestion.
henrysuz is offline  
post #11718 of 11819 Old 12-27-2018, 09:37 PM
Newbie
 
Join Date: Dec 2018
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 0
Quote:
Originally Posted by jdsmoothie View Post
Although the X5200W was able to pass 4k video using the former HDCP 2.1, in 2015 HDCP was upgraded to 2.2 and now only 2015 and newer models can pass 4k. A couple of options rather than having to upgrade to a newer AVR model, is the dual HDMI BDP suggested above or you can purchase a 3rd party device to place between the source and the X5200W (eg. HD Fury Key).
One more question if you don't mind. If I decided to go with 3rd party device such as HD Fury Key, do I have to upgrade my old HDMI cable as well, which can handle 4K source (Monoprice Product#3660; HDMI cable -4K @24HZ 10.2Gbps)? Which is better choice between using dual HDMI and using 3rd party device, in terms of video and sound quality?
henrysuz is offline  
post #11719 of 11819 Old 12-28-2018, 05:16 AM
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 83,039
Mentioned: 702 Post(s)
Tagged: 1 Thread(s)
Quoted: 22034 Post(s)
Liked: 11949
Quote:
Originally Posted by henrysuz View Post
One more question if you don't mind. If I decided to go with 3rd party device such as HD Fury Key, do I have to upgrade my old HDMI cable as well, which can handle 4K source (Monoprice Product#3660; HDMI cable -4K @24HZ 10.2Gbps)? Which is better choice between using dual HDMI and using 3rd party device, in terms of video and sound quality?
1. AFAIK, to pass basic 4k/24Hz no, but to pass HDR/Dolby Vision/60Hz, you would need to upgrade the AVR to a more current model.
2. Depends on your 4k source device. If you plan on playing 4k UHD BDs, you would need to upgrade to a 4k dual HDMI Blu Ray player.
jdsmoothie is offline  
post #11720 of 11819 Old 12-28-2018, 12:21 PM
AVS Forum Addicted Member
 
Selden Ball's Avatar
 
Join Date: Jan 2001
Location: upstate NY
Posts: 14,826
Mentioned: 45 Post(s)
Tagged: 0 Thread(s)
Quoted: 4808 Post(s)
Liked: 2845
Quote:
Originally Posted by henrysuz View Post
One more question if you don't mind. If I decided to go with 3rd party device such as HD Fury Key, do I have to upgrade my old HDMI cable as well, which can handle 4K source (Monoprice Product#3660; HDMI cable -4K @24HZ 10.2Gbps)?
10 Gbps is fine for 1080p video.

Unfortunately, a 10Gbps cable is inadequate for 4K. When you fully upgrade to that, you'll need at least two "Certified Premium" 18 Gbps cables: one from the player to the receiver and one from the receiver to the display device. In the meantime, you'll need just one (from player to display) if you bypass the receiver for the video. You might need one between the 4K player and the HD Fury.

Selden

Marantz SR7009 avr + MM9000 amp --> Atmos 7.1.4
Fronts=NHT 2.9+AC2, FH+TM=DefTech PM1000, LCR+TM amped
Selden Ball is offline  
post #11721 of 11819 Old 01-06-2019, 06:27 PM
AVS Forum Special Member
 
mtrot's Avatar
 
Join Date: Aug 2003
Location: east texas
Posts: 2,341
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 530 Post(s)
Liked: 221
Today's firmware update for X5200!

My X5200 just popped up a firmware update notification and after the update, Pandora is again working!
toddman36 likes this.

FAMILY ROOM--Legacy Signature II tower speakers(Front L/R), PSB Image 5T tower speakers(Surrounds), Denon AVR-X5200W, Krell FPB 400cx, AR ES-1 turntable w/ Audioquest 404-B cartridge, Oppo UDP-203 UHD Blu-ray Player, RCA HD-DVD player, Samsung HL67A 750A TV
MASTER BEDROOM--Dynaudio Audience 82 tower speakers, Outlaw LFM-1 sub, Yamaha RX-V1800 receiver, Sherbourn 5/1500A 5-channel amp, Oppo BDP-83 Universal Disc Player, Panasonic 60-ST60 plasma TV.
mtrot is offline  
post #11722 of 11819 Old 01-06-2019, 07:51 PM
AVS Forum Special Member
 
toddman36's Avatar
 
Join Date: Jan 2015
Location: St. Louis, MO
Posts: 1,360
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 507 Post(s)
Liked: 182
Quote:
Originally Posted by mtrot View Post
My X5200 just popped up a firmware update notification and after the update, Pandora is again working!
Wish to hell D&M would push it to the 4100 now as well. As I love streaming Pandora and Sirus XM to my 2nd zone speakers in my garage, to listen to while playing basketball with my sons.

Ugh...

Edit, whoopie, one availible....
Attached Thumbnails
Click image for larger version

Name:	1546833088516997103465.jpg
Views:	18
Size:	555.8 KB
ID:	2507034  

(R&L: Infinity Beta 50) (Center: Infinity Beta C360) (Surround Side & Back: Infinity IW ERS 210 x 4) (TM: Infinity IC ERS 110 x 2) (Sub: Def Tech SC1)
(7.2.2 Config.) (AVR: Denon-4500) (Audiosource Amp 110 for TM's) (BRP: Pioneer 80FD) (Nvidia Shield TV) (Display: LG-65C9)
toddman36 is offline  
post #11723 of 11819 Old 01-06-2019, 09:01 PM
AVS Forum Special Member
 
toddman36's Avatar
 
Join Date: Jan 2015
Location: St. Louis, MO
Posts: 1,360
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 507 Post(s)
Liked: 182
Whoopie, finally back in business for streaming Pandora and SiriusXM. Took em long enough regaurdless!
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20190106-230019.jpg
Views:	20
Size:	274.0 KB
ID:	2507042  

(R&L: Infinity Beta 50) (Center: Infinity Beta C360) (Surround Side & Back: Infinity IW ERS 210 x 4) (TM: Infinity IC ERS 110 x 2) (Sub: Def Tech SC1)
(7.2.2 Config.) (AVR: Denon-4500) (Audiosource Amp 110 for TM's) (BRP: Pioneer 80FD) (Nvidia Shield TV) (Display: LG-65C9)
toddman36 is offline  
post #11724 of 11819 Old 01-07-2019, 02:03 PM
c3k
Member
 
c3k's Avatar
 
Join Date: Nov 2008
Posts: 142
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 52 Post(s)
Liked: 32
Quote:
Originally Posted by toddman36 View Post
Whoopie, finally back in business for streaming Pandora and SiriusXM. Took em long enough regaurdless!
Great. I have an x4100w and checked Denon USA's website an hour ago...no update for me.

Your sig/post, just upstream, mentioned a 4100. Do you have a Denon X4100W and did you get a download?

Thanks,

Ken
c3k is offline  
post #11725 of 11819 Old 01-07-2019, 03:25 PM
AVS Forum Special Member
 
toddman36's Avatar
 
Join Date: Jan 2015
Location: St. Louis, MO
Posts: 1,360
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 507 Post(s)
Liked: 182
Quote:
Originally Posted by c3k View Post
Great. I have an x4100w and checked Denon USA's website an hour ago...no update for me.

Your sig/post, just upstream, mentioned a 4100. Do you have a Denon X4100W and did you get a download?

Thanks,

Ken
Ken, yes I have the 4100. Go to setup, then under General Settings, scroll till you see Update. Click on it, and one should be availible. Dont rely on Denons webpage, as it still shows Febuary for the fix!

The update took about 5 mins hardwired.

(R&L: Infinity Beta 50) (Center: Infinity Beta C360) (Surround Side & Back: Infinity IW ERS 210 x 4) (TM: Infinity IC ERS 110 x 2) (Sub: Def Tech SC1)
(7.2.2 Config.) (AVR: Denon-4500) (Audiosource Amp 110 for TM's) (BRP: Pioneer 80FD) (Nvidia Shield TV) (Display: LG-65C9)
toddman36 is offline  
post #11726 of 11819 Old 01-07-2019, 03:34 PM
c3k
Member
 
c3k's Avatar
 
Join Date: Nov 2008
Posts: 142
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 52 Post(s)
Liked: 32
Quote:
Originally Posted by toddman36 View Post
Ken, yes I have the 4100. Go to setup, then under General Settings, scroll till you see Update. Click on it, and one should be availible. Dont rely on Denons webpage, as it still shows Febuary for the fix!

The update took about 5 mins hardwired.
Got it: thanks!

I checked through my 4100 on Friday; no update. Earlier today, I checked Denon's website: no update listed. But, as you've shown, there is one available via the receiver.

This changes my plan to go to Vegas and hang out near the Denon booth with a sad Pandora outfit.
toddman36 likes this.
c3k is offline  
post #11727 of 11819 Old 01-07-2019, 03:43 PM
AVS Forum Special Member
 
legierk's Avatar
 
Join Date: Mar 2007
Location: Elysian Fields, TX
Posts: 1,068
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 169 Post(s)
Liked: 144
Just got the update on my X4100w. Did it from my computer in my office. Went without a hitch. Probably won't use Pandora too much, as this AVR is in the theater room, and only gets used maybe 2 nights/week. Nevertheless, it is good to stay up to date.

One question: What is the web interface "Web Update" for? I clicked on it, came up with my Airplay firmware version, and wants me to browse for new firmware on my computer. Is this only to update Airplay?
legierk is offline  
post #11728 of 11819 Old 01-07-2019, 04:36 PM
AVS Forum Special Member
 
toddman36's Avatar
 
Join Date: Jan 2015
Location: St. Louis, MO
Posts: 1,360
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 507 Post(s)
Liked: 182
Quote:
Originally Posted by legierk View Post
Just got the update on my X4100w. Did it from my computer in my office. Went without a hitch. Probably won't use Pandora too much, as this AVR is in the theater room, and only gets used maybe 2 nights/week. Nevertheless, it is good to stay up to date.

One question: What is the web interface "Web Update" for? I clicked on it, came up with my Airplay firmware version, and wants me to browse for new firmware on my computer. Is this only to update Airplay?
The Update was to fix the updated Pandora SSL, that broke the 4100, and 5200 streaming capability of Pandora, not sure of the 7200.

When I checked last nite after the owner of the 5200 posted the Update was availible. On my 4100, it said the update was a Performance Stability Improvement, so...

But, regaurdless it got Pandora back and working via my 4100 in my Zone 2 (Garage) as bluetooth wont work for me as the garage is to far away from my 4100.

JD would know the nitty gritty of the Updates details.

(R&L: Infinity Beta 50) (Center: Infinity Beta C360) (Surround Side & Back: Infinity IW ERS 210 x 4) (TM: Infinity IC ERS 110 x 2) (Sub: Def Tech SC1)
(7.2.2 Config.) (AVR: Denon-4500) (Audiosource Amp 110 for TM's) (BRP: Pioneer 80FD) (Nvidia Shield TV) (Display: LG-65C9)
toddman36 is offline  
post #11729 of 11819 Old 01-07-2019, 07:34 PM
AVS Forum Special Member
 
legierk's Avatar
 
Join Date: Mar 2007
Location: Elysian Fields, TX
Posts: 1,068
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 169 Post(s)
Liked: 144
Quote:
Originally Posted by toddman36 View Post
The Update was to fix the updated Pandora SSL, that broke the 4100, and 5200 streaming capability of Pandora, not sure of the 7200.

When I checked last nite after the owner of the 5200 posted the Update was availible. On my 4100, it said the update was a Performance Stability Improvement, so...

But, regaurdless it got Pandora back and working via my 4100 in my Zone 2 (Garage) as bluetooth wont work for me as the garage is to far away from my 4100.

JD would know the nitty gritty of the Updates details.
My Pandora update went fine, and I really didn't have any questions about that. While I was in there (the web interface) I saw the attached photo, which is what my question was concerning. I think it is just to update Airplay, but am not sure.
Attached Thumbnails
Click image for larger version

Name:	Inked4100_LI.jpg
Views:	229
Size:	337.6 KB
ID:	2507518  
legierk is offline  
post #11730 of 11819 Old 01-07-2019, 07:37 PM
AVS Forum Special Member
 
toddman36's Avatar
 
Join Date: Jan 2015
Location: St. Louis, MO
Posts: 1,360
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 507 Post(s)
Liked: 182
Quote:
Originally Posted by legierk View Post
My Pandora update went fine, and I really didn't have any questions about that. While I was in there (the web interface) I saw the attached photo, which is what my question was concerning. I think it is just to update Airplay, but am not sure.
I dont believe the Update had anything to do with Airplay.

(R&L: Infinity Beta 50) (Center: Infinity Beta C360) (Surround Side & Back: Infinity IW ERS 210 x 4) (TM: Infinity IC ERS 110 x 2) (Sub: Def Tech SC1)
(7.2.2 Config.) (AVR: Denon-4500) (Audiosource Amp 110 for TM's) (BRP: Pioneer 80FD) (Nvidia Shield TV) (Display: LG-65C9)
toddman36 is offline  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Tags
(X4100/X5200/X7200) , compatibility , denon avr x4100w , help a n00b , receiver advice , remote , X4100 , X4100W , X5200W

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off