Tx-sr605 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 12-11-2014, 11:34 AM - Thread Starter
Member
 
wombat286's Avatar
 
Join Date: Dec 2007
Location: VA
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 10
Tx-sr605

Got a question that I hope has a simple answer. I have my 605 set doing 2.1 duties at this time playing CDs only. GF daugther was by the other day and called me at work and wanted to know if she could listen to some music, but didn't know how. Told here to use the two remotes turn on CD player turn on receiver. Now the 605 isn't responding to the Onkyo remote. I'm sure she hit buttons that got everything out of sync. I can turn it on manually but it still doesn't respond to the remote. Is there a way to reset everything so the unit will respond to the remote.

Thanks
wombat286 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 12-11-2014, 12:31 PM
AVS Forum Special Member
 
zgeneral's Avatar
 
Join Date: Sep 2005
Posts: 1,630
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 874 Post(s)
Liked: 214
zgeneral is offline  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off